mednafen (1.27.1+dfsg-1~exp1) [PTS] [DDPO]

OLD: VCS is behind the version in the archive: 1.26.1+dfsg-1 < 1.27.1+dfsg-1~exp1.

Package: [Main page]