qgis (3.10.10+dfsg-2~exp1) [PTS] [DDPO]

OK: VCS matches the version in the archive

Package: [Main page]