Packages overview for Balasankar C

Balasankar C <balasankarc@autistici.org> — Bugs: open - RC - all - submitted - usertags - WNPP - Graph — Reports: Dashboard - Buildd - Lintian - Debtags - Piuparts - Janitor - Contributions - Repology - Portfolio
Balasankar C <balasankarc@debian.org> — Bugs: open - RC - all - submitted - usertags - WNPP - Graph — Reports: Dashboard - Buildd - Lintian - Debtags - Piuparts - Janitor - Contributions - Repology - Portfolio

main (104)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
asciiart[U] - Graph - 0.0.9-2 0.0.10-2 0.3.0-2 - 0.3.0-2
-
Git !1 
0.3.0-1+1
X

150 0.3.0
fonts-aksharyogini2[U] - Graph - 1.0-2 1.0-3 - 1.0-3
-
Git 

--
133 ERROR
fonts-smc[U] - Graph - 1:7.2 1:7.5 - 1:7.5
1 bug
Git 

--
1090 -
fonts-smc-anjalioldlipi[U] - Graph - 7.1.2-2 - 7.1.2-2
-
Git !1 
7.1.2-1

--
FTBR
1037 ERROR
fonts-smc-chilanka[U] - Graph - 1.530-1 1.540-2 - 1.540-2
-
Git 

--
1043 ERROR
fonts-smc-dyuthi[U] - Graph - 3.0.2-2 - 3.0.2-2
-
Git 
3.0.2-1+5

--
FTBR
1039 ERROR
fonts-smc-gayathri[U] - Graph - 1.100-2 1.200-1 - 1.200-1
-
Git 
1.110-2-2

--
976 ERROR
fonts-smc-karumbi[U] - Graph - 1.1.2-2 - 1.1.2-2
-
Git 
1.1.2-1

--
FTBR
1038 ERROR
fonts-smc-keraleeyam[U] - Graph - 3.0.2-2 - 3.0.2-2
-
Git 
3.0.2-1

--
FTBR
1060 ERROR
fonts-smc-manjari[U] - Graph - 1.920-1 2.000-4 2.200-1 - 2.200-1
1 bug
Git 

--
1041 ERROR
fonts-smc-meera[U] - Graph - 7.0.3-1 - 7.0.3-1
-
Git 

--
FTBR
1038 ERROR
fonts-smc-rachana[U] - Graph - 7.0.2-1 - 7.0.2-1
-
Git 

--
FTBR
1039 ERROR
fonts-smc-raghumalayalamsans[U] - Graph - 2.2.1-1 - 2.2.1-1
-
Git 

--
FTBR
1047 ERROR
fonts-smc-suruma[U] - Graph - 3.2.3-1 - 3.2.3-1
-
Git

--
1051 ERROR
fonts-smc-uroob[U] - Graph - 2.0.2-1 - 2.0.2-1
-
Git !1 failed
2.0.2-2

--
FTBR
1058 ERROR
gitlab avatargitlab[U] 9 Graph - -
Excuse
16.8.4-1 - - Git !1
WARN

U
failfail
-
17 2.10.0
golang-github-alecthomas-binary[U] - Graph - 0.0~git20171101.6e8df1b-2 0.0~git20221018.7487181-1 - 0.0~git20221018.7487181-1
-
Git 


1 0.0~git20231202.9b43cc9
golang-github-alexflint-go-scalar[U] - Graph - 1.0.0+ds-2 - 1.0.0+ds-2
-
Git
1.0.0+ds-2+1

MA

2 1.2.0
golang-github-muesli-crunchy[U] - Graph - 0.2-2 0.4.0-2 - 0.4.0-2
-
Git 
S T U

2 0.4.0
hyphen-indic[U] 1 Graph - 0.9.0-2 - 0.9.0-2
-
Git 
0.9.0-4
X
MA
--
14 ERROR
python-wget[U] - Graph - 3.2-3 3.2-4 - 3.2-4
-
Git
3.2-5
X

96 3.2
ruby-attr-required[U] - Graph - 1.0.0-2.1 - 1.0.0-2.1
-
Git
1.0.0-3WARN
S T U
MA

20 1.0.2
ruby-autoparse[U] - Graph - 0.3.3-3 - 0.3.3-3
-
Git failed
0.3.3-4


- ERROR
ruby-celluloid-essentials[U] - Graph - 0.20.5-1 0.20.5-1.1 - 0.20.5-1.1
-
Git
0.20.5-2WARN
S T U
--
23 0.20.5
ruby-celluloid-extras[U] - Graph - 0.20.5-1.1 - 0.20.5-1.1
-
Git
ERROR
S T U
--
22 0.20.5
ruby-celluloid-fsm[U] - Graph - 0.20.5-1.1 - 0.20.5-1.1
-
Git
0.20.5-2WARN
S T U
--
22 0.20.5
ruby-celluloid-pool[U] - Graph - 0.20.5-1 0.20.5-1.1 - 0.20.5-1.1
-
Git
0.20.5-2WARN
S T U
--
22 0.20.5
ruby-celluloid-supervision[U] - Graph - 0.20.5-1.1 - 0.20.5-1.1
-
Git
0.20.5-2WARN
S T U
--
22 0.20.6
ruby-climate-control[U] - Graph - 0.0.3-1.1 - 0.0.3-1.1
-
Git
0.0.3-2WARN
S T U

7 1.2.0
ruby-concurrent[U] - Graph - 1.1.6+dfsg-3 1.1.6+dfsg-5 1.2.3-2 - 1.2.3-2
-
Git 
1.2.3-2+1

S
fail
4528 ERROR
ruby-crass[U] - Graph - 1.0.2-2.1 1.0.2-3 - 1.0.2-3
-
Git failed
1.0.2-3+1
S T U
MA

543 1.0.6
ruby-cssmin[U] - Graph - 1.0.3-5 - 1.0.3-5
-
Git failed
1.0.3-6

MA
-fail
5 ERROR
ruby-dataobjects[U] - Graph - 0.10.17-2 - - Git 
0.10.17-3

-
20 0.10.17
ruby-default-value-for[U] - Graph - 3.3.0-1
3.4.0-2~bpo11+1
3.4.0-2 - 3.4.0-2
-
Git failed
3.4.0-2+1
S T U

13 3.4.0
ruby-delayed-job[U] - Graph - 4.1.8-1
4.1.9-1~bpo11+1
4.1.9-1.1 4.1.11-1 - 4.1.11-1
-
Git 


16 4.1.11
ruby-delayed-job-active-record[U] - Graph - 4.1.4-1
4.1.6-3~bpo11+1
4.1.6-3.1 4.1.8-1 - 4.1.8-1
-
Git failed


6 4.1.8
ruby-devise-lastseenable[U] - Graph - 0.0.6-1.1 - 0.0.6-1.1
-
Git 
0.0.6-2
S T U

3 0.0.6
ruby-devise-token-authenticatable[U] - Graph - 0.5.2-1 0.5.2-1.1 - 0.5.2-1.1
-
Git
0.5.2-2WARN
S T U
--
3 1.1.0
ruby-devise-two-factor[U] 1 Graph - 3.1.0-2
4.0.0-2~bpo11+1
4.0.2-1 - 4.0.2-1
-
Git failed
4.1.1-1
S T U

15 5.0.0
ruby-e2mmap[U] - Graph - 0.1.0-2 0.1.0-3 - 0.1.0-3
-
Git !1


4 0.1.0
ruby-ejs[U] - Graph - 1.1.1-2 1.1.1-2.1 - 1.1.1-2.1
-
Git
1.1.1-3WARN
S T U
MA

6 1.1.1
ruby-encryptor[U] 1 Graph - 3.0.0-2 - 3.0.0-2
-
Git failed
3.0.0-3
S T U
MA
failfail
17 3.0.0
ruby-faker[U] 1 Graph - 1.9.1-2 2.21.0-1 - 2.21.0-1
-
Git 


11 3.4.1
ruby-fog-local avatarruby-fog-local[U] - Graph - 0.6.0-1.1 0.8.0-2 - 0.8.0-2
-
Git 


20 0.8.0
ruby-fog-xml[U] - Graph - 0.1.1-5.1 - 0.1.1-5.1
-
Git
0.1.1-6WARN
S T U

1297 0.1.4
ruby-gemojione[U] 1 Graph - 3.3.0-1 - 3.3.0-1
-
Git
3.3.0-2WARN
S T U

48 4.3.3
ruby-get-process-mem[U] - Graph - 0.2.5-1 - 0.2.5-1
-
Git 
0.2.5-2
S T U

40 0.2.7
ruby-grit-ext[U] - Graph - 0.8.1-2.1 - 0.8.1-2.1
-
Git
0.8.1-3WARN
S T U
--
3 0.8.1
ruby-haml-rails[U] 1 Graph - 2.0.1-1 2.1.0-1 - 2.1.0-1
-
Git
WARN


3 2.1.0
ruby-hipchat[U] - Graph - 1.5.2-3 1.5.2-3.1 1.6.0-1 - 1.6.0-1
-
Git 
S

10 1.6.0
ruby-html2text[U] - Graph - 0.2.0-1.1 - 0.2.0-1.1
-
Git
0.2.0-2WARN
S T U

12 0.4.0
ruby-http-form-data[U] - Graph - 2.2.0-1 2.3.0-1 - 2.3.0-1
-
Git 


53 2.3.0
ruby-ice-cube[U] 1 Graph - 0.16.3-1 0.16.4-3 - 0.16.4-3
-
Git 

MA

14 0.16.4
ruby-jquery-scrollto-rails[U] - Graph - 1.4.3+dfsg-1.1 - 1.4.3+dfsg-1.1
-
Git
1.4.3+dfsg-2WARN
S T U
--
11 1.4.3
ruby-json-schema[U] - Graph - 2.8.1-2 2.8.1-4 - 2.8.1-4
-
Git 


16 4.3.0
ruby-logger-application[U] - Graph - 0.0.2-1.1 - 0.0.2-1.1
-
Git
0.0.2-2WARN
S T U
MA

4 0.0.2
ruby-loofah[U] - Graph - 2.7.0+dfsg-1 2.19.1-1 2.22.0-1 - 2.22.0-1
-
Git 


569 2.22.0
ruby-lumberjack[U] - Graph - 1.0.13-1.1 - 1.0.13-1.1
-
Git failed
1.0.13-2
S T U
MA

5 1.2.10
ruby-mime-types-data[U] - Graph - 3.2015.1120-1.1 3.2022.0105-1 3.2024.0206-1 - 3.2024.0206-1
-
Git 


3029 3.2024.0604
ruby-minitest-around[U] - Graph - 0.4.1-1 - 0.4.1-1
-
Git 
0.4.1-2
S T U
--
4 0.5.0
ruby-minitest-focus[U] - Graph - 1.1.2-1.1 - 1.1.2-1.1
-
Git 
1.1.2-2
S T U

5 1.4.0
ruby-minitest-utils[U] - Graph - 0.2.4+debian-1.1 - 0.2.4+debian-1.1
-
Git
0.2.4+debian-2WARN
S T U

6 0.4.8
ruby-mono-logger[U] 1 Graph - 1.1.0-3.1 1.1.1-2 - 1.1.1-2
-
Git 

MA

3 1.1.2
ruby-nenv[U] - Graph - 0.3.0-2.1 0.3.0-5 - 0.3.0-5
-
Git 


28 0.3.0
ruby-omniauth-azure-oauth2[U] - Graph - 0.0.10-1 - - - Buildd
Logs

(fail)
-
11 -
ruby-omniauth-gitlab avatarruby-omniauth-gitlab[U] - Graph - 1.0.2-1 4.1.0-1 - 4.1.0-1
-
Git 


65 4.1.0
ruby-omniauth-kerberos[U] 1 Graph - 0.3.0-3.1 - 0.3.0-3.1
-
Git
0.3.0-4WARN
S T U

19 0.3.0
ruby-omniauth-multipassword avatarruby-omniauth-multipassword[U] - Graph - 0.4.2-1.1 2.0.0~rc1-2 - 2.0.0~rc1-2
-
Git 


19 2.0.0.rc1
ruby-omniauth-oauth2-generic avatarruby-omniauth-oauth2-generic[U] 1 Graph 1 0.2.2-1.1 - 0.2.8-1 - - Git failed
T U
failfail
10 ERROR
ruby-omniauth-saml avatarruby-omniauth-saml[U] - Graph - 1.10.0-1 2.1.0-2 - 2.1.0-2
-
Git failed
2.1.0-2+1


16 2.1.0
ruby-omniauth-shibboleth[U] - Graph - 1.3.0-1 - - - Buildd
Logs

fail(fail)
-
10 -
ruby-po-to-json[U] - Graph - 1.0.1-1.1 2.0.0-2 - 2.0.0-2
-
Git failed
S

8 2.0.0
ruby-premailer[U] - Graph - 1.14.2-1 1.22.0-1 - 1.22.0-1
-
Git failed
S

FTBFS
20 1.23.0
ruby-premailer-rails[U] - Graph - 1.10.3-3 1.12.0-1 - 1.12.0-1
-
Git 
S

16 1.12.0
ruby-rack-oauth2[U] - Graph - 1.16.0-1 1.21.3-1 - 1.21.3-1
-
Git failed


19 2.2.1
ruby-rails-html-sanitizer[U] - Graph - 1.3.0-1 1.4.4-1 - 1.4.4-1
-
Git 


565 1.6.0
ruby-rbvmomi[U] - Graph - 1.8.2-1.1 1.8.2-2 - 1.8.2-2
-
Git 
S

9 ERROR
ruby-redis-actionpack[U] - Graph - 5.2.0-2 5.3.0-1 5.4.0-1 - 5.4.0-1
-
Git 
X

19 5.4.0
ruby-redis-activesupport[U] 1 Graph - 5.2.0-1 5.3.0-1 - 5.3.0-1
-
Git 
X

14 5.3.0
ruby-redis-rack[U] 1 Graph - 2.1.2-4 - 2.1.2-4
-
Git failed
2.1.3-1
S T U X

19 3.0.0
ruby-redis-store[U] 1 Graph - 1.9.0-1 1.9.0-2 - 1.9.0-2
-
Git 
1.9.0-3
X

19 1.10.0
ruby-responders[U] - Graph - 3.0.1-1 3.0.1-2 - 3.0.1-2
-
Git 
3.0.1-2+2


24 3.1.1
ruby-rollout[U] 1 Graph - 2.5.0-1 - 2.5.0-1
-
Git 
2.5.0-1+1


2 2.6.1
ruby-rotp[U] 1 Graph - 2.1.1+dfsg-1.1
6.2.0-2~bpo11+1
6.2.0-2 - 6.2.0-2
-
Git failed
6.2.0-3
S T U
MA

71 6.3.0
ruby-rqrcode-rails3[U] - Graph - 0.1.7-1.1+deb11u1 0.1.7-3 - 0.1.7-3
-
Git 
0.1.7-4
S T U

13 0.1.7
ruby-rspec-logsplit[U] - Graph - 0.1.3-1.1 - 0.1.3-1.1
-
Git
0.1.3-2WARN
S T U
MA

25 0.1.3
ruby-rufus-scheduler[U] - Graph - 3.4.2-1 3.8.2-3 - 3.8.2-3
-
Git 


22 3.9.1
ruby-seamless-database-pool[U] - Graph - 1.0.20-1.1 1.0.20-4 - 1.0.20-4
-
Git 


2 1.0.20
ruby-seed-fu[U] - Graph - 2.3.7-3 2.3.9-1 - 2.3.9-1
-
Git 
S

14 2.3.9
ruby-sentry-raven[U] - Graph - 3.0.0-2 3.1.2+ds-3 - 3.1.2+ds-3
-
Git failed


22 ERROR
ruby-slack-notifier[U] - Graph - 1.5.1-2 1.5.1-3 - 1.5.1-3
-
Git 

MA

30 2.4.0
ruby-state-machines-activemodel[U] 1 Graph - 0.7.1-2 0.8.0-3 - 0.8.0-3
-
Git 
0.8.0-3+2
S T U

20 0.9.0
ruby-statsd[U] - Graph - 1.4.0-1.1 - 1.4.0-1.1
-
Git 
1.4.0-2
S T U
MA

34 1.5.0
ruby-sync[U] - Graph - 0.5.0-2 - 0.5.0-2
-
Git !1 
0.5.0-2+1

MA

387 0.5.0
ruby-test-unit-context[U] - Graph - 0.5.0-2.1 - 0.5.0-2.1
-
Git
0.5.0-3WARN
S T U

4 0.5.1
ruby-thwait[U] - Graph - 0.1.0-2 - 0.1.0-2
-
Git
0.1.0-3

MA

4 0.2.0
ruby-timfel-krb5-auth[U] - Graph - 0.8.3-3 - 0.8.3-3
-
Git 
0.8.3-4

S T U

22 0.8.3
ruby-tool[U] - Graph - 0.2.3-1.1 - 0.2.3-1.1
-
Git
0.2.3-2WARN
S T U
MA

3 0.2.3
ruby-torquebox-no-op[U] - Graph - 3.1.2-1.1 - 3.1.2-1.1
-
Git
3.1.2-2WARN
S T U
MA

3 3.2.0
ruby-unicorn-worker-killer[U] - Graph - 0.4.4-2 0.4.5-1
Excuse
0.4.4-2
-
Git failed
0.4.5-1+5

S T U X
--
8 0.4.5
ruby-validates-hostname[U] - Graph - 1.0.11-1 1.0.13-2 - 1.0.13-2
-
Git failed
S

10 1.0.13
ruby-version-sorter[U] - Graph - 2.2.4-2 2.3.0-1 - 2.3.0-1
-
Git failed


MA

19 2.3.0
ruby-yajl[U] 1 Graph - 1.4.1-1 1.4.3-1 - 1.4.3-1
-
Git 
1.4.3-2

S T U

912 1.4.3
vim-autopep8* 1 Graph - 1.2.0-2 1.2.0-3 - 1.2.0-3
-
Git
1.2.0-2+6
X
--
176 1.2.0

Owned WNPP bugs (2)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
golang-github-jsimonetti-pwscheme[ITP] - Graph - - - - Buildd
Logs
-
--
-
- -
gopasspw[ITP] - Graph - - - - Buildd
Logs
-
--
-
- -

Sponsored/other uploads (10)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
fonts-rit-sundar 1 Graph 1 2.0.0+20170909-2 -
Excuse
2.0.0+20170909-2 - 2.0.0+20170909-2
-
-
failfail
-
91 ERROR
golang-github-armon-go-proxyproto* - Graph - 0.0~git20190211.68259f7-2 - 0.0~git20190211.68259f7-2
-
Git
0.0~git20200108.f0b8253-1

MA

5 0.0~git20231106.4615c77
golang-github-cloudfoundry-jibber-jabber* - Graph - 0.0~git20151120.bcc4c83-2 - 0.0~git20151120.bcc4c83-2
-
Git
0.0_git20151120.bcc4c83-2+1

MA

2 0.0~git20151120.bcc4c83
golang-github-emirpasic-gods* - Graph - 1.12.0-2 - 1.12.0-2
-
Git
1.12.0-3

MA

3 2.0.0~alpha
golang-github-gcla-deep* - Graph - 1.0.2-2 - 1.0.2-2
-
Git 
1.0.2-2+9

MA

3 1.0.2
golang-github-heroku-rollrus* - Graph - 0.0~git20190402.fde2a6b-2 - 0.0~git20190402.fde2a6b-2
-
Git
0.0~git20190923.0dcf481-1
X
MA

1 0.0~git20200626.de91b1a
golang-github-ryanuber-go-glob* - Graph - 1.0.0-2 - 1.0.0-2
-
Git
1.0.0-3

MA

4 1.0.0
golang-gopkg-src-d-go-billy.v4* - Graph - 4.3.2-1 - 4.3.2-1
-
Git
4.3.2-2


2 4.3.2
ruby-discriminator* - Graph - 0.1.1-2 - 0.1.1-2
-
Git !1 
0.1.1-3
S T U

1 0.1.1
ruby-equatable* - Graph - 0.6.1-2 - 0.6.1-2
-
Git 
0.6.1-2+4

MA

4 0.7.0

Back to main page

Display configuration:
You need to allow cookies if you want the configuration to be stored. If not, remember/bookmark the right URL that will be provided after submitting changes. You can override the settings by providing an extra arg to the URL (e.g. &buildd=1 if you want to display the buildd column). These args will not change the custom settings you defined before (the cookie is not modified).
Co-maintained
(&comaint=)



Description
(&description=)


Bugs
(&bugs=)




Version
(&version=)






VCS
(&vcs=)


Ubuntu
(&ubuntu=)


Excuses
(&excuses=)


Binary Package
(&bin=)


Buildd
(&buildd=)



Lintian
(&lintian=)


Debcheck
(&problems=)


Piuparts
(&piuparts=)


CI
(&ci=)


Popcon
(&popc=)


Watch
(&watch=)


Section
(&section=)


Ordering
(&ordering=)



Uploads
(&uploads=)


Additionally show packages: uploaders:

Help (click to collapse)
The description of the package is available as mouseover title from the package name.
An asterisk (*) indicates the presence of co-maintainers (Uploaders: control field)
Blue packages are co-maintained by this developer
The 'Bugs' columns display the real number of bugs. If there are merged bugs, the total is in parentheses
Version columns are color-coded, mouseover titles show more information:
 Cyan: package in stable
 Red: package in stable security (not shown if also in stable)
 Dark blue: package in stable proposed updates (not shown if also in stable security)
 Light blue: package pending for stable proposed updates (not shown if also in stable security)
 Dark purple: package on backports
 Purple: testing version
 Green: unstable version
 Red: non-maintainer upload
 Grey: version in new
 Orange: version in incoming
 Light Red: version in delayed
Ubuntu column:
  green: Ubuntu version is in sync with version in unstable
  magenta: Ubuntu version is greater than version in unstable
  navy blue: Ubuntu version is lower than version in unstable
The 'Popcon' column displays the maximal install count for any binary in the source package
Watch column:
  green: upstream found version is in sync with version in unstable/experimental
  magenta: upstream found version is greater than version in unstable
  navy blue: upstream found version is lower than version in unstable (a bug in the watch file?)
  Error: uscan had problems following the watch file
The 'pending uploads' section shows packages uploaded/Changed-By this developer in incoming, new, and delayed
The 'uploads' sections show all packages in the archive signed by this developer's key (NMUs, sponsored, QA uploads)

Updated: general information: Wed Jun 12 21:15:56 UTC 2024, projectb: Wed Jun 12 22:30:14 UTC 2024, bugs: Wed Jun 12 22:34:03 UTC 2024. Time needed to generate page: 17.14s
Git repository | Report problems with DDPO to the qa.debian.org pseudopackage.