Packages overview for Ernesto Hernández-Novich (USB)

Ernesto Hernández-Novich (USB) <emhn@usb.ve> — Bugs: open - RC - all - submitted - WNPP - Graph — Reports: Dashboard - Buildd - Lintian - Debtags - Piuparts - DUCK - Contributions - Repology - Portfolio

main (71)

Source Name Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
haskell-event-list[U] - Graph - 0.1.1.1-1 - - - Buildd
Logs
- - -
-
-
2 -
haskell-explicit-exception[U] - Graph - 0.1.7.3-1 - - - Buildd
Logs
- - -
-
-
4 -
haskell-glfw[U] - Graph - 0.5.1.0-3 - - - Buildd
Logs
- - -
-
-
7 -
haskell-haskore[U] - Graph - 0.2.0.4-1 - - - Buildd
Logs
- - -
-
-
3 -
haskell-hgl[U] - Graph - 3.2.0.5-1 - - - Buildd
Logs
- - -
-
-
3 -
haskell-markov-chain[U] - Graph - 0.0.3.3-1 - - - Buildd
Logs
- - -
-
-
4 -
haskell-midi[U] - Graph - 0.2.1.3-1 - - - Buildd
Logs
- - -
-
-
2 -
haskell-monoid-transformer[U] - Graph - 0.0.2-6 - - - Buildd
Logs
- - -
-
-
3 -
haskell-non-negative[U] - Graph - 0.1.1-1 - - - Buildd
Logs
- - -
-
-
2 -
haskell-transformers[U] - Graph - 0.3.0.0-5 - - - Buildd
Logs
- - -
-
-
629 -
libarchive-any-perl[U] - Graph - 0.0932-1 0.0945-1 - 0.0945-1
-
Git
0.0945-2WARN
0+2 - -

60 0.0945
libarchive-zip-perl[U] 2 Graph - 1.39-1
1.39-1+deb8u1
1.59-1 1.60-1 - 1.60-1u1
2 bugs
Git
1.60-2WARN
0+2 - -
MA

54754 1.60
libauthen-captcha-perl[U] - Graph - 1.024-1 1.024-2 - 1.024-2
-
Git
1.024-3WARN
0+3 - -

55 1.024
libbusiness-paypal-api-perl[U] - Graph - 0.70-1 0.74-1 0.76-1 - 0.76-1
-
Git
0.77-1WARN
0+2 - -
()
16 0.77
libbusiness-tax-vat-validation-perl[U] - Graph - 1.02-1 1.10-1 1.11-1 - 1.11-1
-
Git
1.11-2WARN
0+2 - -
()
8 1.11
libcatalyst-plugin-fillinform-perl[U] - Graph - 0.12-1 - 0.12-1
-
Git
0.12-2WARN
0+3 - -

6 0.12
libcgi-ajax-perl[U] - Graph - 0.707-1 0.707-2 - 0.707-2
-
Git
0.707-3WARN
0+2 - -

78 0.707
libchi-perl[U] 1 Graph - 0.58-1 0.60-3 0.60-4 - 0.60-4
1 bug
Git
0.60-5WARN
0+2 S T U -

120 0.60
libclass-insideout-perl[U] - Graph - 1.13-2 1.14-2 - 1.14-2
-
Git
- - -

71 1.14
libcolor-calc-perl[U] - Graph - 1.074-1 1.074-2 - 1.074-2
-
Git
1.074-3WARN
0+4 - -

25 1.074
libconfig-json-perl[U] - Graph - 1.5100-1 1.5202-1 - 1.5202-1
-
Git
1.5202-2WARN
0+3 - -

102 1.5202
libcss-packer-perl[U] - Graph - 1.002001-1 2.02-1 2.05-1 - 2.05-1
-
Git
WARN
- - -

29 2.05
libdatetime-format-http-perl[U] - Graph - 0.42-1 0.42-2 - 0.42-2
-
Git
0.42-3WARN
0+4 - -

702 0.42
libdatetime-format-strptime-perl[U] - Graph - 1.5600-1 1.7200-1 1.7500-1 - 1.7500-1
-
Git
1.7500-2WARN
0+2 S -

8565 1.7500
libdbix-class-inflatecolumn-serializer-perl[U] - Graph - 0.06-1 0.09-1 - 0.09-1
-
Git
0.09-2WARN
0+2 - -

11 0.09
libdevel-stacktrace-withlexicals-perl[U] - Graph - 0.10-1 2.01-1 2.01-2 - 2.01-2
-
Git
2.01-3WARN
0+3 - -

10 2.01
libdigest-jhash-perl[U] - Graph - 0.08-1 0.10-1 - 0.10-1
-
Git
0.10-2WARN
24× 0+2 - -
MA

124 0.10
libemail-address-perl[U] 2 Graph - 1.905-2 1.908-1 1.909-1 - 1.909-1
-
Git
WARN
0+1 - -
MA

4305 1.909
libemail-messageid-perl[U] - Graph - 1.405-1 1.406-1 - 1.406-1
-
Git
1.406-2WARN
0+3 - -
MA

1200 1.406
libemail-mime-contenttype-perl[U] - Graph - 1.017-1 1.018-1 1.022-1 - 1.022-1
-
Git
1.022-2WARN
0+2 - -
MA

1195 1.022
libemail-mime-perl[U] 1 Graph - 1.926-1 1.937-1 1.946-1 - 1.946-1
-
Git
1.946-2WARN
0+2 - -

1182 1.946
libgeo-coder-googlev3-perl[U] - Graph - 0.13-1 0.15-1 0.17-1 - 0.17-1
-
Git
WARN
- - -

21 0.17
libhash-moreutils-perl[U] - Graph - 0.05-1 0.05-2 0.06-1 - 0.06-1
-
Git
- - -
MA

137 0.06
libhtml-highlight-perl[U] - Graph - 0.20-6 0.20-7 - 0.20-7
-
Git
UNREL
- - -
MA

14 0.20
libhtml-packer-perl[U] - Graph - 1.004001-1 2.030000-1 2.070000-1 - 2.070000-1
-
Git
WARN
- - -

25 2.070000
libhtml-tagfilter-perl[U] - Graph - 1.03-4 - 1.03-4
-
Git
1.03-5WARN
0+4 - -
-
23 1.03
libhtml-template-expr-perl[U] - Graph - 0.07-2 0.07-3 - 0.07-3
-
Git
- - -

67 0.07
libhttp-async-perl[U] - Graph - 0.26-1 0.33-1 - 0.33-1
-
Git
0.33-2WARN
0+2 - -
MA

22 0.33
libio-file-withpath-perl[U] - Graph - 0.08-1 0.09-1 - 0.09-1
-
Git
WARN
- - -
MA

11 0.09
libjavascript-packer-perl[U] - Graph - 1.006003-2 2.02-1 2.04-1 - 2.04-1
-
Git
WARN
- - -

51 2.04
libkwargs-perl[U] - Graph - 0.01-1 - 0.01-1
-
Git
0.01-2WARN
0+7 - -

1 0.01
liblocales-perl[U] - Graph - 0.32+ds-1 0.34+ds-1 - 0.34+ds-1
-
Git
0.34+ds-2WARN
0+3 - -

22 0.34
liblog-any-adapter-dispatch-perl[U] - Graph - 0.06-1 0.06-2 0.08-1 - 0.08-1
-
Git
0.08-2WARN
0+2 - -

14 0.08
liblog-any-adapter-perl[U] - Graph - 0.11-1 - - - Buildd
Logs
- - -
-
-
33 -
liblog-dispatch-perl[U] - Graph - 2.44-1 2.58-1 2.67-1 - 2.67-1
-
Git
2.67-2WARN
0+2 - -

10221 2.67
libmonkey-patch-perl[U] 1 Graph - 0.03-1 0.03-2 - 0.03-2
-
Git
- - -

10 0.03
libnet-subnets-perl[U] - Graph - 1.0-1 1.02-1 - 1.02-1
-
Git
1.02-2WARN
1+4 - -
MA

32 0.21
libparse-http-useragent-perl[U] - Graph - 0.39-1 0.39-3 0.42-1 - 0.42-1
-
Git
0.42-2WARN
0+2 - -

37 0.42
libplack-middleware-csrfblock-perl[U] - Graph - - 0.10-2 - 0.10-2
-
Git
0.10-3WARN
0+2 - -

5 0.10
libplack-middleware-status-perl[U] - Graph - 1.101150-1 1.101150-2 - 1.101150-2
-
Git
1.101150-3WARN
0+4 S T U -

5 1.101150
libpoe-component-client-keepalive-perl[U] - Graph - 0.2720-1 - 0.2720-1
-
Git
0.2720-2WARN
0+4 - -
-
36 0.2720
libpoe-component-ikc-perl[U] - Graph - 0.2402-1 - - - Buildd
Logs
- - -
-
-
6 -
libregexp-common-email-address-perl[U] 1 Graph - 1.01-4 - 1.01-4
-
Git
1.01-5WARN
0+7 - -

228 1.01
libregexp-common-time-perl[U] - Graph - 0.07-1 0.16-1 - 0.16-1
-
Git
WARN
- - -

55 0.16
libregexp-reggrp-perl[U] - Graph - 1.002001-1 - 1.002001-1
-
Git
2.01-1WARN
0+7 - -
MA

44 2.01
librest-client-perl[U] - Graph - - 273-1 - 273-1
-
Git
273-2WARN
0+2 - -

55 273
libsearch-queryparser-perl[U] - Graph - 0.94-1 - 0.94-1
-
Git
0.94-2WARN
0+7 - -
MA

14 0.94
libstring-crc-cksum-perl[U] - Graph - 0.91-1 - 0.91-1
-
Git
0.91-2WARN
0+3 - -
MA

9 0.91
libsub-delete-perl[U] - Graph - 1.00002-1 1.00002-2 - 1.00002-2
-
Git
- - -
MA

16 1.00002
libtemplate-plugin-clickable-email-perl[U] - Graph - 0.01-1 0.01-2 - 0.01-2
-
Git
0.01-3WARN
0+3 - -

9 0.01
libtemplate-plugin-html-strip-perl[U] - Graph - 0.01-1 0.01-2 - 0.01-2
-
Git
0.01-3WARN
0+2 - -

9 0.01
libtemplate-plugin-number-format-perl[U] - Graph - 1.02-1 1.06-1 - 1.06-1
-
Git
1.06-2WARN
0+3 - -

52 1.06
libtemplate-plugin-posix-perl[U] - Graph - 0.05-1 - 0.05-1
-
Git
0.05-2WARN
0+3 - -

13 0.05
libtest-deep-perl[U] 1 Graph - 0.113-1 1.126-1 1.128-1 - 1.128-1
-
Git
WARN
- - -
MA

890 1.128
libtest-log-dispatch-perl[U] - Graph - 0.03-1 0.03-2 - 0.03-2
-
Git
- - -

4 0.03
libtie-cphash-perl[U] - Graph - 1.06-1 2.000-1 - 2.000-1
-
Git
2.000-2WARN
0+3 - -
MA

11 2.000
liburi-encode-perl[U] - Graph - 0.090-1 1.1.1-1 - 1.1.1-1
-
Git
1.1.1-2WARN
0+2 - -
MA

920 1.1.1
libvi-quickfix-perl[U] - Graph - 1.134-2 1.135-1 - 1.135-1
-
Git
1.135-2WARN
0+2 - -
MA

13 1.135
libxml-feedpp-mediarss-perl[U] - Graph - 0.02-1 0.02-2 - 0.02-2
-
Git
- - -

8 0.02
libxml-feedpp-perl[U] 1 Graph - 0.43-1 0.95-1 - 0.95-1
-
Git
WARN
- - -

176 0.95
libxml-rsslite-perl[U] 1 Graph - 0.15+dfsg-2 0.15+dfsg-3 - 0.15+dfsg-3
-
Git
- - -
MA

37 0.15

Back to main page

Display configuration:
You need to allow cookies if you want the configuration to be stored. If not, remember/bookmark the right URL that will be provided after submitting changes. You can override the settings by providing an extra arg to the URL (e.g. &buildd=1 if you want to display the buildd column). These args will not change the custom settings you defined before (the cookie is not modified).
Co-maintained
(&comaint=)



Description
(&description=)


Bugs
(&bugs=)




Version
(&version=)






VCS
(&vcs=)


Ubuntu
(&ubuntu=)


Excuses
(&excuses=)


Binary Package
(&bin=)


Buildd
(&buildd=)



Lintian
(&lintian=)


Debcheck
(&problems=)


Piuparts
(&piuparts=)


CI
(&ci=)


Popcon
(&popc=)


Watch
(&watch=)


Section
(&section=)


Ordering
(&ordering=)



Uploads
(&uploads=)


Additionally show packages: uploaders:

Help (click to collapse)
The description of the package is available as mouseover title from the package name.
An asterisk (*) indicates the presence of co-maintainers (Uploaders: control field)
Blue packages are co-maintained by this developer
The 'Bugs' columns display the real number of bugs. If there are merged bugs, the total is in parentheses
Version columns are color-coded, mouseover titles show more information:
 Cyan: package in stable
 Red: package in stable security (not shown if also in stable)
 Dark blue: package in stable proposed updates (not shown if also in stable security)
 Light blue: package pending for stable proposed updates (not shown if also in stable security)
 Dark purple: package on backports
 Purple: testing version
 Green: unstable version
 Red: non-maintainer upload
 Grey: version in new
 Orange: version in incoming
 Light Red: version in delayed
Ubuntu column:
  green: Ubuntu version is in sync with version in unstable
  magenta: Ubuntu version is greater than version in unstable
  navy blue: Ubuntu version is lower than version in unstable
The 'Popcon' column displays the maximal install count for any binary in the source package
Watch column:
  green: upstream found version is in sync with version in unstable/experimental
  magenta: upstream found version is greater than version in unstable
  navy blue: upstream found version is lower than version in unstable (a bug in the watch file?)
  Error: uscan had problems following the watch file
The 'pending uploads' section shows packages uploaded/Changed-By this developer in incoming, new, and delayed
The 'uploads' sections show all packages in the archive signed by this developer's key (NMUs, sponsored, QA uploads)

Updated: general information: Sat Aug 18 03:16:01 UTC 2018, projectb: Sat Aug 18 04:15:26 UTC 2018, bugs: Sat Aug 18 04:19:04 UTC 2018. Time needed to generate page: 0.07s
Git repository | Report problems with DDPO to the qa.debian.org pseudopackage.