Packages overview for Lucas Kanashiro

Lucas Kanashiro <lucas.kanashiro@collabora.co.uk> — Bugs: open - RC - all - submitted - usertags - WNPP - Graph — Reports: Dashboard - Buildd - Lintian - Debtags - Piuparts - Janitor - Contributions - Repology - Portfolio
Lucas Kanashiro <kanashiro@debian.org> — Bugs: open - RC - all - submitted - usertags - WNPP - Graph — Reports: Dashboard - Buildd - Lintian - Debtags - Piuparts - Janitor - Contributions - Repology - Portfolio
Lucas Kanashiro <lucas.kanashiro@canonical.com> — Bugs: open - RC - all - submitted - usertags - WNPP - Graph — Reports: Dashboard - Buildd - Lintian - Debtags - Piuparts - Janitor - Contributions - Repology - Portfolio
Lucas Kanashiro <lucas.kanashiro@collabora.com> — Bugs: open - RC - all - submitted - usertags - WNPP - Graph — Reports: Dashboard - Buildd - Lintian - Debtags - Piuparts - Janitor - Contributions - Repology - Portfolio
Lucas Kanashiro <kanashiro.duarte@gmail.com> — Bugs: open - RC - all - submitted - usertags - WNPP - Graph — Reports: Dashboard - Buildd - Lintian - Debtags - Piuparts - Janitor - Contributions - Repology - Portfolio

main (92)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
cpanoutdated[U] - Graph - 0.32-1.1 0.32-2 - 0.32-2
-
Git
X

41 0.32
gem2deb[U] 26 Graph - 1.4
2.1~bpo11+1
2.1 2.2.4 - 2.2.4
1 bug
Git 

F

FTBFS
239 -
golang-github-benbjohnson-immutable[U] - Graph - 0.2.0-2 - 0.2.0-2
-
Git failed
0.2.0-3

MA

FTBFS
1 0.4.3
golang-github-prometheus-client-golang[U] - Graph - 1.9.0-2
1.11.1-1~bpo11+1
1.14.0-3 1.19.0-1 - 1.19.0-1
-
Git 

fail
FTBFS
90 1.19.1
golang-github-prometheus-common[U] - Graph - 0.15.0-2
0.32.1-8~bpo11+1
0.39.0-2 0.53.0-1 - 0.53.0-1
-
Git 


90 0.55.0
golang-github-prometheus-procfs[U] - Graph - 0.3.0-2 0.8.0-3 0.14.0-1 -
0.14.0-1
0.14.0-1
-
Git 
U F

86 0.15.1
libanyevent-fork-perl[U] - Graph - 1.31-1.1 1.32-1 - 1.32-1
-
Git
1.32-2
X

34 1.32
libappconfig-std-perl[U] - Graph - 1.10-1 1.10-2 - 1.10-2
-
Git
X
MA

8 1.10
libbenchmark-timer-perl[U] - Graph - 0.7112-1.1 0.7112-2 0.7112-3 - 0.7112-3
1 bug
Git
X

56 0.7112
libchatbot-eliza-perl[U] - Graph - 1.08-1.1 1.08-3 - 1.08-3
-
Git
X

9 1.08
libclang-perl[U] - Graph - 0.09-4 0.09-6 - 0.09-6
-
Git

S T U X

15 0.09
libclass-ehierarchy-perl[U] - Graph - 2.01-1 2.01-3 - 2.01-3
-
Git
X

10 2.01
libconfig-identity-perl[U] - Graph - 0.0019-2 0.0019-3 - 0.0019-3
-
Git
X

17 0.0019
libconvert-scalar-perl[U] - Graph - 1.12-1 1.12-2 - 1.12-2
-
Git

S T U X

33 1.12
libcryptx-perl[U] - Graph - 0.069-1 0.077-1 0.080-2 - 0.080-2
2 bugs
Git

S T U X

1799 0.080
libdata-dmp-perl[U] - Graph - 0.240-1 0.242-2 - 0.242-2
-
Git
X

15 0.242
libdata-dump-oneline-perl[U] - Graph - 0.07-1.1 0.080-2 - 0.080-2
-
Git
0.080-2+2
X

11 0.080
libdata-sah-normalize-perl[U] - Graph - 0.050-1 0.051-2 - 0.051-2
-
Git
X

6 0.051
libfunction-fallback-coreorpp-perl[U] - Graph - 0.090-1 0.090-2 - 0.090-2
-
Git
0.090-2+3
X

8 0.090
libgen-test-rinci-funcresult-perl[U] - Graph - 0.05-1.1 0.06-1 - 0.06-1
-
Git
X
MA

3 0.06
libgraphics-colorutils-perl[U] - Graph - 0.17-1.1 0.17-4 - 0.17-4
-
Git
X

127 0.17
libhtml-truncate-perl[U] - Graph - 0.20-2 0.20-3 - 0.20-3
-
Git
X

45 0.20
libio-fdpass-perl[U] - Graph - 1.3-1 - 1.3-1
-
Git

S T U X

47 1.3
libjson-validator-perl[U] - Graph - 4.14+dfsg-1 5.14+dfsg-1 - 5.14+dfsg-1
-
Git
X

187 5.14
liblingua-translit-perl[U] - Graph - 0.28-1 0.29-2 - 0.29-2
-
Git
X

4834 0.29
liblist-someutils-perl[U] - Graph - 0.58-1 0.59-1 - 0.59-1
-
Git
X

21865 0.59
liblwp-useragent-progressbar-perl[U] - Graph - 1.100810-2 1.100810-3 - 1.100810-3
-
Git
X

29 1.100810
libnet-dict-perl[U] - Graph - 2.21-2 2.22-2 - 2.22-2
-
Git
X

4 2.22
libperinci-sub-normalize-perl[U] - Graph - 0.200-1 0.207-1 - 0.207-1
-
Git
X

4 0.207
libperinci-sub-util-perl[U] - Graph - 0.470-1 0.472-1 - 0.472-1
-
Git
X

7 0.472
libpoe-filter-ssl-perl[U] - Graph - 0.41-1 0.41-3 - 0.41-3
-
Git

S T U X

5 0.41
libproc-fastspawn-perl[U] - Graph - 1.2-1 1.2-2 - 1.2-2
-
Git

S T U X

34 1.2
libregexp-stringify-perl[U] - Graph - 0.06-1.1 0.06-3 - 0.06-3
-
Git
X

18 0.06
libschedule-cron-events-perl[U] - Graph - 1.96-1 1.96-2 - 1.96-2
-
Git
X

30 1.96
libspreadsheet-parsexlsx-perl[U] - Graph - 0.27-2.1+deb11u2 0.27-3+deb12u2 0.35-1 - 0.35-1
-
Git
X

123 0.35
libstring-trim-more-perl[U] - Graph - 0.03-1.1 0.03-2 - 0.03-2
-
Git
0.03-2+1
X
MA

17 0.03
libtest-if-perl[U] - Graph - 0.01-1.1 0.01-3 - 0.01-3
-
Git
X

6 0.01
libtext-markup-perl[U] - Graph - 0.24-1 0.33-1 - 0.33-1
-
Git
X

18 0.33
libtext-mediawikiformat-perl[U] - Graph - 1.04-2.1 1.04-3 - 1.04-3
-
Git
X

26 1.04
libtext-reflow-perl[U] - Graph - 1.17-1 1.17-2 - 1.17-2
-
Git

S T U X

33 1.17
libtoml-parser-perl[U] - Graph - 0.91-1 0.91-2 0.91-3 - 0.91-3
-
Git
0.91-2+7
X

65 0.91
libtoml-perl[U] - Graph - 0.97-1 0.97-2 - 0.97-2
-
Git
X

52 0.97
liburi-title-perl[U] - Graph - 1.902-2 1.904-1 - 1.904-1
-
Git
X

9 1.904
libversion-util-perl[U] - Graph - 0.731-1 0.732-1 - 0.732-1
-
Git
X
MA

9 0.732
libxml-hash-lx-perl[U] - Graph - 0.0603-1.1 - 0.0603-1.1
-
Git
ERROR
X

23 0.07
libxml-rpc-fast-perl[U] - Graph - 0.8-1 0.8-2 - 0.8-2
-
Git
X

9 0.8
prometheus avatarprometheus[U] 2 Graph - 2.24.1+ds-1
2.33.5+ds1-2~bpo11+1
2.42.0+ds-5 2.45.5+ds-1 - 2.45.5+ds-1
3 bugs
Git 

X

FTBFS
580 2.53.1
puma[U] 3 Graph 1 4.3.8-1+deb11u2 5.6.5-3 6.4.2-4 - 6.4.2-4u4
1 bug
Git 
6.4.0-2


failfail
FTBFS
438 6.4.2
redir 3 Graph - 3.3-1 - 3.3-1
-
Git



289 ERROR
redmine[U] 12
(13) Graph
3 -
5.0.4-5~bpo11+2
5.0.4-5+deb12u1 -
Excuse
5.0.4-7 - - Git !5 failed
F
failfail
-
152 5.1.3
ruby-api-pagination[U] - Graph - 4.8.2-1 4.8.2-2 - 4.8.2-2
-
Git 


1 ERROR
ruby-asciidoctor-pdf[U] - Graph - 1.5.4-3 2.3.4-3 - 2.3.4-3
-
Git !4


582 2.3.17
ruby-barrier[U] - Graph - 1.0.2-1.1 - 1.0.2-1.1
-
Git 
1.0.2-2
S T U
MA
--
1 1.0.2
ruby-byebug[U] - Graph - 11.1.3-1 11.1.3-3 11.1.3-4 - 11.1.3-4
-
Git 



378 11.1.3
ruby-clockwork[U] 2 Graph 1 2.0.4-1 3.0.1-1 -
Excuse
3.0.1-1 - 3.0.1-1
-
Git 

fail
-
2 3.0.1
ruby-coveralls[U] - Graph - 0.8.23-2 0.8.23-3 - 0.8.23-3
-
Git 
0.8.23-4


10 0.8.23
ruby-css-parser[U] - Graph - 1.6.0-1 1.6.0-2 1.16.0-1 - 1.16.0-1
-
Git 


732 1.17.1
ruby-csv[U] - Graph - 3.1.9-1
3.2.2-1~bpo11+1
3.2.2-1 - 3.2.2-1
-
Git 
3.2.2-2

MA

46 3.3.0
ruby-database-cleaner[U] 2 Graph - 1.7.0-1.1 - 1.7.0-1.1
-
Git 
1.7.0-2
S T U
MA

9 ERROR
ruby-defaults[U] 7 Graph - 1:2.7+2 1:3.1 1:3.1+nmu1 1:3.1+support3.3~0
Excuse
1:3.2~u1
9 bugs
Git 
1:3.1+nmu1
21×


MA

48329 -
ruby-ethon[U] - Graph - 0.9.0-2 0.16.0-1 0.16.0-2 - 0.16.0-2
-
Git 


334 0.16.0
ruby-ffi-libarchive[U] - Graph - 1.0.1-1 1.0.1-1.1 - 1.0.1-1.1
-
Git failed
1.0.1-2


FTBFS
12 1.1.14
ruby-grack[U] - Graph - 2.0.2-2 2.0.2-3 - 2.0.2-3
-
Git 
X
MA

3 ERROR
ruby-grape[U] 1 Graph - 1.4.0-1 1.6.2-3 2.0.0-3 - 2.0.0-3
-
Git 


20 2.1.3
ruby-grape-entity[U] - Graph - 0.8.0-1 0.10.1-3 0.10.2-1 - 0.10.2-1
-
Git failed


17 1.0.1
ruby-grape-logging[U] - Graph - 1.8.3-1 1.8.4-1 - 1.8.4-1
-
Git 


10 1.8.4
ruby-json[U] 2 Graph - 2.3.0+dfsg-1 2.6.3+dfsg-1 2.7.2+dfsg-1 - 2.7.2+dfsg-1
1 bug
Git 



7353 2.7.2
ruby-kdl[U] - Graph - -
Excuse
1.0.3-1 - 1.0.3-1
-
Git

-
-
1 1.0.6
ruby-mime-types-data[U] - Graph - 3.2015.1120-1.1 3.2022.0105-1 3.2024.0206-1 - 3.2024.0206-1
-
Git 


2959 3.2024.0702
ruby-mini-mime[U] - Graph - 1.0.2-1
1.1.1-1~bpo11+2
1.1.1-2 1.1.5-1 - 1.1.5-1
-
Git 
S
MA

1082 1.1.5
ruby-oedipus-lex[U] - Graph - - 2.6.0-2 - 2.6.0-2
-
Git 

MA

3 2.6.2
ruby-proxifier[U] - Graph - 1.0.3-1.1 - 1.0.3-1.1
-
Git
1.0.3-2WARN
S T U
MA

256 1.0.3
ruby-rack[U] 1 Graph - 2.1.4-3+deb11u2 2.2.6.4-1+deb12u1 2.2.7-1.1 3.0.8-1
Excuse
2.2.7-1.1
1 bug
Git !1 failed
2.2.7-1



2667 3.1.7
ruby-rack-session[U] - Graph - -
Excuse
2.0.0-1 - - Git failed
U F
(MA)
-(fail)
-
1 2.0.0
ruby-rackup[U] - Graph - -
Excuse
2.1.0-1 - - Git failed
U F
(MA)
-(fail)
-
1 2.1.0
ruby-rails-deprecated-sanitizer[U] - Graph - 1.0.3-3.1 1.0.4-1 - 1.0.4-1
-
Git 
S

547 1.0.4
ruby-rails-observers[U] - Graph - 0.1.5-1.1 - 0.1.5-1.1
-
Git 
0.1.5-2
S T U

162 0.1.5
ruby-rmagick[U] 1 Graph - 2.16.0-7 4.2.3-2 5.3.0-2 - 5.3.0-2
-
Git failed
5.3.0-1

X
MA

433 6.0.1
ruby-roadie-rails[U] 1 Graph - 2.1.1-2
3.0.0-1~bpo11+2
3.0.0-1
AUTORM
- 3.0.0-1
-
Git failed
3.0.0-2


117 3.2.0
ruby-rspec-parameterized-core[U] - Graph - -
Excuse
1.0.0-1 - 1.0.0-1
-
Git

-
-
1 1.0.1
ruby-rspec-parameterized-table-syntax[U] - Graph - -
Excuse
1.0.1-1 - 1.0.1-1
-
Git

-
-
1 1.0.1
ruby-sdoc[U] - Graph - 1.1.0-1 - 1.1.0-1
-
Git failed
1.1.0-1+6
S T U

181 2.6.1
ruby-sinatra[U] 2 Graph 1 2.0.8.1-2 3.0.5-3 - 3.0.5-3u1
1 bug
Git 

MA
failfail
FTBFS
560 4.0.0
ruby-syslog-logger[U] - Graph - 1.6.8-1.1 - 1.6.8-1.1
-
Git
1.6.8-2WARN
S T U
MA

256 ERROR
ruby-tilt[U] - Graph - 2.0.10-1 2.0.11-2 - 2.0.11-2
-
Git 

MA

1154 2.0.11
ruby2.7[U] - Graph - 2.7.4-1+deb11u1 - - - Buildd
Logs

fail(fail)
-
20087 -
ruby3.1[U] 15
(16) Graph
5
(6)
- 3.1.2-7+deb12u1 3.1.2-8.3 - - Git #2 failed
ERROR
21×
MA

FTBFS
25212 3.1.6
ruby3.2[U] 6 Graph 3 -
Excuse
3.2.3-1 - 3.2.3-1u1
1 bug
Git #2 failed
ERROR


fail
-
14 3.2.4
ruby3.3[U] - Graph - - 3.3.4-2 - 3.3.4-2
-
Git #2 failed


-()
FTBFS
3 3.3.4
rubygems[U] 13 Graph 1 3.2.5-2 3.3.15-2 3.4.20-1 - 3.4.20-1
8 bugs
Git

(MA)

36708 3.5.15
tmate* - Graph - 2.4.0-2 2.4.0-3 - 2.4.0-3
-
Git !3



438 2.4.0
vagrant-lxc avatarvagrant-lxc[U] 3 Graph - 1.4.3-2 1.4.3-3 - - Git failed
1.4.3-3+1
S T U

70 1.4.3

Pending uploads (1)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
valkey[ITP] - Graph - -
new: 7.2.5-1
- - Buildd
Logs
-
--
-
- -

Owned WNPP bugs (1)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
golang-github-anacrolix-stm[ITP] - Graph - - - - Buildd
Logs
-
--
-
- -

QA uploads (1)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
splitpatch[O] - Graph - 1.0+20190128+git3b2edf2-3 1.0+20190128+git3b2edf2-4 1.0+20190128+git3b2edf2-5 - 1.0+20190128+git3b2edf2-5
1 bug
Git 

MA

23 ERROR

Sponsored/other uploads (117)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
cucumber avatarcucumber* - Graph - 2.4.0-4 2.4.0-5 - 2.4.0-5
-
Git failed
8.0.0-1
S

32 9.2.0
golang-github-radovskyb-watcher* - Graph - - 1.0.7-2 - 1.0.7-2
-
Git
ERROR


1 1.0.7
golang-github-sajari-fuzzy* - Graph - - 1.0.0-2 - 1.0.0-2
-
Git failed


1 1.0.0
golang-github-serialx-hashring* - Graph - - 0.0~git20190422.8b29126-2 - 0.0~git20190422.8b29126-2
-
Git


1 0.0~git20200727.22c0c7a
imagetooth* 1 Graph - 2.0.1-3 2.0.1-4 - 2.0.1-4
-
Git 
S X

6 2.0.1
liboggplay 1 Graph - 0.2.1~git20091227-5 - 0.2.1~git20091227-5
-
-


12 ERROR
mkalias* 1 Graph - 1.0.10-2.1 1.0.10-4 - 1.0.10-4
-
Git 
S
MA

13 1.0.10
netrik[O] 3 Graph - 1.16.1-2 1.16.1-4 - 1.16.1-4
-
Git


--
198 1.16.1
parmetis* - Graph - 4.0.3-5 4.0.3-7 4.0.3-7.1~exp1
Excuse
4.0.3-7
-
Git
4.0.3-7
10×
10×
-
fail
(-)
98 4.0.3
pgplot5 6 Graph 1 5.2.2-19.4 5.2.2-19.5 5.2.2-19.6~exp1
Excuse
5.2.2-19.5
-
-
-
--
(-)
- -
pragha 3 Graph - 1.3.4-2 1.3.4-2.1~exp1
Excuse
1.3.4-2
-
Git !1
1.3.4-3



X
--
111 1.3.99.1
prometheus-libvirt-exporter* - Graph - 0.2.0-1 - 0.2.0-1
-
Git
0.2.0-1+1



FTBFS
62 0.2.0
rake* 1 Graph - 13.0.3-1 13.0.6-3 13.2.1-1 - 13.2.1-1
-
Git 


46315 13.2.1
roodi* - Graph - 5.0.0-4 5.0.0-5 5.0.0-6 - 5.0.0-6
-
Git 


22 5.0.0
rubocop avatarrubocop* 3 Graph - 0.89.1+dfsg-1 1.39.0+dfsg-1 - 1.39.0+dfsg-1
1 bug
Git 
1.39.0+dfsg-1+3


193 1.65.0
ruby-afm* - Graph - 0.2.2-1.1 0.2.2-3 - 0.2.2-3
-
Git 
S
MA
-()
743 0.2.2
ruby-algebrick* - Graph - 0.7.4-1 0.7.4-2 0.7.5-1 - 0.7.5-1
-
Git 
S
MA

8 0.7.5
ruby-aliyun-sdk* - Graph - - 0.8.0-3 - 0.8.0-3
-
Git



9 0.8.0
ruby-appraiser-rubocop* 1 Graph 1 1.0.1-1.1 -
Excuse
1.0.1-2 - 1.0.1-1.1
1 bug
Git failed
S U F
MA
--
-
3 1.0.1
ruby-barby* - Graph - 0.6.8+dfsg-1 0.6.8+dfsg-2 0.6.8+dfsg-4
AUTORM
- 0.6.8+dfsg-4
-
Git 

MA

6 0.6.8
ruby-cmdparse* - Graph - 3.0.7-1 3.0.7-2 - 3.0.7-2
-
Git 


68 3.0.7
ruby-color* - Graph - 1.8-2 1.8-3 1.8-4 - 1.8-4
-
Git 
S

6 1.8
ruby-crb-blast* 1 Graph - 0.6.9-4 0.6.9-5 - 0.6.9-5
-
Git 
S X

14 0.6.9
ruby-cri* - Graph - 2.15.10-1 2.15.11-1 - 2.15.11-1
-
Git 
2.15.11-1+1

MA

95 2.15.12
ruby-cucumber-core avatarruby-cucumber-core* - Graph - 1.5.0-2 1.5.0-3 - 1.5.0-3
-
Git 
S T U

40 13.0.2
ruby-daemons* - Graph - 1.1.9-2.1 1.4.1-1 1.4.1-2 - 1.4.1-2
-
Git 


262 1.4.1
ruby-dataobjects* - Graph - 0.10.17-2 - - Git 
0.10.17-3

-
15 0.10.17
ruby-dataobjects-sqlite3* - Graph - 0.10.17-1 - - Git 
0.10.17-1+7


-
14 0.10.17
ruby-dbf* - Graph - 3.0.5-1 3.0.5-2 4.3.2-1 - 4.3.2-1
-
Git failed


FTBFS
7 5.0.1
ruby-ddplugin* - Graph - 1.0.2-1 1.0.3-1 - 1.0.3-1
-
Git 
1.0.3-2

MA

39 1.0.3
ruby-e2mmap* - Graph - 0.1.0-2 0.1.0-3 - 0.1.0-3
-
Git !1


4 0.1.0
ruby-em-socksify* 1 Graph - 0.3.1-2 0.3.1-3 - 0.3.1-3
-
Git 


6 0.3.2
ruby-enum* - Graph - 0.7.2-3 0.9.0+ds-1 - 0.9.0+ds-1
-
Git 
0.7.2-3+8


92 1.0.0
ruby-fauxhai* - Graph - -
7.4.0-2~bpo11+1
7.5.0-1 - 7.5.0-1
-
Git
7.4.0-2


4 ERROR
ruby-fftw3* - Graph - 1.0.2-3 - 1.0.2-3
-
Git 
1.0.2-3+8



16 1.0.2
ruby-foreman* - Graph - 0.85.0-2 0.87.2-2 0.87.2-4 - 0.87.2-4
-
Git 

MA

14 0.88.1
ruby-friendly-id* - Graph - 5.3.0-1 5.4.2-1 - 5.4.2-1
-
Git failed


1 5.5.1
ruby-ftw* 1 Graph - 0.0.44-1.1 0.0.44-2 - 0.0.44-2
-
Git 
0.0.44-3

--
2 0.0.49
ruby-gelf* - Graph - 1.4.0-4 1.4.0-4.1 3.1.0-1 - 3.1.0-1
-
Git 
S

5 3.1.0
ruby-gitlab avatarruby-gitlab* - Graph - 4.17.0-2 4.17.0-3 - 4.17.0-3
-
Git 


17 ERROR
ruby-gnome avatarruby-gnome* 1 Graph - 3.4.3-1 3.4.3-2 3.5.1-1
AUTORM
- 3.5.1-1
-
Git 

S X
MA

649 4.2.2
ruby-google-cloud-errors* - Graph - - 1.3.0-2 1.3.1-1 - 1.3.1-1
-
Git !1

MA

- 1.4.0
ruby-guard avatarruby-guard* - Graph - 2.16.2-1 2.18.0-3 2.18.1-3 - 2.18.1-3
-
Git 


3 2.18.1
ruby-hana* - Graph - 1.3.6-2 1.3.7-1 - 1.3.7-1
-
Git


10 1.3.7
ruby-hipchat* - Graph - 1.5.2-3 1.5.2-3.1 1.6.0-1 - 1.6.0-1
-
Git 
S

8 1.6.0
ruby-hiredis* 1 Graph - 0.6.3-2 0.6.3-3 - 0.6.3-3
1 bug
Git 

S

4 0.6.3
ruby-ice-nine* 1 Graph - 0.11.2-1 0.11.2-2 - 0.11.2-2
-
Git 
0.11.2-2+1

MA

25 0.11.2
ruby-in-parallel[O] 1 Graph - 0.1.17-1.3 1.0.1-1 - 1.0.1-1
-
Git !1
S
MA

2 1.0.1
ruby-innertube* - Graph - 1.1.0-5 - 1.1.0-5
-
Git 
1.1.0-6

MA

4 1.1.0
ruby-insist* - Graph - 1.0.0-1.1 1.0.0-2 - 1.0.0-2
-
Git 
S
MA

3 1.0.0
ruby-instantiator* - Graph - 0.0.7-1 0.0.7-2 - 0.0.7-2
-
Git 
S

5 0.0.7
ruby-jaro-winkler* - Graph - 1.5.4-2 1.5.6-1 - 1.5.6-1
-
Git !1 


MA

2 1.6.0
ruby-jekyll-last-modified-at avatarruby-jekyll-last-modified-at* - Graph - 1.3.0-1 1.3.0-3 - 1.3.0-3
-
Git 
X

13 1.3.2
ruby-jekyll-remote-theme avatarruby-jekyll-remote-theme* 2 Graph 2 0.4.2-1 -
Excuse
0.4.3-4 - 0.4.3-4
-
Git 
X
failfail
-
9 0.4.3
ruby-kyotocabinet* - Graph - 1.33-1 1.34-1 1.34-2 - 1.34-2
-
Git 



3 1.34
ruby-launchy* - Graph - 2.5.0-3 2.5.2-1 - 2.5.2-1
-
Git !2 


2 3.0.1
ruby-libxml* 4 Graph 2 3.2.0-1 3.2.4-2 - 3.2.4-2
-
Git 


fail
43 5.0.3
ruby-licensee* - Graph - 8.9.2-2 9.15.2-4 9.16.1-1 - 9.16.1-1
-
Git failed


27 9.17.1
ruby-maxitest* - Graph - 3.6.0-1 4.1.0-1 - 4.1.0-1u1
-
Git 


1 5.6.0
ruby-minitest-reporters* - Graph - 1.0.19-2 - 1.0.19-2
-
Git 
1.0.19-3


11 1.7.1
ruby-mixlib-archive* - Graph - 0.4.1-1 - 0.4.1-1
-
Git
0.4.1-2WARN
S T U

258 1.2.0
ruby-mmap2* 2 Graph - 2.2.7-1 2.2.7-2 2.2.9-1 - 2.2.9-1
-
Git 



3 2.2.9
ruby-mocha* 1 Graph - 1.7.0-1 1.16.1-1 1.16.1-2 2.1.0-1
Excuse
1.16.1-2
-
Git failed
1.16.1-2



127 2.4.0
ruby-mustermann* - Graph - 1.1.1-1 3.0.0-2 - 3.0.0-2
-
Git 


478 3.0.0
ruby-nokogumbo* - Graph - 2.0.2-2 2.0.5-1 - - Git 
2.0.5-2

S T U

27 2.0.5
ruby-oily-png* - Graph - 1.2.1~dfsg-1 1.2.1~dfsg-3 - 1.2.1~dfsg-3
-
Git



18 1.2.1
ruby-omniauth-multipassword avatarruby-omniauth-multipassword* - Graph - 0.4.2-1.1 2.0.0~rc1-2 - 2.0.0~rc1-2
-
Git 


19 2.0.0.rc1
ruby-omniauth-oauth avatarruby-omniauth-oauth* - Graph - 1.1.0-2.1 1.2.0-2 - 1.2.0-2
-
Git 

-()
18 1.2.0
ruby-omniauth-ultraauth avatarruby-omniauth-ultraauth* - Graph - 0.0.2-1.1 0.0.2-2 - 0.0.2-2
-
Git 


2 0.0.2
ruby-open4* - Graph - 1.3.4-1.1 1.3.4-2 - 1.3.4-2
1 bug
Git failed
1.3.4-2+1
S T U
MA
--
278 1.3.4
ruby-packetfu* - Graph - 1.1.11-2 1.1.11-2.1 1.1.11-3 - 1.1.11-3
-
Git failed
S

9 2.0.0
ruby-parslet* - Graph - 1.8.2-3 1.8.2-4 2.0.0-1 - 2.0.0-1
-
Git failed


69 2.0.0
ruby-pastel* - Graph - 0.7.3-2 0.8.0-1 - 0.8.0-1
-
Git


48 0.8.0
ruby-pcaprub* - Graph - 0.12.4-1 0.12.4-2 - 0.12.4-2
-
Git 

S
MA

11 0.13.2
ruby-pdf-inspector* - Graph - 1.3.0-2 - 1.3.0-2
-
Git 
1.3.0-3
S T U
--
20 1.3.0
ruby-pdf-reader* - Graph - 2.4.1-1 2.11.0-1 - 2.11.0-1
1 bug
Git 


743 2.12.0
ruby-posix-spawn* 1 Graph - 0.3.13-3 0.3.15-1 - 0.3.15-1
-
Git 

S

193 0.3.15
ruby-premailer* 1 Graph 1 1.14.2-1 1.22.0-1
AUTORM
- 1.22.0-1
-
Git failed
S
fail
FTBFS
20 1.23.0
ruby-premailer-rails* - Graph - 1.10.3-3 1.10.3-4~deb12u1 1.12.0-1
AUTORM
- 1.12.0-1
-
Git 
S

17 1.12.0
ruby-rack-livereload* - Graph - 0.3.17+dfsg-2 0.6.0-1
Excuse
0.3.17+dfsg-2
-
Git 
ERROR


MA

15 0.6.0
ruby-rack-test* - Graph - 0.7.0-1.1 2.0.2-2
2.1.0-1
- 2.0.2-2
-
Git 
2.1.0-1

MA

655 2.1.0
ruby-rbvmomi* - Graph - 1.8.2-1.1 1.8.2-2 - 1.8.2-2
-
Git 
S

6 ERROR
ruby-re2* - Graph - 1.2.0-1 1.6.0-1 2.7.0-2 - 2.7.0-2
-
Git failed



FTBR
27 2.13.1
ruby-redis* 1 Graph - 4.2.5-1 4.8.0-1 4.8.0-2 5.2.0-2
Excuse
4.8.0-2
-
Git 


MA

182 5.2.0
ruby-request-store* - Graph - 1.5.0-2 1.5.1-1 1.7.0-1
Excuse
1.5.1-1
-
Git failed
ERROR


MA

176 1.7.0
ruby-rgen* 1 Graph - 0.8.4-1 0.9.0-1 0.9.0-2 - 0.9.0-2
-
Git 


477 0.10.2
ruby-riddle* 2 Graph 1 -
Excuse
2.4.3-1 - 2.4.3-1u1
-
Git 

MA

-
4 2.4.3
ruby-rsec* - Graph - 0.4.2-1.1 0.4.2-2 - 0.4.2-2
-
Git 
S
MA

30 1.0.0
ruby-rspec avatarruby-rspec* 1 Graph - 3.9.0c2e2m1s3-2 3.12.0c0e1m1s0-1 3.13.0c0e0m0s1-2 - 3.13.0c0e0m0s1-2
-
Git failed

MA

421 -
ruby-rubocop-ast avatarruby-rubocop-ast* 1 Graph - 0.3.0+dfsg-1 1.24.0-2 - 1.24.0-2
-
Git 


148 1.31.3
ruby-sequel* - Graph - 5.41.0-1 5.63.0-1 - 5.63.0-1
-
Git 


146 5.82.0
ruby-serialport* 1 Graph - 1.3.1-1 1.3.2-1 - 1.3.2-1
-
Git 

S T U
-
19 1.3.2
ruby-shindo* - Graph - 0.3.8-3 0.3.10-1 0.3.10-2 - 0.3.10-2
-
Git 

MA

4 0.3.11
ruby-simpleidn* - Graph - 0.1.1-2 0.2.1-1 - 0.2.1-1
-
Git 


45 0.2.3
ruby-slop* - Graph - 4.6.2-1.1 4.9.1-1 - 4.9.1-1
-
Git 
4.9.1-1+1

MA

21 4.10.1
ruby-solve avatarruby-solve* - Graph - 4.0.0-1 4.0.4-1 - 4.0.4-1
-
Git 
S

2 4.0.4
ruby-spider* - Graph - 0.5.0-4 0.5.0-6 - 0.5.0-6
-
Git failed
S
MA

408 ERROR
ruby-sprockets* 1 Graph - 3.7.2-1 3.7.2-4 4.2.1-1
Excuse
3.7.2-4
1 bug
Git failed

F

578 4.2.1
ruby-timeliness* - Graph - 0.3.10-2 0.4.5-1 - 0.4.5-1
-
Git


10 0.4.5
ruby-tty-command* - Graph - 0.9.0-2 0.10.1-1 - 0.10.1-1
-
Git

fail
FTBFS
45 0.10.1
ruby-tty-prompt* - Graph - 0.21.0-1 0.23.1-1 - 0.23.1-1
1 bug
Git failed
0.23.1-1+1


4 0.23.1
ruby-tty-reader* 1 Graph - 0.7.0-2 0.9.0-1 - 0.9.0-1
-
Git 
0.9.0-1+1


4 0.9.0
ruby-twitter-text* 1 Graph - 1.14.7+conformance-2 1.14.7+conformance-3 - 1.14.7+conformance-3
-
Git 


28 3.1.0
ruby-valid-email* - Graph - 0.1.3-3 0.1.4-1 - 0.1.4-1
-
Git


9 0.2.1
ruby-vips* - Graph - 2.0.17-1 2.1.4-1 - 2.1.4-1
-
Git 
X

10 2.2.2
ruby-vmstat* - Graph - 2.3.0-3 2.3.1-1 - 2.3.1-1
-
Git 

S
MA

20 2.3.1
ruby-wavefile* - Graph - 0.6.0-2 0.6.0-2.1 1.1.2-1 - 1.1.2-1
-
Git 
S
MA

349 1.1.2
ruby-webmock* 1 Graph - 3.8.3-1 3.18.1-2
Excuse
3.23.1-1 - 3.18.1-2
1 bug
Git failed

()
32 3.23.1
ruby-whitequark-parser* - Graph - 2.7.1.4-2 3.1.3.0-1 - 3.1.3.0-1
-
Git 

MA

203 3.3.4.0
ruby-xmlrpc* 1 Graph 1 0.3.0-2 0.3.2-2 0.3.3-2 - 0.3.3-2
-
Git 

()
43468 0.3.3
ruby-zeitwerk* - Graph - 2.4.2-1 2.6.1-1 2.6.8-1 - 2.6.8-1
-
Git failed
S
MA

938 2.6.16
schleuder-gitlab-ticketing* - Graph - 1.0.0-2 1.0.0-3 1.0.0-4 - 1.0.0-4
-
Git 
X

2 1.0.0
stompserver* 1 Graph - 0.9.9gem-4.1 0.9.9gem-5 - 0.9.9gem-5
1 bug
Git 
S F

2 0.9.9
thin* 4 Graph - 1.8.0-1 1.8.1-2 - 1.8.1-2u3
1 bug
Git 



172 1.8.2
ukopp[O] 4 Graph - 4.9-1 4.9-2 4.9-3 - 4.9-3
1 bug
Git

X
--
41 ERROR
xininfo[O] - Graph - 0.14.11-1 0.14.11-4 - 0.14.11-4
-
Git


--
24 ERROR
xwrited[O] 3 Graph - 3-1 3-2 - 3-2
-
Git
3-1+8


--
15 ERROR

Given DM permissions (3)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
prometheus-mysqlrouter-exporter* - Graph - - 5.0.1-1
Excuse
6.0.0-1 - 5.0.1-1
-
Git 


failfail
- 6.0.0
prometheus-pgbackrest-exporter* - Graph - - 0.17.0+ds1-1 - 0.17.0+ds1-1
-
Git 



- 0.17.0
tmate* - Graph - 2.4.0-2 2.4.0-3 - 2.4.0-3
-
Git !3



438 2.4.0

Back to main page

Display configuration:
You need to allow cookies if you want the configuration to be stored. If not, remember/bookmark the right URL that will be provided after submitting changes. You can override the settings by providing an extra arg to the URL (e.g. &buildd=1 if you want to display the buildd column). These args will not change the custom settings you defined before (the cookie is not modified).
Co-maintained
(&comaint=)



Description
(&description=)


Bugs
(&bugs=)




Version
(&version=)






VCS
(&vcs=)


Ubuntu
(&ubuntu=)


Excuses
(&excuses=)


Binary Package
(&bin=)


Buildd
(&buildd=)



Lintian
(&lintian=)


Debcheck
(&problems=)


Piuparts
(&piuparts=)


CI
(&ci=)


Popcon
(&popc=)


Watch
(&watch=)


Section
(&section=)


Ordering
(&ordering=)



Uploads
(&uploads=)


Additionally show packages: uploaders:

Help (click to collapse)
The description of the package is available as mouseover title from the package name.
An asterisk (*) indicates the presence of co-maintainers (Uploaders: control field)
Blue packages are co-maintained by this developer
The 'Bugs' columns display the real number of bugs. If there are merged bugs, the total is in parentheses
Version columns are color-coded, mouseover titles show more information:
 Cyan: package in stable
 Red: package in stable security (not shown if also in stable)
 Dark blue: package in stable proposed updates (not shown if also in stable security)
 Light blue: package pending for stable proposed updates (not shown if also in stable security)
 Dark purple: package on backports
 Purple: testing version
 Green: unstable version
 Red: non-maintainer upload
 Grey: version in new
 Orange: version in incoming
 Light Red: version in delayed
Ubuntu column:
  green: Ubuntu version is in sync with version in unstable
  magenta: Ubuntu version is greater than version in unstable
  navy blue: Ubuntu version is lower than version in unstable
The 'Popcon' column displays the maximal install count for any binary in the source package
Watch column:
  green: upstream found version is in sync with version in unstable/experimental
  magenta: upstream found version is greater than version in unstable
  navy blue: upstream found version is lower than version in unstable (a bug in the watch file?)
  Error: uscan had problems following the watch file
The 'pending uploads' section shows packages uploaded/Changed-By this developer in incoming, new, and delayed
The 'uploads' sections show all packages in the archive signed by this developer's key (NMUs, sponsored, QA uploads)

Updated: general information: Thu Jul 18 03:30:43 UTC 2024, projectb: Thu Jul 18 05:15:19 UTC 2024, bugs: Thu Jul 18 05:19:03 UTC 2024. Time needed to generate page: 14.43s
Git repository | Report problems with DDPO to the qa.debian.org pseudopackage.