Packages overview for David Prévot

David Prévot <taffit@debian.org> — Bugs: open - RC - all - submitted - WNPP - Graph — Reports: Dashboard - Buildd - Lintian - Debtags - Piuparts - Janitor - Contributions - Repology - Portfolio

main (169)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
algobox[U] - Graph - 1.0.2+dfsg-2 1.0.3+dfsg-1 1.1.1+dfsg-1 - 1.1.1+dfsg-1
-
Git

S T U
--
171 1.1.1
anarchism[U] 4
(5) Graph
- 15.1-9 15.3-3 - 15.3-3
7 bugs (2 patches)
Git
15.3-4

--
184 15.3
cmocka* 2 Graph - 1.1.3-1 1.1.5-2 1.1.5-2.1 - 1.1.5-2.1
-
Git failed


--
336 1.1.5
codeblocks[U] 5 Graph - 16.01+dfsg-2.1 20.03-3 20.03+svn13046-0.1 - 20.03+svn13046-0.1
38 bugs
Git failed

S T U X
--
FTBR
1436 20.03
composer[U] - Graph - 1.8.4-1+deb10u2
1.8.4-1+deb10u1
2.0.9-2+deb11u1 2.5.1-1 - 2.5.1-1
-
Git failed


3355 2.5.1
doctrine[U] - Graph - 2.6.3+dfsg-1 2.8.1+dfsg-3 2.14.1+dfsg-1 - 2.14.1+dfsg-1
-
Git 


33 2.14.1
jsonlint[U] - Graph - 1.7.1-1 1.8.3-2 1.9.0-1 - 1.9.0-1
1 bug
Git 


3652 1.9.0
manpages-fr-extra - Graph - - 20151231+nmu1 - - - Buildd
Logs

--
-
4676 -
mediaelement 2 Graph - 2.15.1+dfsg-1 2.15.1+dfsg-3 - 2.15.1+dfsg-3
-
Git !1

MA
--
253 5.1.0
mozilla-noscript[U] 6
(7) Graph
1 10.1.9.6-2 -
Excuse
10.1.9.6-2 - - Git !2
U
MA
--
-
252 ERROR
pdepend[U] - Graph - 2.5.2-1 2.8.0-2 2.12.1-2 - 2.12.1-2
-
Git failed


FTBFS
101 2.12.1
pear-channels[U] - Graph - 0~20141011-1 0~20190819-1 - 0~20190819-1
-
Git

--
139 -
phing[U] 1 Graph 1 2.16.1-1 -
Excuse
2.16.1-1 - 2.16.1-1
1 bug (1 patch)
Git
2.16.1-2
S U
--
-
39 ERROR
php-amqplib[U] - Graph - 2.8.1-1 2.12.1-3 3.5.1-1 - 3.4.0-1u1
-
Git 

()
FTBFS
1506 3.5.1
php-async-aws-core[U] - Graph - - 1.18.0-1 - 1.18.0-1
-
Git 


2 1.18.0
php-async-aws-ses[U] - Graph - - 1.5.0-1 - 1.5.0-1
-
Git 


1 1.5.0
php-async-aws-sns[U] - Graph - - 1.4.1-1 - 1.4.1-1
-
Git 


1 1.4.1
php-async-aws-sqs[U] - Graph - - 1.7.0-1 - 1.7.0-1
-
Git failed


1 1.7.0
php-brick-math[U] - Graph - - 0.10.0-1 - 0.10.0-1
-
Git 
0.10.0-1+2


6 0.11.0
php-brick-varexporter[U] - Graph - - 0.3.8-1 - 0.3.8-1
-
Git 


1 0.3.8
php-cache-integration-tests[U] - Graph - 0.16.0-2 0.17.0-1 0.17.0-3 - 0.17.0-2u1
-
Git 
0.17.0-3+1

MA
--
8 0.17.0
php-cache-tag-interop[U] - Graph - 1.0.0-1 1.0.1-1 1.1.0-2 - 1.1.0-2
-
Git 

--
17 1.1.0
php-codecoverage[U] 1 Graph - 6.1.4+dfsg-1 9.2.5+dfsg-3 9.2.24+dfsg-1 - 9.2.24+dfsg-1
-
Git failed

()
()
497 9.2.24
php-codesniffer[U] - Graph - 3.4.0-2 3.5.8-3 3.7.1-2 - 3.7.1-2
-
Git 

()
289 3.7.1
php-composer-ca-bundle[U] - Graph - 1.1.4-1 1.2.9-1 1.3.5-1 - 1.3.5-1
-
Git 

()
3487 1.3.5
php-composer-class-map-generator[U] - Graph - - 1.0.0-2 - 1.0.0-2
-
Git


295 1.0.0
php-composer-metadata-minifier[U] - Graph - - 1.0.0-2 - 1.0.0-2
-
Git 
1.0.0-2+1

MA

325 1.0.0
php-composer-pcre[U] - Graph - - 3.1.0-1 - 3.1.0-1
-
Git 


335 3.1.0
php-composer-semver[U] - Graph - 1.4.2-1 3.2.4-2 3.3.2-1 - 3.3.2-1
-
Git 


3474 3.3.2
php-composer-spdx-licenses[U] - Graph - 1.5.0-1 1.5.5-2 1.5.7-1 - 1.5.7-1
-
Git


3470 1.5.7
php-composer-xdebug-handler[U] - Graph - 1.3.2-1 1.4.5-1 3.0.3-2 - 3.0.3-2
-
Git 


3115 3.0.3
php-constant-time[U] - Graph - - 2.6.3-1 - 2.6.3-1
-
Git 


11 2.6.3
php-deepcopy[U] - Graph - 1.8.1-1 1.10.2-3 1.11.0-3 - 1.11.0-3
-
Git 


454 1.11.0
php-dflydev-dot-access-data[U] - Graph - - 3.0.2-1 - 3.0.2-1
-
Git 


7 3.0.2
php-directory-scanner[U] - Graph - 1.3.2-2 1.3.2-4 1.3.3-2 - 1.3.3-2
-
Git
1.3.3-2+1

MA

49 1.3.3
php-doctrine-annotations[U] - Graph - 1.5.0really1.2.7-1 1.11.2-1 2.0.0-3 - 2.0.0-3
-
Git 


202 2.0.0
php-doctrine-bundle[U] 2 Graph 2 1.10.2-1 2.2.3-1 -
Excuse
2.2.3-1 2.3.2-1
Excuse
- Git failed

X
failfail
-
6 2.8.2
php-doctrine-cache[U] - Graph - 1.8.0-1 1.10.2-2 2.2.0-1 - 2.2.0-1u1
-
Git failed
2.2.0-1+2
S
fail
FTBFS
205 2.2.0
php-doctrine-cache-bundle[U] - Graph - 1.3.5-1 - - - Buildd
Logs

(fail)
-
4 -
php-doctrine-collections[U] - Graph - 1.5.0-1 1.6.7-2 2.1.2-1 - 2.1.2-1
-
Git 


183 2.1.2
php-doctrine-common[U] - Graph - 2.10.0-1 3.1.1-1 3.4.3-1 - 3.4.3-1
-
Git 
3.4.3-1+1

MA

147 3.4.3
php-doctrine-data-fixtures[U] - Graph - 1.2.2-2 1.5.0-1 1.6.3-1 - 1.6.3-1
-
Git 
S T U
()
12 1.6.3
php-doctrine-dbal[U] - Graph - 2.9.2-1 2.12.1-2 3.5.3+dfsg-1 4.0.0~beta1+dfsg-1
Excuse
3.5.3+dfsg-1
-
Git failed



FTBFS
139 4.0.0~beta1
php-doctrine-deprecations[U] - Graph - - 1.0.0-2 - 1.0.0-2
-
Git 


53 1.0.0
php-doctrine-event-manager[U] - Graph - 1.0.0-1 1.1.1-1 1.2.0-1 2.0.0-1
Excuse
1.2.0-1
-
Git 



167 2.0.0
php-doctrine-inflector[U] - Graph - 1.2.0-1 2.0.3-2 2.0.6-1 - 2.0.6-1
-
Git


180 2.0.6
php-doctrine-instantiator[U] - Graph - 1.1.0-2 1.4.0-1 1.5.0-1 2.0.0-1
Excuse
1.5.0-1
-
Git failed



511 2.0.0
php-doctrine-lexer[U] - Graph - 1.0.1-4 1.2.1-1 2.1.0-2 3.0.0-1
Excuse
2.1.0-2
-
Git 



268 3.0.0
php-doctrine-persistence[U] - Graph - 1.1.0-2 2.1.0-2 3.1.3-1 - 3.1.3-1
-
Git 


146 3.1.3
php-doctrine-reflection[U] - Graph - 1.0.0-1 - - - Buildd
Logs

()
-
49 -
php-email-validator[U] - Graph - 2.1.7-1 2.1.25-1 3.2.5-1 4.0.1-1
Excuse
3.2.5-1
-
Git 



112 4.0.1
php-embed[U] - Graph - 3.3.9-1 - 4.4.7-1 - 4.4.7-1
-
Git 


14 4.4.7
php-enum[U] - Graph - -
Excuse
2.3.1-1 4.6.1-1
Excuse
- Git 


MA
failfail
-
- 4.7.0
php-fdomdocument[U] - Graph - 1.6.6-1 1.6.6-3 1.6.7-2 - 1.6.7-2
-
Git 


104 1.6.7
php-fig-link-util[U] 1 Graph 1 1.0.0-2 -
Excuse
1.2.0-1 - 1.2.0-1
-
Git


-
14 1.2.0
php-file-iterator[U] - Graph - 2.0.2-1 3.0.5-2 3.0.6-2 - 3.0.6-2
-
Git 


527 3.0.6
php-finder-facade[U] 1 Graph 1 1.2.2-2 -
Excuse
1.2.3-1 2.0.0-1
Excuse
1.2.3-1
-
Git



-
20 ERROR
php-fxsl[U] - Graph - 1.1.1-3 1.1.1-5 1.1.1-6 - 1.1.1-6
-
Git


32 1.1.1
php-getallheaders[U] - Graph - - 3.0.3-2 3.0.3-3 - 3.0.3-3
-
Git 


92 3.0.3
php-getid3[U] - Graph - 1.9.17+dfsg-1 1.9.20+dfsg-1 1.9.22+dfsg-1 2.0.0~beta5+dfsg-1
Excuse
1.9.22+dfsg-1
-
Git failed

S T U
--
797 2.0.0~beta5
php-graham-campbell-result-type[U] - Graph - - 1.0.4-2 - 1.0.4-2
-
Git 
1.0.4-2+2


6 1.1.0
php-guzzlehttp-promises[U] - Graph - - 1.4.0-2 1.5.2-1 - 1.5.2-1
-
Git 


64 1.5.2
php-guzzlehttp-psr7[U] 1 Graph - 1.4.2-0.1+deb10u1 1.7.0-1+deb11u1 2.4.3-1 - 2.4.3-1
-
Git failed
S T U

88 2.4.3
php-hamcrest[U] - Graph - - 2.0.1-2 2.0.1-4 - 2.0.1-4
-
Git failed


4 2.0.1
php-http-httplug[U] - Graph - - 2.2.0-1 2.3.0-2 - 2.3.0-2
-
Git 

--
4 2.3.0
php-http-interop-http-factory-tests[U] - Graph - - 0.9.0-3 - 0.9.0-3
-
Git failed

--
1 0.9.0
php-http-message-factory[U] - Graph - - 1.0.2-2 1.0.2-3 - 1.0.2-3
-
Git 
1.0.2-3+1

MA
--
4 1.0.2
php-http-promise[U] - Graph - - 1.1.0-1 1.1.0-3 - 1.1.0-3
-
Git 

--
4 1.1.0
php-http-psr7-integration-tests[U] - Graph - - 1.1.1-2 1.1.1-3 - 1.1.1-3
-
Git 


2 1.2.0
php-httpful[U] - Graph - - 0.3.2-1 0.3.2-2 - 0.3.2-2
-
Git 


5 0.3.2
php-invoker[U] - Graph - 2.0.0-1 3.1.1-2 3.1.1-3 - 3.1.1-3
-
Git


318 3.1.1
php-json-schema[U] - Graph - 5.2.8-1 5.2.10-2 5.2.12-2 - 5.2.12-2
-
Git 


3514 5.2.12
php-league-commonmark[U] - Graph - - 1.5.7-2 2.3.8-1 - 2.3.8-1
-
Git 


20 2.3.8
php-league-config[U] - Graph - - 1.2.0-1 - 1.2.0-1
-
Git 


6 1.2.0
php-league-html-to-markdown[U] - Graph - - 4.10.0-2 5.1.0-1 - 5.1.0-1
-
Git 


3 5.1.0
php-lorenzo-pinky[U] - Graph - - 1.0.5-2 1.0.9-1 - 1.0.9-1
-
Git 

()
3 1.0.9
php-masterminds-html5[U] - Graph - -
2.7.4+dfsg-2~bpo10+1
2.7.4+dfsg-2 2.7.6+dfsg-1 - 2.7.6+dfsg-1
-
Git
ERROR


807 2.7.6
php-mikey179-vfsstream[U] - Graph - - 1.6.8-3 1.6.11-1 - 1.6.11-1
-
Git failed


2 1.6.11
php-ml-iri[U] - Graph - - 1.1.4-2 - 1.1.4-2
-
Git 


3 1.1.4
php-ml-json-ld[U] - Graph - - 1.2.1-1 - 1.2.1-1
-
Git 


3 1.2.1
php-mockery[U] - Graph - - 1.4.2-1 1.5.1-2 - 1.5.1-2
-
Git 


4 1.5.1
php-monolog[U] - Graph - 1.24.0-1 1.26.0-1 2.8.0-2 3.2.0-1
Excuse
2.8.0-2
-
Git failed

S T U

181 3.2.0
php-nette-schema[U] - Graph - - 1.2.3-1 - 1.2.3-1
-
Git 

--
6 1.2.3
php-nette-utils[U] - Graph - - 3.2.9-1 4.0.0~rc3-1
Excuse
3.2.9-1
-
Git 


--
6 4.0.0~rc3
php-nrk-predis[U] - Graph - 1.0.0-1 1.1.10-2 2.1.1-1
Excuse
1.1.10-2
-
Git failed

T U
MA

17 2.1.1
php-nyholm-psr7[U] - Graph - - 1.3.2-2 1.5.1-1 - 1.5.1-1
-
Git 
1.5.1-1+1


4 1.5.1
php-oscarotero-html-parser[U] - Graph - - 0.1.7-1 - 0.1.7-1
-
Git 


2 0.1.7
php-parsedown[U] - Graph - - 1.7.4-1 2.0.0~beta-1-1
Excuse
1.7.4-1
-
Git failed



75 2.0.0~beta-1
php-parser[U] 2 Graph 1 3.1.5-1 4.10.4-1 4.15.3-1 5.0.0~alpha1-1
Excuse
4.15.3-1
-
Git 


fail
346 5.0.0~alpha1
php-patchwork-utf8[U] - Graph - 1.3.1-1 - - - Buildd
Logs

--
-
289 -
php-pclzip[U] - Graph - 2.8.2-4 2.8.2-5 - 2.8.2-5
-
Git 
2.8.2-5+1

MA
--
570 ERROR
php-pda-pheanstalk[U] - Graph - - 4.0.4-1 - 4.0.4-1
-
Git


1 5.0.0~alpha2
php-phar-io-manifest[U] - Graph - 1.0.3-1 2.0.1-2 2.0.3-1 - 2.0.3-1
-
Git


411 2.0.3
php-phar-io-version[U] - Graph - 2.0.1-1 3.0.4-1 3.2.1-1 - 3.2.1-1
-
Git 


413 3.2.1
php-phpdocumentor-reflection-common[U] - Graph - 1.0.1-1 2.2.0-1 2.2.0-2 - 2.2.0-2
-
Git 


391 2.2.0
php-phpdocumentor-reflection-docblock[U] - Graph - 4.3.0-1 5.2.2-1 5.3.0-1 - 5.3.0-1
-
Git
5.3.0-1+1

MA

425 5.3.0
php-phpdocumentor-type-resolver[U] - Graph - 0.4.0-2 1.4.0-2 1.6.2-1 - 1.6.2-1
-
Git 


389 1.6.2
php-phpseclib[U] - Graph - 2.0.14-1
2.0.30-2~deb10u1
2.0.30-2 2.0.41-1 - 2.0.41-1
-
Git 
S T U

6728 2.0.41
php-phpseclib3[U] - Graph - - 3.0.18-1 - 3.0.18-1
-
Git 
T U

3 3.0.18
php-phpspec-prophecy[U] - Graph - 1.8.0-1 1.12.2-1 1.16.0-1 - 1.16.0-1
-
Git


411 1.16.0
php-phpspec-prophecy-phpunit[U] - Graph - - 2.0.1-2 2.0.1-4 - 2.0.1-4
-
Git 


3 2.0.1
php-phpstan-phpdoc-parser[U] - Graph - - 1.16.0-1 - 1.15.3-1
-
Git 


()
1 1.16.0
php-proxy-manager[U] - Graph - 2.2.2-1 2.11.1+1.0.3-1 2.11.1+1.0.14-1 - 2.11.1+1.0.14-1
-
Git 

()
()
74 1.0.14
php-psr-cache[U] - Graph - 1.0.1-1 1.0.1-2 1.0.1-3 3.0.0-2
Excuse
3.0.0-1
-
Git 


--
3262 3.0.0
php-psr-container[U] - Graph - 1.0.0-1 1.0.0-2 1.1.2-1 2.0.2-1
Excuse
2.0.2-1
-
Git
2.0.2-1+2


MA
--
4934 2.0.2
php-psr-event-dispatcher[U] - Graph - - 1.0.0-2 - 1.0.0-2
-
Git 
1.0.0-2+2

MA
--
50 1.0.0
php-psr-http-client[U] - Graph - - 1.0.1-1 1.0.1-2 - 1.0.1-2
-
Git

--
67 1.0.1
php-psr-http-factory[U] - Graph - - 1.0.1-2 1.0.1-3 - 1.0.1-3
-
Git 
1.0.1-3+1

MA
--
79 1.0.1
php-psr-http-message[U] - Graph - 1.0.1-1 1.0.1-2 1.0.1-3 - 1.0.1-3
-
Git

--
157 1.0.1
php-psr-link[U] - Graph - 1.0.0-1 1.0.0-2 1.1.1-1 2.0.1-2
Excuse
1.1.1-1
-
Git 
2.0.1-2+1


--
62 2.0.1
php-psr-log[U] - Graph - 1.1.0-1 1.1.3-2 1.1.4-2 3.0.0-1
Excuse
3.0.0-1
-
Git 


--
6619 3.0.0
php-psr-simple-cache[U] - Graph - 1.0.1-1 3.0.0-1
Excuse
1.0.1-1
-
Git
3.0.0-1+2


MA
--
331 3.0.0
php-random-compat[U] - Graph - 2.0.18-1 2.0.19-1 2.0.21-1 - 2.0.21-1
-
Git 
S T U

310 2.0.21
php-react-promise[U] - Graph - 2.7.0-1 2.7.0-2 2.9.0-3 - 2.9.0-3
-
Git 


1913 2.9.0
php-sabre-event[U] 2 Graph 2 -
Excuse
3.0.0~as2.0.2-2 3.0.0-1
Excuse
- Git
ERROR

X
MA
failfail
-
19 ERROR
php-sabre-http[U] 1 Graph 1 -
Excuse
4.2.1-3 - - Git
ERROR

failfail
-
5 ERROR
php-sabre-uri[U] 1 Graph 1 -
Excuse
1.1.0-1 - - Git
ERROR

MA
failfail
-
27 ERROR
php-sabre-vobject[U] 1 Graph 1 2.1.7-4 2.1.7-6 2.1.7-6.1
AUTORM
4.1.0-1
Excuse
2.1.7-6.1
-
Git 
2.1.7-6.1WARN


failfail
286 ERROR
php-sabre-xml[U] 1 Graph 1 -
Excuse
1.4.2-1 - - Git
ERROR

failfail
-
21 ERROR
php-seld-signal-handler[U] - Graph - - 2.0.1-2 - 2.0.1-2
-
Git
2.0.1-2+1

MA

294 2.0.1
php-shellcommand[U] - Graph - - 1.6.3-1 1.6.4-2 - 1.6.4-2
-
Git


FTBFS
3 1.6.4
php-sql-formatter[U] - Graph - 1.2.17-3 1.2.17+dct1.1.1-1 1.2.17+dct1.1.3-1 - 1.2.17+dct1.1.3-1
-
Git 


27 1.1.3
php-symfony-contracts[U] - Graph - - 1.1.10-2 2.5.2-1 3.2.0-1
Excuse
2.5.2-1u1
-
Git failed

S
MA

4597 3.2.0
php-symfony-mercure[U] - Graph - - 0.6.2-1 - 0.6.2-1
-
Git 


1 0.6.2
php-symfony-polyfill[U] - Graph - - 1.22.1-1 1.27.0-2 - 1.27.0-2
-
Git 


1804 1.27.0
php-symfony-security-acl[U] - Graph - 3.0.1-2 3.1.1-1 3.3.2-1 - 3.3.2-1
-
Git 


16 3.3.2
php-text-template[U] - Graph - 1.2.1-2 2.0.4-1 2.0.4-2 - 2.0.4-2
-
Git 


563 2.0.4
php-tijsverkoyen-css-to-inline-styles[U] - Graph - - 2.2.3-2 2.2.6-1 - 2.2.6-1
-
Git


19 2.2.6
php-timer[U] - Graph - 2.1.1-1 5.0.3-2 5.0.3-3 - 5.0.3-3
-
Git 


528 5.0.3
php-token-stream[U] 1 Graph 1 3.0.1-1 -
Excuse
4.0.4-1 - 4.0.4-1
-
Git !1

MA

-
260 ERROR
php-tokenizer[U] - Graph - 1.1.0-1 1.2.0-1 1.2.1-1 - 1.2.1-1
-
Git


647 1.2.1
php-twig[U] - Graph - -
2.14.3-1~bpo10+1
2.14.3-1+deb11u2 3.5.0-1 - 3.4.3-1
1 bug
Git 


3431 3.5.0
php-voku-portable-ascii[U] - Graph - - 2.0.1-1 - 2.0.1-1
-
Git !1 
2.0.1-1+2

MA

6 2.0.1
php-webimpress-safe-writer[U] 1 Graph 1 -
Excuse
2.2.0-1 - - Git
2.2.0-1+1

MA

-
1 2.2.0
php-webmozart-assert[U] - Graph - 1.4.0-3 1.9.1-2 1.11.0-1
backports-new: 1.11.0-1~bpo11+1
- 1.11.0-1
-
Git failed


407 1.11.0
php-xml-htmlsax3[U] - Graph - 3.0.0+really3.0.0-3 3.0.0+really3.0.0-4 - - - Buildd
Logs

--
-
100 -
php-zend-code[U] - Graph - 3.3.1-1 4.0.0-2 4.8.0-1 - 4.8.0-1
-
Git 
S

111 4.8.0
php-zend-eventmanager[U] - Graph - 3.2.1-1 3.3.0-2 3.10.0-1 - 3.10.0-1
-
Git 
S
()
96 3.10.0
php-zend-stdlib[U] - Graph - 3.2.1-1 3.3.1-3 3.16.1-1 - 3.16.1-1
-
Git 


54 3.16.1
php-zeta-base[U] - Graph - 1.9.1-1 1.9.1-3 1.9.4-1 - 1.9.4-1
-
Git 


27 1.9.4
php-zeta-console-tools[U] - Graph - 1.7-4 1.7.2-2 1.7.3-1 - 1.7.3-1
-
Git 
1.7.3-1+1

MA

18 1.7.3
php-zeta-unit-test[U] - Graph - 1.1.2-1 1.1.2-2 1.2.4-1 - 1.2.4-1
-
Git 

--
3 1.2.4
phpab[U] - Graph - 1.25.3-1 1.26.0-1 1.27.1-2 - 1.27.1-2
-
Git 


15 1.27.1
phpcpd[U] - Graph - 4.1.0-1 6.0.3-1 6.0.3-2 - 6.0.3-2
-
Git 


27 6.0.3
phpdox[U] - Graph - 0.11.2-1 0.12.0-5 0.12.0-6 - 0.12.0-6
-
Git


14 0.12.0
phploc[U] - Graph - 4.0.1-2 7.0.2-1 7.0.2-2 - 7.0.2-2
-
Git


23 7.0.2
phpmd[U] - Graph - 2.6.0-1 2.9.1-2 2.13.0-1 - 2.13.0-1
-
Git


95 2.13.0
phpseclib[U] 1 Graph - 1.0.14-1
1.0.19-3~deb10u1
1.0.19-3 1.0.20-1 - 1.0.20-1
-
Git 
1.0.20-1+2
S T U
MA

433 1.0.20
phpunit[U] - Graph - 7.5.6-1 9.5.2-1 9.5.28-1 - 9.5.28-1
1 bug
Git failed

()
488 9.5.28
phpunit-cli-parser[U] - Graph - - 1.0.1-1 1.0.1-3 - 1.0.1-3
-
Git 


286 1.0.1
phpunit-code-unit[U] - Graph - - 1.0.8-1 1.0.8-3 - 1.0.8-3
-
Git 


278 1.0.8
phpunit-code-unit-reverse-lookup[U] - Graph - 1.0.1-1 2.0.3-2 2.0.3-5 - 2.0.3-5
-
Git 


452 2.0.3
phpunit-comparator[U] - Graph - 3.0.2-1 4.0.6-1 4.0.8-1 - 4.0.8-1
-
Git 


479 4.0.8
phpunit-complexity[U] - Graph - - 2.0.2-1 2.0.2-2 - 2.0.2-2
-
Git


286 2.0.2
phpunit-dbunit[U] - Graph - 4.0.0-2 - - - Buildd
Logs

(fail)
-
7 -
phpunit-diff[U] - Graph - 3.0.2-1 4.0.4-1 4.0.4-2 - 4.0.4-2
-
Git


481 4.0.4
phpunit-environment[U] - Graph - 4.1.0-1 5.1.3-2 5.1.4-1 - 5.1.4-1
-
Git


491 5.1.4
phpunit-exporter[U] - Graph - 3.1.0-2 4.0.3-2 4.0.5-1 - 4.0.5-1
-
Git 


483 4.0.5
phpunit-git[U] - Graph - 2.1.4-1 - - - Buildd
Logs

--
-
14 -
phpunit-global-state[U] - Graph - 2.0.0really2.0.0-2 5.0.2-1 5.0.5-1 - 5.0.5-1
-
Git failed
5.0.5-1+1

MA

439 5.0.5
phpunit-lines-of-code[U] - Graph - - 1.0.3-1 1.0.3-2 - 1.0.3-2
-
Git 


286 1.0.3
phpunit-object-enumerator[U] - Graph - 3.0.3-3 4.0.4-1 4.0.4-2 - 4.0.4-2
-
Git 


438 4.0.4
phpunit-object-reflector[U] - Graph - 1.1.1-2 2.0.4-1 2.0.4-3 - 2.0.4-3
-
Git 


405 2.0.4
phpunit-recursion-context[U] - Graph - 3.0.0-2 4.0.4-1 4.0.4-2 - 4.0.4-2
-
Git 


446 4.0.4
phpunit-resource-operations[U] - Graph - 2.0.1-1 3.0.3-2 3.0.3-4 - 3.0.3-4
-
Git 


439 3.0.3
phpunit-type[U] - Graph - - 2.3.1-1 3.2.0-1 - 3.2.0-1
-
Git 


279 3.2.0
phpunit-version[U] - Graph - 2.0.1-1 3.0.2-2 3.0.2-3 - 3.0.2-3
-
Git 

--
498 3.0.2
spip 6 Graph - 3.2.4-1+deb10u9 3.2.11-3+deb11u5
3.2.11-3+deb11u6
4.1.7+dfsg-1 - 4.1.7+dfsg-1
-
Git failed
ERROR

--
23 4.1.7
symfony[U] 5
(6) Graph
- 3.4.22+dfsg-2+deb10u1 4.4.19+dfsg-2+deb11u1 5.4.19+dfsg-1 - 5.4.16+dfsg-1u1
1 bug
Git failed
S T U
fail
FTBFS
6116 5.4.19

Owned WNPP bugs (1)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
sankore[ITP][ITP] - Graph - - - - Buildd
Logs
-
--
-
- -

Stable backports (2)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
pdf.js* 5 Graph 1 -
2.6.347+dfsg-3~bpo10+1
2.6.347+dfsg-3 2.14.305+dfsg-2 - 2.14.305+dfsg-2
1 bug
Git failed
S
--
368 3.3.122
twitter-bootstrap3* 1 Graph - 3.4.1+dfsg-1 3.4.1+dfsg-2 3.4.1+dfsg-3 - 3.4.1+dfsg-3
2 bugs
Git failed


FTBR
13247 3.4.1

Non-maintainer uploads (3)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
lucene4.10* - Graph - 4.10.4+dfsg-5 4.10.4+dfsg-6 4.10.4+dfsg-7
Excuse
4.10.4+dfsg-7.1 - 4.10.4+dfsg-7.1
-
Git !2
4.10.4+dfsg-7

--
FTBFS
860 4.10.4
nekohtml* 1 Graph - 1.9.22-1 1.9.22-1.1
Excuse
1.9.22.noko2-0.1 - 1.9.22.noko2-0.1
-
Git !1
1.9.22-1

MA
--
1734 1.9.22.noko2
python-pytest-xprocess* - Graph - -
0.18.1-5~bpo11+1
0.22.2-0.1 - 0.22.2-0.1
1 bug
Git !1
0.18.1-5

MA
()
4 0.22.2

Sponsored/other uploads (8)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
php-console-table* - Graph - 1.3.1-0.1 1.3.1-1 - 1.3.1-1
-
Git
S T U
MA

236 1.3.1
php-league-csv* - Graph - -
Excuse
9.8.0-1 - 9.8.0-1
-
Git 
upstream/9.8.0+35

-
-
1 9.8.0
php-mock-phpunit* - Graph - -
2.6.0-2~bpo11+1
2.6.0-3 - 2.6.0-3
-
Git !1 
2.6.0-4


- ERROR
php-phpoption* - Graph - - 1.7.5-2 1.8.1-1 - 1.8.1-1
-
Git 

MA

26 1.9.0
php-pubsubhubbub-publisher* - Graph - -
0~~20181009-2~bpo11+1
0~~20181009-2 - 0~~20181009-2
-
Git failed


43 0~~20211207
php-sabredav* - Graph - 1.8.12-7 1.8.12-9 1.8.12-10
AUTORM
- 1.8.12-10
-
Git
1.8.12-9+6


269 ERROR
php-text-password* - Graph - - 1.2.1-5 - 1.2.1-5
-
Git

MA

117 1.2.1
pkg-php-tools* 11 Graph - 1.37 1.40
1.43~bpo11+1
1.44 - 1.44
-
Git 

()
4572 -

Given DM permissions (29)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
bcnc* - Graph - - 0.9.14.318+ds-3 - 0.9.14.318+ds-3
-
Git 

()
12 0.9.14.318
fonts-jetbrains-mono* 1 Graph - - 2.225+ds-1 2.242+ds-3 - 2.242+ds-3
-
Git failed

--
294 2.304
gftools* 1 Graph - - 0.5.2+dfsg-3 - 0.5.2+dfsg-3
-
Git
0.9.13+dfsg-1

--
17 0.9.23
grammalecte* - Graph - - 2.1.2+ds2-2 - 2.1.2+ds2-2
-
Git failed

fail
FTBR
55 2.1.2
libphp-swiftmailer* - Graph - 5.4.2-1.1 6.2.4-1 6.3.0-3 - 6.3.0-3
-
Git 


61 6.3.0
mypy-protobuf* - Graph - - 3.2.0-2 - 3.2.0-2
-
Git 

--
10 3.4.0
opentracker 1 Graph - - 0.0~git20210823.110868e-2 - 0.0~git20210823.110868e-2
-
Git !1 



3 0.0~git20210823.110868e
opentype-sanitizer* - Graph - - 8.1.3+dfsg-1 8.2.1+dfsg-2 - 8.2.1+dfsg-2
-
Git 


--
36 9.0.0
php-brick-math* - Graph - - 0.10.0-1 - 0.10.0-1
-
Git 
0.10.0-1+2


6 0.11.0
php-dragonmantank-cron-expression* - Graph - - 2.3.1-1 3.3.1-2 - 3.3.1-2
-
Git 

MA

22 3.3.2
php-faker* - Graph - - 1.20.0+dfsg-1 - 1.20.0+dfsg-1
-
Git 


3 1.21.0
php-graham-campbell-result-type* - Graph - - 1.0.4-2 - 1.0.4-2
-
Git 
1.0.4-2+2


6 1.1.0
php-laravel-framework* 1 Graph - - 6.20.14+dfsg-2+deb11u1 8.83.26+dfsg-2 - - Git 
8.83.26+dfsg-2+2
S T U
MA

41 9.48.0
php-laravel-lumen-framework* - Graph - - 6.3.5-2 8.3.4-1 - - Git 
S T U

8 9.1.5
php-laravel-serializable-closure* - Graph - - 1.0.5-2 - 1.0.5-2
-
Git !1 

--
4 1.3.0
php-league-flysystem* 1 Graph - - 1.1.3-4 1.1.10-1 - 1.1.10-1
-
Git 
S T U

23 3.12.2
php-nesbot-carbon* - Graph - 1.27.0-1 2.32.2-1 2.65.0-1 - - Git canceled


FTBFS
39 2.66.0
php-opis-closure* - Graph - - 3.6.1-1 - 3.6.1-1
-
Git 
3.6.1-1+5

MA

21 3.6.3
php-phpoption* - Graph - - 1.7.5-2 1.8.1-1 - 1.8.1-1
-
Git 

MA

26 1.9.0
php-ramsey-collection* - Graph - - 1.2.2-3 - 1.2.2-3
-
Git 


5 2.0.0
php-ramsey-uuid* 1 Graph - - 3.9.3-2 4.6.0-1 - 4.6.0-1
-
Git 
S T U

21 4.7.3
php-vlucas-phpdotenv* - Graph - - 3.6.7-2 5.4.1-1 - 5.4.1-1
-
Git 


26 5.5.0
php-voku-portable-ascii* - Graph - - 2.0.1-1 - 2.0.1-1
-
Git !1 
2.0.1-1+2

MA

6 2.0.1
pygithub* 2 Graph - 1.40-1 1.43.7-1 1.55-3 - 1.55-3
-
Git 

()
1455 1.57
python-glyphsets* - Graph - - 0.5.4-2 - 0.5.2-2u1
-
Git 

(fail)
2 0.5.4
python-grpc-tools* - Graph - 1.14.1-1 1.14.1-5 - 1.14.1-5
1 bug
Git failed
1.14.1-4+6


()
78 1.52.0-pre2
python-opentype-sanitizer* - Graph - - 8.1.3.post1-2 8.2.1-2 - 8.2.1-2
-
Git 

()
17 9.0.0
python-strictyaml* - Graph - - 1.3.2-1 1.6.1-3 - 1.6.1-3
-
Git 
S
()
118 1.6.2
python-svgelements* - Graph - - 1.7.2-2 - 1.7.2-2
-
Git 

()
18 1.9.0

Back to main page

Display configuration:
You need to allow cookies if you want the configuration to be stored. If not, remember/bookmark the right URL that will be provided after submitting changes. You can override the settings by providing an extra arg to the URL (e.g. &buildd=1 if you want to display the buildd column). These args will not change the custom settings you defined before (the cookie is not modified).
Co-maintained
(&comaint=)



Description
(&description=)


Bugs
(&bugs=)




Version
(&version=)






VCS
(&vcs=)


Ubuntu
(&ubuntu=)


Excuses
(&excuses=)


Binary Package
(&bin=)


Buildd
(&buildd=)



Lintian
(&lintian=)


Debcheck
(&problems=)


Piuparts
(&piuparts=)


CI
(&ci=)


Popcon
(&popc=)


Watch
(&watch=)


Section
(&section=)


Ordering
(&ordering=)



Uploads
(&uploads=)


Additionally show packages: uploaders:

Help (click to collapse)
The description of the package is available as mouseover title from the package name.
An asterisk (*) indicates the presence of co-maintainers (Uploaders: control field)
Blue packages are co-maintained by this developer
The 'Bugs' columns display the real number of bugs. If there are merged bugs, the total is in parentheses
Version columns are color-coded, mouseover titles show more information:
 Cyan: package in stable
 Red: package in stable security (not shown if also in stable)
 Dark blue: package in stable proposed updates (not shown if also in stable security)
 Light blue: package pending for stable proposed updates (not shown if also in stable security)
 Dark purple: package on backports
 Purple: testing version
 Green: unstable version
 Red: non-maintainer upload
 Grey: version in new
 Orange: version in incoming
 Light Red: version in delayed
Ubuntu column:
  green: Ubuntu version is in sync with version in unstable
  magenta: Ubuntu version is greater than version in unstable
  navy blue: Ubuntu version is lower than version in unstable
The 'Popcon' column displays the maximal install count for any binary in the source package
Watch column:
  green: upstream found version is in sync with version in unstable/experimental
  magenta: upstream found version is greater than version in unstable
  navy blue: upstream found version is lower than version in unstable (a bug in the watch file?)
  Error: uscan had problems following the watch file
The 'pending uploads' section shows packages uploaded/Changed-By this developer in incoming, new, and delayed
The 'uploads' sections show all packages in the archive signed by this developer's key (NMUs, sponsored, QA uploads)

Updated: general information: Wed Feb 1 09:30:40 UTC 2023, projectb: Wed Feb 1 09:45:18 UTC 2023, bugs: Wed Feb 1 09:34:02 UTC 2023. Time needed to generate page: 0.13s
Git repository | Report problems with DDPO to the qa.debian.org pseudopackage.