Packages overview for Youhei SASAKI <uwabami@gfd-dennou.org>

Youhei SASAKI <uwabami@gfd-dennou.org> — Bugs: open - RC - all - submitted - WNPP - Graph — Reports: Dashboard - Buildd - Lintian - Debtags - Piuparts - DUCK - Contributions - Repology - Portfolio

main (83)

Source Name Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
atig[U][DM] - Graph - 0.6.1-2 0.6.1-3 - 0.6.1-3
-
Git

S T U
MA
--
9 0.6.1
cairo-dock[U][DM] 10
(11) Graph
- 3.4.1-1 3.4.1-3 - 3.4.1-3
17 bugs
Git
3.4.1-4
23× 4+5 S T U
MA
--
844 3.4.1
cairo-dock-plug-ins[U][DM] 5 Graph - 3.4.1-1 3.4.1-4 - 3.4.1-4
5 bugs
Git
WARN

1+1 S T U X
MA
--
1109 3.4.0
cmigemo[DM] - Graph - 1:1.2+gh0.20150404-2 1:1.2+gh0.20150404-7 - 1:1.2+gh0.20150404-7
-
Git
24× 0+1
--
288 1.2
coderay[U][DM] - Graph - 1.1.1-1 1.1.2-2 - 1.1.2-2
-
Git
WARN
S T U
MA

2273 1.1.2
dcl[DM] - Graph - - 7.3.3-1 - - Git
7.3.4-1WARN
24× T U F
MA
--
FTBR
39 7.3.4
elpa-migemo[DM] - Graph - - 1.9.1-4
Excuse
1.9.2-1 - 1.9.2-1
-
Git

--
38 1.9.2
fonts-migmix[U][DM] 1 Graph - 20150712-1 20150712-2 - 20150712-2
-
Git

--
195 20150712
fonts-mmcedar[U][DM] - Graph - 20101113a-3 20101113a-5 - 20101113a-5
-
Git
WARN

--
146 20101113a
fxlinuxprint[U] - Graph - 1.1.0+ds-2 1.1.0+ds-3 - 1.1.0+ds-3
-
Git
ERROR
23× 0+2
--
59169 1.0.1
howm*[DM] - Graph - 1.4.3-1 1.4.4-3 - 1.4.4-3
-
Git

--
69 1.4.5
jekyll[U][DM] 3 Graph - 3.1.6+dfsg-3 3.8.3+dfsg-4 - 3.8.3+dfsg-4
4 bugs
Git
3.8.3+dfsg-3+7
0+1 S T U
failfail
1176 3.8.6
pry[U][DM] - Graph - 0.10.3-2 0.12.2-1 - 0.12.2-1
-
Git
S T U

176 0.12.2
rabbit[U][DM] - Graph - 2.1.9-2 2.2.1-4 - 2.2.1-4
-
Git
WARN
S T U X

38 2.2.1
rabbiter[U][DM] - Graph - 2.0.3-1 2.0.4-2 - 2.0.4-2
-
Git
S T U
--
6 2.0.4
rail[DM] - Graph - 1.2.11-3 1.2.12-1 - 1.2.12-1
-
Git
WARN

--
7 1.2.12
rake-compiler[U][DM] - Graph - 0.9.5-2 1.0.5-1 - 1.0.5-1
-
Git
S T U
MA
failfail
53 1.0.7
rttool[U][DM] - Graph - 1.0.3.0-5 1.0.3.0-6 - 1.0.3.0-6
-
Git
WARN
S T U
MA

43 1.0.3.0
ruby-albino[U][DM] - Graph - 1.3.3-5 - - - Buildd
Logs

--
-
29 -
ruby-bacon[U][DM] - Graph - 1.2.0-4 1.2.0-6 - 1.2.0-6
-
Git
S T U
MA
-
9 1.2.0
ruby-bluefeather[U][DM] - Graph - 0.41-4 0.41-5 - 0.41-5
-
Git
S T U
MA

14 0.41
ruby-classifier[U][DM] - Graph - 1.3.4-2
Excuse
1.3.4-3 - 1.3.4-3
-
Git
WARN
S T U

73 1.3.5
ruby-classifier-reborn[U][DM] - Graph - 2.0.4-1 2.2.0-1 - 2.2.0-1
-
Git
S T U

1151 2.2.0
ruby-colorator[U][DM] - Graph - 1.1.0-1
Excuse
1.1.0-2 - 1.1.0-2
-
Git
S T U
MA

1190 1.1.0
ruby-commander[U][DM] - Graph - 4.4.0-1 4.4.5-1 - 4.4.5-1
-
Git
WARN
S T U

59 4.4.7
ruby-directory-watcher[U][DM] - Graph - 1.5.1-2 1.5.1-3 - 1.5.1-3
-
Git
S T U
MA
--
20 1.5.1
ruby-eim-xml*[DM] - Graph - 0.0.4-4 - 0.0.4-4
-
- S T U
MA
-
18 0.0.4
ruby-emot[U][DM] - Graph - 0.0.4-1 - 0.0.4-1
-
Git
0.0.4-1+4WARN
0+3 S T U

17 0.0.4
ruby-fast-stemmer[U][DM] - Graph - 1.0.2-1 - 1.0.2-1
-
Git
1.0.2-1+6WARN
23× 0+4
-fail
1202 1.0.2
ruby-fastimage[U][DM] - Graph - 1.8.1-1 2.1.4-1 - 2.1.4-1
-
Git
WARN
S T U

23 2.1.5
ruby-fftw3[U][DM] - Graph - 1.0.2-1 1.0.2-2 - 1.0.2-2
-
Git
WARN
23×
MA
-
26 1.0.2
ruby-forwardable-extended[U] - Graph - - 2.6.0-1 - 2.6.0-1
-
Git
WARN
0+3 S T U
MA

478 2.6.0
ruby-grib[U][DM] - Graph - 0.4.0-1 0.4.0-2 - 0.4.0-2
-
Git
WARN

0+2
MA
failfail
1 0.4.0
ruby-hdfeos5[U][DM] - Graph - 1.2-7 1.2-9 - 1.2-9
-
Git
1.2-10WARN
23×
MA
fail
56 1.2
ruby-hikidoc[U][DM] - Graph - 0.1.0-2 - 0.1.0-2
-
Git
0.1.0-2+4WARN
0+3 S T U
MA

61 0.1.0
ruby-jekyll-coffeescript[U][DM] - Graph - 1.0.1-2 1.2.2-1 - 1.2.2-1
-
Git
S T U
--
1180 1.2.2
ruby-jekyll-feed[U][DM] - Graph - 0.3.1-1
Excuse
0.12.1-1 - 0.3.1-1
-
Git
WARN
S T U
MA
fail()
1147 0.12.1
ruby-jekyll-gist[U][DM] 1 Graph 1 1.1.0-1 1.5.0-1 - 1.5.0-1
-
Git
WARN
S T U
MA

1188 1.5.0
ruby-jekyll-paginate[U][DM] - Graph - 1.1.0-1 1.1.0-2 - 1.1.0-2
-
Git
S T U
MA
-
1189 -1.1.0
ruby-jekyll-sass-converter[U][DM] - Graph - 1.3.0-1 1.5.2-1 - 1.5.2-1
1 bug
Git
WARN
S T U

1184 1.5.2
ruby-jekyll-test-plugin-malicious[U][DM] - Graph - 0.1.0-1 0.2.0-1 - 0.2.0-1
-
Git
WARN
0+2 S T U
MA
--
10 0.2.0
ruby-jekyll-watch[U][DM] 1 Graph - 1.3.0-1 2.0.0-1 2.2.1-1 - 2.2.1-1
-
Git
S T U
--
1186 2.2.1
ruby-kramdown[U][DM] 1 Graph - 1.12.0-1 1.17.0-1 - 1.17.0-1
-
Git
WARN
S T U

1603 2.1.0
ruby-lapack[U][DM] - Graph - 1.7.2-1 1.8.1-1 - 1.8.1-1
-
Git
WARN
23×
MA

25 1.8.1
ruby-mathml*[DM] - Graph - 0.14-4 - 0.14-4
-
Git
0.14-4+2WARN
0+6 S T U
-
17 0.14
ruby-mercenary[U][DM] - Graph - 0.3.5-1 0.3.6-1 - 0.3.6-1
-
Git
WARN
0+2 S T U
MA

1187 0.3.6
ruby-method-source[U][DM] - Graph - 0.8.2-2 0.9.2-1 - 0.9.2-1
-
Git
WARN
S T U
MA

393 0.9.2
ruby-mpi[U][DM] - Graph - 0.3.0-1 - 0.3.0-1
-
Git
0.3.0-1+5WARN

0+3
-fail
- 0.3.2
ruby-multibitnums[U][DM] - Graph - 0.1.4-2 - 0.1.4-2
-
Git
0.1.4-2+5WARN
23× 0+7
MA
-fail
12 0.1.4
ruby-narray[U][DM] - Graph - 0.6.1.1-2 0.6.1.2-2 - 0.6.1.2-2
-
Git
WARN
23× 0+2
--
232 0.6.1.2
ruby-narray-miss[U][DM] - Graph - 1.4.0-1 1.4.0-2 - 1.4.0-2
-
Git
1.4.0-3WARN

-
61 1.4.0
ruby-net-irc[U][DM] - Graph - 0.0.9-3 - 0.0.9-3
-
Git
0.0.9-3+6WARN
0+4 S T U
MA
-fail
24 0.0.9
ruby-netcdf[U][DM] - Graph - 0.7.2-1 0.7.2-3 - 0.7.2-3
-
Git
0.7.2-4
23×
MA
failfail
56 0.7.2
ruby-notify[U][DM] - Graph - 0.5.2-2 - 0.5.2-2
-
Git
0.5.2-2+6WARN
0+4 S T U
--
83 0.5.2
ruby-numru-misc[U][DM] - Graph - 0.1.2-2 - 0.1.2-2
-
Git
WARN

--
16 0.1.2
ruby-numru-units[U][DM] - Graph - 1.9-2 1.9.0-1 - 1.9.0-1
-
Git
WARN
0+4 S T U

19 1.9.0
ruby-ole[U][DM] 1 Graph - 1.2.11.8-1 - 1.2.11.8-1
-
Git
WARN
0+4 S T U
MA
-
29 1.2.12.2
ruby-parslet[U][DM] - Graph - 1.7.1-1 1.8.2-2 - 1.8.2-2
-
Git
S T U

1200 1.8.2
ruby-pathutil[U] - Graph - - 0.16.1-1 - 0.16.1-1
-
Git
WARN
0+2 S T U

477 0.16.2
ruby-posix-spawn[U][DM] - Graph - 0.3.11-1
0.3.13-2~bpo9+1
0.3.13-2 - 0.3.13-2
-
Git
WARN
23×
-
1373 0.3.13
ruby-rack[U][DM] 1 Graph - 1.6.4-4+deb9u1
1.6.4-5~bpo9+1
2.0.6-3 2.0.7-1 2.0.6-3
-
Git
WARN

S T U
MA

3369 2.0.7
ruby-rack-protection[U][DM] - Graph - 1.5.3-2+deb9u1 - - - Buildd
Logs

-(fail)
-
497 -
ruby-rack-test[U][DM] - Graph - 0.6.3-1
0.7.0-1~bpo9+1
0.7.0-1 - 0.7.0-1
-
Git
ERROR
0+2 S T U
-
1196 1.1.0
ruby-redcarpet[U][DM] - Graph - 3.3.4-2
3.4.0-4~bpo9+1
3.4.0-4 - 3.4.0-4
-
Git
WARN
23× 0+5

1715 3.4.0
ruby-rouge[U][DM] - Graph - 2.0.2-1
3.2.1-1~bpo9+1
3.3.0-1 3.6.0-1 - 3.3.0-1
-
Git
WARN
S T U
MA
()
1682 3.6.0
ruby-sdl[U][DM] - Graph - 2.2.0-1 - 2.2.0-1
-
Git
WARN
23× 0+3 S T U
--
145 2.2.0
ruby-simple-oauth[U][DM] - Graph - 0.3.1-2 - 0.3.1-2
-
Git
0.3.1-2+5WARN
0+3 S T U
MA
-
94 0.3.1
ruby-sinatra[U][DM] 2 Graph - 1.4.7-5 2.0.5-4 - 2.0.5-4u1
-
Git
S T U

497 2.0.5
ruby-slop[U][DM] - Graph - 4.2.0-1 4.6.2-1 - 4.6.2-1
-
Git
S T U
MA
-
41 4.7.0
ruby-stringex[U][DM] - Graph - 2.6.1-1 2.8.4-1 - 2.8.4-1
-
Git
WARN
S T U
MA

1675 2.8.5
ruby-test-unit-rr[U][DM] - Graph - 1.0.5-1 1.0.5-3 - 1.0.5-3
-
Git
S T U

2 1.0.5
ruby-tilt[U][DM] - Graph - 2.0.1-2 2.0.9-1 - 2.0.9-1
-
Git
WARN
S T U
MA

1539 2.0.9
ruby-toml[U][DM] - Graph - 0.1.2-4 0.2.0-3 - 0.2.0-3
-
Git
WARN
S T U

1193 0.2.0
ruby-twitter-oauth[U][DM] - Graph - 0.4.94-1 0.4.94-4 - 0.4.94-4
-
Git
WARN
S T U
--
9 0.4.94
ruby-unf-ext[U][DM] - Graph - 0.0.7.2-3
0.0.7.4-1~bpo9+1
0.0.7.5-1 - 0.0.7.5-1
-
Git
23×
MA

3779 0.0.7.6
ruby-xdg[U] - Graph - - 2.2.3-1 - 2.2.3-1
-
Git
S T U
MA

109 3.0.1
tdiary[U][DM] - Graph - 5.0.2-1 5.0.11-1 - 5.0.11-1
-
Git

--
16 5.0.14
tdiary-contrib[U][DM] 1 Graph - 5.0.2-2 5.0.11-2 - 5.0.11-2
-
Git
0+2 S T U F
--
11 5.0.14
tdiary-style-gfm[U][DM] - Graph - - 0.5.1-1 - 0.5.1-1
-
Git
WARN
0+3 S T U W

1 1.2.0
tdiary-style-rd[U][DM] - Graph - - 0.0.3-3 - 0.0.3-3
-
Git
WARN
S T U W
--
1 0.0.3
tdiary-theme[U][DM] - Graph - 5.0.2-2 5.0.10-1 - 5.0.10-1
-
Git
WARN

--
17 5.0.14
tmuxinator[U][DM] - Graph - 0.9.0-1 0.15.0-1
Excuse
1.1.1-1 - 1.1.1-1
-
Git
S T U W
fail(fail)
202 1.1.1
xdvik-ja[DM] 2 Graph - 22.87.03+j1.42-1 22.87.03+j1.42-2 - 22.87.03+j1.42-2
-
Git
WARN
23× X
--
174 22.87.03

contrib (1)

Source Name Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
ruby-pgplot*[DM] - Graph - 0.1.9-3 - 0.1.9-3
-
Git
WARN

0+3 -
--
(-)
7 0.2.0

Owned WNPP bugs (1)

Source Name Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
ruby-idn[ITP] - Graph - - - - Buildd
Logs
-
--
-
- -

Back to main page

Display configuration:
You need to allow cookies if you want the configuration to be stored. If not, remember/bookmark the right URL that will be provided after submitting changes. You can override the settings by providing an extra arg to the URL (e.g. &buildd=1 if you want to display the buildd column). These args will not change the custom settings you defined before (the cookie is not modified).
Co-maintained
(&comaint=)



Description
(&description=)


Bugs
(&bugs=)




Version
(&version=)






VCS
(&vcs=)


Ubuntu
(&ubuntu=)


Excuses
(&excuses=)


Binary Package
(&bin=)


Buildd
(&buildd=)



Lintian
(&lintian=)


Debcheck
(&problems=)


Piuparts
(&piuparts=)


CI
(&ci=)


Popcon
(&popc=)


Watch
(&watch=)


Section
(&section=)


Ordering
(&ordering=)



Uploads
(&uploads=)


Additionally show packages: uploaders:

Help (click to collapse)
The description of the package is available as mouseover title from the package name.
An asterisk (*) indicates the presence of co-maintainers (Uploaders: control field)
Blue packages are co-maintained by this developer
The 'Bugs' columns display the real number of bugs. If there are merged bugs, the total is in parentheses
Version columns are color-coded, mouseover titles show more information:
 Cyan: package in stable
 Red: package in stable security (not shown if also in stable)
 Dark blue: package in stable proposed updates (not shown if also in stable security)
 Light blue: package pending for stable proposed updates (not shown if also in stable security)
 Dark purple: package on backports
 Purple: testing version
 Green: unstable version
 Red: non-maintainer upload
 Grey: version in new
 Orange: version in incoming
 Light Red: version in delayed
Ubuntu column:
  green: Ubuntu version is in sync with version in unstable
  magenta: Ubuntu version is greater than version in unstable
  navy blue: Ubuntu version is lower than version in unstable
The 'Popcon' column displays the maximal install count for any binary in the source package
Watch column:
  green: upstream found version is in sync with version in unstable/experimental
  magenta: upstream found version is greater than version in unstable
  navy blue: upstream found version is lower than version in unstable (a bug in the watch file?)
  Error: uscan had problems following the watch file
The 'pending uploads' section shows packages uploaded/Changed-By this developer in incoming, new, and delayed
The 'uploads' sections show all packages in the archive signed by this developer's key (NMUs, sponsored, QA uploads)

Updated: general information: Wed Jul 24 03:01:20 UTC 2019, projectb: Wed Jul 24 08:15:23 UTC 2019, bugs: Wed Jul 24 08:19:03 UTC 2019. Time needed to generate page: 1.57s
Git repository | Report problems with DDPO to the qa.debian.org pseudopackage.