Packages overview for HIGUCHI Daisuke (VDR dai)

HIGUCHI Daisuke (VDR dai) <debian@vdr.jp> — Bugs: open - RC - all - submitted - WNPP - Graph — Reports: Dashboard - Buildd - Lintian - Debtags - Piuparts - DUCK - Janitor - Contributions - Repology - Portfolio
HIGUCHI Daisuke (VDR dai) <dai@debian.org> — Bugs: open - RC - all - submitted - WNPP - Graph — Reports: Dashboard - Buildd - Lintian - Debtags - Piuparts - DUCK - Janitor - Contributions - Repology - Portfolio

main (26)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
coderay avatarcoderay[U] - Graph - 1.1.2-2 1.1.3-4 1.1.3-6 - 1.1.3-6
-
Git 
S
MA

1519 1.1.3
gkrelluim avatargkrelluim 1 Graph - 0.3.1-7 0.3.2-1 - 0.3.2-1
-
Git 

S T U X
--
16 0.3.2
htsengine avatarhtsengine* 1 Graph - 1.10-3 1.10-4 - 1.10-4
-
Git
22× 1+0
--
753 1.10
lv 5 Graph - 4.51-5 4.51-8 - 4.51-8
-
Git
22×
--
2351 ERROR
open-jtalk avataropen-jtalk* - Graph - 1.11-1 1.11-1.1 - 1.11-1.1
-
Git
1.11-1
23× 1+1
--
FTBR
29 1.11
rabbit avatarrabbit[U] - Graph - 2.2.1-4 3.0.0-4 -
Excuse
3.0.0-4 - 3.0.0-4
-
Git failed
3.0.0-3+15
5+1 S U X

-
23 3.0.1
rabbiter avatarrabbiter[U] - Graph - 2.0.4-2 2.0.4-3 -
Excuse
2.0.4-4 - 2.0.4-4
-
Git 
S F
--
-
5 2.0.4
ruby-cairo avatarruby-cairo[U] - Graph - 1.16.2-1 1.16.6-1 - 1.16.6-1
-
Git 
1.16.6-1+4


MA
fail
762 1.17.5
ruby-formatador[U] - Graph - 0.2.5-2 0.2.5-2.1 0.2.5-3 - 0.2.5-3
-
Git 
S
MA

1415 1.1.0
ruby-gnome avatarruby-gnome[U] 2 Graph 1 - 3.4.3-1 -
Excuse
3.4.3-1 - 3.4.3-1+u5
-
Git 
3.4.3-2

0+11 S U X
MA

-
775 ERROR
ruby-gnome2[U] - Graph - 3.3.2-1 - - - Buildd
Logs

(fail)
-
775 -
ruby-guard avatarruby-guard[U] - Graph - 2.15.0-3 2.16.2-1 2.18.0-1 - 2.18.0-1
-
Git 
2.18.0-1+1


4 2.18.0
ruby-guard-compat avatarruby-guard-compat[U] - Graph - 1.2.1-2 1.2.1-2.1 - 1.2.1-2.1
-
Git 
1.2.1-3
0+2 S T U
MA

4 1.2.1
ruby-guard-shell avatarruby-guard-shell[U] - Graph - 0.7.1-2 0.7.1-2.1 0.7.2-1 - 0.7.2-1
-
Git 
S

4 0.7.2
ruby-nenv[U] - Graph - 0.3.0-2 0.3.0-2.1 - 0.3.0-2.1
-
Git 
0.3.0-3
0+2 S T U
MA

9 0.3.0
ruby-notiffany avatarruby-notiffany[U] - Graph - 0.1.1-2 0.1.3-1 - 0.1.3-1
-
Git 
0.1.3-2
0+1 S T U

4 0.1.3
ruby-pkg-config avatarruby-pkg-config[U] - Graph - 1.3.4-1 1.4.4-1 1.4.6-2 - 1.4.6-2
-
Git 
S

4019 1.4.7
ruby-serverspec avatarruby-serverspec[U] - Graph - 2.41.3-3 2.41.5-1 2.41.8-2 - 2.41.8-2
-
Git 
0+1 S

452 2.42.0
ruby-shellany avatarruby-shellany[U] - Graph - 0.0.1-2 0.0.1-2.1 - 0.0.1-2.1
-
Git 
0.0.1-3
0+2 S T U
MA

4 0.0.1
ruby-specinfra avatarruby-specinfra[U] - Graph - 2.76.9-1 2.82.22-2 2.83.1-1 - 2.83.1-1
-
Git 
S

457 2.83.2
ruby-test-unit-notify avatarruby-test-unit-notify[U] - Graph - 1.0.4-2 1.0.4-2.1 - 1.0.4-2.1
-
Git 
1.0.4-3
0+2 S T U

8 1.0.4
ruby-test-unit-rr avatarruby-test-unit-rr[U] - Graph - 1.0.5-3 1.0.5-3.1 - 1.0.5-3.1
-
Git 
1.0.5-4
0+2 S T U

5 1.0.5
sigscheme avatarsigscheme - Graph - 0.9.0-1 0.9.1-1 - 0.9.1-1
-
Git 
0.9.1-1+5
23× 0+2

1633 0.9.1
t-code avatart-code 1 Graph - 2:2.3.1-8 2:2.3.1-9 - 2:2.3.1-9
-
Git
2%2.3.1-9+2
0+50
--
9 2.3.1
uim avataruim* 2 Graph - 1:1.8.8-4+deb10u5 1:1.8.8-9 - 1:1.8.8-9
14 bugs
Git failed

3+85 S T U F

1592 1.8.8
w3m[U] 106
(117) Graph
- 0.5.3-37 0.5.3+git20210102-6 0.5.3+git20220429-1 - 0.5.3+git20220429-1
6 bugs
Git !1

0+2
--
44004 0.5.3+git20220429

contrib (1)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
hts-voice-nitech-jp-atr503-m001 avatarhts-voice-nitech-jp-atr503-m001* - Graph - 1.05-4 1.05-5 - 1.05-5
-
Git
1.05-6
-
--
(-)
27 1.05

Non-maintainer uploads (1)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
gcx 6 Graph - 1.3-1.1 - 1.3-1.1
-
- 22× 0+6 S T U X
--
181 1.5

QA uploads (1)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
trayer[O] 1 Graph - 1.1.8-2 1.1.8-3 - 1.1.8-3
3 bugs
Git
22× S T U X
--
525 1.1.8

Sponsored/other uploads (4)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
ruby-instance-storage avatarruby-instance-storage* - Graph - 1.0.0-3 1.0.0-4 - 1.0.0-4
-
Git 
1.0.0-4+5
0+1 S T U
MA

30 2.0.0
ruby-memoist* - Graph - 0.16.0-2 0.16.2-2 - 0.16.2-2
-
Git 
0.16.2-2+3
0+1 S T U
MA

318 0.16.2
ruby-typed-array* - Graph - 0.1.2-6 0.1.2-7 - 0.1.2-7
-
Git 
0.1.2-7+5
0+1 S T U
MA

34 0.1.2
volumeicon 1 Graph - 0.5.1+git20170117-1 - 0.5.1+git20170117-1
2 bugs
Git
0.5.1+git20170117-2
19× 1+1 S T U X
--
564 ERROR

Given DM permissions (43)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
coderay avatarcoderay* - Graph - 1.1.2-2 1.1.3-4 1.1.3-6 - 1.1.3-6
-
Git 
S
MA

1519 1.1.3
howm* - Graph - 1.4.4-3 1.4.7-1 - 1.4.7-1
-
Git failed
0+7
--
49 1.4.8
libclass-std-storable-perl - Graph - 0.0.1-2 0.0.1-2.1 - 0.0.1-2.1
-
Git
ERROR
0+4
--
37 0.0.1
libtest-mock-guard-perl - Graph - 0.10-2 0.10-2.1 - 0.10-2.1
-
Git
ERROR
0+4
--
106 0.10
mikutter avatarmikutter* 4 Graph - 3.8.6+dfsg-1 4.1.3+dfsg1-1 -
Excuse
4.1.3+dfsg1-1 - - Git failed
5.0.4+dfsg1-1
0+3 S U F
--
-
23 5.0.4
prt - Graph - 0.20-1 0.22-1 - 0.22-1
-
Git !1
UNREL

--
6 0.22
pry* - Graph - 0.12.2-1 0.13.1-1 0.13.1-2 - 0.13.1-2
-
Git 
0.13.1-2+1


129 ERROR
rabbit avatarrabbit* - Graph - 2.2.1-4 3.0.0-4 -
Excuse
3.0.0-4 - 3.0.0-4
-
Git failed
3.0.0-3+15
5+1 S U X

-
23 3.0.1
rail - Graph - 1.2.12-1 1.2.14-2 - 1.2.14-2
-
Git !1
1.2.14-1

--
4 1.2.14
ruby-classifier-reborn* - Graph - 2.2.0-1 2.2.0-2 - 2.2.0-2
-
Git 
2.2.0-3


879 2.2.0
ruby-colorator* - Graph - 1.1.0-1 1.1.0-3 - 1.1.0-3
-
Git 
1.1.0-4
0+1 S T U
MA

893 1.1.0
ruby-commander* - Graph - 4.4.5-1 4.5.2-1 4.6.0-1 - 4.6.0-1
-
Git 


24 4.6.0
ruby-delayer avatarruby-delayer* - Graph - 0.0.2-5 1.1.2-1 1.2.1-1 - 1.2.1-1
-
Git 
0+1 S
MA

33 1.2.1
ruby-delayer-deferred avatarruby-delayer-deferred* - Graph - 2.0.0-3 2.2.0-1 - 2.2.0-1
-
Git 
2.2.0-1+5
0+1 S T U

29 2.2.0
ruby-diva avatarruby-diva* - Graph - 0.3.2-1 1.0.2-1 2.0.1-1 - 2.0.1-1
-
Git failed
1.1.0-1
S

24 2.0.1
ruby-emot* - Graph - 0.0.4-1 0.0.4-2 - 0.0.4-2
-
Git 
0.0.4-3
1+1 S T U

22 0.0.4
ruby-http-parser* - Graph - -
1.2.1-3~bpo10+1
1.2.1-4 1.2.1-5 - 1.2.1-5
-
Git 
1.2.1-6



49 1.2.3
ruby-instance-storage avatarruby-instance-storage* - Graph - 1.0.0-3 1.0.0-4 - 1.0.0-4
-
Git 
1.0.0-4+5
0+1 S T U
MA

30 2.0.0
ruby-jekyll-coffeescript avatarruby-jekyll-coffeescript* - Graph - 1.0.1-2 1.2.2-2 -
Excuse
1.2.2-2 - 1.2.2-2
-
Git 
1.2.2-3
0+1 S U

-
255 1.2.2
ruby-jekyll-feed avatarruby-jekyll-feed* - Graph - 0.3.1-1 0.15.1-1 -
Excuse
0.15.1-1 - 0.15.1-1
-
Git 
0.15.1-2


-
270 0.16.0
ruby-jekyll-sass-converter avatarruby-jekyll-sass-converter* - Graph - 1.5.2-1 1.5.2-2 -
Excuse
1.5.2-2 - 1.5.2-2
1 bug
Git 
1.5.2-3


-
892 2.2.0
ruby-jekyll-test-plugin-malicious* - Graph - 0.2.0-1 0.2.0-1.1 - 0.2.0-1.1
-
Git
0.2.0-2WARN
0+5 S T U
MA
--
11 0.2.0
ruby-memoist* - Graph - 0.16.0-2 0.16.2-2 - 0.16.2-2
-
Git 
0.16.2-2+3
0+1 S T U
MA

318 0.16.2
ruby-mercenary* - Graph - 0.3.6-1 0.3.6-2 - 0.3.6-2
-
Git 
0.3.6-3

MA

894 0.4.0
ruby-moneta* 2 Graph - 1.0.0-5 1.0.0-9 - 1.0.0-9
-
Git failed
1.0.0-9+1
0+2 S T U
MA

62 1.5.1
ruby-mpi* - Graph - 0.3.0-1 0.3.2-3 - 0.3.2-3
-
Git 
0.3.2-4


-
2 0.3.2
ruby-notify* - Graph - 0.5.2-2 0.5.2-2.1 - 0.5.2-2.1
-
Git
0.5.2-3WARN
1+5 S T U
--
75 0.5.2
ruby-numru-misc* - Graph - 0.1.2-2 0.1.2-2.1 - 0.1.2-2.1
-
Git
0.1.2-3WARN
0+4
--
12 0.1.2
ruby-numru-units* - Graph - 1.9.0-1 1.9.0-1.1 - 1.9.0-1.1
-
Git
1.9.0-2WARN
0+6 S T U

11 1.9.0
ruby-parslet* - Graph - 1.8.2-2 1.8.2-3 - 1.8.2-3
-
Git 
1.8.2-4
0+1 S T U

153 2.0.0
ruby-pluggaloid avatarruby-pluggaloid* - Graph - 1.1.1-2 1.5.0-1 1.7.0-1 - 1.7.0-1
-
Git 
0+1 S

30 1.7.0
ruby-serverspec avatarruby-serverspec* - Graph - 2.41.3-3 2.41.5-1 2.41.8-2 - 2.41.8-2
-
Git 
0+1 S

452 2.42.0
ruby-simple-oauth* - Graph - 0.3.1-2 0.3.1-2.1 - 0.3.1-2.1
-
Git
0.3.1-3WARN
1+5 S T U
MA
-()
40 0.3.1
ruby-specinfra avatarruby-specinfra* - Graph - 2.76.9-1 2.82.22-2 2.83.1-1 - 2.83.1-1
-
Git 
S

457 2.83.2
ruby-stringex* - Graph - 2.8.4-1 2.8.5-1 2.8.5-3 - 2.8.5-3
-
Git 
2.8.5-3+2


396 2.8.5
ruby-test-unit-rr avatarruby-test-unit-rr* - Graph - 1.0.5-3 1.0.5-3.1 - 1.0.5-3.1
-
Git 
1.0.5-4
0+2 S T U

5 1.0.5
ruby-toml* - Graph - 0.2.0-3 0.2.0-3.1 - 0.2.0-3.1
-
Git 
0.2.0-4
0+2 S T U

138 0.3.0
ruby-twitter-oauth* - Graph - 0.4.94-4 0.4.94-4.1 - 0.4.94-4.1
-
Git 
0.4.94-5
0+2 S T U
--
7 0.4.94
ruby-typed-array* - Graph - 0.1.2-6 0.1.2-7 - 0.1.2-7
-
Git 
0.1.2-7+5
0+1 S T U
MA

34 0.1.2
tdiary-style-gfm avatartdiary-style-gfm* - Graph - 0.5.1-1 1.2.0-1 - 1.2.0-1
-
Git 
1.2.0-2
0+1 S T U

3 1.2.0
tdiary-style-rd avatartdiary-style-rd* - Graph - 0.0.3-3 0.0.3-4 - 0.0.3-4
-
Git 
0.0.3-5
0+1 S T U
--
3 0.0.3
tmuxinator* - Graph - 0.15.0-1 2.0.2-1 3.0.1-1 - 3.0.1-1
-
Git 
3.0.1-2
1+1 S T U

402 3.0.2
yatex* - Graph - 1.81-2 1.82-1 - 1.82-1
-
Git
S T U F
--
124 1.82

Back to main page

Display configuration:
You need to allow cookies if you want the configuration to be stored. If not, remember/bookmark the right URL that will be provided after submitting changes. You can override the settings by providing an extra arg to the URL (e.g. &buildd=1 if you want to display the buildd column). These args will not change the custom settings you defined before (the cookie is not modified).
Co-maintained
(&comaint=)



Description
(&description=)


Bugs
(&bugs=)




Version
(&version=)






VCS
(&vcs=)


Ubuntu
(&ubuntu=)


Excuses
(&excuses=)


Binary Package
(&bin=)


Buildd
(&buildd=)



Lintian
(&lintian=)


Debcheck
(&problems=)


Piuparts
(&piuparts=)


CI
(&ci=)


Popcon
(&popc=)


Watch
(&watch=)


Section
(&section=)


Ordering
(&ordering=)



Uploads
(&uploads=)


Additionally show packages: uploaders:

Help (click to collapse)
The description of the package is available as mouseover title from the package name.
An asterisk (*) indicates the presence of co-maintainers (Uploaders: control field)
Blue packages are co-maintained by this developer
The 'Bugs' columns display the real number of bugs. If there are merged bugs, the total is in parentheses
Version columns are color-coded, mouseover titles show more information:
 Cyan: package in stable
 Red: package in stable security (not shown if also in stable)
 Dark blue: package in stable proposed updates (not shown if also in stable security)
 Light blue: package pending for stable proposed updates (not shown if also in stable security)
 Dark purple: package on backports
 Purple: testing version
 Green: unstable version
 Red: non-maintainer upload
 Grey: version in new
 Orange: version in incoming
 Light Red: version in delayed
Ubuntu column:
  green: Ubuntu version is in sync with version in unstable
  magenta: Ubuntu version is greater than version in unstable
  navy blue: Ubuntu version is lower than version in unstable
The 'Popcon' column displays the maximal install count for any binary in the source package
Watch column:
  green: upstream found version is in sync with version in unstable/experimental
  magenta: upstream found version is greater than version in unstable
  navy blue: upstream found version is lower than version in unstable (a bug in the watch file?)
  Error: uscan had problems following the watch file
The 'pending uploads' section shows packages uploaded/Changed-By this developer in incoming, new, and delayed
The 'uploads' sections show all packages in the archive signed by this developer's key (NMUs, sponsored, QA uploads)

Updated: general information: Thu May 19 21:30:34 UTC 2022, projectb: Thu May 19 22:15:12 UTC 2022, bugs: Thu May 19 22:04:02 UTC 2022. Time needed to generate page: 0.15s
Git repository | Report problems with DDPO to the qa.debian.org pseudopackage.