Packages overview for Cédric Boutillier <boutil@debian.org>

Cédric Boutillier <boutil@debian.org> — Bugs: open - RC - all - submitted - WNPP - Graph — Reports: Dashboard - Buildd - Lintian - Debtags - Piuparts - Janitor - Contributions - Repology - Portfolio

main (146)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
cucumber avatarcucumber[U] - Graph - 2.4.0-3 2.4.0-4 - 2.4.0-4
-
Git failed
8.0.0-1
S T U

45 8.0.0
gem2deb[U] 24 Graph - 0.43
1.1~bpo10+1
1.4
1.8~bpo11+1
2.0.3 - 2.0.3
1 bug
Git 
2.0.3+11

S
MA

256 -
gfan[U] 1 Graph - 0.6.2-2 0.6.2-4 0.6.2-6 - 0.6.2-6
-
Git 



644 0.6.2
gitlab avatargitlab[U] 60
(61) Graph
9 -
Excuse
13.4.7-2 15.2.3+ds1-2
Excuse
- Git !1
15.3.2+ds1-1WARN


U
failfail
-
29 15.4.0
highlight.js[U] 1 Graph - 9.12.0+dfsg1-4+deb10u1 9.18.5+dfsg1-1 9.18.5+dfsg1-2 - 9.18.5+dfsg1-2
1 bug
Git !1 failed
10.0.1+dfsg1-1
S
MA

FTBFS
13658 refs/tags/stable-11
impress.js[U] - Graph - 0.5.3-1 1.0.0-1 1.1.0-2 - 1.1.0-2
-
Git
1.1.0-3

--
61 2.0.0
libm4ri[U] - Graph - 20140914-2 20200125-1 - 20200125-1
-
Git


--
FTBR
611 20200125
libm4rie[U] - Graph - 20150908-2 20200125-1 - 20200125-1
-
Git


--
434 20200125
nanoc[U] 1 Graph 1 4.11.0-3 4.11.23-1 -
Excuse
4.12.5-4 - 4.12.5-3u1
-
Git failed
4.12.7-1

failfail
-
40 4.12.7
origami-pdf[U] 4
(5) Graph
2
(3)
2.0.0-1 -
Excuse
2.0.4+dfsg-1 2.1.0-1~exp1
Excuse
2.0.4+dfsg-1
-
Git 
2.0.4+dfsg-2

U
failfail
-
67 2.1.0
raspell[U] 1 Graph - 1.3-1 1.3-2 - 1.3-2
-
Git 
1.3-3

T U

79 1.3
ruby-activerecord-nulldb-adapter[U] - Graph - - 0.4.0-1 0.8.0-1 - 0.8.0-1
-
Git 


3 0.8.0
ruby-addressable[U] - Graph - 2.5.2-1
2.7.0-1~bpo10+1
2.7.0-2 2.8.0-3 - 2.8.0-3
-
Git failed
2.8.0-3+2
S

2327 2.8.1
ruby-adsf[U] - Graph - 1.4.1+dfsg1-1 1.4.5+dfsg1-1 1.4.6+dfsg1-1 - 1.4.6+dfsg1-1
-
Git 


FTBFS
32 1.4.6
ruby-afm[U] - Graph - 0.2.2-1 0.2.2-1.1 - 0.2.2-1.1
-
Git
0.2.2-2WARN
S T U
MA
-()
940 0.2.2
ruby-ascii85[U] - Graph - 1.0.3-1 - 1.0.3-1
-
Git 
1.0.3-2
S T U
MA

955 1.1.0
ruby-babosa[U] - Graph - 1.0.2-2
1.0.3-1~bpo10+1
1.0.4-1 1.0.4-2 - 1.0.4-2
-
Git 


25 2.0.0.beta
ruby-bcrypt[U] - Graph - 3.1.12-1 3.1.16-1 3.1.17-1 - 3.1.17-1
-
Git 

T U

82 3.1.18
ruby-bio[U] - Graph - 1.5.2-1 2.0.1-2 2.0.3-1 - 2.0.3-1
-
Git 
S T U
MA

22 2.0.4
ruby-blankslate[U] - Graph - 3.1.3-1 3.1.3-1.1 - 3.1.3-1.1
-
Git
3.1.3-2WARN
S T U
MA

1001 3.1.3
ruby-bogus[U] - Graph - 0.1.6-2 0.1.6-3 - 0.1.6-3
-
Git 
S

4 0.1.6
ruby-brandur-json-schema[U] - Graph - 0.19.1-1 0.19.1-1.1 - 0.19.1-1.1
-
Git 
0.19.1-2
S T U
MA

40 0.21.0
ruby-bson[U] - Graph - 4.3.0-1 4.10.0-2 4.15.0-1 - 4.10.0-2
-
Git 

T U
MA
()
35 4.15.0
ruby-cairo avatarruby-cairo[U] - Graph - 1.16.2-1 1.16.6-1 1.16.6-3 - 1.16.6-3
-
Git 
1.16.6-3+3

T U
MA
fail
727 1.17.8
ruby-childprocess[U] - Graph - 0.9.0-1 4.0.0-1 4.1.0-1 - 4.1.0-1
-
Git 
4.0.0-1+7


1826 4.1.0
ruby-cmdparse[U] - Graph - 2.0.6-1 3.0.7-1 - 3.0.7-1
-
Git 


98 3.0.7
ruby-coercible[U] - Graph - 1.0.0-2 1.0.0-2.1 - 1.0.0-2.1
-
Git
1.0.0-3WARN
S T U

34 1.0.0
ruby-color[U] - Graph - 1.8-2 1.8-3 - 1.8-3
-
Git failed
S T U
MA

6 1.8
ruby-colored[U] - Graph - 1.2-2 1.2-2.1 - 1.2-2.1
-
Git
1.2-3WARN
S T U
MA

86 1.2
ruby-cri[U] - Graph - 2.15.2-1 2.15.10-1 2.15.11-1 - 2.15.11-1
-
Git 

MA

95 2.15.11
ruby-cucumber-core avatarruby-cucumber-core[U] - Graph - 1.5.0-1 1.5.0-2 - 1.5.0-2
-
Git 
1.5.0-3
S T U

61 11.0.0
ruby-dalli[U] 1 Graph 1 2.7.9-1 2.7.11-1 3.0.6-1 - 3.0.6-1
-
Git 

MA

10 3.2.2
ruby-dataobjects[U] - Graph - 0.10.16-1 0.10.17-2 - 0.10.17-2
-
Git 
0.10.17-3
S T
-
20 0.10.17
ruby-dataobjects-mysql[U] 1 Graph 1 0.10.16-2 -
Excuse
0.10.17-3 - 0.10.17-1u3
-
Git 



-
9 0.10.17
ruby-dataobjects-postgres[U] - Graph - 0.10.16-1 0.10.17-1 - 0.10.17-1
-
Git 
0.10.17-2

T U

14 0.10.17
ruby-dataobjects-sqlite3[U] - Graph - 0.10.16-1 0.10.17-1 - 0.10.17-1
-
Git 
0.10.17-1+7

T U
-
17 0.10.17
ruby-ddmemoize[U] - Graph - 1.0.0-1 1.0.0-1.1 - 1.0.0-1.1
-
Git 
1.0.0-2
S T U

30 1.0.0
ruby-ddmetrics[U] - Graph - 1.0.1-1 1.0.1-1.1 - 1.0.1-1.1
-
Git 
1.0.1-2
S T U
MA

42 1.0.1
ruby-ddplugin[U] - Graph - 1.0.2-1 1.0.3-1 - 1.0.3-1
-
Git 
S
MA

40 1.0.3
ruby-dependor[U] - Graph - 1.0.1-2 1.0.1-2.1 - 1.0.1-2.1
-
Git
1.0.1-3WARN
S T U
MA

5 1.0.1
ruby-descendants-tracker[U] - Graph - 0.0.4-2 0.0.4-2.1 - 0.0.4-2.1
-
Git
0.0.4-3WARN
S T U
-()
39 0.0.4
ruby-diff-lcs[U] - Graph - 1.3-1 1.4.4-1 1.5.0-1 - 1.5.0-1
-
Git 
1.5.0-1+2

MA

761 1.5.0
ruby-diffy[U] - Graph - 3.2.1-1
3.3.0-1~bpo10+1
3.3.0-1 - 3.3.0-1
-
Git failed
3.3.0-2
S T U
MA

33 3.4.2
ruby-distribution[U] 1 Graph - 0.7.3+dfsg-1 0.7.3+dfsg-1.1 - 0.7.3+dfsg-1.1
-
Git
0.7.3+dfsg-2WARN
S T U
MA

FTBFS
4 0.8.0+dfsg
ruby-enumerize[U] 1 Graph 1 2.2.2-1 2.3.1-1 2.4.0-1
AUTORM
- 2.4.0-1
-
Git 


3 2.5.0
ruby-equatable[U] - Graph - - 0.6.1-2 - 0.6.1-2
-
Git 
0.6.1-2+2

MA

22 0.7.0
ruby-fakeweb[U] - Graph - 1.3.0+git20170806+dfsg1-1.1 1.3.0+git20170806+dfsg1-2 1.3.0+git20170806+dfsg1-3 - 1.3.0+git20170806+dfsg1-3
-
Git 


6 1.3.0
ruby-ferret[U] 1 Graph 1 0.11.8.6-2 0.11.8.7-2 -
Excuse
0.11.8.7-2 - - Git failed
0.11.8.7-3

U X
failfail
-
5 0.11.8.7
ruby-ffi-rzmq-core[U] - Graph - 1.0.6-1 1.0.7-1 - 1.0.7-1
-
Git 
1.0.7-2
S T U

10 1.0.7
ruby-file-tail[U] 1 Graph - 1.2.0-1 - 1.2.0-1
-
Git failed
1.2.0-2
S T U

13 1.2.0
ruby-fssm[U] - Graph - 0.2.10-3 0.2.10-3.1 - 0.2.10-3.1
-
Git
0.2.10-4WARN

S T U
-()
27 0.2.10
ruby-fusefs[U] - Graph - 0.7.0-4 0.7.0-5 - 0.7.0-5
-
Git 

T U
--
480 0.7.0
ruby-gherkin[U] - Graph - 4.0.0-2 4.0.0-2.1 - 4.0.0-2.1
-
Git
4.0.0-3WARN
S T U
MA
-()
67 9.0.0
ruby-github-markdown[U] - Graph - 0.6.9-2 0.6.9-5 - 0.6.9-5
-
Git 
0.6.9-6

T U

22 0.6.9
ruby-github-markup[U] 3 Graph - 1.7.0+dfsg-2 1.7.0+dfsg-3 1.7.0+dfsg-4 - 1.7.0+dfsg-4
-
Git failed
1.7.0+dfsg-4+1
S T U

79 4.0.1
ruby-globalid[U] - Graph - 0.4.2+REALLY.0.3.6-1 0.6.0-1 - 0.6.0-1
-
Git failed
S

554 1.0.0
ruby-gnuplot[U] - Graph - 2.6.2-2 2.6.2-2.1 2.6.2-3 - 2.6.2-3
-
Git 
2.6.2-4
S F

18 2.6.2
ruby-gon[U] - Graph - 6.2.1-1
6.4.0-1~bpo10+1
6.4.0-1 6.4.0-2 - 6.4.0-2
-
Git 
S

29 6.4.0
ruby-gsl[U] - Graph - 2.1.0.3+dfsg1-2 2.1.0.3+dfsg1-3 2.1.0.3+dfsg1-5 - 2.1.0.3+dfsg1-5
-
Git failed

T U

38 2.1.0.3
ruby-hashdiff[U] - Graph - 0.2.3-1 1.0.1-1 - 1.0.1-1
-
Git 
1.0.1-2

MA

33 1.0.1
ruby-hashery[U] - Graph - 2.1.2-1 2.1.2-1.1 - 2.1.2-1.1
-
Git
2.1.2-2WARN
S T U
MA
-
956 2.1.2
ruby-highline[U] - Graph - 1.7.8-1 2.0.3-2 - 2.0.3-2
-
Git 


1202 2.0.3
ruby-httparty[U] 1 Graph - 0.16.2+dfsg1-3
0.17.0-1~bpo10+1
0.18.1-2 0.20.0-1 - 0.20.0-1
-
Git 
0.20.0-1+1


57 0.20.0
ruby-httpclient[U] 5 Graph - 2.8.3-3+deb10u1 2.8.3-3+deb11u1 2.8.3+git20211122.4658227-1 - 2.8.3+git20211122.4658227-1
-
Git 
2.8.3+git20211122.4658227-2
S

2055 2.8.3
ruby-integration[U] - Graph - 0.1.0-1 0.1.0-1.1 - 0.1.0-1.1
-
Git
0.1.4-2WARN
S T U
MA
-(fail)
3 0.1.4
ruby-introspection[U] - Graph - 0.0.4-1 - 0.0.4-1
-
Git 
0.0.4-2
S T U

FTBFS
7 0.0.4
ruby-jbuilder[U] - Graph - 2.7.0-1 2.10.0-1 2.10.0-2 - 2.10.0-2
-
Git 
S T U

501 2.11.5
ruby-json[U] 2 Graph - 2.1.0+dfsg-2+deb10u1
2.3.0+dfsg-1~bpo10+1
2.3.0+dfsg-1 2.5.1+dfsg-2 - 2.5.1+dfsg-2
2 bugs
Git failed
2.5.1+dfsg-2+1

T U
MA

FTBFS
15250 2.6.2
ruby-kramdown-parser-gfm[U] - Graph - - 1.1.0-2 - 1.1.0-2
-
Git 


754 1.1.0
ruby-kramdown-rfc2629[U] - Graph - 1.2.9-2 1.3.35-1 1.6.14-1 - 1.6.14-1
-
Git 


19 1.6.17
ruby-libxml[U] 1 Graph - 3.1.0-1 3.2.0-1 3.2.1-2 - 3.2.1-2
-
Git failed
3.2.1-3

T U

FTBFS
59 3.2.3
ruby-liquid[U] - Graph - 4.0.1-1 4.0.3-2 4.0.3-3
Excuse
5.4.0-2 - 4.0.3-3
-
Git 

MA

838 5.4.0
ruby-listen avatarruby-listen[U] - Graph - 3.1.5-1
3.2.1-1~bpo10+1
3.2.1-1 3.7.0-1 - 3.7.0-1
-
Git 
3.7.0-2


2928 ERROR
ruby-loofah[U] - Graph - 2.2.3-1+deb10u1
2.4.0+dfsg-1~bpo10+1
2.7.0+dfsg-1 2.18.0-1 - 2.18.0-1
-
Git failed


605 2.19.0
ruby-memo-wise[U] - Graph - - 1.5.0+dfsg-2 - 1.5.0+dfsg-2
-
Git 

MA

17 1.7.0
ruby-mime-types[U] - Graph - 3.2.2-1
3.3.1-1~bpo10+1
3.3.1-1 3.3.1-2 - 3.3.1-2
1 bug
Git failed
3.3.1-2+1


3506 3.4.1
ruby-mimemagic[U] - Graph - 0.3.2+dfsg-1 0.3.5+dfsg-1 - 0.3.5+dfsg-1
-
Git failed
0.3.5+dfsg-1+2

MA

465 0.4.3
ruby-minimization[U] - Graph - 0.2.1-2 0.2.1-2.1 - 0.2.1-2.1
-
Git
0.2.1-3WARN
S T U

3 0.2.5
ruby-minitest[U] - Graph - 5.11.3-1 5.13.0-1 5.15.0-1 - 5.15.0-1
-
Git 


47914 5.16.3
ruby-mocha[U] 1 Graph - 1.7.0-1 - 1.7.0-1
-
Git 
1.7.0-2
S T U
MA

98 1.15.0
ruby-mojo-magick[U] 1 Graph - - 0.5.6-2 - 0.5.6-2
-
Git 
0.5.6-2+1


22 0.6.7
ruby-multi-json[U] - Graph - 1.12.1-1
1.14.1-1~bpo10+1
1.14.1-1 - 1.14.1-1
-
Git 
1.14.1-2
S T U
MA

3832 1.15.0
ruby-multi-test[U] - Graph - 0.1.2-1 0.1.2-1.1 - 0.1.2-1.1
-
Git
0.1.2-2WARN
S T U
MA

47 1.1.0
ruby-mysql2[U] 1 Graph 1 0.5.2-1 0.5.3-3 0.5.3-3.1 - 0.5.3-3u5
-
Git failed
0.5.3-3



722 ERROR
ruby-net-sftp[U] - Graph - 1:2.1.2-4 1:3.0.0-1 1:3.0.0-2 - 1:3.0.0-2
-
Git 


1872 3.0.0
ruby-nmatrix[U] 1 Graph 1 - 0.1.0~rc3-2
Excuse
- Git
0.1.0~rc3-3WARN

X
--
-
- 0.2.4
ruby-nokogiri[U] - Graph - 1.10.0+dfsg1-2
1.10.9+dfsg-1~bpo10+1
1.11.1+dfsg-2 1.13.7+dfsg-2 - 1.13.7+dfsg-2
-
Git failed
1.13.7+dfsg-2+1

T U

3458 1.13.8
ruby-nokogumbo[U] 2 Graph - 1.4.2+ds-1 2.0.2-2 2.0.5-1 - 2.0.5-1
-
Git failed

T U

62 2.0.5
ruby-oj[U] - Graph - 3.7.6-1 3.11.0-1 3.13.21-1 - 3.13.19-1
-
Git failed

T U

2746 3.13.21
ruby-omniauth-github avatarruby-omniauth-github[U] - Graph - 1.3.0-1
1.4.0-1~bpo10+1
1.4.0-1 -
Excuse
1.4.0-1 2.0.0-1
Excuse
1.4.0-1
-
Git failed

S U
fail
-
27 2.0.1
ruby-openid[U] - Graph - 2.7.0debian-1 2.9.2debian-1 2.9.2debian-2 - 2.9.2debian-2
-
Git 
S

146 ERROR
ruby-packable[U] - Graph - - 1.3.14-1 1.3.14-2 - 1.3.14-2
-
Git 


3 1.3.15
ruby-parallel[U] 3 Graph 1 1.12.1-2 1.20.1-1 1.22.1-1 - 1.22.1-1
-
Git failed

MA

FTBFS
183 1.22.1
ruby-parser[U][ITP] - Graph - 3.11.0-1 - - - Buildd
Logs

()
-
27 -
ruby-pastel[U] - Graph - - 0.7.3-2 0.8.0-1 - 0.8.0-1
-
Git


36 0.8.0
ruby-pdf-core[U] - Graph - 0.8.1-1 0.8.1-2 0.9.0-1 - 0.9.0-1
-
Git 

MA

919 0.9.0
ruby-pdf-inspector[U] - Graph - 1.3.0-1 1.3.0-2 - 1.3.0-2
-
Git 
1.3.0-3
S T U
--
26 1.3.0
ruby-pdf-reader[U] - Graph - 2.1.0-1 2.4.1-1 - 2.4.1-1
1 bug
Git 
2.4.1-1+2


937 2.10.0
ruby-peach[U] - Graph - 0.5.1-3 0.5.1-4 - 0.5.1-4
-
Git 
0.5.1-5

MA

6 0.5.1
ruby-plist[U] - Graph - 3.2.0-1 3.2.0-1.1 3.6.0-1 - 3.6.0-1
-
Git 
S
MA

593 3.6.0
ruby-power-assert[U] 2 Graph - 1.1.1-1
1.1.7-1~bpo10+1
1.1.7-2 - 1.1.7-2
-
Git 
1.1.7-2+2


47836 ERROR
ruby-prawn[U] - Graph - 2.2.0+dfsg-1 2.3.0+dfsg-1 2.4.0+dfsg-1~ - 2.4.0+dfsg-1~
-
Git failed
S
MA

915 2.4.0
ruby-prawn-manual-builder[U] - Graph - 0.2.0-1 0.2.0-1.1 - 0.2.0-1.1
-
Git
0.2.0-2WARN
S T U
--
6 0.3.1
ruby-prawn-table[U] - Graph - 0.2.2-1 0.2.2-1.1 - 0.2.2-1.1
-
Git
0.2.2-2WARN
S T U

891 0.2.2
ruby-progressbar[U] - Graph - 1.9.0-2
1.10.1-1~bpo10+1
1.10.1-1 1.11.0-1 - 1.11.0-1
-
Git 


264 ERROR
ruby-qr4r[U] - Graph - - 0.4.1-2 - 0.4.1-2
-
Git 


20 0.6.1
ruby-rabl[U] 1 Graph - 0.13.1-1 0.13.1-1.1 0.15.0-1 - 0.15.0-1
-
Git 
S

25 0.16.0
ruby-rabl-rails[U] - Graph - 0.4.1-1 0.4.1-1.1 0.6.2-1 - 0.6.2-1
-
Git 
0.6.2-2
S

24 0.6.2
ruby-rack-mount[U] 1 Graph 1 0.8.3-3 -
Excuse
0.8.3-3 - - Git
0.8.3-4WARN
S U
fail
-
6 0.8.3
ruby-rb-inotify[U] - Graph - 0.9.10-1 0.9.10-2 - 0.9.10-2
-
Git 
0.9.10-2+6
S T U

2984 0.10.1
ruby-rbtree[U] - Graph - - 0.4.4-1 - 0.4.4-1
-
Git 

T U
MA

104 0.4.5
ruby-riot[U] - Graph - 0.12.7-2 - 0.12.7-2
-
Git 
0.12.7-3
S T U

6 0.12.7
ruby-roxml[U] - Graph - 4.0.0-1 4.0.0-2 4.2.0-1 - 4.2.0-1
-
Git 


7 4.2.0
ruby-rqrcode[U] - Graph - 0.4.2-3
1.1.2-3~bpo10+1
1.1.2-3 1.2.0-1 - 1.2.0-1
-
Git failed
S

55 2.1.2
ruby-rspec avatarruby-rspec[U] 2 Graph - 3.8.0c0e1m0s0-1 3.9.0c2e2m1s3-2 3.10.0c1e1m2s3-1 - 3.10.0c1e1m2s3-1
-
Git failed

MA

656 -
ruby-rspec-its avatarruby-rspec-its[U] - Graph - 1.2.0-3
1.3.0-1~bpo10+1
1.3.0-1 - 1.3.0-1
-
Git 
1.3.0-2
S T U

456 1.3.0
ruby-ruby-parser[U] - Graph - -
3.15.1-1~bpo10+1
3.15.1-1 - 3.15.1-1
-
Git failed
3.15.1-1+2
S T U

117 3.19.1
ruby-rubytorrent[U] 1 Graph - 0.3-5 0.3-5.1 - 0.3-5.1
-
Git
0.3-6WARN
S T U
MA
--
7 0.3
ruby-rugged[U] 1 Graph - 0.27.4+ds-1
0.28.3.1+ds-1~bpo10+1
1.1.0+ds-4 1.2.0+ds-1 - 1.2.0+ds-1
-
Git failed
1.4.3+ds-1

T U

527 1.5.0.1
ruby-safe-yaml[U] 1 Graph - 1.0.4-2 1.0.5-1 1.0.5-2 - 1.0.5-2
-
Git 
S
MA

1853 1.0.5
ruby-sexp-processor[U] - Graph - 4.11.0-1
4.15.2-1~bpo10+1
4.15.2-1 - 4.15.2-1
-
Git failed
S T U
MA

FTBFS
149 4.16.1
ruby-six[U] - Graph - 0.2.0-3 0.2.0-4 - 0.2.0-4
-
Git 
0.2.0-5

MA

FTBFS
13 ERROR
ruby-slow-enumerator-tools[U] - Graph - 1.1.0-1 1.1.0-1.1 - 1.1.0-1.1
-
Git 
1.1.0-2
S T U
MA

40 1.1.0
ruby-soap4r[U] 2
(3) Graph
- 2.0.5-4 2.0.5-5 - 2.0.5-5
-
Git 
2.0.5-5+5

MA
-
2134 2.0.5
ruby-sorted-set[U] 1 Graph - - 1.0.3-3 - 1.0.3-3
-
Git 
1.0.3-2+3


104 1.0.3
ruby-spoon[U] - Graph - 0.0.6-3 0.0.6-5 0.0.6-6 - 0.0.6-6
-
Git 


3 0.0.6
ruby-spreadsheet[U] 1 Graph - 1.0.0-1 1.0.0-1.1 - 1.0.0-1.1
-
Git
1.0.0-2WARN
S T U

24 1.3.0
ruby-spring[U] - Graph - 2.0.2-4 2.1.0-2 2.1.1-2 - 2.1.1-2
-
Git 
S
MA

496 4.1.0
ruby-spy[U] 1 Graph - 0.4.3-1 1.0.1-1 - 1.0.1-1
-
Git failed
S
MA
fail
FTBFS
3 1.0.3
ruby-stamp[U] - Graph - 0.6.0-1 0.6.0-1.1 - 0.6.0-1.1
-
Git
0.6.0-2WARN
S T U
MA

3 0.6.0
ruby-test-spec[U] 1 Graph - 0.10.0-3 0.10.0-3.1 - 0.10.0-3.1
-
Git
0.10.0-4WARN
S T U
-
5 0.10.0
ruby-test-unit avatarruby-test-unit[U] - Graph - 3.2.8-1 3.3.9-1 3.3.9-2 - 3.3.9-2
-
Git 


47822 3.5.3
ruby-text[U] - Graph - 1.3.0-1 1.3.0-1.1 1.3.1-1 - 1.3.1-1
-
Git 
S
MA

2873 1.3.1
ruby-text-table[U] - Graph - 1.2.4-3 1.2.4-3.1 - 1.2.4-3.1
-
Git
1.2.4-4WARN
S T U
MA

10 1.2.4
ruby-thread-order[U] - Graph - 1.1.0-1 1.1.0-1.1 - 1.1.0-1.1
-
Git
1.1.0-2WARN
S T U
MA

490 1.1.1
ruby-thread-safe[U] - Graph - 0.3.6-1 - 0.3.6-1
-
Git 
0.3.6-2
S T U

1808 0.3.6
ruby-timecop[U] - Graph - 0.8.0-1 0.9.1-1 0.9.5-1 - 0.9.5-1
-
Git failed
0.9.5-1+8
S
MA

12 0.9.5
ruby-treetop[U] - Graph - 1.6.8-1 1.6.8-1.1 - 1.6.8-1.1
-
Git
1.6.8-2WARN
S T U

1602 1.6.11
ruby-ttfunk[U] - Graph - 1.5.1-1 1.6.2.1-1 1.7.0-1 - 1.7.0-1
-
Git 
S T U
MA

957 1.7.0
ruby-tty-color[U] - Graph - - 0.6.0-1 - 0.6.0-1
-
Git 
0.6.0-1+2

MA

37 0.6.0
ruby-tty-command[U] - Graph - - 0.9.0-2 0.10.1-1 - 0.10.1-1
-
Git


FTBFS
34 0.10.1
ruby-tty-platform[U] - Graph - - 0.3.0-2 - 0.3.0-2
-
Git
0.3.0-3

MA

34 0.3.0
ruby-tty-which[U] - Graph - - 0.4.2-2 0.5.0-1 - 0.5.0-1
-
Git 
0.5.0-2

MA

35 0.5.0
ruby-webrick[U] - Graph - - 1.7.0-4 - 1.7.0-3
-
Git 


4368 1.7.0
ruby-yaml-db[U] 1 Graph - 0.7.0-1 - 0.7.0-1
-
Git 
0.7.0-2
S T U

7 ERROR
yard[U] 2 Graph - 0.9.16-1
0.9.24-1~bpo10+1
0.9.24-1 0.9.27-1 - 0.9.27-1
-
Git failed
S
MA

52 0.9.28

Sponsored/other uploads (94)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
foremancli* - Graph - 1.0-3 - 1.0-3
-
Git 
1.0-4
S T U
--
FTBFS
3 1.0
rhc* 3 Graph 1 -
Excuse
1.38.7-3 - - Git failed
1.38.7-3+4
U
--
-
12 1.38.7
roodi* 1 Graph 1 5.0.0-2 5.0.0-4
AUTORM
- 5.0.0-4
-
Git failed
5.0.0-4+1
S T U

22 5.0.0
ruby-activemodel-serializers-xml* - Graph - 1.0.2-2 1.0.2-3 - 1.0.2-3
-
Git
1.0.2-3+3
S T U

3 1.0.2
ruby-ammeter* - Graph - - 1.1.4-3 - 1.1.4-3
-
Git 
1.1.4-3+1
S T U

2 1.1.5
ruby-async-http* - Graph - - 0.52.5-1 0.56.5-1 - 0.56.5-1
-
Git failed
0.52.5-1+50


10 0.59.2
ruby-avl-tree* - Graph - 1.1.3-1 1.2.1-1 1.2.1-2 - 1.2.1-2
-
Git 
S

12 1.2.1
ruby-azure-storage-blob* - Graph - -
2.0.0-3~bpo10+1
2.0.0-3 - 2.0.0-3
-
Git


14 2.0.3
ruby-azure-storage-common* - Graph - -
2.0.1-5~bpo10+1
2.0.1-5 - 2.0.1-5
-
Git


14 2.0.4
ruby-base32* - Graph - 0.3.2-3 0.3.2-4 0.3.4-1 - 0.3.4-1
-
Git 
S
MA

31 0.3.4
ruby-beefcake* - Graph - 1.0.0-1 1.2.0-1 - 1.2.0-1
-
Git failed
1.2.0-2
S T U
MA

7 1.2.0
ruby-bindex* - Graph - 0.5.0-1 0.8.1+ds-1 - 0.8.1+ds-1
-
Git failed

T U
MA

323 0.8.1
ruby-build* 1 Graph - 20170726-1 20200401-1 20220426-1 - 20220426-1
1 bug
Git 


250 20220910.1
ruby-bullet* 1 Graph - - 6.1.0-2 - 6.1.0-2
-
Git
6.1.0-2+2


4 7.0.3
ruby-cancancan* - Graph - - 3.0.1+gh-1 - 3.0.1+gh-1
-
Git 
3.0.1+gh-1+7
S T U
MA

3 3.4.0
ruby-citrus* - Graph - 3.0.2-1 3.0.2-1.1 3.0.2-2 - 3.0.2-2
-
Git 
3.0.2-3
S
MA

23 3.0.2
ruby-classifier* - Graph - 1.3.4-2 1.3.4-4 - 1.3.4-4
-
Git 
1.3.4-5
S T U

21 1.3.5
ruby-clockwork* 1 Graph 1 - 2.0.4-1 -
Excuse
2.0.4-2 - 2.0.4-2
-
Git failed
2.0.4-3
S

-
5 3.0.0
ruby-creole* - Graph - 0.5.0-2 0.5.0-2.1 0.5.0-3 - 0.5.0-3
-
Git 
S
MA

82 0.5.0
ruby-cssmin* - Graph - 1.0.3-4 1.0.3-5 - 1.0.3-5
-
Git failed
1.0.3-6

MA
-fail
7 ERROR
ruby-curb* - Graph - 0.9.7-1 0.9.11-1 0.9.11-2 - 0.9.11-2
-
Git 

T U

FTBFS
28 1.0.1
ruby-data-uri* - Graph - - 0.1.0-2 - 0.1.0-2
-
Git 
0.1.0-3
S T U
MA

4 ERROR
ruby-deep-merge* - Graph - 1.1.1-1 1.1.1-2 - 1.1.1-2
-
Git 
1.1.1-2+1
S
MA

2809 1.2.2
ruby-delayed-job* 1 Graph 1 4.1.5-1 4.1.8-1 4.1.9-1 - 4.1.9-1
-
Git failed
S

26 4.1.10
ruby-ed25519* - Graph - 1.2.4-1 1.2.4-2 1.3.0+ds-1 - 1.3.0+ds-1
-
Git failed
1.3.0+ds-1+1

T U

1819 1.3.0
ruby-elasticsearch-rails* - Graph - - 7.1.1-2 - 7.1.1-2
-
Git 
7.2.1-1

MA

2 7.2.1
ruby-ethon* - Graph - 0.9.0-2 0.15.0-2 - 0.15.0-2
1 bug
Git failed
S

257 0.15.0
ruby-fakeredis* - Graph - 0.5.0-1 0.8.0-4 0.8.0-7 - 0.8.0-7
-
Git 


2 0.8.0
ruby-fast-blank* - Graph - 1.0.0-1 1.0.0-2 1.0.1-1 - 1.0.1-1
-
Git 

T U
MA

22 1.0.1
ruby-fiber-local* - Graph - - 1.0.0-2 - 1.0.0-2
-
Git

MA

21 1.0.0
ruby-filepath* - Graph - 0.7-1 - 0.7-1
-
Git 
0.7-2
S T U
MA

4 0.7
ruby-github-pages-health-check* - Graph - - 1.16.1-2 1.16.1-3 - 1.16.1-3
-
Git 
1.16.1-4
S

2 1.18.0
ruby-gravtastic* - Graph - - 3.2.6-2 - 3.2.6-2
-
Git 
3.2.6-3
S T U
MA

2 3.2.6
ruby-haml* - Graph - 5.0.4-3 5.1.2-2 5.2.2-1 - 5.2.2-1
-
Git 
S

124 6.0.1
ruby-hamster* - Graph - 3.0.0-2 3.0.0-4 - 3.0.0-4
-
Git 
S

412 3.0.0
ruby-has-scope* - Graph - - 0.7.2-3 - 0.7.2-3
-
Git 
0.7.2-4


3 0.8.0
ruby-heapy* 1 Graph - -
0.1.4-2~bpo10+1
0.1.4-2 0.2.0-1 - 0.2.0-1
-
Git 
S

15 0.2.0
ruby-htree* - Graph - 0.8+dfsg-3 0.8+dfsg-5 - 0.8+dfsg-5
-
Git 

MA

29 0.8
ruby-http avatarruby-http* - Graph - 3.3.0-2
4.4.1-4~bpo10+1
4.4.1-4 4.4.1-5 - 4.4.1-5
1 bug
Git 
S

50 5.1.0
ruby-i18n-spec* - Graph - - 0.6.0-2 - 0.6.0-2
-
Git 
0.6.0-3
S T U

4 0.6.0
ruby-icalendar* - Graph - 2.4.1-2 2.8.0-1 - 2.8.0-1
-
Git failed
S

22 2.8.0
ruby-ice-cube* 1 Graph - 0.12.1-1 0.16.3-1 0.16.4-1 - 0.16.4-1
-
Git 

MA

8 0.16.4
ruby-inline* - Graph - 3.12.4-2 - 3.12.4-2
-
Git failed
3.12.4-3
S T U
-fail
34 3.12.6
ruby-instantiator* - Graph - 0.0.7-1 - 0.0.7-1
-
Git 
0.0.7-2
S T U

7 0.0.7
ruby-iso* - Graph - - 0.2.2-2 - 0.2.2-2
-
Git 
0.2.2-3
S T U

4 0.4.0
ruby-jekyll-gist avatarruby-jekyll-gist* - Graph - 1.5.0-1 1.5.0-2 - 1.5.0-2
-
Git 
1.5.0-3
S T U

247 1.5.0
ruby-json-spec* - Graph - 1.1.5-1 1.1.5-2 - 1.1.5-2
-
Git 
1.1.5-3
S T U

6 1.1.5
ruby-kakasi-ffi* - Graph - 1.0.2-2 1.0.2-3 - 1.0.2-3
-
Git 
1.0.2-3+2


MA
failfail
2 1.0.2
ruby-kramdown* 1 Graph 1 1.17.0-1+deb10u2 2.3.0-5 2.4.0-1 - 2.4.0-1
-
Git failed
S
failfail
FTBFS
1345 2.4.0
ruby-maruku*[O] - Graph - 0.7.3-1 - 0.7.3-1
-
Git failed
0.7.3-2
S T U

71 0.7.3
ruby-mathml* - Graph - 0.14-4 0.14-5 - 0.14-5
-
Git failed
0.14-5+1
S T U
-
10 0.14
ruby-metriks* - Graph - 0.9.9.6-1 0.9.9.8-1 - 0.9.9.8-1
-
Git 
0.9.9.8-2
S T U

3 0.9.9.8
ruby-mini-portile2* - Graph - -
2.5.0-2~bpo11+2
2.8.0-1 - 2.8.0-1
-
Git failed
2.8.0-1+3

MA

647 2.8.0
ruby-minitest-excludes* - Graph - 2.0.0-1 2.0.1-1 2.0.1-2 - 2.0.1-2
-
Git 


6 2.0.1
ruby-mixlib-install avatarruby-mixlib-install* - Graph - 3.11.7-1 3.11.7-1.1 3.12.16-1 - 3.12.16-1
-
Git 
S

20 3.12.22
ruby-multi-xml* - Graph - 0.6.0-1 - 0.6.0-1
-
Git
0.6.0-2WARN
S T U
MA

97 0.6.0
ruby-mustache* - Graph - 1.0.2-1 1.1.1-2 - 1.1.1-2
-
Git failed
1.1.1-3
S T U
MA
-
FTBFS
171 1.1.1
ruby-net-http-pipeline* - Graph - - 1.0.1-3 - 1.0.1-3
-
Git 

MA

17 1.0.1
ruby-password* - Graph - 0.5.3-4 0.5.3-5 - 0.5.3-5
-
Git failed
0.5.3-6

T U

39 0.15.5
ruby-pathname2* - Graph - 1.8.1-1 1.8.2-2 - 1.8.2-2
-
Git 
1.8.2-2+1


16 1.8.4
ruby-poltergeist* - Graph - 1.18.1-1 - 1.18.1-1
-
Git failed
1.18.1-2
S T U

6 1.18.1
ruby-proc-to-ast* - Graph - - 0.1.0-2 - 0.1.0-2
-
Git


2 0.1.0
ruby-process-daemon* - Graph - 1.0.1-2 1.0.1-3 - 1.0.1-3
-
Git 
S
MA

2 1.0.1
ruby-public-suffix* - Graph - 3.0.3+ds-1 4.0.6+ds-2 - 4.0.6+ds-2
-
Git failed
4.0.6+ds-3
S
MA

2113 5.0.0
ruby-pundit* - Graph - 2.0.0-1 2.1.0-1 - 2.1.0-1
-
Git 
2.1.0-2


6 2.2.0
ruby-rack-livereload* - Graph - - 0.3.17+dfsg-2 - 0.3.17+dfsg-2
-
Git 
0.3.17+dfsg-3


11 0.3.17
ruby-rails-assets-jquery-nicescroll* - Graph - 3.6.6-1 3.6.6+dfsg-1 3.6.6+dfsg-3 - 3.6.6+dfsg-3
-
Git 

MA

20 3.7.6
ruby-rainbow* - Graph - 3.0.0-2 3.0.0-3 3.1.1-1 - 3.1.1-1
-
Git 


316 3.1.1
ruby-redis* 1 Graph 1 3.3.5-1
4.1.2-4~bpo10+1
4.2.5-1 4.5.1-3 - 4.5.1-3
-
Git failed

MA
failfail
FTBFS
182 5.0.5
ruby-redis-store* 1 Graph 1 1.3.0-3 1.9.0-1 -
Excuse
1.9.0-1 - 1.9.0-1
-
Git 

failfail
-
27 1.9.1
ruby-rollout* - Graph - 2.4.3-1 2.5.0-1 - 2.5.0-1
-
Git 
2.5.0-1+1


2 2.5.0
ruby-rqrcode-core* - Graph - -
0.1.2-1~bpo10+1
0.1.2-1 0.2.0-2 - 0.2.0-2
-
Git failed
S
MA

57 ERROR
ruby-rspec-junit-formatter* - Graph - - 0.4.1-2 - 0.4.1-2
-
Git
0.4.1-2+4


3 0.5.1
ruby-rspec-parameterized* - Graph - - 0.4.2-2 - 0.4.2-2
-
Git
0.4.2-2+3


2 0.5.2
ruby-rspec-stubbed-env* - Graph - - 1.0.0-2 - 1.0.0-2
-
Git


2 1.0.0
ruby-rubypants* - Graph - 0.6.0-1 0.6.0-1.1 0.7.1-1 - 0.7.1-1
-
Git 
S
MA

104 0.7.1
ruby-select2-rails* 1 Graph - 3.5.9.3-2 3.5.9.3-3 - 3.5.9.3-3
-
Git failed
3.5.9.3-4
S T U

15 4.0.13
ruby-sham-rack* - Graph - 1.4.1-2 1.4.1-3 - 1.4.1-3
-
Git 
S

3 1.4.1
ruby-simple-po-parser* - Graph - - 1.1.5-2 - 1.1.5-2
-
Git
1.1.5-2+5

MA

4 1.1.6
ruby-slim* 1 Graph - 4.0.1-1 4.0.1-3 4.1.0-1 - 4.1.0-1
-
Git failed


56 4.1.0
ruby-sqlite3* 1 Graph - 1.3.13-1 1.4.2-3 1.4.2-4 - 1.4.2-4
1 bug (1 patch)
Git 
1.4.2-4+1

T U

3385 1.5.0
ruby-text-format* - Graph - 1.0.0-4 1.0.0-5 - 1.0.0-5
-
Git 
1.0.0-6

MA

FTBFS
179 1.0.0
ruby-tty-screen* - Graph - - 0.7.1-2 0.8.1-2 - 0.8.1-2
1 bug
Git 
0.8.1-2+1

MA

7 0.8.1
ruby-typhoeus* 1 Graph 1 1.3.1-1
1.4.0-1~bpo10+1
1.4.0-1 1.4.0-2 - 1.4.0-2
-
Git 
S T U
failfail
FTBFS
60 1.4.0
ruby-tzinfo* - Graph - 1.2.5-1
1.2.5-1+deb10u1
1.2.6-1~bpo10+1
1.2.6-1 2.0.4-3 - 2.0.4-3
-
Git 


1434 2.0.5
ruby-url-safe-base64* 1 Graph - 0.2.2-1 0.2.2-2 - 0.2.2-2
-
Git 
0.2.2-3

MA

5 0.2.2
ruby-validate-email* - Graph - 0.1.6-2 0.1.6+git-1 - 0.1.6+git-1
-
Git 
0.1.6+git-2
S T U

17 0.1.6
ruby-validate-url* - Graph - 1.0.2+git-2 - 1.0.2+git-2
-
Git 
1.0.2+git-3
S T U

17 1.0.5
ruby-voight-kampff* - Graph - - 1.1.3-4 - 1.1.3-4
-
Git 
1.1.3-5


FTBFS
6 1.1.3
ruby-web-console* - Graph - 3.6.2-2 4.0.1-2 4.2.0-1 - 4.2.0-1
-
Git 


413 4.2.0
ruby-websocket* 1 Graph - 1.2.8-2 1.2.9-2 - 1.2.9-2
-
Git 
S
MA

286 1.2.9
ruby-xmlrpc* - Graph - 0.3.0-2 0.3.2-2 - 0.3.2-2
-
Git 


44949 0.3.2
ruby-xmpp4r* - Graph - - 0.5.6-2 - 0.5.6-2
-
Git
0.5.6-3
S T U
MA

9 0.5.6
sup-mail* - Graph - 0.22.1-2 1.0-3 1.0-6 - 1.0-6
-
Git 
S

525 1.1

Back to main page

Display configuration:
You need to allow cookies if you want the configuration to be stored. If not, remember/bookmark the right URL that will be provided after submitting changes. You can override the settings by providing an extra arg to the URL (e.g. &buildd=1 if you want to display the buildd column). These args will not change the custom settings you defined before (the cookie is not modified).
Co-maintained
(&comaint=)



Description
(&description=)


Bugs
(&bugs=)




Version
(&version=)






VCS
(&vcs=)


Ubuntu
(&ubuntu=)


Excuses
(&excuses=)


Binary Package
(&bin=)


Buildd
(&buildd=)



Lintian
(&lintian=)


Debcheck
(&problems=)


Piuparts
(&piuparts=)


CI
(&ci=)


Popcon
(&popc=)


Watch
(&watch=)


Section
(&section=)


Ordering
(&ordering=)



Uploads
(&uploads=)


Additionally show packages: uploaders:

Help (click to collapse)
The description of the package is available as mouseover title from the package name.
An asterisk (*) indicates the presence of co-maintainers (Uploaders: control field)
Blue packages are co-maintained by this developer
The 'Bugs' columns display the real number of bugs. If there are merged bugs, the total is in parentheses
Version columns are color-coded, mouseover titles show more information:
 Cyan: package in stable
 Red: package in stable security (not shown if also in stable)
 Dark blue: package in stable proposed updates (not shown if also in stable security)
 Light blue: package pending for stable proposed updates (not shown if also in stable security)
 Dark purple: package on backports
 Purple: testing version
 Green: unstable version
 Red: non-maintainer upload
 Grey: version in new
 Orange: version in incoming
 Light Red: version in delayed
Ubuntu column:
  green: Ubuntu version is in sync with version in unstable
  magenta: Ubuntu version is greater than version in unstable
  navy blue: Ubuntu version is lower than version in unstable
The 'Popcon' column displays the maximal install count for any binary in the source package
Watch column:
  green: upstream found version is in sync with version in unstable/experimental
  magenta: upstream found version is greater than version in unstable
  navy blue: upstream found version is lower than version in unstable (a bug in the watch file?)
  Error: uscan had problems following the watch file
The 'pending uploads' section shows packages uploaded/Changed-By this developer in incoming, new, and delayed
The 'uploads' sections show all packages in the archive signed by this developer's key (NMUs, sponsored, QA uploads)

Updated: general information: Thu Sep 29 03:30:39 UTC 2022, projectb: Thu Sep 29 04:30:14 UTC 2022, bugs: Thu Sep 29 04:34:03 UTC 2022. Time needed to generate page: 0.48s
Git repository | Report problems with DDPO to the qa.debian.org pseudopackage.