Packages overview for Daniel Leidert

Daniel Leidert <daniel.leidert@wgdd.de> — Bugs: open - RC - all - submitted - WNPP - Graph — Reports: Dashboard - Buildd - Lintian - Debtags - Piuparts - Janitor - Contributions - Repology - Portfolio
Daniel Leidert <dleidert@debian.org> — Bugs: open - RC - all - submitted - WNPP - Graph — Reports: Dashboard - Buildd - Lintian - Debtags - Piuparts - Janitor - Contributions - Repology - Portfolio

main (67)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
bkchem[U] 3 Graph - 0.13.0-6 - 0.14.0~pre4+git20211228-1 - 0.14.0~pre4+git20211228-1
-
Git

--
140 ERROR
bodr[U] - Graph - 10-1 10-2 - 10-2
-
Git
10-2+1

--
531 ERROR
chemical-mime-data[U] 2 Graph - 0.1.94-7 0.1.94-7.1 0.1.94-7.2 - 0.1.94-7.2
-
Git
0.1.94-7+7
T U
--
1600 ERROR
chemtool[U] 1 Graph - 1.6.14-3 1.6.14-6 - 1.6.14-6
-
Git 
1.6.14-7

S T U X
--
353 1.6.14
cvsweb[RFA] - Graph - 3:3.0.6-8 3:3.0.6-8.1 - 3:3.0.6-8.1
1 bug
Svn
ERROR

--
84 ERROR
drawxtl[U] 2 Graph 1 5.5-3 5.5-5 -
Excuse
5.5-5 - 5.5-5
-
Git 

S U
--
-
185 5.5
easychem[U] 5 Graph - 0.6-8 0.6-9 - 0.6-9
-
Git !1

S T U X
--
373 0.6
gabedit[U] 1 Graph - 2.4.8-3 2.5.1~20200828-1 2.5.1+ds-1 - 2.5.1+ds-1
1 bug
Git 
2.5.1+ds-2

S T U X
-
255 2.5.1
gamgi[U] 2 Graph - 0.17.3-2 0.17.3-3 - 0.17.3-3
-
Git 

S T U X
MA
--
168 0.17.5
gdis[U] 1 Graph - 0.90-5 0.90-6 - 0.90-6
1 bug
Git

S T U X
MA

299 ERROR
gelemental avatargelemental[U] 1 Graph - 1.2.0-12 2.0.0-1 2.0.1-2 - 2.0.1-2
-
Git

S T U X
--
297 2.0.1
gnome-chemistry-utils[U] 1 Graph - 0.14.17-1.1 0.14.17-6 0.14.17-6.1 - 0.14.17-6.1
1 bug
Git 
0.14.17-6

X

441 0.14.17
gperiodic avatargperiodic[U] 1 Graph - 3.0.3-1 - 3.0.3-1
-
Git

S T U X
--
479 3.0.3
gtypist* 1 Graph - 2.9.5-3 - 2.9.5-3
-
Git !1 
2.9.5-4


--
356 ERROR
inchi[U] - Graph - - 1.03+dfsg-3 1.03+dfsg-4 - 1.03+dfsg-4
-
Git
1.03+dfsg-4+1


MA
--
2075 ERROR
jekyll avatarjekyll[U] 5 Graph 1 3.8.3+dfsg-4+deb10u1
3.8.6+dfsg-3~bpo10+1
3.9.0+dfsg-3 -
Excuse
3.9.0+dfsg-5 - 3.9.0+dfsg-5
3 bugs
Git 

fail
-
804 4.2.2
jekyll-theme-minima avatarjekyll-theme-minima[U] - Graph - - 2.5.1-2 -
Excuse
2.5.1-2 - 2.5.1-2
-
Git
2.5.1-2+2

fail
-
20 ERROR
liboglappth[U] 1 Graph - 1.0.0-2 - 1.0.0-2u2
-
Svn
ERROR


--
154 1.0.0
openbabel[U] 7 Graph 1 2.4.1+dfsg-3 3.1.1+dfsg-6 3.1.1+dfsg-7 - 3.1.1+dfsg-6u5
5 bugs
Git failed

X
MA
fail(fail)
FTBR
1962 ERROR
origami-pdf[U] 4
(5) Graph
2
(3)
2.0.0-1 -
Excuse
2.0.4+dfsg-1 2.1.0-1~exp1
Excuse
2.0.4+dfsg-1
-
Git 
2.0.4+dfsg-2

U
failfail
-
68 2.1.0
ruby-actionpack-page-caching[U] - Graph - 1.1.0-1 1.2.2-1 1.2.4-1 - 1.2.4-1
-
Git 
S

2 1.2.4
ruby-active-model-serializers[U] - Graph - 0.10.8-1 0.10.10-1 0.10.12-1 - 0.10.12-1
-
Git 


3 0.10.13
ruby-chunky-png[U] - Graph - 1.3.8-1 1.3.8-1.1 1.3.15-2 - 1.3.15-2
-
Git
S
MA

91 1.4.0
ruby-coffee-script[U] 1 Graph 1 2.4.1-1 2.4.1-2 - 2.4.1-2
-
Git 
2.4.1-3
S T U

FTBFS
745 2.4.1
ruby-coffee-script-source[U] - Graph - 1.10.0-1 1.12.2-1 - 1.12.2-1
-
Git failed
1.12.2-2
S T U

757 1.12.2
ruby-gh[U] - Graph - - 0.18.0-3 0.18.0-4 - 0.18.0-4
-
Git failed


8 0.18.0
ruby-github-pages-health-check[U] - Graph - - 1.16.1-2 1.16.1-3 - 1.16.1-3
-
Git 
1.16.1-4
S

2 1.18.0
ruby-gitlab avatarruby-gitlab[U] - Graph - 4.8.0-1 4.17.0-2 4.17.0-3 - 4.17.0-3
-
Git 


17 ERROR
ruby-html-proofer[U] 1 Graph - - 3.14.1-2 3.19.2-7 - 3.19.2-7
-
Git failed
S

8 4.4.1
ruby-jekyll-archives avatarruby-jekyll-archives[U] - Graph - - 2.2.1-2 -
Excuse
2.2.1-2 - 2.2.1-2
-
Git failed
2.2.1-3
S U
fail
-
10 2.2.1
ruby-jekyll-asciidoc avatarruby-jekyll-asciidoc[U] - Graph - - 3.0.0-2 -
Excuse
3.0.0-2
backports-policy: 3.0.0-2~bpo10+1
- 3.0.0-2
-
Git failed
3.0.0-3

fail
-
15 ERROR
ruby-jekyll-avatar avatarruby-jekyll-avatar[U] - Graph - - 0.7.0-1 -
Excuse
0.7.0-1 - 0.7.0-1
-
Git 
0.7.0-2
S U
fail
-
9 0.8.0
ruby-jekyll-coffeescript avatarruby-jekyll-coffeescript[U] - Graph - 1.0.1-2 1.2.2-2 -
Excuse
1.2.2-3 - 1.2.2-3
-
Git 
S

-
233 1.2.2
ruby-jekyll-commonmark avatarruby-jekyll-commonmark[U] - Graph - - 1.3.1-4 -
Excuse
1.3.1-6 - 1.3.1-6
-
Git failed

fail
-
7 1.4.0
ruby-jekyll-compose avatarruby-jekyll-compose[U] - Graph - - 0.12.0-4 -
Excuse
0.12.0-4 - 0.12.0-4
-
Git 
0.12.0-5
S U
fail
-
12 0.12.0
ruby-jekyll-data avatarruby-jekyll-data[U] - Graph - - 1.1.0-1 -
Excuse
1.1.1-2 - 1.1.1-2
-
Git #1 failed
1.1.1-2+2
S
fail
-
8 ERROR
ruby-jekyll-default-layout avatarruby-jekyll-default-layout[U] - Graph - - 0.1.5-1 -
Excuse
0.1.5-1 - 0.1.5-1
-
Git 
0.1.5-2

fail
-
8 ERROR
ruby-jekyll-feed avatarruby-jekyll-feed[U] - Graph - 0.3.1-1 0.15.1-1 -
Excuse
0.15.1-2 - 0.15.1-2
-
Git 

fail
-
251 0.16.0
ruby-jekyll-github-metadata avatarruby-jekyll-github-metadata[U] - Graph - - 2.13.0-1 -
Excuse
2.13.0-1 - 2.13.0-1
-
Git 
2.13.0-2
S U
fail
-
5 2.15.0
ruby-jekyll-include-cache avatarruby-jekyll-include-cache[U] - Graph - -
0.2.0-2~bpo10+1
0.2.1-1 -
Excuse
0.2.1-1 - 0.2.1-1
-
Git 
0.2.1-2

fail
-
8 ERROR
ruby-jekyll-last-modified-at avatarruby-jekyll-last-modified-at[U] - Graph - -
1.2.1-1~bpo10+1
1.3.0-1 -
Excuse
1.3.0-1 - 1.3.0-1
-
Git 
1.3.0-2

fail
-
13 ERROR
ruby-jekyll-mentions avatarruby-jekyll-mentions[U] - Graph - - 1.6.0-1 -
Excuse
1.6.0-1 - 1.6.0-1
-
Git 
1.6.0-2

fail
-
11 ERROR
ruby-jekyll-multiple-languages avatarruby-jekyll-multiple-languages[U] - Graph - - 1.7.0+dfsg-1 -
Excuse
1.7.0+dfsg-1 - 1.7.0+dfsg-1
-
Git failed
1.7.0+dfsg-2

fail
-
10 ERROR
ruby-jekyll-optional-front-matter avatarruby-jekyll-optional-front-matter[U] - Graph - - 0.3.2-1 -
Excuse
0.3.2-1 - 0.3.2-1
-
Git failed
0.3.2-2
S U
fail
-
10 0.3.2
ruby-jekyll-paginate-v2 avatarruby-jekyll-paginate-v2[U] - Graph - -
3.0.0-1~bpo10+1
3.0.0-1 -
Excuse
3.0.0-1 - 3.0.0-1
-
Git failed
3.0.0-2

fail
-
11 ERROR
ruby-jekyll-readme-index avatarruby-jekyll-readme-index[U] - Graph - - 0.3.0-2 -
Excuse
0.3.0-2 - 0.3.0-2
-
Git 
0.3.0-3

fail
-
9 ERROR
ruby-jekyll-redirect-from avatarruby-jekyll-redirect-from[U] - Graph - -
0.16.0-2~bpo10+1
0.16.0-2 -
Excuse
0.16.0-2 - 0.16.0-2
-
Git 
0.16.0-3

fail
-
13 0.16.0
ruby-jekyll-relative-links avatarruby-jekyll-relative-links[U] - Graph - - 0.6.1-1 -
Excuse
0.6.1-1 - 0.6.1-1
-
Git failed
0.6.1-2
S U
fail
-
10 0.6.1
ruby-jekyll-remote-theme avatarruby-jekyll-remote-theme[U] 1 Graph - - 0.4.2-1 -
Excuse
0.4.3-2 - 0.4.3-2
-
Git failed
0.4.3-2+2

fail
-
12 ERROR
ruby-jekyll-sass-converter avatarruby-jekyll-sass-converter[U] - Graph - 1.5.2-1 1.5.2-2 -
Excuse
1.5.2-3 - 1.5.2-3
1 bug
Git 


-
814 2.2.0
ruby-jekyll-seo-tag avatarruby-jekyll-seo-tag[U] - Graph - - 2.7.1-2 -
Excuse
2.7.1-2 - 2.7.1-2
-
Git 
2.7.1-3

fail
-
29 ERROR
ruby-jekyll-sitemap avatarruby-jekyll-sitemap[U] - Graph - -
1.4.0-2~bpo10+1
1.4.0-2 -
Excuse
1.4.0-2 - 1.4.0-2
-
Git 
1.4.0-3

fail
-
24 1.4.0
ruby-jekyll-titles-from-headings avatarruby-jekyll-titles-from-headings[U] - Graph - - 0.5.3-1 -
Excuse
0.5.3-1 - 0.5.3-1
-
Git failed
0.5.3-2
S U
fail
-
10 0.5.3
ruby-jekyll-toc avatarruby-jekyll-toc[U] - Graph - - 0.16.0-1 -
Excuse
0.17.1-1 - 0.17.1-1
-
Git 
0.17.1-2

fail
-
10 ERROR
ruby-jekyll-watch avatarruby-jekyll-watch[U] 1 Graph - 2.0.0-1 2.2.1-1 - 2.2.1-1
-
Git 
2.2.1-2
S T U
--
810 2.2.1
ruby-launchy[U] - Graph - - 2.5.0-3 - 2.5.0-3
-
Git 


5 ERROR
ruby-liquid-c[U] 1 Graph 1 - 4.0.0-1 4.0.0-2
Excuse
4.1.0-2 - 4.0.0-2
-
Git 

U
()
4 ERROR
ruby-minitest-power-assert[U] - Graph - -
0.3.1-2~bpo10+1
0.3.1-2 - 0.3.1-2
-
Git 
0.3.1-3


7 ERROR
ruby-netaddr[U] - Graph - 1.5.1-2 1.5.1-3 - 1.5.1-3
-
Git
ERROR

MA

6 2.0.6
ruby-oily-png[U] - Graph - 1.2.1~dfsg-1 1.2.1~dfsg-3 - 1.2.1~dfsg-3
-
Git

T U

31 1.2.1
ruby-parseconfig[U] - Graph - 1.0.2-1 1.0.8-1 - 1.0.8-1
-
Git 
1.0.8-2

MA

23 1.1.2
ruby-reverse-markdown[U] - Graph - -
1.4.0-1~bpo10+1
1.4.0-1 - 1.4.0-1
-
Git failed
1.4.0-2
S T U

23 2.1.1
ruby-rouge[U] - Graph - 3.3.0-1
3.21.0-1~bpo10+1
3.21.0-1
3.28.0-1~bpo11+1
3.30.0-2 - 3.28.0-1
-
Git failed

MA
()
1432 ERROR
ruby-sass[U] - Graph - 3.5.6-1 3.7.4-3 3.7.4-5 - 3.7.4-5
3 bugs
Git
ERROR
S

1721 3.7.4
shelxle[U] - Graph - 1.0.952-1 1.0.1179-1 1.0.1346-1 - 1.0.1346-1
-
Git !1 

S T U X
()
36 1.0.1432
travis[U] - Graph - 190101-1 200504+hf2-1 210521-1 - 210521-1
-
Git failed


-
32 220729
ttyplot - Graph - - 1.4+77.g1a1693b-2 - 1.4+77.g1a1693b-2
-
Git 
1.4+77.g1a1693b-1


--
20 1.4+82.ge41be5f

Owned WNPP bugs (10)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
asyncio-dgram[ITP] - Graph - - - - Buildd
Logs
-
--
-
- -
gexml[ITP] - Graph - - - - Buildd
Logs
-
--
-
- -
pycot[ITP] - Graph - - - - Buildd
Logs
-
--
-
- -
pytak[ITP] - Graph - - - - Buildd
Logs
-
--
-
- -
ruby-github-pages[ITP] - Graph - - - - Buildd
Logs
-
--
-
- -
ruby-jekyll-admin[ITP] - Graph - - - - Buildd
Logs
-
--
-
- -
ruby-jekyll-import[ITP] - Graph - - - - Buildd
Logs
-
--
-
- -
ruby-thread-local[ITP] - Graph - - - - Buildd
Logs
-
--
-
- -
ruby-travis[ITP] - Graph - - - - Buildd
Logs
-
--
-
- -
spotcot[ITP] - Graph - - - - Buildd
Logs
-
--
-
- -

Non-maintainer uploads (3)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
facter* 10 Graph - 3.11.0-2+deb10u2 3.14.12-1 3.14.12-1.1 - 3.14.12-1.1
2 bugs
Git !1
3.14.12-1+6



3626 3.14.24
leatherman* 2 Graph - 1.4.2+dfsg-2 1.12.1+dfsg-1.1 1.12.1+dfsg-1.2 - 1.12.1+dfsg-1.2
-
Git
1.12.1+dfsg-1+8


MA
--
1302 ERROR
ruby-libvirt* - Graph - 0.7.1-1 0.7.1-1.1 - 0.7.1-1.1
-
Git
0.7.1-1+4

T U

1425 0.7.1

Sponsored/other uploads (157)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
asciidoctor* 3 Graph 1 1.5.8-1
2.0.10-2~bpo10+1
2.0.12-2 2.0.16-2 - 2.0.16-2
-
Git 
2.0.17-1
S
MA

FTBFS
1662 2.0.17
facterdb* - Graph - - 1.12.1-1 - 1.12.1-1
-
Git 
1.18.0-1


1 1.19.0
mopac7* 1 Graph - 1.15-6 - 1.15-6u4
-
Svn
ERROR


--
230 1.15
qunit-selenium* - Graph - -
0.0.4-2~bpo10+1
0.0.4-2 - 0.0.4-2
-
Git failed
0.0.4-2+1
T U X

4 0.0.4
rubocop avatarrubocop* 3 Graph 1 0.52.1+dfsg-1 0.89.1+dfsg-1 0.89.1+dfsg-3 - 0.89.1+dfsg-3
1 bug
Git 


140 1.36.0
ruby-actionpack-action-caching* - Graph - 1.2.0-2 1.2.1-1 1.2.2-1 - 1.2.2-1
-
Git 
S

160 1.2.2
ruby-activerecord-import* 1 Graph 1 0.28.2-3
1.0.6-1~bpo10+1
1.0.6-1 1.2.0-1
AUTORM
- 1.2.0-1
-
Git 
S

3 1.4.0
ruby-activerecord-nulldb-adapter* - Graph - - 0.4.0-1 0.8.0-1 - 0.8.0-1
-
Git 


3 0.8.0
ruby-acts-as-tree* - Graph - 2.8.0-1 2.8.0-1.1 2.9.1-1 - 2.9.1-1
-
Git 
S

FTBFS
6 2.9.1
ruby-ahoy-email* 1 Graph 1 - 1.1.0-2 1.1.1-2
AUTORM
- 1.1.1-2
-
Git 


FTBFS
2 2.1.3
ruby-appraiser* - Graph - 0.2.0-3 0.2.0-3.1 0.2.0-4 - 0.2.0-4
-
Git 
S

3 0.2.0
ruby-async-rspec* - Graph - - 1.16.1-3 - 1.16.1-3
-
Git 


1 1.16.1
ruby-atlassian-jwt* - Graph - -
0.2.0-2~bpo10+1
0.2.0-3 0.2.1-1 - 0.2.1-1
-
Git 
S

15 0811e97d7~afee8fcda91ff74bca0c9400a8851b4
ruby-attr-encrypted* - Graph - -
3.1.0-3~bpo10+1
3.1.0-3 3.1.0-4 - 3.1.0-4
-
Git 
S T U

25 3.1.0
ruby-autoparse* - Graph - - 0.3.3-3 - 0.3.3-3
-
Git failed
0.3.3-4


1 ERROR
ruby-awesome-print* 1 Graph - 1.8.0-1 1.8.0-2 1.9.2-1 - 1.9.2-1
-
Git 


46 1.9.2
ruby-backports* - Graph - 3.11.1-2 3.16.0-1 3.21.0-2 - 3.21.0-2
1 bug
Git 
S
MA

309 3.23.0
ruby-barby - Graph - 0.6.6-1 0.6.8+dfsg-1 0.6.8+dfsg-2 - 0.6.8+dfsg-2
-
Git failed
S
MA

4 0.6.8
ruby-batch-loader* - Graph - 1.2.2-1
1.4.1+dfsg.1-1~bpo10+1
1.4.1+dfsg.1-3
2.0.1+dfsg-2~bpo11+1
2.0.1+dfsg-3 - 2.0.1+dfsg-3
-
Git 
T U
MA

18 2.0.1
ruby-benchmark-memory* - Graph - -
0.1.2-2~bpo10+1
0.1.2-2 0.1.2-3 - 0.1.2-3
-
Git failed
0.1.2-3+1
S
MA

15 0.2.0
ruby-bert* - Graph - 1.1.6-1 1.1.6-2 - 1.1.6-2
-
Git 
1.1.6-3

T U
MA

2 1.1.6
ruby-binding-of-caller* - Graph - 0.7.2+debian1-3 1.0.0-1 - 1.0.0-1
-
Git 
S

123 1.0.0
ruby-blade* - Graph - 0.7.1-1 0.7.1-2 - 0.7.1-2
-
Git failed
0.7.1-3
S T U

5 ERROR
ruby-bogus* - Graph - 0.1.6-2 0.1.6-3 - 0.1.6-3
-
Git 
S

4 0.1.6
ruby-buff-config avatarruby-buff-config* - Graph - 2.0.0-2 2.0.0-3 - 2.0.0-3
-
Git 
S

3 2.0.0
ruby-buftok* - Graph - 0.2.0-1 0.2.0-2 - 0.2.0-2
-
Git 
0.2.0-3

MA

29 0.3.0
ruby-byebug* - Graph - 10.0.2-1 11.1.3-1 11.1.3-2 - 11.1.3-2
-
Git 

T U

439 ERROR
ruby-capybara* 1 Graph 1 3.12.0-1 3.36.0+ds-2 - 3.36.0+ds-2
-
Git 
3.36.0+ds-2+1
S

FTBFS
325 3.37.1
ruby-combustion* - Graph - 1.0.0-2 1.3.0-1 1.3.3-1 - 1.3.3-1
-
Git 


4 ERROR
ruby-commander* - Graph - 4.4.5-1 4.5.2-1 4.6.0-1 - 4.6.0-1
-
Git 


22 4.6.0
ruby-connection-pool* - Graph - 2.2.2-1 2.2.5-1 - 2.2.5-1
-
Git failed
S
MA

FTBFS
299 2.3.0
ruby-css-parser* - Graph - 1.6.0-1 1.6.0-2 - 1.6.0-2
-
Git 
S

769 1.12.0
ruby-cssminify* - Graph - - 1.0.2-2 - 1.0.2-2
-
Git 

MA

FTBFS
3 1.0.2
ruby-dalli* 1 Graph 1 2.7.9-1 2.7.11-1 3.0.6-1 - 3.0.6-1
-
Git 

MA

10 3.2.2
ruby-data-migrate* - Graph - 5.3.1-1 6.6.0-1 6.7.0-1 - 6.7.0-1
-
Git 
S

3 8.1.1
ruby-dataobjects-mysql* 1 Graph 1 0.10.16-2 -
Excuse
0.10.17-3 - 0.10.17-1u3
-
Git 



-
11 0.10.17
ruby-dbf* - Graph - 3.0.5-1 3.0.5-2 - 3.0.5-2
-
Git failed
S
MA

7 4.2.2
ruby-declarative* - Graph - 0.0.10-1 0.0.10-2 - 0.0.10-2
-
Git failed
0.0.10-3

MA

28 ERROR
ruby-delayed-job-active-record* 1 Graph 1 4.1.3-1 4.1.4-1 4.1.6-3 - 4.1.6-3
-
Git failed
4.1.6-4
S

8 4.1.7
ruby-diaspora-federation* 1 Graph 1 0.2.5-2
0.2.6-2~bpo10+1
-
Excuse
0.2.7-1 - 0.2.7-1
-
Git 


-
- 1.0.1
ruby-diaspora-federation-rails* - Graph - 0.2.5-3 -
Excuse
0.2.7-1 - 0.2.7-1
-
Git !1 


-
- 1.0.1
ruby-discourse-diff* - Graph - - 0.1.0-3 - 0.1.0-3
-
Git 
0.1.0-4

MA

2 0.1.0
ruby-dry-core* - Graph - -
0.4.9-2~bpo10+1
0.4.9-2 0.7.1-1 - 0.7.1-1
-
Git 


22 0.8.1
ruby-dry-inflector* - Graph - -
0.2.0-2~bpo10+1
0.2.0-2 0.2.1-1 - 0.2.1-1
-
Git 

MA

24 0.3.0
ruby-dry-logic* - Graph - -
1.0.5-2~bpo10+1
1.0.5-2 1.2.0-3 - 1.2.0-3
-
Git 


22 1.2.0
ruby-enumerize* 1 Graph 1 2.2.2-1 2.3.1-1 2.4.0-1
AUTORM
- 2.4.0-1
-
Git 


3 2.5.0
ruby-factory-bot* 1 Graph 1 4.11.1-1 5.1.1-1 6.2.0-2
AUTORM
- 6.2.0-2
-
Git 
S

FTBFS
3 6.2.1
ruby-factory-bot-rails* - Graph - - 5.1.1-2 6.2.0-1
AUTORM
- 6.2.0-1
-
Git 


2 6.2.0
ruby-fakefs* - Graph - 0.14.2-1 1.2.0-1 1.2.0-2 - 1.2.0-2
-
Git 


FTBFS
21 1.8.0
ruby-feature* - Graph - 1.4.0-1 1.4.0-2 - 1.4.0-2
-
Git 
1.4.0-3

MA

3 ERROR
ruby-ffaker* - Graph - - 2.13.0-2 2.20.0-1 - 2.20.0-1
-
Git 

MA

4 2.21.0
ruby-ffi* 2 Graph - 1.9.10debian-1 1.12.2+dfsg-2 1.15.4+dfsg-2 - 1.15.4+dfsg-2
1 bug
Git failed
1.15.4+dfsg-2+2

T U

4249 1.15.5
ruby-ffi-compiler* - Graph - -
1.0.1-4~bpo10+1
1.0.1-4 - 1.0.1-4
-
Git
1.0.1-4+7


50 ERROR
ruby-flexmock* - Graph - 2.0.4-1 2.3.6-5 2.3.6-7 - 2.3.6-7
-
Git failed


31 2.3.6
ruby-fog-aliyun avatarruby-fog-aliyun* - Graph - 0.3.2-2
0.3.2-3~bpo10+1
0.3.2-4
AUTORM
- 0.3.2-4
-
Git 
0.3.2-5


17 0.4.0
ruby-fugit* - Graph - 1.1.7-1
1.3.3+gh-1~bpo10+1
1.3.8-1 1.5.2-1 - 1.5.2-1
-
Git failed


FTBFS
21 1.7.1
ruby-gaffe* - Graph - - 1.2.0-2 - 1.2.0-2
-
Git


1 1.2.0
ruby-gd* - Graph - 0.8.0-7 0.8.0-8 - 0.8.0-8
-
Git 

T U
-()
10 0.8.0
ruby-git* 1 Graph 1 1.2.8-1
1.6.0-1~bpo10+1
1.7.0-1 -
Excuse
1.9.1-1 - 1.9.1-1
-
Git failed
1.9.1-2


-
46 ERROR
ruby-glob* - Graph - - 0.2.0-2 - 0.2.0-2
-
Git

MA

1 0.3.1
ruby-globalid* - Graph - 0.4.2+REALLY.0.3.6-1 0.6.0-1 - 0.6.0-1
-
Git failed
S

556 1.0.0
ruby-google-cloud-translate* 1 Graph 1 -
Excuse
1.3.0-2 - - Git
1.3.0-3
U F
fail
-
1 3.3.0
ruby-graphviz* 1 Graph - 1.2.3-1 1.2.5-2 - 1.2.5-2u1
-
Git 
1.2.5-3
X
MA

22 ERROR
ruby-gsl* - Graph - 2.1.0.3+dfsg1-2 2.1.0.3+dfsg1-3 2.1.0.3+dfsg1-5 - 2.1.0.3+dfsg1-5
-
Git failed

T U

39 2.1.0.3
ruby-handlebars-assets* 1 Graph 1 2:0.23.3+dfsg-2
2:0.23.8+dfsg-1~bpo10+1
2:0.23.8+dfsg-3 -
Excuse
2:0.23.8+dfsg-4 - 2:0.23.8+dfsg-4
-
Git 
S U

-
3 0.23.9
ruby-has-secure-token* - Graph - - 1.0.0-2 1.0.0-3 - 1.0.0-3
-
Git 


2 1.0.0
ruby-heroku-deflater* 1 Graph 1 - 0.6.3-2 -
Excuse
0.6.3-2 - 0.6.3-2
-
Git !1 
0.6.3-3

failfail
-
2 0.6.3
ruby-hitimes* - Graph - 1.2.1-3 1.2.1-4 1.3.1-1 - 1.3.1-1
-
Git !1 

T U

193 2.0.0
ruby-http-accept-language* - Graph - 2.1.1-2 2.1.1-3 - 2.1.1-3
-
Git failed
2.1.1-4


3 2.1.1
ruby-i18n-inflector-rails* 1 Graph - 1.0.7-4 1.0.7-4.1 1.0.7-5 - 1.0.7-5
-
Git 
S

1 1.0.7
ruby-image-science* 1 Graph 1 1.3.0-1 1.3.1-1 -
Excuse
1.3.1-1 - 1.3.1-1
-
Git failed
1.3.1-2


-
20 1.3.1
ruby-influxdb* - Graph - 0.2.3-2 0.8.1-1 - 0.8.1-1
-
Git 
S
MA

17 0.8.1
ruby-inherited-resources* - Graph - - 1.11.0-4 1.13.0-1 - 1.13.0-1
-
Git failed
S

3 1.13.1
ruby-invisible-captcha* 1 Graph - -
0.12.2-2~bpo10+1
0.12.2-4 1.1.0-5 - 1.1.0-5
-
Git failed


15 2.0.0
ruby-jaeger-client* 1 Graph - -
0.10.0-2~bpo10+1
0.10.0-2 1.2.0-2 - 1.2.0-2
-
Git !1 failed
S

FTBFS
18 1.3.0
ruby-jaro-winkler* - Graph - - 1.5.4-2 - 1.5.4-2
-
Git 
1.5.4-3

T U
MA

4 1.5.4
ruby-jbuilder* - Graph - 2.7.0-1 2.10.0-1 2.10.0-2 - 2.10.0-2
-
Git 
S T U

504 2.11.5
ruby-jekyll-paginate avatarruby-jekyll-paginate* - Graph - 1.1.0-1 1.1.0-3 -
Excuse
1.1.0-3 - 1.1.0-3
-
Git 
1.1.0-4
S U

-
246 1.1.0
ruby-jekyll-polyglot avatarruby-jekyll-polyglot* - Graph - -
1.3.2-2~bpo10+1
1.3.3-1 -
Excuse
1.5.0-1 - 1.5.0-1
-
Git 
1.5.0-2

fail
-
12 ERROR
ruby-jira* - Graph - 1.5.0-1
2.0.0-2~bpo10+1
2.0.0-2 2.1.5-3 - 2.1.5-3
-
Git failed
2.1.5-3+2
S T U

15 2.2.0
ruby-joiner* - Graph - 0.4.2-1 0.5.0-2 0.6.0-1 - 0.6.0-1
-
Git 


7 0.6.0
ruby-jquery-atwho-rails* 3 Graph 1 1.5.4+dfsg-1 -
Excuse
1.5.4+dfsg-2 - 1.5.4+dfsg-2
-
Git 


-
19 1.5.4
ruby-jquery-rails* - Graph - 4.3.3-1
4.3.5-2~bpo10+1
4.3.5-2 4.3.5-4 - 4.3.5-4
-
Git 
4.3.5-5


341 4.5.0
ruby-jquery-ui-rails* 1 Graph 1 -
6.0.1+dfsg-5~bpo10+1
6.0.1+dfsg-6 -
Excuse
6.0.1+dfsg-6 - 6.0.1+dfsg-6
-
Git 
6.0.1+dfsg-6+2
S U

-
18 6.0.1
ruby-json-schema* - Graph - 2.8.1-1
2.8.1-2~bpo10+1
2.8.1-2 2.8.1-4 - 2.8.1-4
-
Git 
S

24 3.0.0
ruby-jsonpath* - Graph - -
1.0.5-2~bpo10+1
1.0.5-2 1.1.0-1 - 1.1.0-1
-
Git failed
S

18 1.1.2
ruby-kitchen-docker* - Graph - 2.7.0-1 - 2.10.0-1 - 2.10.0-1
-
Git 


2 2.13.0
ruby-kitchen-salt* - Graph - 0.4.0-2 - 0.7.0-1 - 0.7.0-1
-
Git 


FTBFS
4 0.7.2
ruby-leaflet-rails* 1 Graph 1 -
1.6.0+dfsg-1~bpo10+1
1.6.0+dfsg-1 -
Excuse
1.6.0+dfsg-2 - 1.6.0+dfsg-2
-
Git 


-
2 1.8.0
ruby-macaddr* - Graph - 1.7.1-2 1.7.1-3 - 1.7.1-3
-
Git 
1.7.1-4


36 1.7.2
ruby-maxminddb* - Graph - - 0.1.22-2 - 0.1.22-2
-
Git 
0.1.22-3

MA

2 0.1.22
ruby-mdurl-rb* - Graph - - 1.0.5-2 - 1.0.5-2
-
Git

MA

FTBFS
1 1.0.5
ruby-memoizable* 1 Graph - 0.4.2-1 0.4.2-2 - 0.4.2-2
-
Git 
0.4.2-3


30 0.4.2
ruby-memory-profiler* 1 Graph - -
0.9.14-2~bpo10+1
0.9.14-3 0.9.14-4 - 0.9.14-4
-
Git failed


FTBFS
17 1.0.0
ruby-messagebus-api* - Graph - 3.0.7+git.20130130.97b34ece.REALLY.1.0.3-2 3.0.7+git.20130130.97b34ece.REALLY.1.0.3-2.1 3.0.7+git.20130130.97b34ece.REALLY.1.0.3-3 - 3.0.7+git.20130130.97b34ece.REALLY.1.0.3-3
-
Git 
S

3 3.0.7
ruby-mini-magick* 3 Graph 1 4.9.2-1+deb10u1
4.10.1-1~bpo10+1
4.10.1-1 4.11.0-1 - 4.11.0-1
-
Git 


39 4.11.0
ruby-minispec-metadata* - Graph - -
3.3.0-2~bpo10+1
3.3.0-2 3.3.1-1 - 3.3.1-1
-
Git 


3 3.3.1
ruby-mmap2* 1 Graph - 2.2.7-1 2.2.7-2 - 2.2.7-2
-
Git 

T U

3 2.2.9
ruby-mojo-magick* 1 Graph - - 0.5.6-2 - 0.5.6-2
-
Git 
0.5.6-2+1


24 0.6.7
ruby-mono-logger* 1 Graph - 1.1.0-3 1.1.0-3.1 1.1.1-1 - 1.1.1-1
-
Git 
S
MA

3 1.1.1
ruby-msfrpc-client* - Graph - - 1.1.2-2 - 1.1.2-2
-
Git
1.1.2-3


18 1.1.2
ruby-nfnetlink* - Graph - - 1.0.2-2 - 1.0.2-2
-
Git 
1.0.2-3


11 1.0.2
ruby-nfqueue* - Graph - - 1.0.4-2 - 1.0.4-2
-
Git 
1.0.4-3


11 1.0.4
ruby-omniauth-wordpress avatarruby-omniauth-wordpress* - Graph - 0.2.2-1 0.2.2-2 - 0.2.2-2
-
Git 
0.2.2-3


6 0.2.2
ruby-openstack* - Graph - 2.0.2-1 2.0.2-1.1 2.0.2-2 - 2.0.2-2
-
Git failed
S

1 3.3.21
ruby-otr-activerecord* 1 Graph - - 1.4.1-3 2.0.3-3 - 2.0.3-3
-
Git 


17 2.1.1
ruby-packable* - Graph - - 1.3.14-1 1.3.14-2 - 1.3.14-2
-
Git 


3 1.3.15
ruby-paranoia* - Graph - 2.4.1-1 2.4.2-1 2.4.3-1 - 2.4.3-1
-
Git 
S

12 2.6.0
ruby-plist* - Graph - 3.2.0-1 3.2.0-1.1 3.6.0-1 - 3.6.0-1
-
Git 
S
MA

593 3.6.0
ruby-progressbar* - Graph - 1.9.0-2
1.10.1-1~bpo10+1
1.10.1-1 1.11.0-1 - 1.11.0-1
-
Git 


264 ERROR
ruby-psych* 1 Graph 1 3.1.0-1 -
Excuse
3.3.2-1 - - Git 


fail
-
58 4.0.6
ruby-puma-worker-killer* - Graph - - 0.1.1-2 0.3.1-3 - 0.3.1-3
-
Git


FTBFS
18 0.3.1
ruby-puppetlabs-spec-helper* - Graph - - 2.16.0-1 -
Excuse
4.0.1-1 - 4.0.1-1
-
Git 


-
8 4.0.1
ruby-raabro* - Graph - 1.1.6-1 1.3.1-1 1.4.0-1 - 1.4.0-1
-
Git 


22 1.4.0
ruby-rails-assets-autosize* - Graph - 4.0.2-5 4.0.2-6 4.0.2-7 - 4.0.2-7
-
Git 
S T U
MA

2 4.0.2
ruby-rails-assets-corejs-typeahead* - Graph - 1.2.1-1
1.2.1-2~bpo10+1
1.2.1-2 1.2.1-3 - 1.2.1-3
-
Git 
S T U

4 1.2.1
ruby-rails-assets-emojione* 2 Graph - 2.2.6-2 2.2.6-5 2.2.6-7 - 2.2.6-7
-
Git failed
S T U
MA

25 4.0.0
ruby-rails-assets-jquery-fullscreen-plugin* 4 Graph 1 0.5.0+dfsg-1 0.5.0+dfsg-4 -
Excuse
0.5.0+dfsg-5 - 0.5.0+dfsg-5
-
Git 
S U
MA

-
8 0.6.0
ruby-rails-assets-jquery.are-you-sure* - Graph - 1.9.0-1
1.9.0-2~bpo10+1
1.9.0-2 1.9.0-3 - 1.9.0-3
-
Git 
S T U

FTBFS
6 1.9.0
ruby-rails-controller-testing* - Graph - -
1.0.4-2~bpo10+1
1.0.5-1 1.0.5-2 - 1.0.5-2
-
Git 
S T U

3 1.0.5
ruby-rbpdf* - Graph - 1.19.5+ds.1-1 1.20.1-1 1.20.1-2 - 1.20.1-2
-
Git 
S

108 1.20.1
ruby-recursive-open-struct* - Graph - 1.1.0-1
1.1.1-1~bpo10+1
1.1.1-1 1.1.3-1 - 1.1.3-1
-
Git failed
S
MA

16 1.1.3
ruby-referer-parser* - Graph - - 0.3.0-2 - 0.3.0-2
-
Git 
0.3.0-2+6

MA

2 0.3.0
ruby-request-store* - Graph - 1.3.0-1
1.5.0-2~bpo10+2
1.5.0-2 - 1.5.0-2
-
Git 
1.5.0-3


189 1.5.1
ruby-responders* - Graph - 2.4.0-3
3.0.0-3~bpo10+1
3.0.1-1 3.0.1-2 - 3.0.1-2
-
Git 
3.0.1-2+2


33 3.0.1
ruby-retryable* 1 Graph - 2.0.4-1 3.0.5-1 - 3.0.5-1
-
Git 
S
MA

8 3.0.5
ruby-rgen* - Graph - 0.8.0-1.1 0.8.4-1 0.9.0-1 - 0.9.0-1
-
Git 


803 0.9.0
ruby-riddle* 3 Graph - 2.3.1-2~deb10u1 -
Excuse
2.4.2-1 - 2.4.2-1u2
-
Git failed

MA
fail
-
6 2.4.3
ruby-roxml* - Graph - 4.0.0-1 4.0.0-2 4.2.0-1 - 4.2.0-1
-
Git 


7 4.2.0
ruby-rspec-collection-matchers avatarruby-rspec-collection-matchers* - Graph - 1.1.2-1 1.2.0-2 - 1.2.0-2
-
Git 
1.2.0-3


7 1.2.0
ruby-rspec-memory* - Graph - - 1.0.2-2 1.0.2-3 - 1.0.2-3
-
Git failed


3 1.0.3
ruby-rspec-puppet avatarruby-rspec-puppet* - Graph - - 2.8.0-1 -
Excuse
2.8.0-2 - 2.8.0-2
-
Git 


-
14 2.9.0
ruby-rspec-puppet-facts* - Graph - -
Excuse
2.0.3-1 - 2.0.3-1
-
Git 
2.0.3-1+1


-
1 2.0.5
ruby-rspec-retry avatarruby-rspec-retry* - Graph - 0.5.7-1 0.6.2-1 0.6.2-2 - 0.6.2-2
-
Git 
S

7 0.6.2
ruby-rubocop-ast* - Graph - - 0.3.0+dfsg-1 0.6.0-1 - 0.6.0-1
-
Git 


71 1.21.0
ruby-ruby2-keywords* - Graph - -
0.0.2-2~bpo10+1
0.0.2-2 0.0.5-1 - 0.0.5-1
1 bug
Git 

MA

496 0.0.5
ruby-rubydns* - Graph - - 1.0.3-3 - 1.0.3-3
-
Git 
1.0.3-3+1


18 2.0.2
ruby-rufus-scheduler* 1 Graph 1 3.4.2-1 -
Excuse
3.8.0-2 - 3.8.0-2
-
Git failed
S
fail
-
24 3.8.2
ruby-rushover* - Graph - - 0.3.0-2 - 0.3.0-2
-
Git 
0.3.0-3


18 0.3.0
ruby-sassc-rails* - Graph - -
2.1.2-5~bpo10+1
2.1.2-5 2.1.2-6 - 2.1.2-6
-
Git !1 


268 2.1.2
ruby-semantic-puppet* - Graph - 1.0.2-1 1.0.3-1 1.0.4-1 - 1.0.4-1
-
Git !4
1.0.3-1
S
MA

90 1.0.4
ruby-semantic-range* - Graph - - 3.0.0-2 - 3.0.0-2
-
Git

MA

FTBFS
2 3.0.0
ruby-sigar* 1 Graph - - 0.7.3-2 0.7.3-3 - 0.7.3-3
-
Git failed
0.7.3-3+3

T U
MA
--
FTBR
39 0.7.3
ruby-six* - Graph - 0.2.0-3 0.2.0-4 - 0.2.0-4
-
Git 
0.2.0-5

MA

FTBFS
13 ERROR
ruby-socksify* - Graph - - 1.7.1+gh-1 - 1.7.1+gh-1
-
Git 
1.7.1+gh-1+5

MA

4 1.7.2
ruby-sorted-set* 1 Graph - - 1.0.3-3 - 1.0.3-3
-
Git 
1.0.3-2+3


103 1.0.3
ruby-source-map* - Graph - 3.0.1+git.20120229.bda06a3f-1 3.0.1+git.20120229.bda06a3f-2 - 3.0.1+git.20120229.bda06a3f-2
-
Git 
3.0.1+git.20120229.bda06a3f-3


6 3.0.1
ruby-sprite-factory* 1 Graph - - 1.7.1-3 1.7.1-4 - 1.7.1-4
-
Git failed
S T U
MA

9 1.7.1
ruby-sync* - Graph - - 0.5.0-2 - 0.5.0-2
-
Git 
0.5.0-2+1

MA

143 0.5.0
ruby-terrapin* - Graph - - 0.6.0-2 0.6.0-4 - 0.6.0-4
-
Git 


2 0.6.0
ruby-thinking-sphinx* - Graph - 4.1.0-2 -
Excuse
4.1.0-3 - 4.1.0-3
-
Git failed
4.1.0-3+5


-
5 ERROR
ruby-twitter-stream* 1 Graph - 0.1.16-3 0.1.16-4 - 0.1.16-4
1 bug
Git 
S

15 0.1.16
ruby-twitter-text* 1 Graph - 1.14.7+conformance-1 1.14.7+conformance-2 - 1.14.7+conformance-2
-
Git 
1.14.7+conformance-2+1


30 3.1.0
ruby-user-agent-parser* - Graph - - 2.5.1-2 - 2.5.1-2
-
Git 
2.5.1-3

MA

3 ERROR
ruby-varia-model avatarruby-varia-model* - Graph - 0.6.0-1 0.6.0-2 - 0.6.0-2
-
Git failed
0.6.0-2+1
S T U

4 0.6.0
ruby-whitequark-parser* - Graph - 2.4.0.2-1 2.7.1.4-2 3.0.2.0-3 - 3.0.2.0-3
-
Git failed


146 3.1.2.1
test-kitchen avatartest-kitchen* 1 Graph - 1.23.2-2 - 1.23.2-6 - 1.23.2-6
-
Git 


FTBFS
17 3.3.1

Back to main page

Display configuration:
You need to allow cookies if you want the configuration to be stored. If not, remember/bookmark the right URL that will be provided after submitting changes. You can override the settings by providing an extra arg to the URL (e.g. &buildd=1 if you want to display the buildd column). These args will not change the custom settings you defined before (the cookie is not modified).
Co-maintained
(&comaint=)



Description
(&description=)


Bugs
(&bugs=)




Version
(&version=)






VCS
(&vcs=)


Ubuntu
(&ubuntu=)


Excuses
(&excuses=)


Binary Package
(&bin=)


Buildd
(&buildd=)



Lintian
(&lintian=)


Debcheck
(&problems=)


Piuparts
(&piuparts=)


CI
(&ci=)


Popcon
(&popc=)


Watch
(&watch=)


Section
(&section=)


Ordering
(&ordering=)



Uploads
(&uploads=)


Additionally show packages: uploaders:

Help (click to collapse)
The description of the package is available as mouseover title from the package name.
An asterisk (*) indicates the presence of co-maintainers (Uploaders: control field)
Blue packages are co-maintained by this developer
The 'Bugs' columns display the real number of bugs. If there are merged bugs, the total is in parentheses
Version columns are color-coded, mouseover titles show more information:
 Cyan: package in stable
 Red: package in stable security (not shown if also in stable)
 Dark blue: package in stable proposed updates (not shown if also in stable security)
 Light blue: package pending for stable proposed updates (not shown if also in stable security)
 Dark purple: package on backports
 Purple: testing version
 Green: unstable version
 Red: non-maintainer upload
 Grey: version in new
 Orange: version in incoming
 Light Red: version in delayed
Ubuntu column:
  green: Ubuntu version is in sync with version in unstable
  magenta: Ubuntu version is greater than version in unstable
  navy blue: Ubuntu version is lower than version in unstable
The 'Popcon' column displays the maximal install count for any binary in the source package
Watch column:
  green: upstream found version is in sync with version in unstable/experimental
  magenta: upstream found version is greater than version in unstable
  navy blue: upstream found version is lower than version in unstable (a bug in the watch file?)
  Error: uscan had problems following the watch file
The 'pending uploads' section shows packages uploaded/Changed-By this developer in incoming, new, and delayed
The 'uploads' sections show all packages in the archive signed by this developer's key (NMUs, sponsored, QA uploads)

Updated: general information: Sat Oct 1 15:30:35 UTC 2022, projectb: Sat Oct 1 15:45:11 UTC 2022, bugs: Sat Oct 1 15:49:03 UTC 2022. Time needed to generate page: 0.42s
Git repository | Report problems with DDPO to the qa.debian.org pseudopackage.