Packages overview for Debian PHP PEAR Maintainers

Debian PHP PEAR Maintainers <pkg-php-pear@lists.alioth.debian.org> — Bugs: open - RC - all - submitted - WNPP - Graph — Reports: Dashboard - Buildd - Lintian - Debtags - Piuparts - DUCK - Contributions - Repology - Portfolio

main (185)

Source Name Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
composer* - Graph - 1.2.2-1 1.8.4-1 1.8.6-1 1.8.4-1
4 bugs
Git
1.8.6-1+1WARN

S T U
--
2343 1.8.6
debpear* 1 Graph - 0.5 - 0.5
-
Git
ERROR
0+3
--
47 -
doctrine* - Graph - 2.5.4+dfsg-2 2.6.3+dfsg-1 - 2.6.3+dfsg-1
-
Git
S T U
--
39 2.6.3
jsonlint* - Graph - 1.5.0-1 1.7.1-1 - 1.7.1-1
1 bug
Git


2541 1.7.1
libphp-phpmailer* 1 Graph - 5.2.14+dfsg-2.3+deb9u1 6.0.6-0.1 - 6.0.6-0.1
-
Git
ERROR
0+5
MA
--
1772 6.0.7
libphp-snoopy* - Graph - 2.0.0-2 - 2.0.0-2
-
Git
ERROR
0+3
--
321 2.0.0.tar.gz
magpierss* - Graph - 0.72-11 - 0.72-11
-
Git
ERROR
0+4
--
45 0.72
nusoap* 1 Graph - 0.9.5-3 - 0.9.5-3
-
Git
ERROR
0+3
--
235 0.9.5
pdepend* - Graph - 2.2.4-1 2.5.2-1 - 2.5.2-1
-
Git
ERROR
0+2
--
136 2.5.2
pear-channels* - Graph - 0~20141011-1 - 0~20141011-1
-
Git
ERROR
0+4
MA
--
FTBR
280 -
phing* - Graph - 2.14.0-1 2.16.1-1 - 2.16.1-1
1 bug (1 patch)
Git
WARN
S T
--
FTBR
52 2.16.1
php-amqplib* - Graph - 2.6.3-1 2.8.1-1 2.9.2-1 2.8.1-1
-
Git

S T U
--
2930 2.9.2
php-analog* - Graph - 1.0.7-2 - - - Buildd
Logs

--
-
7 -
php-apigen* - Graph - 4.1.2-2 - - - Buildd
Logs

--
-
28 -
php-apigen-theme-bootstrap* - Graph - 1.1.3+dfsg-3 - - - Buildd
Logs

--
-
25 -
php-apigen-theme-default* - Graph - 1.0.2+dfsg-3 - - - Buildd
Logs

--
-
26 -
php-auth-sasl* - Graph - 1.0.6-3 - 1.0.6-3
-
Git
ERROR
0+3
--
FTBR
4250 1.1.0
php-cache-integration-tests* - Graph - - 0.16.0-2 - 0.16.0-2
-
Git
ERROR
0+2 W
--
- 0.16.0
php-cache-lite* - Graph - 1.7.16-2 1.8.2-1 - 1.8.2-1
-
Git
WARN


FTBR
125 1.8.2
php-cache-tag-interop* - Graph - - 1.0.0-1 - 1.0.0-1
-
Git
ERROR
0+3
--
3 1.0.0
php-cli-prompt* - Graph - 1.0.2+dfsg-1 - - - Buildd
Logs

--
-
1673 -
php-codecoverage* 1 Graph - 4.0.0+dfsg-1 6.1.4+dfsg-1 7.0.6+dfsg-1 6.1.4+dfsg-1
-
Git
WARN

0+1 S T U

665 7.0.6
php-codesniffer* - Graph - 2.7.1-1 3.4.0-2 3.4.2-1 3.4.0-2
-
Git
WARN

0+4 S T U

FTBR
359 3.4.2
php-composer-ca-bundle* - Graph - 1.0.2-1 1.1.4-1 - 1.1.4-1
-
Git
WARN
S T U
--
2396 1.1.4
php-composer-semver* - Graph - 1.4.2-1 1.5.0-1 1.4.2-1
-
Git
WARN

0+3
--
2398 1.5.0
php-composer-spdx-licenses* - Graph - 1.1.5-1 1.5.0-1 1.5.1-1 1.5.0-1
-
Git

S T U
--
2392 1.5.1
php-composer-xdebug-handler* - Graph - - 1.3.2-1 1.3.3-1 1.3.2-1
-
Git

S T U
--
804 1.3.3
php-console-commandline* - Graph - 1.2.1-1 - 1.2.1-1
-
Git
ERROR
0+4

FTBR
45 1.2.2
php-console-table* - Graph - 1.3.0-2 1.3.1-0.1 - 1.3.1-0.1
1 bug
Git
ERROR
0+3 S T U

FTBR
422 1.3.1
php-constant-time* 1 Graph 1 2.0.3-1 -
Excuse
2.2.3-1 - 2.2.3-1
-
Git
WARN
U
-
-
5 2.2.3
php-crypt-chap* - Graph - 1.5.0-2 - - - Buildd
Logs

--
-
45 -
php-crypt-gpg* 2 Graph 1 -
Excuse
1.6.0-1 - - Git
ERROR
0+4 U
-fail
-
51 1.6.3
php-date* - Graph - 1.4.7-3 - 1.4.7-3
-
Git
ERROR
0+3
--
FTBR
530 -
php-db* 4 Graph 1 1.9.2-1 -
Excuse
1.9.2-2 - 1.9.2-2u1
1 bug
Git
ERROR
0+4
-fail
-
2677 1.9.3
php-db-dataobject* - Graph - - 1.11.5-1 - 1.11.5-1
-
Git
ERROR
0+3 S T W
--
FTBR
6 1.11.5
php-deepcopy* - Graph - 1.5.5-1 1.8.1-1 1.9.1-1 1.8.1-1
-
Git
WARN


--
508 1.9.1
php-directory-scanner* - Graph - 1.3.1-3 1.3.2-2 - 1.3.2-2
-
Git
ERROR
0+7

74 1.3.2
php-doctrine-annotations* - Graph - 1.2.7-2 1.5.0really1.2.7-1 1.6.1-1 1.5.0really1.2.7-1
-
Git
WARN

0+3
--
387 1.6.1
php-doctrine-bundle* - Graph - 1.6.7-1 1.10.2-1 1.11.2-1 1.10.2-1
-
Git
WARN

S T U X
--
6 1.11.2
php-doctrine-cache* - Graph - 1.6.1-1 1.8.0-1 - 1.8.0-1
-
Git
S T U
--
394 1.8.0
php-doctrine-cache-bundle* - Graph - 1.3.0-4 1.3.5-1 - 1.3.5-1
-
Git
1.3.5-1+1WARN
0+1 S T U
--
7 1.3.5
php-doctrine-collections* - Graph - 1.4.0-1 1.5.0-1 1.6.2-1 1.5.0-1
-
Git

0+2
--
372 1.6.2
php-doctrine-common* - Graph - 2.6.1-2 2.10.0-1 - 2.10.0-1
-
Git
WARN
S T U
--
367 2.10.0
php-doctrine-data-fixtures* - Graph - 1.2.2-1 1.2.2-2 1.3.2-1 - 1.3.2-1
-
Git
WARN
S T U
()
13 1.3.2
php-doctrine-dbal* - Graph - 2.5.4-2 2.9.2-1 - 2.9.2-1
-
Git
WARN
S T U
--
309 2.9.2
php-doctrine-event-manager* - Graph - - 1.0.0-1 - 1.0.0-1
-
Git
WARN
0+1
--
91 1.0.0
php-doctrine-inflector* - Graph - 1.1.0-2 1.2.0-1 1.3.0-1 1.2.0-1
-
Git
ERROR

0+5
--
380 1.3.0
php-doctrine-instantiator* - Graph - 1.0.5-2 1.1.0-2 1.2.0-1 1.1.0-2
-
Git
WARN


--
668 1.2.0
php-doctrine-lexer* - Graph - 1.0.1-4 1.0.2-1 1.0.1-4
-
Git

0+3
--
407 1.0.2
php-doctrine-persistence* - Graph - - 1.1.0-2 1.1.1-1 1.1.0-2
-
Git

S T U
--
72 1.1.1
php-doctrine-reflection* - Graph - - 1.0.0-1 - 1.0.0-1
-
Git
WARN
0+1
--
72 1.0.0
php-dompdf* 2 Graph - 0.6.2+dfsg-3 - 0.6.2+dfsg-3
-
Git
ERROR
0+3 S T
--
418 0.8.3
php-email-validator* - Graph - 1.2.13-1 2.1.7-1
Excuse
2.1.10-1 - 2.1.7-1
-
Git
WARN
S T U W
--
23 2.1.10
php-enum* - Graph - -
Excuse
2.3.1-1 4.1.0-1 3.0.0-1
-
Git
WARN

0+3
-fail
-
1 4.1.0
php-fdomdocument* - Graph - 1.6.1-2 1.6.6-1 - 1.6.6-1
-
Git
ERROR


135 1.6.6
php-fig-link-util* - Graph - - 1.0.0-2 - 1.0.0-2
-
Git
ERROR
0+2

20 1.0.0
php-file-iterator* - Graph - 1.4.1-2 2.0.2-1 - 2.0.2-1
-
Git
WARN
S T U

688 2.0.2
php-finder-facade* - Graph - 1.2.1-1 1.2.2-2 - 1.2.2-2
-
Git
ERROR
0+2
MA

FTBR
61 1.2.2
php-font-lib* - Graph - 0.3.1+dfsg-3 - 0.3.1+dfsg-3
-
Git
ERROR

--
450 0.5.1
php-fshl* - Graph - 2.1.0-4 - - - Buildd
Logs

--
-
39 -
php-fxsl* - Graph - 1.1.1-2 1.1.1-3 - 1.1.1-3
-
Git
ERROR
0+7

44 1.1.1
php-getid3* - Graph - 1.9.12+dfsg-1 1.9.17+dfsg-1 2.0.0~beta1+dfsg-1 1.9.17+dfsg-1
-
Git

S T U
--
1145 2.0.0~beta1
php-gettext* 2
(3) Graph
1 1.0.12-0.1
AUTORM
- 1.0.12-0.1
4 bugs
Git
ERROR
0+4
--
9050 1.0.12
php-guzzlehttp-psr7* - Graph - - 1.4.2-0.1 - 1.4.2-0.1
-
Git
ERROR
0+3
--
21 1.6.1
php-hamcrest* - Graph - 1.2.2-2 -
new: 2.0.0-2
- - Buildd
Logs

--
-
5 -
php-html-safe* 1 Graph 1 0.10.1-4 -
Excuse
0.10.1-5 - 0.10.1-5
-
Git
ERROR
0+2
-
-
66 0.10.1
php-http-message-factory* - Graph - -
Excuse
1.0.2-2 - 1.0.2-2
-
Git
WARN
U
--
-
1 1.0.2
php-http-request* 1 Graph - 1.4.4-5 - 1.4.4-5
-
Git
ERROR
0+4
--
FTBR
1736 1.4.4
php-http-request2* 1 Graph 1 2.3.0-1 -
Excuse
2.3.0-1 - 2.3.0-1u1
-
Git
ERROR
0+4
-fail
-
253 2.3.0
php-http-webdav-server* 1 Graph - 1.0.0RC8-1 - 1.0.0RC8-1
1 bug
Git
ERROR

--
FTBR
117 1.0.0~RC8
php-image-text* - Graph - 0.7.0-2 - 0.7.0-2
-
Git
ERROR
2+5
--
FTBR
240 0.7.0
php-invoker* - Graph - 1.1.4-3 2.0.0-1 - 2.0.0-1
-
Git
0+1

93 2.0.0
php-json-schema* - Graph - 1.6.1-2 5.2.8-1 - 5.2.8-1
-
Git
WARN
S T U
--
2449 5.2.8
php-kdyby-events* - Graph - 2.4.0-3 - - - Buildd
Logs

--
-
25 -
php-letodms-core* 1 Graph - 3.4.2-1 - 3.4.2-1
-
Git
ERROR
S T U
--
FTBR
31 3.4.2
php-log* - Graph - 1.12.9-2 -
Excuse
1.12.9-2 - 1.12.9-2
-
Git
ERROR
0+3 U
-
-
1258 1.13.1
php-mail* - Graph - 1.3.0-1 - 1.3.0-1
2 bugs
Git
ERROR


FTBR
2644 1.4.1
php-mail-mime* - Graph - 1.10.0-2 1.10.2-0.1 - 1.10.2-0.1
-
Git
ERROR
0+3

FTBR
3733 1.10.2
php-mail-mimedecode*[ITP] - Graph - - - - Buildd
Logs

--
-
1303 -
php-masterminds-html5* - Graph - - 2.6.0+dfsg-2 - 2.6.0+dfsg-2
-
Git
WARN
U
-
3 2.6.0
php-mdb2* 1
(2) Graph
- 2.5.0b5-2 - 2.5.0b5-2
1 bug
Git
ERROR
0+3 S T U
--
FTBR
2004 2.5.0b5
php-mdb2-driver-mysql* 1 Graph - 1.5.0b4-2 - 1.5.0b4-2
-
Git
ERROR
0+3
--
FTBR
931 1.5.0b4
php-mdb2-driver-pgsql* - Graph - 1.5.0b4-2 - 1.5.0b4-2
-
Git
ERROR

--
FTBR
199 1.5.0b4
php-mime-type* 1 Graph 1 -
Excuse
1.3.1-1 - 1.3.1-1
-
Git
ERROR
0+9
--
-
122 1.4.1
php-mockery* - Graph - 0.9.5-1 -
new: 1.2.2-1
- - Buildd
Logs

--
-
5 -
php-monolog* - Graph - 1.22.0-1 1.24.0-1 2.0.0~beta2-1 1.24.0-1
-
Git
WARN

S T U
--
105 2.0.0~beta2
php-net-dime* - Graph - 1.0.2-3 - 1.0.2-3
-
Git
ERROR

--
FTBR
1398 1.0.2
php-net-dns2* - Graph - 1.4.1-2 - 1.4.1-2
-
Git
ERROR
0+4
--
FTBR
204 1.4.4
php-net-ftp* - Graph - 1:1.4.0-2 - 1:1.4.0-2
-
Git
ERROR

--
FTBR
245 1.4.0
php-net-idna2* - Graph - 0.1.1-1 - 0.1.1-1
-
Git
ERROR

--
FTBR
108 0.2.0
php-net-imap* - Graph - 1:1.1.3-2 - 1:1.1.3-2
-
Git
ERROR
2+3
--
FTBR
259 1.1.3
php-net-ldap2* 1 Graph 1 2.2.0-3 -
Excuse
2.2.0-3 - 2.2.0-3u2
-
Git
ERROR

-fail
-
474 2.2.0
php-net-ldap3* - Graph - 1.0.4-1 -
Excuse
1.0.4-1 - 1.0.4-1
-
Git
ERROR
0+3
--
-
317 -
php-net-nntp* - Graph - 1.5.0-2 - 1.5.0-2
-
Git
ERROR
0+4 S T
--
FTBR
37 1.5.2
php-net-sieve* 1 Graph - 1.3.4-3 1.4.1-1 - 1.4.1-1
-
Git
ERROR
0+2
--
FTBR
1114 1.4.4
php-net-smtp* - Graph - 1.7.1-2 1.8.0-1 - 1.8.0-1
1 bug
Git
ERROR
0+2

FTBR
4401 1.8.1
php-net-socket* - Graph - 1.0.14-2 - 1.0.14-2
-
Git
ERROR
1+4
--
FTBR
4812 1.2.2
php-net-url* 1 Graph - 1.0.15-4 - 1.0.15-4
-
Git
ERROR

--
FTBR
1790 1.0.15
php-nette* - Graph - 2.4-20160731-1 - - - Buildd
Logs

--
-
44 -
php-numbers-words* 1 Graph 1 0.18.1-2 -
Excuse
0.18.1-2 - 0.18.1-2u1
-
Git
ERROR
1+4
-fail
-
217 0.18.2
php-nyholm-psr7* - Graph - -
Excuse
1.1.0-1 - 1.1.0-1
-
Git
WARN
0+2 U
--
-
1 1.1.0
php-parser* 1 Graph - 1.4.1-2 3.1.5-1 4.2.2-1 3.1.5-1
-
Git
4.2.2-1+2WARN



123 4.2.2
php-patchwork-utf8* - Graph - 1.3.1-1 - 1.3.1-1
-
Git
ERROR
0+3 S T U
--
692 1.3.1
php-pclzip* - Graph - 2.8.2-4 - 2.8.2-4
-
Git
ERROR
0+3
--
655 2.8.2
php-pear* 10
(11) Graph
- 1:1.10.1+submodules+notgz-9+deb9u1 1:1.10.6+submodules+notgz-1.1 - 1:1.10.6+submodules+notgz-1.1
2 bugs
Git
1:1.10.8+submodules+notgz-1
0+2
--
FTBR
25398 1.10.9
php-phar-io-manifest* - Graph - - 1.0.3-1 - 1.0.3-1
-
Git
WARN
0+1 W

187 1.0.3
php-phar-io-version* - Graph - - 2.0.1-1 - 2.0.1-1
-
Git
WARN
0+1

187 2.0.1
php-phpdocumentor-reflection* - Graph - 1.1.0-1 - - - Buildd
Logs

--
-
11 -
php-phpdocumentor-reflection-common* - Graph - 1.0-3 1.0.1-1 2.0.0-1 1.0.1-1
-
Git
WARN

0+2
--
199 2.0.0
php-phpdocumentor-reflection-docblock* - Graph - 2.0.4-2 4.3.0-1 5.0.0~alpha5-1 4.3.0-1
-
Git
WARN


--
518 5.0.0~alpha5
php-phpdocumentor-type-resolver* - Graph - 0.2.1-1 0.4.0-2 1.0.0-1 0.4.0-2
-
Git
WARN

0+2
--
199 1.0.0
php-phpseclib* - Graph - 2.0.4-1 2.0.14-1 2.0.21-1 - 2.0.21-1
-
Git
WARN
S T U
-
8340 2.0.21
php-phpspec-prophecy* - Graph - 1.6.2-1 1.8.0-1 1.8.1-1 1.8.0-1
-
Git
WARN


--
500 1.8.1
php-pimple* 4 Graph 1 3.0.2-2 -
Excuse
3.0.2-2 - 3.0.2-2u1
-
Git
ERROR

-fail
-
323 3.2.3
php-proxy-manager* - Graph - 2.0.4-1 2.2.2-1 - 2.2.2-1
-
Git
S T U

59 2.4.0
php-psr-cache* - Graph - - 1.0.1-1 - 1.0.1-1
-
Git
ERROR
0+3
--
33 1.0.1
php-psr-container* - Graph - - 1.0.0-1 - 1.0.0-1
-
Git
ERROR
0+3
--
142 1.0.0
php-psr-http-client* - Graph - -
Excuse
1.0.0-2 - 1.0.0-2
-
Git
WARN
U
--
-
1 1.0.0
php-psr-http-factory* - Graph - -
Excuse
1.0.1-2 - 1.0.1-2
-
Git
WARN
U
--
-
1 1.0.1
php-psr-http-message* - Graph - - 1.0.1-1 - 1.0.1-1
-
Git
ERROR
0+2
--
24 1.0.1
php-psr-link* - Graph - - 1.0.0-1 - 1.0.0-1
-
Git
ERROR
0+3
--
20 1.0.0
php-psr-log* - Graph - 1.0.0-4 1.1.0-1 - 1.1.0-1
-
Git
WARN
S T U
--
2568 1.1.0
php-psr-simple-cache* - Graph - - 1.0.1-1 - 1.0.1-1
-
Git
WARN

--
44 1.0.1
php-random-compat* - Graph - 2.0.2-2 2.0.18-1 - 2.0.18-1
-
Git
S T U
--
172 2.0.18
php-sabre-dav-2.1* - Graph - 2.1.10-1 - - - Buildd
Logs

--
-
29 -
php-sabre-event* 2 Graph 2 3.0.0~as2.0.2-2 -
Excuse
3.0.0~as2.0.2-2 3.0.0-1 - Git
ERROR

0+6 X
-fail
-
34 5.0.3
php-sabre-http* 1 Graph 1 4.2.1-3 -
Excuse
4.2.1-3 - - Git
ERROR
0+4
-fail
-
5 5.0.0
php-sabre-http-3* - Graph - 3.0.5-3 - - - Buildd
Logs

--
-
31 -
php-sabre-uri* 1 Graph 1 1.1.0-1 -
Excuse
1.1.0-1 - - Git
ERROR
0+3
-fail
-
74 2.1.2
php-sabre-vobject* - Graph - 2.1.7-3 2.1.7-4 4.1.0-1 2.1.7-4
-
Git
ERROR

0+5

541 4.2.0
php-sabre-vobject-3* - Graph - 3.5.2-1 - - - Buildd
Logs

--
-
37 -
php-sabre-xml* 1 Graph 1 1.4.2-1 -
Excuse
1.4.2-1 - - Git
ERROR
0+3
-fail
-
69 2.1.2
php-sabredav* - Graph - 1.8.12-3 1.8.12-7 3.2.0-1 1.8.12-7
-
Git
ERROR

0+6 X

526 3.3.0~alpha1
php-services-json* 3 Graph 1 -
Excuse
1.0.3-1 - 1.0.3-1
-
Git
ERROR
0+10
--
-
217 1.0.3
php-services-weather* 1 Graph - 1.4.7-4 -
Excuse
1.4.7-4 - 1.4.7-4
-
Git
ERROR
U
--
-
208 1.4.7
php-sql-formatter* - Graph - 1.2.17-2 1.2.17-3 - 1.2.17-3
-
Git
WARN
0+1

26 1.2.17
php-symfony-contracts* - Graph - - 1.1.5-3 - 1.1.5-3
-
Git
T U
()
9 1.1.5
php-symfony-polyfill* 1 Graph 1 1.2.0-1 -
Excuse
1.9.0-1 - - Git

-fail
-
1912 1.11.0
php-symfony-security-acl* - Graph - 3.0.0-2 3.0.1-2 3.0.2-1 3.0.1-2
-
Git



38 3.0.2
php-text-captcha* 1 Graph 1 1.0.2-4 -
Excuse
1.0.2-4 - 1.0.2-4u1
1 bug (1 patch)
Git
ERROR

-fail
-
202 1.0.2
php-text-figlet* - Graph - 1.0.2-4 - 1.0.2-4
-
Git
ERROR
0+4
--
FTBR
232 1.0.2
php-text-languagedetect* - Graph - 0.3.0-2 - 0.3.0-2
-
Git
ERROR

--
FTBR
96 1.0.0
php-text-password* 1 Graph 1 1.2.1-2 -
Excuse
1.2.1-2 - 1.2.1-2
-
Git
ERROR

-fail
-
211 1.2.1
php-text-template* 1 Graph - 1.2.1-2 - 1.2.1-2
-
Git
ERROR
0+3
--
692 1.2.1
php-text-wiki* - Graph - 1.2.1-3 - 1.2.1-3
-
Git
ERROR
0+3
--
FTBR
45 1.2.3
php-timer* - Graph - 1.0.8-1 2.1.1-1 2.1.2-1 2.0.0-2
-
Git
ERROR

S T U

FTBFS
741 2.1.2
php-token-stream* - Graph - 1.4.8-2 3.0.1-1 3.0.2-1 - 3.0.2-1
-
Git
WARN
S T U
()
700 3.0.2
php-tokenizer* - Graph - - 1.1.0-1 1.1.3-1 1.1.0-1
-
Git
WARN

W

217 1.1.3
php-tokenreflection* - Graph - 1.4.0-3 - - - Buildd
Logs

--
-
38 -
php-twig* - Graph - -
Excuse
2.11.3-2 - - Git
WARN
U
MA
--
-
236 2.11.3
php-webmozart-assert* - Graph - 1.0.2-2 1.4.0-3 - 1.4.0-3
-
Git
WARN
S T U
--
193 1.4.0
php-xml-htmlsax3* - Graph - 3.0.0+really3.0.0-3 - 3.0.0+really3.0.0-3
-
Git
ERROR
0+4
--
FTBR
134 3.0.0
php-xml-svg* - Graph - 1.1.0-2 - 1.1.0-2
-
Git
ERROR
0+3
--
FTBR
126 1.1.0
php-zend-code* - Graph - 3.1.0-1 3.3.1-1 - 3.3.1-1
-
Git
WARN

--
110 3.3.1
php-zend-eventmanager* - Graph - 3.0.1-2 3.2.1-1 - 3.2.1-1
-
Git
0+1 S T U
--
110 3.2.1
php-zend-hydrator* - Graph - 2.2.1-1 - - - Buildd
Logs

--
-
22 -
php-zend-stdlib* - Graph - 3.0.1-1 3.2.1-1 - 3.2.1-1
-
Git
WARN
0+1
--
62 3.2.1
php-zeta-base* - Graph - 1.9-3 1.9.1-1 - 1.9.1-1
-
Git
WARN
S T U

28 1.9.1
php-zeta-console-tools* - Graph - 1.7-3 1.7-4 - 1.7-4
-
Git
S T U

28 1.7
php-zeta-unit-test* - Graph - 1.0.2-3 1.1.2-1 - 1.1.2-1
-
Git
WARN
S T U
--
10 1.1.2
php7cc* - Graph - 1.1.0-1 - - - Buildd
Logs

--
-
62 -
phpab* - Graph - 1.21.0-3 1.25.3-1 1.25.6-1 1.25.3-1
-
Git
WARN

S T U

22 1.25.6
phpcpd* - Graph - 2.0.4-1 4.1.0-1 - 4.1.0-1
-
Git
WARN
S T U

46 4.1.0
phpdox* - Graph - 0.8.1.1-2 0.11.2-1 0.12.0-1 0.11.2-1
-
Git
WARN



22 0.12.0
phploc* - Graph - 3.0.1-1 4.0.1-2 5.0.0-1 4.0.1-2
-
Git
WARN

S T U X

39 5.0.0
phpmd* - Graph - 2.4.3-1 2.6.0-1 2.6.1-1 - 2.6.1-1
-
Git
WARN
T U
-
129 2.6.1
phpseclib* 1 Graph - 1.0.5-1 1.0.14-1 1.0.16-1 1.0.14-1
-
Git
WARN

S T U
--
772 1.0.16
phpunit* 1 Graph - 5.4.6-2~deb9u1 7.5.6-1 8.2.5-1 7.5.6-1
-
Git

S T U X

667 8.2.5
phpunit-code-unit-reverse-lookup* - Graph - 1.0.0-2 1.0.1-1 - 1.0.1-1
-
Git
ERROR
0+3

515 1.0.1
phpunit-comparator* - Graph - 1.2.0-2 3.0.2-1 - 3.0.2-1
-
Git


628 3.0.2
phpunit-dbunit* - Graph - 2.0.3-1 4.0.0-2 - 4.0.0-2
-
Git
WARN


36 4.0.0
phpunit-diff* - Graph - 1.4.1-2 3.0.2-1 - 3.0.2-1
-
Git
WARN
S T U

631 3.0.2
phpunit-environment* - Graph - 1.3.7-1 4.1.0-1 4.2.2-1 4.1.0-1
-
Git

S T U

650 4.2.2
phpunit-exporter* - Graph - 1.2.2-1 3.1.0-2 - 3.1.0-2
-
Git
ERROR
0+2

637 3.1.0
phpunit-git* - Graph - 2.1.3-1 2.1.4-1 - 2.1.4-1
-
Git
ERROR

--
42 2.1.4
phpunit-global-state* - Graph - 1.1.1-2 2.0.0really2.0.0-2 3.0.0-1 2.0.0really2.0.0-2u2
-
Git
WARN

0+2 S T U

502 3.0.0
phpunit-mock-object* - Graph - 3.2.3-1 - - - Buildd
Logs

--
-
487 -
phpunit-object-enumerator* - Graph - 1.0.0-2 3.0.3-3 - 3.0.3-3
-
Git


498 3.0.3
phpunit-object-reflector* - Graph - - 1.1.1-2 - 1.1.1-2
-
Git
W

187 1.1.1
phpunit-recursion-context* - Graph - 1.0.2-2 3.0.0-2 - 3.0.0-2
-
Git
ERROR
0+2

517 3.0.0
phpunit-resource-operations* - Graph - 1.0.0-2 2.0.1-1 - 2.0.1-1
-
Git
S T U

502 2.0.1
phpunit-version* - Graph - 2.0.0-2 2.0.1-1 - 2.0.1-1
-
Git
ERROR
0+3
--
664 2.0.1
pkg-php-tools* 7 Graph - 1.35 1.37 - 1.37
-
Git 
0+1

4404 -
symfony* 3 Graph - 2.8.7+dfsg-1.3+deb9u1
2.8.7+dfsg-1.3+deb9u2
3.4.22+dfsg-2
Excuse
4.3.2+dfsg-1 - 3.4.22+dfsg-2u1
1 bug
Git
WARN
S T U F
(fail)
FTBFS
2807 4.3.2
twig* - Graph - 1.24.0-2+deb9u1 2.6.2-2
Excuse
- 2.6.2-2
-
- Buildd
Logs
S T
fail()
236 -

Pending uploads (4)

Source Name Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
php-http-httplug - Graph - -
new: 2.0.0-1
- - Buildd
Logs
-
--
-
- -
php-http-promise - Graph - -
new: 1.0.0-1
- - Buildd
Logs
-
--
-
- -
php-http-psr7-integration-tests - Graph - -
new: 0~~20190216-1
- - Buildd
Logs
-
--
-
- -
phpunit-type - Graph - -
new: 1.1.3-1
- - Buildd
Logs
-
--
-
- -

Back to main page

Display configuration:
You need to allow cookies if you want the configuration to be stored. If not, remember/bookmark the right URL that will be provided after submitting changes. You can override the settings by providing an extra arg to the URL (e.g. &buildd=1 if you want to display the buildd column). These args will not change the custom settings you defined before (the cookie is not modified).
Co-maintained
(&comaint=)



Description
(&description=)


Bugs
(&bugs=)




Version
(&version=)






VCS
(&vcs=)


Ubuntu
(&ubuntu=)


Excuses
(&excuses=)


Binary Package
(&bin=)


Buildd
(&buildd=)



Lintian
(&lintian=)


Debcheck
(&problems=)


Piuparts
(&piuparts=)


CI
(&ci=)


Popcon
(&popc=)


Watch
(&watch=)


Section
(&section=)


Ordering
(&ordering=)



Uploads
(&uploads=)


Additionally show packages: uploaders:

Help (click to collapse)
The description of the package is available as mouseover title from the package name.
An asterisk (*) indicates the presence of co-maintainers (Uploaders: control field)
Blue packages are co-maintained by this developer
The 'Bugs' columns display the real number of bugs. If there are merged bugs, the total is in parentheses
Version columns are color-coded, mouseover titles show more information:
 Cyan: package in stable
 Red: package in stable security (not shown if also in stable)
 Dark blue: package in stable proposed updates (not shown if also in stable security)
 Light blue: package pending for stable proposed updates (not shown if also in stable security)
 Dark purple: package on backports
 Purple: testing version
 Green: unstable version
 Red: non-maintainer upload
 Grey: version in new
 Orange: version in incoming
 Light Red: version in delayed
Ubuntu column:
  green: Ubuntu version is in sync with version in unstable
  magenta: Ubuntu version is greater than version in unstable
  navy blue: Ubuntu version is lower than version in unstable
The 'Popcon' column displays the maximal install count for any binary in the source package
Watch column:
  green: upstream found version is in sync with version in unstable/experimental
  magenta: upstream found version is greater than version in unstable
  navy blue: upstream found version is lower than version in unstable (a bug in the watch file?)
  Error: uscan had problems following the watch file
The 'pending uploads' section shows packages uploaded/Changed-By this developer in incoming, new, and delayed
The 'uploads' sections show all packages in the archive signed by this developer's key (NMUs, sponsored, QA uploads)

Updated: general information: Wed Jul 24 09:01:10 UTC 2019, projectb: Wed Jul 24 09:15:23 UTC 2019, bugs: Wed Jul 24 09:19:04 UTC 2019. Time needed to generate page: 3.29s
Git repository | Report problems with DDPO to the qa.debian.org pseudopackage.