Packages overview for Cédric Boutillier

Cédric Boutillier <boutil@debian.org> — Bugs: open - RC - all - submitted - usertags - WNPP - Graph — Reports: Dashboard - Buildd - Lintian - Debtags - Piuparts - Janitor - Contributions - Repology - Portfolio
Cédric Boutillier <cedric.boutillier@gmail.com> — Bugs: open - RC - all - submitted - usertags - WNPP - Graph — Reports: Dashboard - Buildd - Lintian - Debtags - Piuparts - Janitor - Contributions - Repology - Portfolio

main (163)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
cucumber avatarcucumber[U] - Graph - 2.4.0-4 2.4.0-5 - 2.4.0-5
-
Git failed
8.0.0-1
S

32 9.2.0
gem2deb[U] 26 Graph - 1.4
2.1~bpo11+1
2.1 2.2.3 - 2.2.3
1 bug
Git 

X

FTBFS
247 -
gfan[U] 1 Graph - 0.6.2-4 0.6.2-6
Excuse
0.6.2-7 - 0.6.2-6
-
Git 



FTBFS
705 0.6.2
gitlab avatargitlab[U] 9 Graph - -
Excuse
16.8.4-1 - - Git !1
WARN

U
failfail
-
17 2.10.0
highlight.js[U] 1 Graph - 9.18.5+dfsg1-1 9.18.5+dfsg1-2 - 9.18.5+dfsg1-2
1 bug
Git failed
10.0.1+dfsg1-1

MA

FTBFS
14032 refs/tags/stable-11
impress.js[U] - Graph - 1.0.0-1 1.1.0-2 - 1.1.0-2
-
Git
1.1.0-3

--
70 2.0.0
libm4ri[U] - Graph - 20200125-1 - 20200125-1
-
Git


--
FTBR
695 20200125
libm4rie[U] - Graph - 20200125-1 - 20200125-1
-
Git


--
629 20200125
nanoc[U] - Graph - 4.11.23-1 4.12.14-3 4.12.18-1 - 4.12.18-1
-
Git !1 


FTBFS
33 4.12.20
notmuch-addrlookup - Graph - 9-2 10-1 - 10-1
-
Git


--
43 10
origami-pdf[U] 2 Graph - - 2.1.0-1~exp2 - 2.1.0-1~exp2
-
Git 
S T U

63 2.1.0
raspell[U] 1 Graph - 1.3-2 - 1.3-2
-
Git 
1.3-3

S T U

55 1.3
ruby-activerecord-nulldb-adapter[U] - Graph - 0.4.0-1 0.8.0-1 - 0.8.0-1
-
Git 


3 1.0.1
ruby-addressable[U] - Graph - 2.7.0-2 2.8.1-1 2.8.5-1 - 2.8.5-1
-
Git failed


3015 2.8.6
ruby-adsf[U] - Graph - 1.4.5+dfsg1-1 1.4.6+dfsg1-1 - 1.4.6+dfsg1-1
-
Git failed
1.4.7+dfsg1-1

MA

22 1.5.0
ruby-afm[U] - Graph - 0.2.2-1.1 0.2.2-3 - 0.2.2-3
-
Git 
S
MA
-()
746 0.2.2
ruby-ascii85[U] - Graph - 1.0.3-1 1.1.0-1 - 1.0.3-1
-
Git 
S
MA

761 1.1.0
ruby-babosa[U] 1 Graph - 1.0.4-1 1.0.4-2 2.0.0-1 - 2.0.0-1
-
Git failed


16 2.0.0.beta
ruby-barby[U] - Graph - 0.6.8+dfsg-1 0.6.8+dfsg-2 0.6.8+dfsg-4 - 0.6.8+dfsg-4
-
Git 

MA

5 0.6.8
ruby-base64[U] - Graph - -
Excuse
0.2.0-1 - - Git 
upstream/0.2.0+11

MA
--
-
2 0.2.0
ruby-bcrypt[U] - Graph - 3.1.16-1 3.1.18-1 - 3.1.18-1
-
Git 



70 3.1.20
ruby-bio[U] - Graph - 2.0.1-2 2.0.4-1 2.0.5-1 - 2.0.5-1
-
Git 
S T U
MA

17 2.0.5
ruby-blankslate[U] - Graph - 3.1.3-1.1 - 3.1.3-1.1
-
Git
3.1.3-2WARN
S T U
MA

551 3.1.3
ruby-bogus[U] - Graph - 0.1.6-2 0.1.6-3 - 0.1.6-3
-
Git 
0.1.6-4


3 0.1.6
ruby-brandur-json-schema[U] - Graph - 0.19.1-1.1 - 0.19.1-1.1
-
Git 
0.19.1-2
S T U
MA

34 0.21.0
ruby-bson[U] 1 Graph - 4.10.0-2 4.15.0-1 - 4.15.0-1
-
Git failed
4.15.0-1+1


MA

30 5.0.0
ruby-cairo avatarruby-cairo[U] - Graph - 1.16.6-1 1.16.6-3 1.17.12-1 - 1.17.12-1u2
-
Git 

S T U X
MA

669 1.17.13
ruby-childprocess[U] - Graph - 4.0.0-1 4.1.0-1 4.1.0-2 - 4.1.0-2
-
Git 


1810 5.0.0
ruby-cmdparse[U] - Graph - 3.0.7-1 3.0.7-2 - 3.0.7-2
-
Git 


71 3.0.7
ruby-coercible[U] - Graph - 1.0.0-2.1 - 1.0.0-2.1
-
Git
1.0.0-3WARN
S T U

22 1.0.0
ruby-color[U] - Graph - 1.8-2 1.8-3 1.8-4 - 1.8-4
-
Git 
S

4 1.8
ruby-colored[U] - Graph - 1.2-2.1 - 1.2-2.1
-
Git
1.2-3WARN
S T U
MA

56 1.2
ruby-contest[U] - Graph - 0.1.3-3.1 - 0.1.3-3.1
-
Git
0.1.3-4WARN
S T U
MA

3 0.1.3
ruby-cri[U] - Graph - 2.15.10-1 2.15.11-1 - 2.15.11-1
-
Git 
2.15.11-1+1

MA

92 2.15.11
ruby-cucumber-core avatarruby-cucumber-core[U] - Graph - 1.5.0-2 1.5.0-3 - 1.5.0-3
-
Git 
S T U

42 13.0.2
ruby-curb[U] 1 Graph 1 0.9.11-1 1.0.5-1 - 1.0.5-1
-
Git 

T U
fail
23 1.0.5
ruby-dalli[U] - Graph - 2.7.11-1 3.0.6-1.1 3.0.6-2 - 3.0.6-2
-
Git 

MA

6 3.2.8
ruby-dataobjects[U] - Graph - 0.10.17-2 - - Git 
0.10.17-3

-
20 0.10.17
ruby-dataobjects-mysql[U] - Graph - - 0.10.17-4 - - Git failed



7 0.10.17
ruby-dataobjects-postgres[U] - Graph - 0.10.17-1 - - Git 
0.10.17-2



16 0.10.17
ruby-dataobjects-sqlite3[U] - Graph - 0.10.17-1 - - Git 
0.10.17-1+7


-
19 0.10.17
ruby-ddmemoize[U] - Graph - 1.0.0-1.1 - 1.0.0-1.1
-
Git 
1.0.0-2
S T U

9 1.0.0
ruby-ddmetrics[U] - Graph - 1.0.1-1.1 - 1.0.1-1.1
-
Git 
1.0.1-2
S T U
MA

35 1.1.0
ruby-ddplugin[U] - Graph - 1.0.2-1 1.0.3-1 - 1.0.3-1
-
Git 
1.0.3-2

MA

34 1.0.3
ruby-dependor[U] - Graph - 1.0.1-2.1 - 1.0.1-2.1
-
Git
1.0.1-3WARN
S T U
MA

4 1.0.1
ruby-descendants-tracker[U] - Graph - 0.0.4-2.1 - 0.0.4-2.1
-
Git
0.0.4-3WARN
S T U
-()
25 0.0.4
ruby-diff-lcs[U] - Graph - 1.4.4-1 1.5.0-1 1.5.1-1 - 1.5.1-1
-
Git 

MA

624 1.5.1
ruby-diffy[U] - Graph - 3.3.0-1 3.4.2-1 - 3.4.2-1
-
Git failed
3.4.2-1+1
S T U
MA

816 3.4.2
ruby-distribution[U] 1 Graph - 0.7.3+dfsg-1.1 0.8.0+dfsg-1 - 0.8.0+dfsg-1
-
Git 
S
MA

2 0.8.0+dfsg
ruby-enumerize[U] - Graph - 2.3.1-1 2.5.0-1 - 2.5.0-1
-
Git 
2.5.0-1+1


3 2.8.1
ruby-equatable[U] - Graph - 0.6.1-2 - 0.6.1-2
-
Git 
0.6.1-2+4

MA

5 0.7.0
ruby-fakeweb[U] - Graph - 1.3.0+git20170806+dfsg1-2 1.3.0+git20170806+dfsg1-3 - 1.3.0+git20170806+dfsg1-3
-
Git 
1.3.0+git20170806+dfsg1-3+1


4 1.3.0
ruby-ferret[U] - Graph - 0.11.8.7-2 - - - Buildd
Logs

fail(fail)
-
3 -
ruby-ffi-rzmq-core[U] - Graph - 1.0.7-1 - 1.0.7-1
-
Git 
1.0.7-2
S T U

7 1.0.7
ruby-file-tail[U] 1 Graph - 1.2.0-1 - 1.2.0-1
-
Git failed
1.2.0-2
S T U

10 1.2.0
ruby-fssm[U] - Graph - 0.2.10-3 0.2.10-3.1 0.2.10-4 - 0.2.10-4
-
Git 

S
-()
26 0.2.10
ruby-fusefs[U] - Graph - 0.7.0-4 0.7.0-5 -
Excuse
0.7.0-6 - 0.7.0-5u1
-
Git 

S
--
-
370 0.7.0
ruby-gherkin[U] - Graph - 4.0.0-2 4.0.0-2.1 - 4.0.0-2.1
-
Git
4.0.0-3WARN
S T U
MA
-()
47 9.0.0
ruby-github-markdown[U] - Graph - 0.6.9-5 - 0.6.9-5
-
Git 
0.6.9-6

S T U

17 0.6.9
ruby-github-markup[U] 1 Graph - 1.7.0+dfsg-3 1.7.0+dfsg-6 -
Excuse
1.7.0+dfsg-6 - 1.7.0+dfsg-6
-
Git failed
S U X
fail
-
56 4.0.2
ruby-globalid[U] - Graph - 0.4.2+REALLY.0.3.6-1
0.6.0-2~bpo11+1
0.6.0-2 1.2.1-1 - 1.2.1-1
-
Git 


497 1.2.1
ruby-gnuplot[U] - Graph - 2.6.2-2.1 2.6.2-4 - 2.6.2-4
-
Git 
F

15 2.6.2
ruby-gon[U] - Graph - 6.4.0-1 6.4.0-2 - 6.4.0-2
-
Git 


19 6.4.0
ruby-gruff[U] 3 Graph 1 0.6.0-1 0.6.0-2 -
Excuse
0.6.0-2 - - Git 
X
fail
-
4 0.24.0
ruby-gsl[U] - Graph - 2.1.0.3+dfsg1-3 2.1.0.3+dfsg1-5 - 2.1.0.3+dfsg1-5
-
Git 
2.1.0.3+dfsg1-5+1

X

39 2.1.0.3
ruby-hashdiff[U] - Graph - 1.0.1-1 1.1.0-1 - 1.1.0-1
-
Git 


37 1.1.0
ruby-hashery[U] - Graph - 2.1.2-1 2.1.2-1.1 - 2.1.2-1.1
-
Git
2.1.2-2WARN
S T U
MA
-
757 2.1.2
ruby-highline[U] - Graph - 2.0.3-2 3.0.1-1 - 3.0.1-1
-
Git failed


1018 3.0.1
ruby-httparty[U] - Graph - 0.18.1-2 0.21.0-1 - 0.21.0-1
-
Git failed


51 0.21.0
ruby-httpclient[U] 5 Graph - 2.8.3-3+deb11u1 2.8.3+git20211122.4658227-1 - 2.8.3+git20211122.4658227-1
-
Git 
2.8.3+git20211122.4658227-2


1980 2.8.3
ruby-immutable-ruby[U] - Graph - - 0.1.0-2 - 0.1.0-2
1 bug
Git 


FTBFS
16 0.2.0
ruby-instantiator[U] - Graph - 0.0.7-1 0.0.7-2 - 0.0.7-2
-
Git 
S

5 0.0.7
ruby-integration[U] - Graph - 0.1.0-1.1 - 0.1.0-1.1
-
Git
0.1.4-2WARN
S T U
MA
-(fail)
2 0.1.4
ruby-introspection[U] - Graph - 0.0.4-1 - 0.0.4-1
-
Git 
0.0.4-2
S T U

5 0.0.4
ruby-jbuilder[U] 1 Graph - 2.10.0-1 2.10.0-2 - 2.10.0-2
-
Git 
S T U

416 2.11.5
ruby-json[U] 2 Graph - 2.3.0+dfsg-1 2.6.3+dfsg-1 - 2.6.3+dfsg-1
1 bug
Git 
2.6.3+dfsg-1+1



8281 2.7.2
ruby-kramdown[U] - Graph - 2.3.0-5 2.4.0-2 - 2.4.0-2
-
Git failed


1256 2.4.0
ruby-kramdown-parser-gfm[U] 1 Graph - 1.1.0-2 1.1.0-3 - 1.1.0-3
-
Git 


739 1.1.0
ruby-kramdown-rfc2629[U] - Graph - 1.3.35-1 1.6.22-1 1.7.1-1~exp1
Excuse
1.6.22-1
-
Git failed



16 1.7.11
ruby-libxml[U] 2 Graph - 3.2.0-1 3.2.4-2 - 3.2.4-2
-
Git 



49 5.0.3
ruby-liquid[U] - Graph - 4.0.3-2 5.4.0-3 - 5.4.0-3
-
Git 


724 5.5.0
ruby-listen avatarruby-listen[U] - Graph - 3.2.1-1 3.7.0-2 3.9.0-1 - 3.9.0-1
-
Git 


2741 3.9.0
ruby-loofah[U] - Graph - 2.7.0+dfsg-1 2.19.1-1 2.22.0-1 - 2.22.0-1
-
Git 


542 2.22.0
ruby-memo-wise[U] - Graph - - 1.5.0+dfsg-2 - 1.5.0+dfsg-2
-
Git 
1.5.0+dfsg-2+1

MA

31 1.8.0
ruby-metaclass[U] - Graph - 0.0.4-1.1 - 0.0.4-1.1
-
Git
0.0.4-2WARN
S T U
MA
-()
122 0.0.4
ruby-mime-types[U] - Graph - 3.3.1-1 3.4.1-2 3.5.2-1 - 3.5.2-1
-
Git 

MA

3225 3.5.2
ruby-mimemagic[U] - Graph - 0.3.5+dfsg-1 0.4.3-1 - 0.4.3-1
-
Git 



339 0.4.3
ruby-minimization[U] - Graph - 0.2.1-2 0.2.1-2.1 - 0.2.1-2.1
-
Git
0.2.1-3WARN
S T U

2 0.2.5
ruby-minitest[U] - Graph - 5.13.0-1 5.17.0-1 5.22.2-1 - 5.22.2-1
-
Git 

MA

32859 5.22.3
ruby-mocha[U] 1 Graph - 1.7.0-1 1.16.1-1 1.16.1-2 2.1.0-1
Excuse
1.16.1-2
-
Git failed
1.16.1-2



118 2.2.0
ruby-mojo-magick[U] - Graph - 0.5.6-2 0.6.7-1 - 0.6.7-1
-
Git 
0.5.6-2
X

26 0.6.8
ruby-multi-json[U] - Graph - 1.14.1-1 1.14.1-2 - 1.14.1-2
-
Git 

MA

3072 1.15.0
ruby-multi-test[U] - Graph - 0.1.2-1 0.1.2-1.1 - 0.1.2-1.1
-
Git
0.1.2-2WARN
S T U
MA

33 1.1.0
ruby-mysql2[U] 1 Graph - 0.5.3-3 0.5.3-4
Excuse
0.5.5-1 - 0.5.3-4u6
-
Git failed



588 0.5.6
ruby-net-sftp[U] - Graph - 1:3.0.0-1 1:4.0.0-1 - 1:4.0.0-1
-
Git 


1711 4.0.0
ruby-nmatrix[U] 1 Graph 1 - 0.1.0~rc3-2
Excuse
- Git
0.1.0~rc3-3WARN

X
--
-
- 0.2.4
ruby-nokogiri[U] - Graph - 1.11.1+dfsg-2
1.13.5+dfsg-2~bpo11+1
1.13.10+dfsg-2 1.16.0+dfsg-2
Excuse
1.16.2+dfsg-1 - 1.16.2+dfsg-1
-
Git failed



3138 1.16.4
ruby-nokogumbo[U] - Graph - 2.0.2-2 2.0.5-1 - - Git 
2.0.5-2

S T U

24 2.0.5
ruby-ogginfo[U] - Graph - 0.7.2-2 0.7.2-2.1 - 0.7.2-2.1
-
Git
0.7.2-3WARN
S T U

12 0.7.2
ruby-oj[U] - Graph - 3.11.0-1 3.14.2-1 3.16.3-1 - 3.16.3-1
-
Git 



2490 3.16.3
ruby-omniauth-github avatarruby-omniauth-github[U] - Graph - 1.4.0-1 2.0.1-2 - 2.0.1-2
-
Git !1 


19 2.0.1
ruby-openid[U] - Graph - 2.9.2debian-1 2.9.2debian-2 2.9.2debian-3 - 2.9.2debian-2
-
Git !1 


101 2.9.2
ruby-packable[U] - Graph - 1.3.14-1 1.3.14-2 - 1.3.14-2
-
Git 
1.3.14-2+1


2 1.3.18
ruby-parallel[U] - Graph - 1.20.1-1 1.22.1-2 - 1.22.1-2
-
Git 

MA

225 1.24.0
ruby-parser[U][ITP] - Graph - - - - Buildd
Logs

()
-
14 -
ruby-pastel[U] - Graph - 0.7.3-2 0.8.0-1 - 0.8.0-1
-
Git


40 0.8.0
ruby-pdf-core[U] - Graph - 0.8.1-2 0.9.0-1 - 0.9.0-1
-
Git 
0.9.0-1+1

MA

729 0.10.0
ruby-pdf-inspector[U] - Graph - 1.3.0-2 - 1.3.0-2
-
Git 
1.3.0-3
S T U
--
22 1.3.0
ruby-pdf-reader[U] - Graph - 2.4.1-1 2.11.0-1 - 2.11.0-1
1 bug
Git 


747 2.12.0
ruby-peach[U] - Graph - 0.5.1-4 - 0.5.1-4
-
Git failed
0.5.1-5

MA

4 0.5.1
ruby-plist[U] - Graph - 3.2.0-1.1 3.6.0-1 3.7.0-1 - 3.7.0-1
-
Git 

MA

477 3.7.1
ruby-power-assert[U] - Graph - 1.1.7-2 2.0.3-1 - 2.0.3-1
-
Git 


32829 2.0.3
ruby-prawn[U] - Graph - 2.3.0+dfsg-1 2.4.0+dfsg-1~ - 2.4.0+dfsg-1~
-
Git failed
2.4.0+dfsg-1_+1

MA

729 2.5.0
ruby-prawn-manual-builder[U] - Graph - 0.2.0-1.1 - 0.2.0-1.1
-
Git
0.2.0-2WARN
S T U
--
4 0.4.0
ruby-prawn-table[U] - Graph - 0.2.2-1 0.2.2-1.1 - 0.2.2-1.1
-
Git
0.2.2-2WARN
S T U

704 0.2.2
ruby-progressbar[U] - Graph - 1.10.1-1 1.11.0-1 - 1.11.0-1
-
Git 


267 ERROR
ruby-qr4r[U] - Graph - 0.4.1-2 0.6.1-1 0.6.2-1 - 0.6.2-1
-
Git failed
X

25 0.6.2
ruby-rabl[U] - Graph - 0.13.1-1.1 0.16.1-1 - 0.16.1-1
-
Git 


19 0.16.1
ruby-rabl-rails[U] - Graph - 0.4.1-1.1 0.6.2-1 - 0.6.2-1
-
Git 
0.6.2-2


17 0.6.2
ruby-rack-mount[U] - Graph - 0.8.3-3 - - - Buildd
Logs

(fail)
-
3 -
ruby-rb-inotify[U] - Graph - 0.9.10-2 0.10.1-1 0.10.1-2 - 0.10.1-2
-
Git 


2780 0.10.1
ruby-rbtree[U] - Graph - - 0.4.6-1 - 0.4.6-1
-
Git 


MA

1000 0.4.6
ruby-rc4[U] - Graph - 0.1.5-3.1 - 0.1.5-3.1
-
Git
0.1.5-4WARN
S T U
MA
-
748 0.1.5
ruby-rdiscount[U] - Graph - 2.1.8-1 2.1.8-2
Excuse
2.1.8-3 - 2.1.8-2
-
Git failed

S T
-()
746 2.2.7.3
ruby-riot[U] - Graph - 0.12.7-2 - 0.12.7-2
-
Git 
0.12.7-3
S T U

4 0.12.7
ruby-roxml[U] 1 Graph 1 4.0.0-2 4.2.0-1 -
Excuse
4.2.0-1 - - Git 

fail
-
4 4.2.0
ruby-rqrcode[U] - Graph - 1.1.2-3 1.2.0-1 2.2.0-1 - 2.2.0-1
-
Git failed


90 2.2.0
ruby-rspec avatarruby-rspec[U] 1 Graph - 3.9.0c2e2m1s3-2 3.12.0c0e1m1s0-1 3.13.0c0e0m0s1-2 - 3.13.0c0e0m0s1-2
-
Git failed

MA

519 -
ruby-rspec-its avatarruby-rspec-its[U] - Graph - 1.3.0-1 - 1.3.0-1
-
Git 
1.3.0-2
S T U

383 1.3.0
ruby-ruby-parser[U] - Graph - 3.15.1-1 3.20.0-2 - 3.20.0-2
-
Git failed
S
MA

108 3.21.0
ruby-rubytorrent[U] 1 Graph - 0.3-5.1 - 0.3-5.1
-
Git
0.3-6WARN
S T U
MA
--
5 0.3
ruby-rugged[U] 1 Graph 1 1.1.0+ds-4 1.5.1+ds-1 1.7.1+ds-1 - 1.7.1+ds-1
1 bug
Git failed



470 1.7.2
ruby-safe-yaml[U] - Graph - 1.0.5-1 - - - Buildd
Logs

fail(fail)
-
700 -
ruby-sdl[U] 1 Graph - 2.2.0-1 2.2.0-2
AUTORM
- 2.2.0-2
-
Git 

S T U X
--
90 2.2.0
ruby-sexp-processor[U] - Graph - 4.15.2-1 4.17.0-2 - 4.17.0-2
-
Git failed
S

127 4.17.1
ruby-six[U] - Graph - 0.2.0-4 0.2.0-5 - 0.2.0-5
-
Git 


10 ERROR
ruby-slow-enumerator-tools[U] - Graph - 1.1.0-1.1 - 1.1.0-1.1
-
Git 
1.1.0-2
S T U
MA

34 1.1.0
ruby-soap4r[U] 2
(3) Graph
- 2.0.5-5 2.0.5-6 - 2.0.5-6
-
Git 
2.0.5-6+1

MA

2107 2.0.5
ruby-sorted-set[U] 1 Graph - - 1.0.3-3 - 1.0.3-3
-
Git 
1.0.3-2+4


1000 1.0.3
ruby-spoon[U] - Graph - 0.0.6-5 0.0.6-6 - 0.0.6-6
-
Git 


2 0.0.6
ruby-spreadsheet[U] 1 Graph - 1.0.0-1.1 - 1.0.0-1.1
-
Git
1.0.0-2WARN
S T U

15 1.3.1
ruby-spring[U] - Graph - 2.1.0-2 2.1.1-2 - 2.1.1-2
-
Git 

MA

416 4.2.0
ruby-spy[U] 1 Graph - 0.4.3-1 1.0.1-1 1.0.1-2 - 1.0.1-2
-
Git 


FTBFS
2 1.0.5
ruby-stamp[U] - Graph - 0.6.0-1.1 - 0.6.0-1.1
-
Git
0.6.0-2WARN
S T U
MA

2 0.6.0
ruby-test-spec[U] - Graph - 0.10.0-3.1 - - - Buildd
Logs

-()
-
3 -
ruby-test-unit avatarruby-test-unit[U] - Graph - 3.3.9-1 3.5.7-1 3.6.2-1 - 3.6.2-1
-
Git failed


32810 3.6.2
ruby-text[U] - Graph - 1.3.0-1.1 1.3.1-1 - 1.3.1-1
-
Git 
1.3.1-1+2

MA

2827 1.3.1
ruby-text-table[U] - Graph - 1.2.4-3 1.2.4-3.1 - 1.2.4-3.1
-
Git
1.2.4-4WARN
S T U
MA

8 1.2.4
ruby-thread-order[U] - Graph - 1.1.0-1.1 - 1.1.0-1.1
-
Git
1.1.0-2WARN
S T U
MA

387 1.1.1
ruby-thread-safe[U] - Graph - 0.3.6-1 - 0.3.6-1
-
Git 
0.3.6-2
S T U

840 0.3.6
ruby-timecop[U] - Graph - 0.9.1-1 0.9.6-1 0.9.8-1 - 0.9.8-1
-
Git 


8 0.9.8
ruby-treetop[U] - Graph - 1.6.8-1 1.6.8-1.1 1.6.12-1 - 1.6.12-1
-
Git 
S

1436 1.6.12
ruby-ttfunk[U] - Graph - 1.6.2.1-1 1.7.0-1 - 1.7.0-1
-
Git 
1.7.0-1+1
S T U
MA

760 1.8.0
ruby-tty-color[U] - Graph - 0.6.0-1 - 0.6.0-1
-
Git 
0.6.0-1+4

MA

40 0.6.0
ruby-tty-command[U] - Graph - 0.9.0-2 0.10.1-1 - 0.10.1-1
-
Git


37 0.10.1
ruby-tty-platform[U] - Graph - 0.3.0-2 - 0.3.0-2
-
Git !1
0.3.0-3

MA

33 0.3.0
ruby-tty-which[U] - Graph - 0.4.2-2 0.5.0-1 - 0.5.0-1
-
Git 
0.5.0-2

MA

33 0.5.0
ruby-unicode-blocks[U] - Graph - - 1.9.0+ds-2 - 1.9.0+ds-2
-
Git 

MA

1 1.9.0
ruby-validatable[U] - Graph - 1.6.7-10.1 - 1.6.7-10.1
-
Git
1.6.7-11WARN
S T U
MA
--
9 1.6.7
ruby-versionomy[U] - Graph - 0.5.0-2 0.5.0-3 - 0.5.0-3
-
Git 


3 0.5.0
ruby-webrick[U] - Graph - -
1.7.0-3~bpo11+2
1.8.1-1 - 1.8.1-1
-
Git 


23323 1.8.1
ruby-yaml-db[U] 1 Graph 1 0.7.0-1 -
Excuse
0.7.0-1 - - Git failed
0.7.0-2
U
fail
-
4 ERROR
yard[U] - Graph - 0.9.24-1
0.9.24-1+deb11u1
0.9.28-2
0.9.28-2+deb12u2
0.9.36-1 - 0.9.36-1
-
Git failed

MA

29 0.9.36

contrib (1)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
ruby-googlecharts[U] 1 Graph - 1.6.12-1 - 1.6.12-1
-
Git
ERROR
S T U -

(-)
7 1.6.12

Sponsored/other uploads (111)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
asciidoctor* 5 Graph - 2.0.12-2 2.0.18-2 2.0.20-1 - 2.0.20-1
-
Git 
2.0.20-1+1

MA

1764 2.0.22
foremancli* - Graph - 1.0-3 - 1.0-3
-
Git failed
1.0-4
S T U
--
4 1.0
ruby-activemodel-serializers-xml* - Graph - 1.0.2-3 - 1.0.2-3
-
Git
1.0.2-3+3
S T U

1 1.0.2
ruby-arbre* - Graph - 1.2.1-4 1.5.0-1 - 1.5.0-1
-
Git 


2 2.0.0
ruby-avl-tree* - Graph - 1.2.1-1 1.2.1-2 - 1.2.1-2
-
Git 


5 1.2.1
ruby-aws-partitions* 1 Graph 1 1.354.0-2 1.653.0-1 1.653.0-2
AUTORM
- 1.653.0-2
-
Git 


17 1.918.0
ruby-azure-storage-blob* - Graph - 2.0.0-3 - 2.0.0-3
-
Git
2.0.0-3+2


9 2.0.3
ruby-base32* - Graph - 0.3.2-4 0.3.4-1 - 0.3.4-1
-
Git 
0.3.4-1+1

MA

22 0.3.4
ruby-beefcake* - Graph - 1.2.0-1 - 1.2.0-1
-
Git failed
1.2.0-2
S T U
MA

7 1.2.0
ruby-bert* - Graph - 1.1.6-2 1.1.6-3 - 1.1.6-3
-
Git 
1.1.6-2+10



2 1.1.6
ruby-bindata* - Graph - 2.4.8-1 2.4.14-1 - 2.4.14-1
-
Git 

MA

21 2.5.0
ruby-bindex* - Graph - 0.5.0-1 0.8.1+ds-1 - 0.8.1+ds-1
-
Git 
0.8.1+ds-2


MA

316 0.8.1
ruby-build* 2 Graph - 20200401-1 20220426-1 - 20220426-1
1 bug
Git 
X

293 20240416
ruby-cancancan* - Graph - 3.0.1+gh-1 - 3.0.1+gh-1
-
Git 
3.0.1+gh-1+7
S T U
MA

3 3.5.0
ruby-cassiopee* - Graph - 0.1.13-1 0.1.13-1.1 0.1.13-2 - 0.1.13-2
-
Git 
S
-()
4 0.1.13
ruby-citrus* - Graph - 3.0.2-1.1 3.0.2-2 - 3.0.2-2
-
Git 
3.0.2-3

MA

15 3.0.2
ruby-classifier* - Graph - 1.3.4-4 - 1.3.4-4
-
Git 
1.3.4-5
S T U

15 1.3.5
ruby-clockwork* 2 Graph 1 2.0.4-1 3.0.1-1 -
Excuse
3.0.1-1 - 3.0.1-1
-
Git 


-
1 3.0.1
ruby-combustion* 1 Graph - 1.3.0-1 1.3.7-1 - 1.3.7-1
-
Git 
1.3.7-1+1


1 1.4.0
ruby-contracts* - Graph - 0.16.0-1 0.17-1 0.17-2 - 0.17-2
-
Git 

MA

9 0.17
ruby-creole* - Graph - 0.5.0-2.1 0.5.0-3 - 0.5.0-3
-
Git 
0.5.0-4

MA

57 0.5.0
ruby-cssmin* - Graph - 1.0.3-5 - 1.0.3-5
-
Git failed
1.0.3-6

MA
-fail
3 ERROR
ruby-data-uri* - Graph - 0.1.0-2 - 0.1.0-2
-
Git 
0.1.0-3
S T U
MA

2 ERROR
ruby-deep-merge* - Graph - 1.1.1-1 1.1.1-2 - 1.1.1-2
-
Git 
1.1.1-2+2

MA

2716 1.2.2
ruby-ed25519* - Graph - 1.2.4-2 1.3.0+ds-1 - 1.3.0+ds-1
-
Git 
1.3.0+ds-2



1745 1.3.0
ruby-factory-bot* 1 Graph - 5.1.1-1 6.2.1-1 6.4.2-1 - 6.4.2-1
-
Git 


3 6.4.6
ruby-factory-bot-rails* - Graph - 5.1.1-2 6.2.0-1 6.4.2-1 - 6.4.2-1
-
Git failed


1 6.4.3
ruby-fakefs* - Graph - 1.2.0-1 1.2.0-2 2.5.0-1 - 2.5.0-1
-
Git 


FTBFS
18 2.5.0
ruby-fakeredis* - Graph - 0.8.0-4 0.8.0-7 - 0.8.0-7
-
Git 


1 0.9.2
ruby-fast-blank* - Graph - 1.0.0-2 1.0.1-1 - 1.0.1-1
-
Git 
1.0.1-2


MA

11 1.0.1
ruby-fast-stemmer* - Graph - 1.0.2-2 1.0.2-3 1.0.2-4 - 1.0.2-4
-
Git 

S T U
MA

702 1.0.2
ruby-fiber-local* - Graph - 1.0.0-2 - 1.0.0-2
-
Git
1.0.0-2+1

MA

27 1.0.0
ruby-filepath* - Graph - 0.7-1 0.7-2 - 0.7-2
-
Git 
S
MA

2 0.7
ruby-fog-local avatarruby-fog-local* - Graph - 0.6.0-1.1 0.8.0-2 - 0.8.0-2
-
Git 


19 0.8.0
ruby-github-linguist* - Graph - 7.12.2-1 7.22.1-1 7.27.0-1 - 7.27.0-1
-
Git 

S
MA

21 7.29.0
ruby-github-pages-health-check* 1 Graph 1 1.16.1-2 1.16.1-3 -
Excuse
1.16.1-3 - 1.16.1-3
-
Git 
1.16.1-4
U F
failfail
-
1 1.18.2
ruby-gitlab-markup avatarruby-gitlab-markup* 1 Graph 1 - 1.9.0-1 -
Excuse
1.9.0-1 - 1.9.0-1
-
Git failed
X
fail
-
10 1.9.0
ruby-gollum-rugged-adapter* - Graph - 0.4.4.3~gitlab.1-1 0.4.4.4~gitlab.1-3 0.4.4.4~gitlab.1-4 - 0.4.4.4~gitlab.1-4
-
Git 


42 ERROR
ruby-graphviz* - Graph - 1.2.5-2 1.2.5-3 - 1.2.5-2u1
-
Git 
X
MA

14 1.2.5
ruby-gravtastic* - Graph - 3.2.6-2 - 3.2.6-2
-
Git !2 
3.2.6-3
S T U
MA

1 3.2.6
ruby-grib* - Graph - 0.4.0-4 0.4.0-5 0.4.0-6 - - Git failed

S T U

2 0.4.0
ruby-haml* 1 Graph - 5.1.2-2 6.1.1-1 6.1.2-1 - 6.1.2-1
-
Git failed



FTBFS
102 6.3.0
ruby-hamster* - Graph - 3.0.0-2 3.0.0-4 - 3.0.0-4
-
Git 

MA

359 3.0.0
ruby-has-scope* - Graph - 0.7.2-3 0.8.0-1 - 0.8.0-1
-
Git 


2 0.8.2
ruby-hashie* - Graph - 3.5.5-2 5.0.0-2 5.0.0-3 - 5.0.0-3
-
Git 

MA

497 5.0.0
ruby-heapy* - Graph - 0.1.4-2 0.2.0-2 - 0.2.0-2
-
Git 


6 0.2.0
ruby-htree* - Graph - 0.8+dfsg-5 0.8+dfsg-6 - 0.8+dfsg-6
-
Git 

MA

24 0.8
ruby-http avatarruby-http* - Graph - 4.4.1-4 4.4.1-5 - 4.4.1-5
1 bug
Git 


54 5.2.0
ruby-i18n-spec* - Graph - 0.6.0-2 - 0.6.0-2
-
Git 
0.6.0-3
S T U

2 0.6.0
ruby-icalendar* 1 Graph - 2.4.1-2 2.8.0-1 2.10.0-1 - 2.10.0-1
-
Git 


17 2.10.1
ruby-ice-cube* 1 Graph - 0.16.3-1 0.16.4-3 - 0.16.4-3
-
Git 

MA

12 0.16.4
ruby-inline* - Graph - 3.12.4-2 - 3.12.4-2
-
Git failed
3.12.4-3
S T U
-fail
23 3.14.0
ruby-iso* - Graph - 0.2.2-2 - 0.2.2-2
-
Git 
0.2.2-3
S T U

3 0.4.0
ruby-jekyll-commonmark avatarruby-jekyll-commonmark* - Graph - 1.3.1-4 1.4.0-1 1.4.0-2 - 1.4.0-2
-
Git 


6 1.4.0
ruby-jekyll-gist avatarruby-jekyll-gist* 1 Graph 1 1.5.0-2 -
Excuse
1.5.0-2 - 1.5.0-2
-
Git 
1.5.0-3
S U
fail
-
161 1.5.0
ruby-librarian* - Graph - 0.6.4-3 0.6.4-4 0.6.4-5 - 0.6.4-5
-
Git failed


18 1.1.2
ruby-maruku*[O] - Graph - 0.7.3-1 - 0.7.3-1
-
Git failed
0.7.3-2
S T U

55 0.7.3
ruby-mathml* - Graph - 0.14-5 - 0.14-5
-
Git failed
0.14-5+1
S T U
MA
-
7 0.14
ruby-memoizable* - Graph - 0.4.2-2 0.4.2-3 - 0.4.2-3
-
Git 


31 0.4.2
ruby-metriks* - Graph - 0.9.9.8-1 - 0.9.9.8-1
-
Git 
0.9.9.8-2
S T U

2 0.9.9.8
ruby-mixlib-install avatarruby-mixlib-install* - Graph - 3.11.7-1.1 3.12.16-1 - 3.12.16-1
-
Git 
3.12.16-1+1


19 3.12.30
ruby-multi-xml* - Graph - 0.6.0-1 - 0.6.0-1
-
Git
0.6.0-2WARN
S T U
MA

109 0.6.0
ruby-mustache* - Graph - 1.1.1-2 - 1.1.1-2
-
Git failed
1.1.1-3
S T U
MA
-
179 1.1.1
ruby-neovim* - Graph - 0.8.1-1 -
Excuse
0.9.1-3 - 0.9.1-3
-
Git 
S

-
36 0.9.1
ruby-net-http-pipeline* - Graph - 1.0.1-3 - 1.0.1-3
-
Git 
1.0.1-4

MA

8 1.0.1
ruby-net-ntp* - Graph - 2.1.3-3 2.1.3-4 - 2.1.3-4
-
Git 

MA

11 2.1.3
ruby-password* - Graph - 0.5.3-5 - 0.5.3-5
-
Git failed
0.5.3-6



22 0.15.5
ruby-pathname2* - Graph - 1.8.2-2 - 1.8.2-2
-
Git 
1.8.2-3


11 1.8.4
ruby-pathspec* 1 Graph - 0.2.1-2 1.0.0-1 - 1.0.0-1
-
Git 

MA

3 2.1.0
ruby-poltergeist* - Graph - 1.18.1-1 - 1.18.1-1
-
Git 
1.18.1-2
S T U

7 1.18.1
ruby-proc-to-ast* - Graph - 0.1.0-2 - 0.1.0-2
-
Git


1 0.1.0
ruby-process-daemon* - Graph - 1.0.1-2 1.0.1-3 - 1.0.1-3
-
Git 

MA

1 1.0.1
ruby-public-suffix* - Graph - 3.0.3+ds-1 4.0.6+ds-2 - 4.0.6+ds-2
-
Git failed
4.0.6+ds-3

MA

2930 5.0.5
ruby-pundit* - Graph - 2.1.0-1 - 2.1.0-1
-
Git 
2.1.0-2


2 2.3.1
ruby-pygments.rb* 1 Graph - 1.2.1-2 2.3.0+ds-2.2 2.4.1+ds-1 - 2.4.1+ds-1
-
Git 
X
MA

FTBR
764 2.4.1
ruby-rack-livereload* - Graph - 0.3.17+dfsg-2 - 0.3.17+dfsg-2
-
Git 
0.3.17+dfsg-3

MA

15 0.6.0
ruby-rails-assets-jquery-nicescroll* - Graph - 3.6.6+dfsg-1 3.6.6+dfsg-3 - 3.6.6+dfsg-3
-
Git 
3.6.6+dfsg-3+1

MA

16 3.7.6
ruby-rainbow* - Graph - 3.0.0-3 3.1.1-1 - 3.1.1-1
-
Git 


364 3.1.1
ruby-rantly* - Graph - - 2.0.0-3 - 2.0.0-3
-
Git 

MA
failfail
2 2.0.0
ruby-redis-store* 1 Graph - 1.9.0-1 1.9.0-2 - 1.9.0-2
-
Git 
1.9.0-3
X

18 1.10.0
ruby-rollout* 1 Graph - 2.5.0-1 - 2.5.0-1
-
Git 
2.5.0-1+1


1 2.6.1
ruby-ronn* 3 Graph - 0.9.1-2 0.9.1-3 - 0.9.1-3
1 bug
Git failed
0.10.1-1
X

131 0.10.1
ruby-rspec-junit-formatter avatarruby-rspec-junit-formatter* - Graph - 0.4.1-2 - 0.4.1-2
-
Git
0.4.1-2+4


2 0.6.0
ruby-rspec-parameterized avatarruby-rspec-parameterized* - Graph - 0.4.2-2 - 0.4.2-2
-
Git
0.4.2-3


1 1.0.0
ruby-rspec-stubbed-env avatarruby-rspec-stubbed-env* 1 Graph - 1.0.0-2 - 1.0.0-2
-
Git


1 1.0.1
ruby-rubypants* - Graph - 0.6.0-1.1 0.7.1-1 - 0.7.1-1
-
Git 
0.7.1-1+1

MA

80 0.7.1
ruby-select2-rails* 1 Graph - 3.5.9.3-3 - 3.5.9.3-3
-
Git failed
3.5.9.3-4
S T U

10 4.0.13
ruby-semverse* - Graph - 2.0.0-1 - 2.0.0-1
-
Git
2.0.0-2WARN
S T U
MA

6 3.0.2
ruby-sham-rack* - Graph - 1.4.1-2 1.4.1-3 - 1.4.1-3
-
Git 

MA

2 1.4.1
ruby-simple-po-parser* - Graph - 1.1.5-2 - 1.1.5-2
-
Git
1.1.5-2+7

MA

9 1.1.6
ruby-sixarm-ruby-unaccent* - Graph - 1.2.0-2 1.2.0-3 - 1.2.0-3
-
Git 
S T U
MA

9 1.2.2
ruby-slim* - Graph - 4.0.1-3 4.1.0-2 4.1.0-3 - 4.1.0-3
-
Git failed
5.2.0-1


40 5.2.1
ruby-sqlite3* 1 Graph - 1.4.2-3 1.4.2-4 - 1.4.2-4
1 bug (1 patch)
Git 
1.4.2-4+1



3019 2.0.1
ruby-temple* - Graph - 0.8.2-1 0.10.3-1 - 0.10.3-1
-
Git 
S
MA

119 0.10.3
ruby-text-format* - Graph - 1.0.0-5 - 1.0.0-5
-
Git 
1.0.0-6

MA

130 1.0.0
ruby-tins* - Graph - 1.1.0-2 1.32.1-1 - 1.32.1-1
-
Git 
S

650 1.33.0
ruby-train* - Graph - 3.2.28-2 3.2.28-3 - 3.2.28-3
-
Git 


21 ERROR
ruby-tty-screen* - Graph - 0.7.1-2 0.8.1-2 - 0.8.1-2
1 bug
Git !1 
0.8.1-2+1

MA

6 0.8.2
ruby-typed-array* - Graph - 0.1.2-7 0.1.2-8 0.1.2-9 - 0.1.2-9
-
Git 


24 0.1.2
ruby-uc.micro-rb* - Graph - - 1.0.5-2 1.0.6-1 - 1.0.6-1
-
Git


2 1.0.6
ruby-uniform-notifier* - Graph - 1.13.0-2 1.16.0-1 - 1.16.0-1
-
Git

MA

6 1.16.0
ruby-url-safe-base64* 1 Graph - 0.2.2-2 - 0.2.2-2
-
Git 
0.2.2-3

MA

3 0.2.2
ruby-validate-email* - Graph - 0.1.6+git-1 - 0.1.6+git-1
-
Git 
0.1.6+git-2
S T U

12 0.1.6
ruby-validate-url* - Graph - 1.0.2+git-2 - 1.0.2+git-2
-
Git 
1.0.2+git-3
S T U

12 1.0.5
ruby-virtus* - Graph - 1.0.5-3 2.0.0-1 2.0.0-2 - 2.0.0-2
-
Git 


22 2.0.0
ruby-voight-kampff* 1 Graph - 1.1.3-4 2.0.0-1 - 2.0.0-1
-
Git 

MA

4 1.1.3
ruby-web-console* - Graph - 4.0.1-2
4.2.0-1~bpo11+1
4.2.0-1 - 4.2.0-1
-
Git 


364 4.2.1
ruby-websocket* - Graph - 1.2.8-2 1.2.9-3 - 1.2.9-3
-
Git 

MA

375 1.2.10
ruby-xmlrpc* 1 Graph 1 0.3.0-2 0.3.2-2 - 0.3.2-2
-
Git 


44070 0.3.3
ruby-xmpp4r* - Graph - 0.5.6-2 - 0.5.6-2
-
Git
0.5.6-3
S T U
MA

10 0.5.6
sup-mail* - Graph - 1.0-3 1.1-1 - 1.1-1
1 bug
Git failed



454 1.2

Back to main page

Display configuration:
You need to allow cookies if you want the configuration to be stored. If not, remember/bookmark the right URL that will be provided after submitting changes. You can override the settings by providing an extra arg to the URL (e.g. &buildd=1 if you want to display the buildd column). These args will not change the custom settings you defined before (the cookie is not modified).
Co-maintained
(&comaint=)



Description
(&description=)


Bugs
(&bugs=)




Version
(&version=)






VCS
(&vcs=)


Ubuntu
(&ubuntu=)


Excuses
(&excuses=)


Binary Package
(&bin=)


Buildd
(&buildd=)



Lintian
(&lintian=)


Debcheck
(&problems=)


Piuparts
(&piuparts=)


CI
(&ci=)


Popcon
(&popc=)


Watch
(&watch=)


Section
(&section=)


Ordering
(&ordering=)



Uploads
(&uploads=)


Additionally show packages: uploaders:

Help (click to collapse)
The description of the package is available as mouseover title from the package name.
An asterisk (*) indicates the presence of co-maintainers (Uploaders: control field)
Blue packages are co-maintained by this developer
The 'Bugs' columns display the real number of bugs. If there are merged bugs, the total is in parentheses
Version columns are color-coded, mouseover titles show more information:
 Cyan: package in stable
 Red: package in stable security (not shown if also in stable)
 Dark blue: package in stable proposed updates (not shown if also in stable security)
 Light blue: package pending for stable proposed updates (not shown if also in stable security)
 Dark purple: package on backports
 Purple: testing version
 Green: unstable version
 Red: non-maintainer upload
 Grey: version in new
 Orange: version in incoming
 Light Red: version in delayed
Ubuntu column:
  green: Ubuntu version is in sync with version in unstable
  magenta: Ubuntu version is greater than version in unstable
  navy blue: Ubuntu version is lower than version in unstable
The 'Popcon' column displays the maximal install count for any binary in the source package
Watch column:
  green: upstream found version is in sync with version in unstable/experimental
  magenta: upstream found version is greater than version in unstable
  navy blue: upstream found version is lower than version in unstable (a bug in the watch file?)
  Error: uscan had problems following the watch file
The 'pending uploads' section shows packages uploaded/Changed-By this developer in incoming, new, and delayed
The 'uploads' sections show all packages in the archive signed by this developer's key (NMUs, sponsored, QA uploads)

Updated: general information: Wed Apr 24 09:15:48 UTC 2024, projectb: Wed Apr 24 12:45:13 UTC 2024, bugs: Wed Apr 24 12:49:03 UTC 2024. Time needed to generate page: 0.17s
Git repository | Report problems with DDPO to the qa.debian.org pseudopackage.