Packages overview for Emmanuel Bourg <ebourg@apache.org>

Emmanuel Bourg <ebourg@apache.org> — Bugs: open - RC - all - submitted - usertags - WNPP - Graph — Reports: Dashboard - Buildd - Lintian - Debtags - Piuparts - Janitor - Contributions - Repology - Portfolio

main (316)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
abego-treelayout[U] - Graph - 1.0.3-2 - 1.0.3-2
-
Git !1

MA
--
310 1.0.3
aether-ant-tasks[U] - Graph - 1.0.1-5 1.0.1-6 - 1.0.1-6
-
Git

--
4 ERROR
airlift-airline[U] - Graph - 0.7-3 - 0.7-3
-
Git !1

--
2 0.9
airlift-slice[U] - Graph - 0.10-2 0.10-2.1 - 0.10-2.1
-
Git
0.10-2WARN

MA
--
2 2.2
ant[U] 3 Graph - 1.10.9-4
1.10.13-1~bpo11+1
1.10.13-1
1.10.14-1~bpo12+1
1.10.14-1 - 1.10.14-1
8 bugs
Git !1

--
28422 1.10.14
antlr-maven-plugin[U] 1 Graph - 2.2-4 2.2-5 - 2.2-5u1
-
Git !1

--
5 ERROR
antlr3[U] 2
(4) Graph
- 3.5.2-9 3.5.3-1 3.5.3-2 - 3.5.3-2
3 bugs (1 patch)
Git !4

MA
--
3201 3.5.3
antlr3.2[U] - Graph - 3.2-16 - - - Buildd
Logs

--
-
254 -
antlr4[U] 2 Graph - 4.7.2-5 4.9.2-2 - 4.9.2-2
-
Git !1

--
1257 4.13.1
apache-curator[U] - Graph - 2.7.1-3 5.4.0-3 5.5.0-1 - 5.5.0-1
-
Git

--
2 5.6.0
apache-directory-api[U] - Graph - 1.0.0-2 2.1.2-1 - 2.1.2-1
-
Git

--
21 2.1.6
apache-directory-jdbm[U] - Graph - 2.0.0~M2-2 2.0.0~M2-3 - 2.0.0~M2-3
-
Git

--
22 2.0.0~M3
apache-directory-server[U] - Graph - 2.0.0~M24-4 2.0.0~M26-1 2.0.0~M26-4 - 2.0.0~M26-4
14 bugs (1 patch)
Git

MA
--
36 2.0.0~M27
apache-log4j1.2[U] - Graph - 1.2.17-10+deb11u1 1.2.17-11 - 1.2.17-11
-
Git !1

MA
--
23161 1.2.17
apache-log4j2[U] - Graph - 2.17.1-1~deb11u1
2.17.0-1~deb11u1
2.19.0-2 - 2.19.0-2
-
Git !3

--
5692 2.23.1
apache-mime4j[U] 1 Graph - 0.8.2-1 0.8.11-1 - 0.8.10-1
-
Git !1

--
66 0.8.11
apiguardian[U] - Graph - 1.1.0-2 1.1.2-1 - 1.1.2-1
-
Git !4

MA
--
188 1.1.2
asm[U] - Graph - 9.1-1 9.4-1 9.7-1 - 9.7-1
-
Git !1

MA
--
14929 9.7
aspectj[U] 1 Graph - 1.9.2-2 1.9.5-2 - 1.9.5-2
1 bug
Git

--
FTBFS
555 1.9.22
aspectj-maven-plugin[U] - Graph - 1.11-2 - 1.11-2
-
Git

--
5 1.15.0
assertj-core[U] 1 Graph - 2.3.0-4 3.14.0-2 - 3.14.0-2
-
Git

--
6 3.23.1
async-http-client[U] 1 Graph - 2.12.2-1 2.12.3-1 - 2.12.3-1
-
Git

--
133 2.12.3
autolink[U] - Graph - -
Excuse
0.10.0-1 - 0.10.0-1
-
Git
ERROR

MA
--
-
1 0.11.0
avalon-framework[U] - Graph - 4.2.0-10 4.2.0+ds-1 - 4.2.0+ds-1
-
Git

MA
--
4800 4.2.0
avro-java[U] 1 Graph - 1.8.2-1 - 1.8.2-1
-
Git

--
8 1.11.3
axis[U] 3 Graph - 1.4-28+deb11u1 1.4-28+deb12u1 1.4-29 - 1.4-29
2 bugs
Git !1

MA
--
210 1.4
bcel[U] - Graph - 6.5.0-1+deb11u1 6.5.0-2 - 6.5.0-2
-
Git

--
FTBR
2827 ERROR
biglybt[U] 2 Graph - 2.6.0.0-1
3.2.0.0-1~bpo11+1
3.2.0.0-1
3.4.0.0-1~bpo12+1
3.4.0.0-1 - 3.4.0.0-1
3 bugs
Git !1
S T U X
--
90 3.5.0.0
bnd[U] 1 Graph - 5.0.1-3 5.0.1-5 - 5.0.1-5
-
Git

--
2082 7.0.0
boilerpipe[U] - Graph - 1.2.0-2 - 1.2.0-2
-
Git !1

--
9 ERROR
bookkeeper[U] 2 Graph 1 -
Excuse
4.4.0-1 - - Git
WARN

--
-
- 4.17.0
bouncycastle[U] 2 Graph 1 1.68-2 1.72-2 1.77-1 - 1.77-1
1 bug
Git

--
32463 1.77
bsh[U] 1 Graph - 2.0b4-20 - 2.0b4-20
2 bugs
Git
S T U
MA
--
FTBR
21499 ERROR
build-helper-maven-plugin[U] - Graph - 3.0.0-1 3.3.0-1 - 3.3.0-1
-
Git

--
14 3.3.0
c3p0[U] 3 Graph - 0.9.1.2-10 - 0.9.1.2-10u2
1 bug
Git

MA
--
FTBR
367 0.9.5.5
caffeine-cache[U] - Graph - 2.6.2-1.1 - 2.6.2-1.1
-
Git
2.6.2-1

--
21 3.1.8
cglib[U] 2 Graph - 3.2.12-1 3.3.0-1 - 3.3.0-1
1 bug
Git !1

MA
--
11584 3.3.0
checkstyle[U] - Graph - 8.36.1-1 - 8.36.1-1
1 bug
Git

--
FTBR
84 10.15.0
classmate[U] 1 Graph - 1.3.4-1.1 1.3.4-2 - 1.3.4-3u1
-
Git !1

MA
--
67 1.7.0
clirr[U] - Graph - 0.6-7 - 0.6-7
-
Git
WARN
X
--
8 0.6
cobertura[U] - Graph - 2.1.1-2 - 2.1.1-2
2 bugs
Git

--
FTBR
27 2.1.1
commons-beanutils[U] - Graph - 1.9.4-1 1.9.4-2 - 1.9.4-2
-
Git

--
2560 1.9.4
commons-configuration[U] 1 Graph - 1.10-5 1.10-6 - 1.10-6
-
Git !1

--
655 1.10
commons-configuration2[U] - Graph - 2.8.0-1~deb11u1 2.8.0-2 2.10.1-1 - 2.8.0-2
-
Git

--
821 2.10.1
commons-csv[U] - Graph - 1.8-1 1.9.0-1 - 1.9.0-1
-
Git

--
314 1.10.0
commons-daemon[U] 2 Graph - 1.0.15-8+deb11u1 1.0.15-10 1.0.15-11 - 1.0.15-11
7 bugs
Git

S T U
MA
--
2109 1.3.4
commons-exec[U] - Graph - 1.3-2 - 1.3-2
-
Git !1

MA
--
4432 1.4.0
commons-httpclient[U] 2 Graph - 3.1-16 - 3.1-16
1 bug
Git !1

--
1618 3.1
commons-io[U] - Graph - 2.8.0-1
2.11.0-2~bpo11+1
2.11.0-2 2.16.0-1 - 2.11.0-2
2 bugs
Git

--
29440 2.16.1
commons-jci[U] - Graph - 1.1-6 1.1-7 - 1.1-7
-
Git !1

--
26 1.1
commons-math[U] - Graph - 2.2-7 2.2-8 - 2.2-8
-
Git !3

MA
--
1663 3_6_1
commons-math3[U] - Graph - 3.6.1-3 - 3.6.1-3
-
Git
WARN

MA
--
11549 3.6.1
commons-parent[U] - Graph - 43-1 56-1 - 56-1
-
Git

--
41223 69
commons-pool[U] - Graph - 1.6-4 1.6-5 - 1.6-5
-
Git

MA
--
1915 ERROR
commons-pool2[U] - Graph - 2.8.0-1 2.11.1-1 - 2.11.1-1
-
Git

MA
--
1067 2.12.0
conversant-disruptor[U] 1 Graph - 1.2.15-1 - 1.2.15-1
-
Git

--
54 1.2.21
curvesapi[U] - Graph - 1.06-1 - 1.06-1
-
Git

MA
--
11052 1.08
derby[U] 1 Graph - 10.14.2.0-2 10.14.2.0-3 - 10.14.2.0-3
-
Git

MA
--
FTBR
63 10.17.1.0
disruptor[U] - Graph - 3.4.2-2 3.4.4-1 - 3.4.4-1
-
Git

--
61 ERROR
dom4j[U] 1 Graph - 2.1.3-1 2.1.3-2 2.1.4-1 - 2.1.4-1
1 bug
Git

--
18797 2.1.4
ecj[U] - Graph - 3.16.0-1 - 3.16.0-1
1 bug
Git
3.16.0-2

MA
--
2718 4.19.0
eclipse-debian-helper[U] - Graph - 1.8 1.9 - 1.9
-
Git

--
52 -
eclipse-equinox[U] - Graph - - 4.26-4 - 4.26-4
-
Git

S T U
(MA)
--
213 4.31
eclipse-jdt-core[U] 2
(3) Graph
- 4.18-1 4.26-2 - 4.26-2
1 bug
Git

(MA)
--
2423 4.31
eclipse-jdt-debug[U] 1 Graph - 4.15-2 4.26-1 - 4.26-1
-
Git
S T U X
--
14 4.31
eclipse-jdt-ui[U] 1 Graph - 4.15-1 4.26-1 - 4.26-1
-
Git
S T U X
--
23 4.31
eclipse-platform-debug[U] 1 Graph - 4.18-1 4.26-1 - 4.26-1
-
Git
S T U X
--
23 4.28
eclipse-platform-resources[U] - Graph - 4.18-1
4.21-1~bpo11+1
4.26-1 - 4.26-1
-
Git
S T U
(MA)
--
189 4.31
eclipse-platform-runtime[U] - Graph - 4.18-1 4.26-1 - 4.26-1
-
Git
S T U
(MA)
--
208 4.31
eclipse-platform-team[U] 1 Graph - 4.18-1 4.26-1 - 4.26-1
-
Git failed
S T U X
--
28 4.31
eclipse-platform-text[U] 1 Graph - 4.18-1 4.26-1 - 4.26-1
-
Git
S T U X
--
170 4.28
eclipse-platform-ua[U] 1 Graph - 4.18-1 4.26-1 - 4.26-1
-
Git failed

--
178 4.28
eclipse-platform-ui[U] - Graph - 4.18-2 4.26-1 - 4.26-1
-
Git !1
S T U X
(MA)
--
682 4.31
ehcache[U] 1 Graph - 2.6.11-5 - 2.6.11-5
-
Git
2.6.11-4+3

--
22612 2.6.11
el-api[U] - Graph - 3.0.0-3 - 3.0.0-3
-
Git !1

MA
--
24392 3.0.0
equinox-bundles[U] - Graph - 4.18-1 - - - Buildd
Logs

--
-
213 -
equinox-framework[U] - Graph - 4.18-1 - - - Buildd
Logs

--
-
212 -
equinox-p2[U] 1 Graph 1 4.18-1 4.26-1 - 4.26-1
-
Git
S T U X
(MA)
--
42 4.31
excalibur-logger[U] - Graph - 2.1-7 - 2.1-7
-
Git
WARN

--
192 2.1
excalibur-logkit[U] - Graph - 2.0-12 - 2.0-12
1 bug
Git
2.0-13WARN

MA
--
1067 2.0
geronimo-annotation-1.3-spec[U] - Graph - 1.3-1 - 1.3-1
-
Git !1

MA
--
17461 1.3
geronimo-concurrent-1.0-spec[U] - Graph - 1.0~alpha-1-1.1 - 1.0~alpha-1-1.1
-
Git
1.0~alpha-1-1WARN

MA
--
3 1.0~alpha-1
geronimo-ejb-3.2-spec[U] - Graph - 1.0~alpha-1-3 - 1.0~alpha-1-3
-
Git !1

MA
--
752 1.0~alpha-1
geronimo-j2ee-connector-1.5-spec[U] - Graph - 2.0.0-2 - 2.0.0-2
1 bug
Git !1

MA
--
315 2.0.0
geronimo-j2ee-management-1.1-spec[U] - Graph - 1.0.1-1.1 - 1.0.1-1.1
-
Git
1.0.1-1WARN

MA
--
49 1.0.1
geronimo-jcache-1.0-spec[U] - Graph - 1.0~alpha-1-2 - 1.0~alpha-1-2
-
Git !1
1.0_alpha-1-1+7

MA
--
3 1.0~alpha-1
geronimo-jms-1.1-spec[U] 2 Graph - 1.1.1-1 - 1.1.1-1u2
1 bug
Git

MA
--
1180 1.1.1
geronimo-jta-1.2-spec[U] - Graph - 1.0~alpha-1-2 - 1.0~alpha-1-2
-
Git
WARN

MA
--
427 1.0~alpha-1
geronimo-validation-1.0-spec[U] - Graph - 1.1-3 - 1.1-3
-
Git
WARN

MA
--
2373 1.1
geronimo-validation-1.1-spec[U] - Graph - 1.0-2 - 1.0-2
1 bug
Git
WARN

MA
--
1491 1.0
gettext-ant-tasks[U] - Graph - 0.9.7+svn206-1.1 - 0.9.7+svn206-1.1
-
Git
0.9.7+svn206-1WARN

MA
--
12 ERROR
gmavenplus[U] - Graph - 1.8.1-1 - 1.8.1-1
-
Git

--
2 ERROR
gmbal[U] - Graph - 4.0.0-b002-1.1 - 4.0.0-b002-1.1
1 bug
Git !1
4.0.0-b002-1

--
97 ERROR
gmbal-commons[U] - Graph - 3.2.1-b003-1.1 - 3.2.1-b003-1.1
1 bug
Git !2
3.2.1-b003-1

MA
--
97 management-api-3.2.1-b002
gmbal-pfl[U] - Graph - 4.0.1-b003-2 - 4.0.1-b003-2
-
Git !1

MA
--
97 refs/tags/pfl-4.0.1-b002
gossip[U] - Graph - 1.8-2.1 - 1.8-2.1
-
Git
1.8-2WARN

--
3 ERROR
gradle-debian-helper[U] 3 Graph - 2.1 2.4 - 2.4
-
Git !1

--
55 -
gradle-kotlin-dsl[U] 1 Graph - - 0.13.2-5 -
Excuse
0.13.2-5 - 0.13.2-5
-
Git
0.13.2-6

--
-
7 1.1.3
gradle-plugin-protobuf[U] 1 Graph - 0.9.2-1.1 - 0.9.2-1.1
-
Git
0.9.2-1WARN

MA
--
19 ERROR
gradle-propdeps-plugin[U] - Graph - 0.0.7-3.1 - 0.0.7-3.1
-
Git
0.0.7-3WARN

MA
--
20 0.0.7
graxxia[U] - Graph - - 1.0~20150714-2.1 - 1.0~20150714-2.1
-
Git
1.0~20150714-2WARN

--
FTBR
1 1.0.1
groovycsv[U] - Graph - 1.3-2 1.3-3 - 1.3-3
-
Git !1

--
3 1.3
gs-collections[U] - Graph - 5.1.0-4 5.1.0-5 5.1.0-6 - 5.1.0-6
-
Git !1

MA
--
2 7.0.3
gtetrinet avatargtetrinet[U] 11 Graph - 0.7.11+git20200916.46e7ade-2 - 0.7.11+git20200916.46e7ade-2
-
Git

X
--
176 0.7.11
guava-libraries[U] 1 Graph - 29.0-6 31.1-1 32.0.1-1 - 32.0.1-1
-
Git !1

--
18458 33.1.0
guice[U] - Graph - 4.2.3-2 - 4.2.3-2
1 bug
Git

--
17532 7.0.0
h2database[U] - Graph - 1.4.197-4+deb11u1 2.1.214-1 2.2.220-1 - 2.2.220-1
-
Git

--
FTBR
297 2.2.224
hawtbuf[U] - Graph - 1.11-1 1.11-2 - 1.11-2
-
Git

MA
--
51 1.11
hawtdispatch[U] - Graph - 1.22-2.1 1.22-3 - 1.22-3
-
Git !1

MA
--
11 1.22
hawtjni[U] - Graph - 1.17-1 1.18-1 - 1.18-1
-
Git !2

MA
--
15411 1.18
hdrhistogram[U] - Graph - 2.1.11-1 - 2.1.11-1
-
Git !2

MA
--
5 2.1.12
hessian[U] - Graph - 4.0.38-2.1 4.0.38-3 - 4.0.38-3
-
Git

--
16 4.0.66
htrace[U] - Graph - 3.1.0-2.1 - 3.1.0-2.1
-
Git
3.1.0-2WARN

--
1 ERROR
httpcomponents-asyncclient[U] - Graph - 4.1.4-1 4.1.5-1 - 4.1.5-1
-
Git
4.1.5-2

--
886 4.1.5
httpcomponents-client[U] 3 Graph 1 4.5.13-2 4.5.14-1 - 4.5.14-1
1 bug
Git !1

--
FTBFS
18725 4.5.14
httpcomponents-core[U] - Graph - 4.4.14-1 4.4.16-1 - 4.4.16-1
1 bug
Git !2
4.4.16-2

MA
--
18741 4.4.16
ivy[U] - Graph - 2.5.0-1 2.5.1-2 2.5.2-1 - 2.5.2-1
1 bug
Git

--
FTBR
3392 2.5.2
ivy-debian-helper[U] 1 Graph - 1.1 - 1.1
-
Git

--
13 -
jakarta-activation[U] - Graph - 2.0.0-1 - 2.0.0-1
-
Git

MA
--
104 2.1.3
jakarta-annotation-api[U] - Graph - 2.0.0-1 2.1.1-1 - 2.1.1-1
-
Git

MA
--
22 3.0.0-M1
jakarta-el-api[U] - Graph - 4.0.0-2 5.0.1-1 - 5.0.1-1
-
Git !2

MA
--
7 6.0.0
jakarta-interceptor-api[U] - Graph - - 2.1.0-2 - 2.1.0-2
-
Git

--
5 2.2.0
jakarta-jmeter[U] 8 Graph - 2.13-4 2.13-5 - 2.13-5
3 bugs (1 patch)
Git
2.13-6
X
MA
--
FTBR
179 5.6.3
jakarta-mail[U] - Graph - 2.0.0-2 - 2.0.0-2
-
Git

--
9 2.1.3
jakarta-servlet-api[U] - Graph - 5.0.0-2 6.0.0-2 - 6.0.0-2
-
Git !1

MA
--
FTBFS
27 6.1.0-tck
japi-compliance-checker[U] 2 Graph - 2.4-2 2.4-3 - 2.4-3
-
Git
X
--
4 2.4
japitools[U] - Graph - 0.9.7+git20150619-1 - 0.9.7+git20150619-1
-
Git
X
--
9 0.9.7+git20150619
jarjar-maven-plugin[U] - Graph - 1.9-8 1.9-9 - 1.9-8
-
Git

--
9 1.9
jasmin-sable[U] 1 Graph - 2.5.0-2 - 2.5.0-2
-
Git
WARN
X
--
16 ERROR
jatl[U] - Graph - 0.2.3-1.1 - 0.2.3-1.1
-
Git
0.2.3-1WARN

MA
--
1623 0.2.3
java-policy[U] 17 Graph - 0.57 - 0.57
-
Git !2
0.56+9

MA
--
57 -
java3d[U] 1 Graph - 1.5.2+dfsg-17 1.5.2+dfsg-18 - 1.5.2+dfsg-18
1 bug
Git !1


MA
--
3012 ERROR
javabeans-activation-framework[U] - Graph - 1.2.0-2 - 1.2.0-2
-
Git

MA
--
23870 1.2.0
javacc[U] - Graph - 5.0-8.1 7.0.12-1 - 7.0.12-1
-
Git

--
817 7.0.13
javacc4[U] - Graph - 4.0-2 4.0-3 - 4.0-3
-
Git
ERROR

--
33 4.0
javacc5[U] 1 Graph - - 5.0-11 - 5.0-11
-
Git
ERROR

--
9 7.0.9
javamail[U] - Graph - 1.6.5-1 1.6.5-2 - 1.6.5-2
-
Git !1
1.6.5-1+4

--
FTBR
25903 1.6.7
javatools[U] 14 Graph - 0.78 0.79 - 0.79
-
Git !2
S X
--
2461 -
jaxrpc-api[U] - Graph - 1.1.2-2 - 1.1.2-2
-
Git !1

MA
--
6 1.1.2
jaxrs-api[U] 1 Graph - 2.1.2-2 - 2.1.2-2
1 bug
Git !1

MA
--
377 3.1.0
jaxws[U] 1 Graph - 2.3.0.2-1.1 2.3.0.2-2 - 2.3.0.2-2
-
Git

--
96 2.3.1
jaxws-api[U] - Graph - 2.3.0-1.1 - 2.3.0-1.1
1 bug
Git !1
2.3.0-1

--
103 2.4.0
jayway-jsonpath[U] 1 Graph - 2.0.0-5 - 2.0.0-5
-
Git

--
7 2.9.0
jcifs[U] - Graph - 1.3.19-2 - 1.3.19-2
-
Git
WARN

MA
--
2059 ERROR
jctools[U] 1 Graph - 2.0.2-1 - 2.0.2-1
-
Git
WARN

MA
--
FTBFS
783 4.0.3
jdeb[U] - Graph - 1.8-1 1.9-1 1.10-1 - 1.10-1
-
Git

--
6 1.10
jdependency[U] - Graph - 1.4-1 2.10-1 - 1.4-1
-
Git

--
81 2.10
jeromq[U] - Graph - 0.3.6-1.1 - 0.3.6-1.1
-
Git
0.3.6-1WARN

MA
--
55 0.6.0
jersey1[U] - Graph - 1.19.3-6+deb11u1 1.19.3-8 - 1.19.3-8
-
Git

--
55 1.19.3
jetty9[U] 3 Graph - 9.4.50-4+deb11u1
9.4.50-4+deb11u2
9.4.50-1~bpo11+1
9.4.50-4+deb12u2
9.4.50-4+deb12u3
p-u-new: 9.4.50-4+deb12u3
9.4.54-1 - 9.4.53-1
6 bugs
Git !1
X
--
2905 9.4.54
jhighlight[U] - Graph - 1.0-3 1.0-3.1 - 1.0-3.1
-
Git
1.0-3WARN

MA
--
6 ERROR
jmock[U] - Graph - 1.2.0-5.1 - 1.2.0-5.1
-
Git
1.2.0-5WARN

MA
--
6 ERROR
joda-convert[U] - Graph - 1.9.2-1 2.2.2-1 - 2.2.2-1
-
Git !2

MA
--
85 2.2.3
jodd[U] 2 Graph 1 -
Excuse
3.8.6-1.1 - - Git
3.8.6-1

--
-
1 5.3.0
jsch[U] - Graph - 0.1.55-1 - 0.1.55-1
-
Git

MA
--
FTBR
7540 0.1.55
jsch-agent-proxy[U] - Graph - 0.0.9-1 - 0.0.9-1
-
Git !1

--
283 ERROR
json-smart[U] 2 Graph - 2.2-2 2.2-3 - 2.2-2u1
-

ERROR

--
9 2.5.1
jsonb-api[U] - Graph - 1.0-2 - 1.0-2
-
Git

MA
--
5 2
jsoup[U] - Graph - 1.10.2-2
1.14.3-1~bpo11+1
1.15.3-1 - 1.15.3-1
-
Git !1

MA
--
FTBR
14377 1.17.2
jsp-api[U] - Graph - 2.3.4-3 - 2.3.4-3
-
Git

MA
--
24354 2.3.4
jtidy[U] 1 Graph - 7+svn20110807-5 - 7+svn20110807-5
-
Git
WARN

MA
--
2137 -
junit4[U] - Graph - 4.13.1-2 4.13.2-3 4.13.2-4 - 4.13.2-4
-
Git

MA
--
9006 4.13.2
junit5[U] - Graph - 5.3.2-4 5.9.2-1 5.10.1-1 - 5.10.1-1
-
Git
5.9.3-1+7

--
188 5.10.2
junixsocket[U] - Graph - 2.0.4-1.1 2.6.1-1 - 2.6.1-1
-
Git
2.6.1-1+3


MA
--
7 2.9.1
jws-api[U] - Graph - 1.1-2 - 1.1-2
1 bug
Git !1

MA
--
101 1.1
jzlib[U] - Graph - 1.1.3-2 1.1.3-3 - 1.1.3-3
-
Git

--
7560 1.1.3
kotlinx-atomicfu[U] - Graph - - 0.11.12-2 -
Excuse
0.11.12-2 - 0.11.12-2
-
Git
ERROR

--
-
3 0.24.0
kotlinx-coroutines[U] - Graph - - 1.0.1-2 -
Excuse
1.0.1-2 - 1.0.1-2
-
Git

MA
--
-
3 1.8.1-Beta
kryo-serializers[U] 2 Graph 1 -
Excuse
0.22-3 - - Git
WARN

--
-
1 0.45
leveldb-java[U] - Graph - 0.7-2 - 0.7-2
-
Git !1

MA
--
5 ERROR
libapache-poi-java[U] 2 Graph - 4.0.1-1 4.0.1-4 4.0.1-6 - 4.0.1-6
-
Git

--
FTBR
14175 5.0.0
libbsf-java[U] 1 Graph - 1:2.4.0-8 - 1:2.4.0-8
1 bug
Git !2

MA
--
5425 2.4.0
libcommons-cli-java[U] - Graph - 1.4-2 1.5.0-1 1.6.0-1 - 1.6.0-1
-
Git !1

MA
--
19575 1.7.0
libcommons-codec-java[U] 1 Graph - 1.15-1 1.16.0-1 - 1.16.0-1
2 bugs
Git

--
FTBFS
23032 1.16.1
libcommons-collections3-java[U] - Graph - 3.2.2-2 3.2.2-3 - 3.2.2-3
1 bug
Git

--
FTBR
26025 ERROR
libcommons-collections4-java[U] - Graph - 4.2-1 4.4-2 - 4.4-2
1 bug
Git

--
FTBR
11145 4.4
libcommons-compress-java[U] 2 Graph - 1.20-1 1.22-1 1.25.0-1 - 1.25.0-1
-
Git

--
19874 1.26.1
libcommons-dbcp-java[U] 1 Graph - 1.4-7 1.4-8 - 1.4-8
-
Git

--
1860 1.4
libcommons-digester-java[U] - Graph - 1.8.1-5 1.8.1-6 - 1.8.1-6
-
Git !3

--
2305 1.8.1
libcommons-el-java[U] - Graph - 1.0-10 - 1.0-10
-
Git !1

MA
--
124 1.0
libcommons-fileupload-java[U] - Graph - 1.4-1 1.4-2 1.5-1 - 1.5-1
-
Git

--
FTBFS
210 1.5
libcommons-jexl2-java[U] - Graph - 2.1.1-5 2.1.1-6 - 2.1.1-6
-
Git
2.1.1-5+3

--
703 2.1.1
libcommons-jexl3-java[U] - Graph - 3.1-2 3.1-3 - 3.1-3
-
Git
3.1-2+4

--
9 3.3
libcommons-jxpath-java[U] - Graph - 1.3-10 - 1.3-10
-
Git !1

MA
--
231 1.3
libcommons-lang-java[U] - Graph - 2.6-9 2.6-10 - 2.6-10
-
Git !1

MA
--
4968 2.6
libcommons-lang3-java[U] - Graph - 3.11-1 3.12.0-2 3.14.0-1 - 3.14.0-1
-
Git

--
26350 3.14.0
libcommons-logging-java[U] 1 Graph 1 1.2-2 1.2-3 1.3.0-1 - 1.3.0-1u1
1 bug
Git !2

--
37475 1.3.1
libcommons-net-java[U] - Graph - 3.6-1+deb11u1 3.9.0-1 - 3.9.0-1
-
Git !1
S T U
MA
--
5767 3.10.0-RC1
libcommons-validator-java[U] 1 Graph - 1:1.6-2 1:1.7-1 - 1:1.7-1
-
Git !3
X
MA
-
460 1.8.0
libfreemarker-java[U] 1 Graph - 2.3.23-11 2.3.31-2 2.3.32-2 - 2.3.32-2
-
Git

MA
--
296 2.3.32
libgoogle-gson-java[U] - Graph - 2.8.6-1+deb11u1 2.10-1 2.10.1-1 - 2.10.1-1
-
Git
S T U
--
7474 2.10.1
libhamcrest-java[U] - Graph - 1.3-9 2.2-1 2.2-2 - 2.2-2
-
Git

MA
--
9064 2.2
libhibernate3-java[U] - Graph - 3.6.10.Final-11 3.6.10.Final-12 - 3.6.10.Final-12
-
Git !1

--
63 3.6.10.Final
libitext-java[U] 2 Graph - 2.1.7-12 2.1.7-14 2.1.7-16 - 2.1.7-16
3 bugs
Git !1

--
23825 2.1.7
libitext1-java[U] 2 Graph - 1.4-7 - 1.4-7
-
Git

MA
--
513 ERROR
libitext5-java[U] 1 Graph - 5.5.13.2-1+deb11u1 5.5.13.3-2 5.5.13.3-4 - 5.5.13.3-4
-
Git !3 

MA
--
FTBFS
1179 5.5.13.3
libj2ssh-java[U] - Graph - 0.2.9-5 - 0.2.9-5
-
Git
WARN

MA
--
138 0.2.9
libjaxen-java[U] - Graph - 1.1.6-4 - 1.1.6-4
-
Git !2

MA
--
19783 1.1.6
libjdepend-java[U] - Graph - 2.9.1-2 2.10-1 - 2.10-1
-
Git

MA
--
171 2.10
libjdom1-java[U] - Graph - 1.1.3-2.1 1.1.3-3 - 1.1.3-3
1 bug
Git

MA
--
18170 1.1.3
libjdom2-intellij-java[U] 1 Graph - 2.0.6+git20180529-2 2.0.6+git20180529-3 - 2.0.6+git20180529-3
-
Git !1

--
10 2.0.6+git20180917
libjdom2-java[U] - Graph - 2.0.6-2.1 2.0.6.1-1 - 2.0.6.1-1
-
Git

--
988 ERROR
libjgroups-java[U] 1 Graph - 2.12.2.Final-5 - 2.12.2.Final-5
-
Git
WARN

MA
--
5 5.0.0
libjoda-time-java[U] 1 Graph - 2.10.10-1 2.10.14-1 - 2.10.14-1
-
Git !2

MA
--
1028 2.12.7
libjson-java[U] 2 Graph - 2.4-3.1 - 2.4-3.1
-
Git
2.4-3WARN

--
33 2.4
libjtype-java[U] - Graph - 0.1.3-4.1 - 0.1.3-4.1
-
Git
0.1.3-4WARN

MA
--
2 ERROR
libjuniversalchardet-java[U] - Graph - 1.0.3-1.1
2.4.0-2~bpo11+1
2.4.0-3 - 2.4.0-3
-
Git

--
236 2.4.0
libmetadata-extractor-java[U] - Graph - 2.11.0-1 - 2.11.0-1
-
Git !1

--
1683 2.19.0
liboro-java[U] - Graph - 2.0.8a-14 - 2.0.8a-14
-
Git

MA
--
1850 2.0.8
libpdfbox-java[U] 2 Graph - 1:1.8.16-2 1:1.8.16-5 - 1:1.8.16-5
-
Git

MA
--
13563 3.0.2
libpicocontainer1-java[U] 1 Graph 1 1.3-2 1.3-4 - 1.3-4
-
Git !3

MA
--
7 1.3
libproxool-java[U] 1 Graph 1 0.9.1-11 - 0.9.1-11
1 bug
Git !2

MA
--
FTBFS
6 0.9.1
libpulse-java[U] - Graph - 2.4.7-2 - 2.4.7-2
-
Git


MA
--
53 3.19.0
librelaxng-datatype-java[U] - Graph - 1.0+ds1-3.1 - 1.0+ds1-3.1
-
Git
1.0+ds1-3WARN

MA
--
17192 1.0
libslf4j-java[U] 2 Graph 1 1.7.30-1 1.7.32-1 - 1.7.32-1
-
Git

MA
--
FTBFS
22330 2.0.13
libxbean-java[U] - Graph - 4.5-8 - 4.5-8
-
Git !1

MA
--
FTBR
2527 4.20
libxerces2-java[U] 5 Graph - 2.12.1-1 2.12.2-1 - 2.12.2-1
-
Git
S T U
MA
--
24604 2.12.2
libxml-security-java[U] 1 Graph - 2.0.10-2+deb11u1 2.1.7-3 2.1.8-1 - 2.1.8-1
-
Git

--
247 4.0.2
libxmlenc-java[U] - Graph - 0.52+dfsg-5 - 0.52+dfsg-5
-
Git
WARN

MA
--
9 0.52
libxmpcore-java[U] - Graph - 5.1.3-1 - 5.1.3-1
-
Git !1

MA
--
1686 ERROR
libxpp2-java[U] - Graph - 2.1.10-8 - 2.1.10-8
1 bug
Git
upstream/2.1.10+11WARN

MA
--
8271 ERROR
libxstream-java[U] - Graph - 1.4.15-3+deb11u2 1.4.20-1 - 1.4.20-1
1 bug
Git failed

--
3622 1.4.20
lightcouch[U] - Graph - 0.0.6-1.1 0.2.0-1 - 0.2.0-1
-
Git !2

--
5664 0.2.0
mariadb-connector-java[U] 2 Graph - 2.7.2-1 2.7.6-1 - 2.7.6-1
1 bug
Git !1

--
1554 3.3.3
maven[U] 2 Graph - 3.6.3-5 3.8.7-1 3.8.7-2 - 3.8.7-2
15 bugs
Git !1

--
17499 3.9.6
maven-antrun-plugin[U] - Graph - 1.8-3 3.1.0-1 - 3.1.0-1
-
Git

--
23 3.1.0
maven-artifact-transfer[U] - Graph - 0.9.1-4 0.13.1-2 - 0.13.1-2
-
Git !1

--
125 0.13.1
maven-bundle-plugin[U] 1 Graph - 3.5.1-2 3.5.1-2.1 - 3.5.1-2
-
Git
3.5.1-3

--
65 5.1.9
maven-cache-cleanup[U] - Graph - 1.0.4-1.2 - 1.0.4-1.2
-
Git

--
41 1.0.0
maven-clean-plugin[U] - Graph - 3.1.0-1 3.2.0-2 - 3.2.0-2
-
Git !1

--
161 3.3.2
maven-debian-helper[U] 28
(29) Graph
- 2.6 2.6.3 2.6.4 2.6.5~exp1
Excuse
2.6.4
-
Git !3
2.6.4


--
85 -
maven-deploy-plugin[U] - Graph - 2.8.2-3 3.0.0-1 3.1.1-1 - 3.1.1-1
-
Git

--
70 3.1.1
maven-mapping[U] - Graph - 3.0.0-1.1 3.0.0-2 - 3.0.0-2
-
Git

--
15 3.0.0
maven-processor-plugin[U] - Graph - 3.3.3-1 4.5-1 - 4.5-1
-
Git

--
6 5.1
maven-repo-helper[U] 14 Graph - 1.10 1.11 - 1.11
-
Git

--
299 -
maven-reporting-api[U] - Graph - 3.0-1.1 3.1.1-1 - 3.1.1-1
-
Git !1

--
329 3.1.1
maven-reporting-exec[U] 1 Graph - 1.4-3 1.6.0-1 - 1.6.0-1
-
Git !1

--
96 ERROR
maven-resolver[U] - Graph - 1.4.2-3 1.6.3-1 - 1.6.3-1
-
Git !1

--
17375 2.0.0
maven-script-interpreter[U] - Graph - 1.2-1 1.4-1 - 1.4-1
-
Git

--
8 1.5
mavibot[U] 1 Graph - 1.0.0~M8-1 - 1.0.0~M8-1
-
Git !1

--
20 1.0.0~M8
metro-policy[U] 1 Graph - 2.7.2-3 - 2.7.2-3u1
-
Git !1

--
100 2.7.2
mimepull[U] - Graph - 1.9.7-1.1 1.9.7-2 - 1.9.7-2
1 bug
Git !1

MA
--
97 1.9.10
mina[U] 1 Graph - 1.1.7.dfsg-13 - 1.1.7.dfsg-13u1
-
Git !3
1.1.7.dfsg-14

MA
--
3 1.1.7
mina2[U] - Graph - 2.1.4-2 2.2.1-3 - 2.2.1-3
-
Git

--
30 2.2.3
mongo-java-driver[U] - Graph - 3.6.3-2 - 3.6.3-2
-
Git !1

MA
--
5820 ERROR
mp4parser[U] 1 Graph - 1.1.22-1 - 1.1.22-1
-
Git

MA
--
FTBR
3 1.9.56
mqtt-client[U] - Graph - 1.16-1 - 1.16-1
-
Git !1

--
7 1.16
netty-reactive-streams[U] - Graph - 2.0.5-1 2.0.8-1 - 2.0.8-1
-
Git

--
49 3.0.2
netty-tcnative[U] - Graph - 2.0.28-1 - 2.0.28-1
-
Git


--
46 2.0.65
noggit[U] - Graph - 0.8-1 - 0.8-1
-
Git !2

MA
--
6 0.8
opencsv[U] - Graph - 5.2-1 - 5.2-1
-
Git !1

--
9 5.3
openhft-affinity[U] 1 Graph - 2.2-2 3.1.7-1
Excuse
3.1.7-1u1
-
Git
2.2-2WARN


--
2 ERROR
openhft-chronicle-bytes[U] 2 Graph 2 1.1.15-2 1.16.25-1
Excuse
1.1.15-2
-
Git !2
1.1.15-2


--
2 2.25ea9
openhft-chronicle-core[U] - Graph - 2.17.5-v1.1.8-2 - 2.17.5-v1.1.8-2
-
Git
WARN

--
2 2.25ea14
openhft-chronicle-network[U] 1 Graph 1 1.0.58-2 1.16.5-1
Excuse
1.0.58-2
-
Git !1
1.0.58-2


--
1 2.24ea15
openhft-chronicle-queue[U] - Graph - 3.6.0-2 - 3.6.0-2
-
Git
WARN

--
1 5.24.34
openhft-chronicle-threads[U] 1 Graph 1 1.1.6-2 1.1.6-3 1.1.6-4 1.16.3-1
Excuse
1.1.6-4
-
Git !1
1.1.6-4


--
1 2.25ea6
openhft-chronicle-wire[U] 1 Graph 1 1.1.13-2 1.16.18-1
Excuse
1.1.13-2
-
Git !1
1.1.13-2


--
FTBFS
1 2.25ea13
openhft-compiler[U] - Graph - 2.2.4-2 - 2.2.4-2
-
Git

--
2 2.25.0
openhft-lang[U] 1 Graph - 6.7.6-2 - 6.7.6-2
-
Git

--
2 6.8.18
openjdk-11-jre-dcevm[U] - Graph - 11.0.12+7-1 -
Excuse
11.0.15+1-1 - - Git



-
58 11.0.15+1
openjfx[U] 13 Graph 1 11.0.11+0-1 11.0.11+1-3 11.0.11+1-3.1
Excuse
11.0.11+1-3.2 - 11.0.11+1-3.1u5
1 bug
Git !2

S T U X
MA
--
(-)
4521 11.0.11+1
opentest4j[U] - Graph - 1.2.0-2 1.2.0-4 - 1.2.0-4
-
Git
1.2.0-4+1

--
189 ERROR
opentest4j-reporting[U] - Graph - - 0.1.0-M1-2 - 0.1.0-M1-2
-
Git

MA
--
159 0.1.0-M2
parboiled[U] - Graph - 1.1.7-2.1 - 1.1.7-2.1
-
Git
1.1.7-2WARN

--
113 ERROR
pegdown[U] - Graph - 1.6.0-1.1 - 1.6.0-1.1
-
Git
1.6.0-1WARN

--
113 ERROR
piespy[U] - Graph - 0.4.0-5 0.4.0-6 - 0.4.0-6
-
Git
X
--
2 0.4.0
plexus-languages[U] 1 Graph 1 0.9.10-2 1.1.1-2 - 1.1.1-2
-
Git

--
868 1.2.0
plexus-languages-0.9[U] - Graph - - 0.9.10-4 - 0.9.10-4
-
Git
ERROR

--
11 0.9.10
plexus-testing[U] - Graph - - 1.1.0-1.1 - 1.1.0-1.1
-
Git
1.1.0-1

--
1 1.3.0
plexus-velocity[U] - Graph - 1.2-3.1 - 1.2-3.1
-
Git
1.2-3WARN

--
390 2.1.0
powermock[U] 2 Graph 1 -
Excuse
1.6.6-1 - - Git
WARN

--
-
1 2.0.9
procyon avatarprocyon[U] 1 Graph - 0.5.36-1 0.6.0-1 0.6.0-2 - 0.6.0-1u1
1 bug
Git !1

MA
--
662 0.6.0
proguard-core[U] - Graph - - 7.0.1-2 - 7.0.1-2
-
Git

MA
--
1 9.1.2
projectreactor[U] - Graph - - 2.0.8-1.1 - 2.0.8-1.1
-
Git
2.0.8-1WARN

--
1 ERROR
protobuf-java-format[U] - Graph - 1.3-1.1 - 1.3-1.1
-
Git
1.3-1WARN

MA
--
20 ERROR
reactive-streams[U] - Graph - 1.0.3-1 - 1.0.3-1
-
Git !1

MA
--
52 1.0.4
remotetea[U] - Graph - 1.0.7-3.1 - 1.0.7-3.1
1 bug
Git
1.0.7-3WARN
X
--
6 1.1.6
saaj[U] - Graph - 1.4.0-3 1.4.0-4 - 1.4.0-4
-
Git
1.4.0-3+4

--
104 1.4.0
saaj-ri[U] 1 Graph - 1.4.1-1.1 - 1.4.1-1.1
1 bug
Git
1.4.1-1

--
97 1.5.0
scala-asm[U] - Graph - 5.2.0-scala-2-1 - 5.2.0-scala-2-1
-
Git
WARN

MA
--
7 9.7.0-scala-2
scala-parser-combinators[U] 1 Graph - 1.0.3-3.1 - 1.0.3-3.1
-
Git
1.0.3-3WARN

MA
--
FTBR
649 2.4.0
scala-tools-sbinary[U] - Graph - 0.4.2-on-scala-2.11.0~M5-1 - 0.4.2-on-scala-2.11.0~M5-1
-
Git !2

MA
--
15 0.4.2-on-scala-2.11.0~M5
scala-xml[U] 1 Graph - 1.0.3-3.1 - 1.0.3-3.1
-
Git
1.0.3-3WARN

MA
--
FTBR
466 2.3.0
servlet-api[U] 4 Graph - 4.0.1-2 - 4.0.1-2
-
Git

MA
--
FTBR
26568 4.0.1
shiro[U] 8 Graph - 1.3.2-4+deb11u1 1.3.2-5 - 1.3.2-5
-
Git
1.4.2-1

--
41 2.0.0
sisu-inject[U] - Graph - 0.3.4-2 - 0.3.4-2
-
Git
0.3.4-3

--
17522 0.3.4
sisu-mojos[U] - Graph - 0.3.4-2 0.3.5-1 - 0.3.5-1
-
Git

--
7 0.3.5
sisu-plexus[U] - Graph - 0.3.4-3 - 0.3.4-3
-
Git !1

--
17514 0.3.4
sitemesh[U] - Graph - 2.4.1+dfsg-7 - 2.4.1+dfsg-7
-
Git !1

MA
--
2 ERROR
stringtemplate4[U] - Graph - 4.0.8-2.1 - 4.0.8-2.1
-
Git
4.0.8-2WARN

--
1845 4.3.3
taglibs-standard[U] - Graph - 1.2.5-2.1 1.2.5-3 - 1.2.5-3
-
Git !2

MA
--
533 1.2.5
tagsoup[U] 1 Graph - 1.2.1+-1.1 - 1.2.1+-1.1
-
Svn
ERROR

MA
--
4639 ERROR
tika[U] 5 Graph 1 1.22-2 -
Excuse
1.22-2 - 1.22-2
1 bug
Git
1.22-3
U
--
-
31 ERROR
tiles-autotag[U] - Graph - 1.2-2 1.2-4 1.2-5 - 1.2-5
-
Git

--
13 1.2
tiles-request[U] - Graph - 1.0.7-1 1.0.7-2 - 1.0.7-2
-
Git

--
11 1.0.7
tomcat-jakartaee-migration[U] - Graph - 0.2.0-1
1.0.6-1~bpo11+1
1.0.6-1 1.0.7-2 - 1.0.7-2
-
Git

--
31 1.0.8
tomcat10[U] 6 Graph - - 10.1.6-1+deb12u1
10.1.6-1+deb12u2
10.1.20-1
Excuse
10.1.23-1 - 10.1.16-1
1 bug (1 patch)
Git

--
714 10.1.23
tomcat9[U] 10 Graph - 9.0.43-2~deb11u9
9.0.43-2~deb11u10
9.0.70-2 - 9.0.70-2
21 bugs
Git !1
S T U X
--
1538 9.0.88
trilead-ssh2[U] 2 Graph - 6401+svn158-1.1 - 6401+svn158-1.1
-
Git
6401+svn158-1WARN

MA
--
513 ERROR
uimaj[U] 1 Graph - 2.10.2-4 - 2.10.2-4
1 bug
Git !2
X
MA
--
15 3.5.0
univocity-parsers[U] - Graph - 2.8.3-2 2.9.1-1 - 2.9.1-1
-
Git !1

MA
--
190 2.9.1
user-agent-utils[U] - Graph - 1.21-1 - 1.21-1
-
Git
WARN

MA
--
- 1.21
vecmath[U] - Graph - 1.5.2-7 - 1.5.2-7
-
Git !1

MA
--
3257 ERROR
visualvm[U] 2 Graph - 2.0.6+dfsg-1 2.1.5-1 2.1.8-2 - 2.1.8-1
6 bugs (1 patch)
Git !1
2.1.5-1

X
--
FTBR
502 2.1.8
vorbis-java[U] - Graph - 0.8-3 -
Excuse
0.8-3 - 0.8-3
-
Git !1

--
-
6 ERROR
wagon[U] 3 Graph - 3.3.4-1 3.5.3-1 - 3.5.3-1
1 bug
Git !1

MA
--
17387 3.5.3
webjars-locator[U] - Graph - 0.32-1.1 - 0.32-1.1
-
Git
0.32-1WARN

--
12 0.52
webjars-locator-core[U] - Graph - 0.30-1.1 - 0.30-1.1
-
Git
0.30-1WARN

--
13 0.58
websocket-api[U] - Graph - 1.1-2 - 1.1-2
-
Git !3

MA
--
24043 1.1
wss4j[U] - Graph - 1.6.19-2 1.6.19-3 - 1.6.19-3
-
Git !1
1.6.19-3+2

--
3 ERROR
xml-commons-external[U] - Graph - 1.4.01-5 1.4.01-6 - 1.4.01-6
-
Git

--
31733 1.4.01
xmlbeans[U] - Graph - 3.0.2-1 4.0.0-2 - 4.0.0-2
-
Git !1

--
FTBR
14767 5.2.0
xmlunit[U] - Graph - 1.6-2 - 1.6-2
-
Git

--
848 1.6
xom[U] - Graph - 1.2.10-1.1 1.3.8-1 1.3.9-1 - 1.3.9-1
-
Git

MA
--
17848 1.3.9
xz-java[U] - Graph - 1.8-2 1.9-1 - 1.9-1
1 bug
Git

MA
--
21132 1.9

Owned WNPP bugs (1)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
qb64[ITP] - Graph - - - - Buildd
Logs
-
--
-
- -

Non-maintainer uploads (4)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
cadencii - Graph - 3.3.9+svn20110818.r1732-6.1 3.3.9+svn20110818.r1732-6.2 - 3.3.9+svn20110818.r1732-6.2
-
- X
--
18 ERROR
drmips[RFA] 2 Graph 1 -
Excuse
2.0.1-2.1 - - Git
ERROR
X
--
-
8 ERROR
piccolo - Graph - 1.2-1.1 - 1.2-1.1
-
- S T U X
--
9 -
umlet 4 Graph 1 13.3-1.3 -
Excuse
13.3-1.3 - - - X
--
-
102 ERROR

QA uploads (1)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
opticalraytracer[O] - Graph - 9.6-1 9.6-4 - 9.6-4
1 bug
Git
9.6-2
X
--
132 9.6

Sponsored/other uploads (278)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
access-modifier-checker* - Graph - 1.21-1 1.30-1 1.33-1 - 1.32-1
-
Git !1

--
4 1.33
afterburner.fx* - Graph - 1.7.0-3 - 1.7.0-3
-
Git !1
X
MA
--
19 1.7.0
android-platform-frameworks-data-binding - Graph - - 2.2.2-6 -
Excuse
2.2.2-6 - 2.2.2-6
-
Git failed

--
-
66 -
android-platform-tools-base* 3 Graph 1 - 2.2.2-4 -
Excuse
2.2.2-4 - 2.2.2-4u1
1 bug
Git failed
S U
MA
--
-
158 ERROR
animal-sniffer* - Graph - 1.16-1 - 1.16-1
-
Git
WARN

--
50 1.22
annotation-indexer* - Graph - 1.14-1 1.17-1 - 1.17-1
-
Git !1

MA
--
5 1.17
ant-contrib* 1 Graph - 1.0~b3+svn177-12 - 1.0~b3+svn177-12
2 bugs
Git !1

--
6244 1.0~b3
antelope* 1 Graph - 3.5.1-5 - 3.5.1-5
-
Git !1

MA
--
8 ERROR
apache-log4j-extras1.2* - Graph - 1.2.17-2 1.2.17-3 - 1.2.17-3
-
Git !1

--
27 1.2.17
apache-pom* 1 Graph - 18-1 29-2 - 29-2
-
Git !2

MA
--
41238 32
argparse4j* - Graph - 0.4.4-1.1 0.9.0-1 - 0.9.0-1
-
Git

MA
--
5 0.9.0
args4j* - Graph - 2.33-1.1 2.33-2 - 2.33-2
-
Git !1

MA
--
12613 2.37
asmtools - Graph - 7.0-b09-2~deb11u1 7.0-b09-2 - 7.0-b09-2
-
Git

MA
--
FTBR
21 8.0-b09
atinject-jsr330* - Graph - 1.0+ds1-5 - 1.0+ds1-5
-
Git
WARN

MA
--
19875 1.0
autocomplete* - Graph - 2.5.3-1 2.5.3-2 - 2.5.3-2
-
Git

--
120 3.3.1
axmlrpc* - Graph - 1.12.1-1 1.13.0-1 - 1.13.0-1
-
Git !1

MA
--
14 1.14.0
bindex* 2 Graph - 2.2+svn101-4 - 2.2+svn101-4
2 bugs
Git

--
2008 ERROR
byte-buddy* - Graph - 1.8.2-2 1.12.21-1 1.14.13-1 - 1.14.13-1
-
Git

--
218 1.14.13
carrotsearch-randomizedtesting* - Graph - 2.7.8-2 2.7.9-1 - 2.7.9-1
-
Git

--
3 2.8.1
castor 1 Graph - 1.3.2-7 - 1.3.2-7
1 bug
Git !1

MA
--
78 ERROR
cdi-api* - Graph - 1.2-3 - 1.2-3
-
Git !1

--
17642 4.1.0
cmdreader* - Graph - 1.5-2 1.5-3 - 1.5-3
-
Git !1
1.5-2+6

MA
--
2 1.5
codenarc* - Graph - 0.23-5 - 0.23-5
-
Git
WARN

MA
--
FTBR
14 ERROR
com-hypirion-io-clojure* 1 Graph - 0.3.1-4 - 0.3.1-4u1
-
Git !2
0.3.1-5
S T U
--
4 0.3.1
compress-lzf - Graph - 1.0.4-1 - 1.0.4-1
-
Git

MA
--
71 ERROR
controlsfx - Graph - 9.0.0+hg20181001-1 11.0.0-1 - 11.0.0-1
-
Git !1
S
--
867 11.2.1
cpptasks* - Graph - 1.0~b5-5 - 1.0~b5-5
1 bug
Git

--
26 1.0b5
cssparser* - Graph - 0.9.5-2 0.9.29-1 - 0.9.29-1
-
Git !2

--
6 0.9.30
csvjdbc* - Graph - 1.0.36+ds-1 1.0.37-1 - 1.0.37-1
-
Git !1
1.0.36+ds-1+8

MA
--
8 1.0.42
dictzip-java* - Graph - 0.8.2-2.1 0.8.2-4 - 0.8.2-4
-
Git

--
66 0.13.0
dnsjava* - Graph - 2.1.8-2 - 2.1.8-2
1 bug
Git
WARN

MA
--
210 ERROR
dokujclient* - Graph - 3.9.1-1 - 3.9.1-1
-
Git !1
3.9.0-1+9

--
8 3.9.1
doxia* - Graph - 1.7-2 1.12.0-1 - 1.12.0-1
-
Git !2

--
633 1.12.0
doxia-sitetools* - Graph - 1.7.5-2 1.11.1-1 - 1.11.1-1
-
Git

--
377 1.11.1
dropwizard-metrics* 1 Graph - 3.2.6-1 - 3.2.6-1
-
Git

MA
--
81 4.2.25
dtd-parser* - Graph - 1.2-1 - 1.2-1
-
Git

MA
--
12397 1.4
dumbster* - Graph - 1.6+debian-4 - 1.6+debian-4
1 bug
Git
WARN

--
3 1.6
dummydroid* 1 Graph - 1.2-2 - 1.2-2
-
Git !2

--
32 ERROR
easyconf* - Graph - 0.9.5-6 - 0.9.5-6
-
Git
WARN

MA
--
2 0.9.5
error-prone-java* - Graph - 2.4.0-1 2.18.0-1 - 2.18.0-1
-
Git

--
6804 2.26.1
fastinfoset* - Graph - 1.2.12-3 - 1.2.12-3
-
Git
WARN

--
12379 ERROR
felix-bundlerepository* 1 Graph - 2.0.10-4 - 2.0.10-4
-
Git

--
475 2.0.10
felix-main* 2 Graph - 5.0.0-5 - 5.0.0-5
1 bug
Git
5.0.0-6WARN

--
FTBR
967 7.0.5
felix-osgi-obr* - Graph - 1.0.2-5 - 1.0.2-5fakesync1
2 bugs
Git !1

MA
--
2291 1.0.2
felix-resolver* - Graph - 1.16.0-1 - 1.16.0-1
-
Git !1
1.16.0-1+1

--
2034 2.0.4
findbugs* 4 Graph - 3.1.0~preview2-3 - 3.1.0~preview2-3
-
Git
WARN
X
MA
--
1629 ERROR
flute* - Graph - 1:1.1.6-4 1:1.1.6-5 - 1:1.1.6-5
-
Git
1%1.1.6-4+6

MA
--
22965 1.2.0
fontchooser* 1 Graph - 1.0.0-3 - 1.0.0-3
-
Git !2

MA
--
264 -
ganymed-ssh2* - Graph - 250-3 - 250-3
-
Git
WARN

MA
--
204 ERROR
gentlyweb-utils* - Graph - 1.5-2 - 1.5-2
-
Git !2

MA
--
8 1.1
geogebra* 8 Graph - 4.0.34.0+dfsg1-9 - 4.0.34.0+dfsg1-9
5 bugs
Git !1
X
--
1527 -
geronimo-commonj-spec - Graph - 1.1.1-4 - 1.1.1-4
-
Git !1

MA
--
11 -
geronimo-interceptor-3.0-spec* - Graph - 1.0.1-4 - 1.0.1-4fakesync
1 bug
Git
WARN

MA
--
17725 1.0.1
geronimo-jacc-1.1-spec* - Graph - 1.0.3-1 - 1.0.3-1
1 bug
Git !1

MA
--
25 1.0.3
geronimo-jpa-2.0-spec - Graph - 1.1-4 - 1.1-4
-
Git

MA
--
445 1.1
geronimo-osgi-support - Graph - 1.1-2 - 1.1-2
-
Git !1

MA
--
426 1.1
gradle 17
(18) Graph
- 4.4.1-13 4.4.1-18 4.4.1-20 - 4.4.1-20
4 bugs
Git

--
1601 8.7
hikaricp avatarhikaricp* - Graph - 2.7.9-1 - 2.7.9-1
-
Git

--
45 ERROR
httpunit* 1 Graph - 1.7+dfsg-14 - 1.7+dfsg-14
-
Git
WARN

MA
--
FTBR
6 1.7
icedtea-web* 16 Graph - 1.8.4-1 1.8.8-2 - 1.8.8-2u1
71 bugs (1 patch)
Git !2
X
--
7225 1.8.8
icu4j* - Graph - 68.2-2 72.1-1 73.2-1 - 73.2-1
-
Git

--
13901 75.1
icu4j-4.4* - Graph - 4.4.2.2-4 - 4.4.2.2-4
-
Git !1

MA
--
444 4.4.2.2
ini4j* - Graph - 0.5.4-1 - 0.5.4-1
-