Packages overview for Salvatore Bonaccorso

Salvatore Bonaccorso <carnil@debian.org> — Bugs: open - RC - all - submitted - WNPP - Graph — Reports: Dashboard - Buildd - Lintian - Debtags - Piuparts - Janitor - Contributions - Repology - Portfolio

main (200)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
arping 1 Graph - 2.19-6 2.21-2 2.23-1 - 2.23-1
4 bugs
Git 
2.23-1+3



5712 2.23
bosh 1 Graph - 0.6-10 0.6-11 - 0.6-11
-
Git !1 



17 0.6
boxes - Graph - 1.3-1 2.2.0-2 - 2.1.1-2
-
Git 



287 2.2.0
criu 3 Graph - - 3.17.1-1 - 3.17.1-1
14 bugs
Git failed

--
FTBFS
4029 3.17.1
cvelib[U] - Graph - - 1.0.0-1 - 0.7.0-1
-
Git 
1.1.0-1

--
2 1.1.0
dh-make-perl[U] 7 Graph - 0.105 0.116 0.121 - 0.121
4 bugs (1 patch)
Git 
0.122


1124 -
esmtp 4
(5) Graph
- 1.2-17 1.2-18 - 1.2-18
1 bug
Git !1 


--
101 1.2
ethtool[U] - Graph - 1:4.19-1 1:5.9-1 1:6.0-1 - 1:5.19-1
4 bugs
Git 


--
57433 6.0
iniparser - Graph - 4.1-4 4.1-6 - 4.1-6
-
Git 



2154 4.1
libaccessors-perl[U] - Graph - 1.01-2 1.01-2.1 1.01-4 - 1.01-3
-
Git


16 1.01
libalgorithm-diff-perl[U] - Graph - 1.19.03-2 1.201-1 - 1.201-1
-
Git
1.201-1+1


97742 1.201
libalgorithm-merge-perl[U] - Graph - 0.08-3 0.08-5 - 0.08-4
-
Git


96791 0.08
libapp-cli-perl[U] - Graph - 0.313-2 0.313-4 - 0.313-3
-
Git


23 0.52
libapp-cmd-perl[U] - Graph - 0.331-1 0.334-1 - 0.334-1
-
Git
S

840 0.334
libapp-daemon-perl[U] - Graph - 0.22-3 - 0.22-3
-
Git
0.22-4


49 0.22
libapp-nopaste-perl[U] 1 Graph - 1.012-1 1.013-1 1.013-2 - 1.013-1
-
Git


133 1.013
libapp-rad-perl[U] - Graph - 1.05-2 1.05-4 - 1.05-3
-
Git


6 1.05
libarchive-ar-perl[U] - Graph - 2.02-2 2.02-4 - 2.02-3
-
Git


19 2.02
libarchive-zip-perl[U] 1 Graph - 1.64-1 1.68-1 - 1.68-1
3 bugs
Git


53587 1.68
libarray-diff-perl[U] - Graph - 0.07-2 0.09-1 0.09-2 - 0.09-1
-
Git


194 0.09
libboolean-perl[U] - Graph - 0.46-1 0.46-3 - 0.46-2
-
Git


1664 0.46
libbrowser-open-perl[U] - Graph - 0.04-1 0.04-1.1 - 0.04-1.1
-
Git
0.04-2WARN

MA
-()
151 0.04
libbsd-resource-perl[U] - Graph - 1.2911-1 1.2911-2 - 1.2911-2
-
Git

T U

4199 1.2911
libcapture-tiny-perl[U] - Graph - 0.48-1 - 0.48-1
-
Git
0.48-2WARN

MA

24452 0.48
libcarp-clan-perl[U] - Graph - 6.07-1 6.08-1 - 6.08-1
1 bug
Git
6.08-2

MA

9843 6.08
libchart-gnuplot-perl[U] 1 Graph - 0.23-1 0.23-1.1 0.23-2 - 0.23-2
-
Git
X

45 0.23
libconfig-any-perl[U] - Graph - 0.32-1 0.32-3 - 0.32-2
-
Git
ERROR
S T U
MA
()
1709 0.32
libconfig-auto-perl[U] - Graph - 0.44-1 0.44-1.1 0.44-2 - 0.44-2
-
Git


719 0.44
libconfig-grammar-perl[U] - Graph - 1.12-2 1.13-3 1.13-5 - 1.13-5
-
Git


728 1.13
libconfig-ini-perl[U] - Graph - 1:0.025-1 1:0.025-1.1 1:0.027-1 - 1:0.027-1
-
Git
archive/debian/1%0.027-1+1


1100 0.027
libconfig-inihash-perl[U] - Graph - 3.01.01-4 3.01.01-6 - 3.01.01-5
-
Git
ERROR

()
69 ERROR
libconfig-model-perl[U] - Graph - 2.133-1 2.141-1 2.152-1 - 2.152-1
-
Git


1099 2.152
libconfig-model-tkui-perl[U] - Graph - 1.369-2 1.373-1 1.375-2 - 1.375-1
-
Git


553 1.375
libconfig-record-perl[U] - Graph - 1.1.2-2 1.1.2-4 - 1.1.2-3
-
Git


9 1.1.2
libconfig-std-perl[U] - Graph - 0.903-1 0.903-3 - 0.903-2
-
Git
ERROR

()
86 0.903
libconfigreader-simple-perl[U] - Graph - 1.293-1 1.294-1 1.295-2 - 1.295-1
-
Git


50 1.295
libcontextual-return-perl[U] - Graph - 0.004014-2 0.004014-4 - 0.004014-3
-
Git

()
6601 0.004014
libcpan-inject-perl[U] - Graph - 1.14-1 1.14-1.1 - 1.14-1.1
-
Git
1.14-2WARN

--
11 1.14
libcpan-perl-releases-perl[U] 1 Graph - 3.90-1 5.20210320-1 5.20221120-1 - 5.20220820-1
-
Git
5.20221020-1+13

()
119 5.20221120
libcrypt-format-perl[U] - Graph - 0.09-1 0.10-1 0.12-2 - 0.12-1
-
Git


26 0.12
libcrypt-openssl-rsa-perl[U] - Graph - 0.31-1 0.33-3 - 0.33-1
-
Git

T U

11485 0.33
libcrypt-openssl-x509-perl[U] - Graph - 1.8.12-1 1.9.02-1 1.9.14-2 - 1.9.14-1
-
Git

S T U

278 1.9.14
libcrypt-pbkdf2-perl[U] - Graph - 0.161520-1 0.161520-2 - 0.161520-2
-
Git


151 0.161520
libcrypt-random-seed-perl[U] - Graph - 0.03-1 0.03-1.1 0.03-3 - 0.03-2
-
Git !4


15280 0.03
libcrypt-rijndael-perl[U] - Graph - 1.13-1 1.15-1 1.16-1 - 1.16-1
-
Git

S T U

2422 1.16
libcrypt-rsa-parse-perl[U] - Graph - 0.044-1 - 0.044-1
-
Git
0.044-2


15 0.044
libdata-dump-perl[U] - Graph - 1.23-1 1.23-1.1 1.25-1 - 1.25-1
1 bug
Git

MA

102884 1.25
libdata-show-perl[U] - Graph - 0.002004-1 0.002004-2 - 0.002004-2
-
Git


6 0.002004
libdate-calc-perl[U] - Graph - 6.4-1 6.4-1.1 6.4-2 - 6.4-2
1 bug
Git


8740 6.4
libdatetime-format-iso8601-perl[U] - Graph - 0.08-2 0.16-1 - 0.16-1
1 bug
Git
0.16-2


2886 0.16
libdatetime-format-natural-perl[U] - Graph - 1.06-1 1.11-1 1.13-1 - 1.13-1
-
Git


997 1.13
libdbd-sqlite3-perl[U] 1 Graph - 1.62-3 1.66-1 1.70-3
Excuse
1.72-1 - 1.70-3
1 bug
Git

S T U
()
FTBFS
7701 1.72
libdbix-class-timestamp-perl[U] - Graph - 0.14-2 - 0.14-2
-
Git
0.14-3WARN


33 0.14
libdevel-callsite-perl[U] - Graph - 1.0.1-1 1.0.1-2 - 1.0.1-2
-
Git

T U

15 1.0.1
libdevel-repl-perl[U] - Graph - 1.003028-1 1.003029-1 - 1.003029-1
-
Git


114 1.003029
libdigest-sha-perl[U] - Graph - 6.02-1 6.03-1 - 6.03-1
-
Git

T U

1254 6.03
libdigest-sha3-perl[U] - Graph - 1.04-1 1.05-1 - 1.05-1
-
Git

T U

271 1.05
libemail-mime-createhtml-perl[U] - Graph - 1.042-2 - 1.042-2
-
Git
1.042-3WARN


48 1.042
libemail-sender-perl[U] - Graph - 1.300031-2 1.300035-1 2.600-1 - 2.500-1
-
Git

()
1357 2.600
libenv-path-perl[U] - Graph - 0.19-2 0.19-4 - 0.19-3
-
Git


59 0.19
libfile-changenotify-perl[U] - Graph - 0.31-1 - 0.31-1
-
Git
0.31-2
S T U

136 0.31
libfile-find-rule-vcs-perl[U] - Graph - 1.08-2 1.08-2.1 - 1.08-2.1
-
Git
1.08-3

MA

67 1.08
libfile-inplace-perl[U] - Graph - 0.20-2 0.20-4 - 0.20-3
-
Git


47 0.20
libfile-remove-perl[U] - Graph - 1.58-1 1.60-1 1.61-2 - 1.61-1
-
Git


1614 1.61
libforest-perl[U] - Graph - 0.10-1 0.10-1.1 0.10-2 - 0.10-2
-
Git


30 0.10
libforks-perl[U] - Graph - 0.36-2 0.36-3 - 0.36-3
-
Git

T U

194 0.36
libgetopt-long-descriptive-perl[U] - Graph - 0.103-2 0.105-1 0.109-2 - 0.109-2
-
Git
0.110-1


10819 0.110
libgnupg-interface-perl[U] 1 Graph - 0.52-10 1.01-2
1.02-2~bpo11+1
1.02-3 - 1.02-2
-
Git


988 1.02
libgnupg-perl[U] 2 Graph - 0.19-3 0.19-5 - 0.19-4
-
Git


26 0.19
libgraph-easy-as-svg-perl[U] - Graph - 0.27-1 0.28-1 - 0.28-1
-
Git
archive/debian/0.28-1+2


89 0.28
libgraph-easy-perl[U] 2 Graph - 0.76-1 0.76-3 - 0.76-2
-
Git

()
104 0.76
libgtk2-perl[U] - Graph - 2:1.24992-1 - - - Buildd
Logs

(fail)
-
22397 -
libhook-lexwrap-perl[U] - Graph - 0.26-1 0.26-2 - 0.26-2
-
Git

MA

73 0.26
libhtml-formfu-perl[U] - Graph - 2.07000-1 - 2.07000-1
-
Git
2.07000-2
S T U

72 2.07000
libhtml-parser-perl[U] 1 Graph - 3.72-3 3.75-1 3.80-1 - 3.78-1
3 bugs
Git

S T U
()
151789 3.80
libimdb-film-perl[U] - Graph - 0.53-1 0.53-1.1 - 0.53-1.1
-
Git
0.53-2WARN

--
13 0.53
libio-digest-perl[U] - Graph - 0.11-1 0.11-1.1 0.11-3 - 0.11-3
1 bug
Git

MA

46 0.11
libio-multiplex-perl[U] - Graph - 1.16-1 1.16-1.1 1.16-3 - 1.16-2
-
Git


15386 1.16
libio-prompt-perl[U] - Graph - 0.997004-1 0.997004-2 - 0.997004-2
-
Git


51 0.997004
libio-prompter-perl[U] - Graph - 0.004015-1 - 0.004015-1
-
Git
0.004015-2


6557 0.004015
libio-socket-ssl-perl[U] 2 Graph - 2.060-3 2.069-1 2.077-1 - 2.074-2
3 bugs
Git

()
137223 2.077
libipc-run-perl[U] 2 Graph - 20180523.0-1 20200505.0-1 20220807.0-1 - 20220807.0-1
-
Git


24332 20220807.0
libipc-run3-perl[U] - Graph - 0.048-1 0.048-2 - 0.048-2
-
Git
archive/debian/0.048-2+5

MA

18960 0.048
libiptables-chainmgr-perl[U] - Graph - 1.6-1 1.6-2 - 1.6-2
-
Git
1.6-2+2


158 1.6
libkeyword-simple-perl[U] - Graph - 0.04-1 0.04-2 - 0.04-2
-
Git
0.04-3

S T U

12 0.04
liblatex-driver-perl[U] - Graph - 0.300.2-2 1.2.0-1 - 1.2.0-1
-
Git
1.2.0-1+2


64 1.2.0
liblatex-encode-perl[U] - Graph - 0.092.0-1 0.092.0-2 - 0.092.0-2
-
Git

MA

69 0.092.0
liblatex-table-perl[U] - Graph - 1.0.6-3 1.0.6-3.1 1.0.6-4 - 1.0.6-4
1 bug
Git
S T U

57 1.0.6
liblexical-failure-perl[U] - Graph - 0.000007-2 0.000007-2.1 0.000007-3 - 0.000007-3
-
Git


6 0.000007
liblexical-var-perl[U] - Graph - 0.009-3 0.009-4 - 0.009-4
-
Git

T U

9 0.009
liblinux-prctl-perl[U] 1
(2) Graph
- 1.6.0-3 1.6.0-4 - 1.6.0-4
-
Git
19×

8 1.6.0
liblist-maker-perl[U] - Graph - 0.005-2 0.005-2.1 0.005-4 - 0.005-3
-
Git

()
5 0.005
liblocal-lib-perl[U] - Graph - 2.000024-1 2.000029-1 - 2.000029-1
-
Git


2368 2.000029
liblog-handler-perl[U] - Graph - 0.88-1 0.90-1 0.90-2 - 0.90-1
-
Git
0.90-2+2


83 0.90
libmail-box-perl[U] 2 Graph - 3.006-1 3.009-1 - 3.009-1
-
Git
3.009-1+1


1180 3.009
libmail-gnupg-perl[U] - Graph - 0.23-2 0.23-3 - 0.23-3
-
Git


44 0.23
libmail-imapclient-perl[U] - Graph - 3.42-1 3.43-1 - 3.43-1
-
Git


4391 3.43
libmath-basecnv-perl[U] - Graph - 1.14-1 1.14-3 - 1.14-2
-
Git


64 1.14
libmath-gmp-perl[U] - Graph - 2.19-1 2.20-1 2.25-1 - 2.25-1
-
Git

S T U

46 2.25
libmath-prime-util-gmp-perl[U] - Graph - 0.51-1 0.52-1 0.52-2 - 0.52-1
-
Git

S T U

27 0.52
libmath-prime-util-perl[U] - Graph - 0.73-1 0.73-2 - 0.73-2
-
Git

T U

27 0.73
libmath-random-mt-perl[U] - Graph - 1.17-1 1.17-2 - 1.17-2
-
Git

T U

104 1.17
libmath-random-oo-perl[U] - Graph - 0.22-2 - 0.22-2
-
Git
0.22-3WARN


15 0.22
libmime-tools-perl[U] 11
(12) Graph
- 5.509-1 5.510-1 - 5.510-1
-
Git


14975 5.510
libmime-types-perl[U] 1 Graph - 2.17-1 2.18-1 2.22-2 - 2.22-1
-
Git


20505 2.22
libmodule-corelist-perl[U] - Graph - 5.20190220-1 5.20210220-1 5.20221120-1 - 5.20220820-1
-
Git

()
51 5.20221120
libmodule-install-perl[U] - Graph - 1.19-1 1.19-2 - 1.19-2
-
Git


372 1.19
libmodule-starter-pbp-perl[U] - Graph - 0.0.3-2 0.0.3-2.1 0.0.3-3 - 0.0.3-3
-
Git


12 0.0.3
libmodule-starter-perl[U] 3 Graph - 1.750+dfsg-1 1.770+dfsg-1 1.770+dfsg-2 - 1.770+dfsg-1
1 bug
Git


72 1.770
libmonitoring-icinga2-client-rest-perl[U] - Graph - 2.0.0-2 2.0.4-1 - 2.0.4-1
-
Git
2.0.4-1+1


6 2.0.4
libmonitoring-plugin-perl[U] - Graph - 0.40-1 - 0.40-1
-
Git
0.40-2


2703 0.40
libmoose-perl[U] - Graph - 2.2011-1 2.2014-2 2.2200-1 - 2.2200-1
-
Git
2.2201-1

S T U
MA

3650 2.2201
libmoosex-app-cmd-perl[U] - Graph - 0.32-2 0.34-1 0.34-2 - 0.34-1
-
Git


15 0.34
libmoosex-lazyrequire-perl[U] - Graph - 0.11-1 0.11-1.1 0.11-2 - 0.11-2
-
Git


130 0.11
libmoosex-role-parameterized-perl[U] - Graph - 1.10-1 1.11-1 - 1.11-1
-
Git
1.11-2


1226 1.11
libmoosex-types-perl[U] - Graph - 0.50-1 0.50-2 - 0.50-2
-
Git


1196 0.50
libnagios-object-perl[U] - Graph - 0.21.20-2 0.21.20-2.1 0.21.20-3 - 0.21.20-3
-
Git

MA

238 0.21.20
libnamespace-autoclean-perl[U] - Graph - 0.28-1 0.29-1 0.29-2 - 0.29-1
-
Git

()
23930 0.29
libnet-dropbox-api-perl[U] - Graph - 1.9-1 1.9-1.1 1.9-2 - 1.9-2
-
Git


311 1.9
libnet-sftp-foreign-perl[U] - Graph - 1.90+dfsg-1 1.93+dfsg-1 - 1.93+dfsg-1
-
Git
archive/debian/1.93+dfsg-1+1


943 1.93
libnet-ssh2-perl[U] 2 Graph - 0.69-1 0.72-3 0.73-1 - 0.73-1
-
Git

S T U

714 0.73
libnet-tftp-perl[U] - Graph - 0.1901-1 0.1901-1.1 0.1901-3 - 0.1901-2
-
Git


33 0.1901
libnet-vnc-perl[U] - Graph - 0.40-2 0.40-2.1 0.40-3 - 0.40-3
-
Git


12 0.40
libobject-insideout-perl[U] - Graph - 4.05-1 - 4.05-1
-
Git
4.05-2


10 4.05
libpadwalker-perl[U] - Graph - 2.3-1 2.5-1 - 2.5-1
-
Git

S T U

21175 2.5
libpath-class-perl[U] - Graph - 0.37-1 0.37-4 - 0.37-2
-
Git


2474 0.37
libperl-critic-perl[U] 10 Graph - 1.132-1 1.138-2 1.140-1 - 1.140-1
1 bug
Git


605 1.140
libperl-minimumversion-perl[U] - Graph - 1.38-2 1.40-1 - 1.40-1
-
Git


46 1.40
libposix-strptime-perl[U] - Graph - 0.13-1 0.13-2 - 0.13-2
-
Git

T U

8582 0.13
libppix-regexp-perl[U] - Graph - 0.063-1 0.078-1 0.085-1 - 0.085-1
-
Git


630 0.085
libppix-utilities-perl[U] - Graph - 1.001000-2 1.001000-2.1 1.001000-3
Excuse
1.001000-4 - 1.001000-3
-
Git

()
607 1.001000
libproc-daemon-perl[U] - Graph - 0.23-1 0.23-2 - 0.23-2
-
Git


3474 0.23
libproc-processtable-perl[U] - Graph - 0.56-1 0.59-2 0.634-1 - 0.634-1
-
Git

T U

35867 0.634
libproc-simple-perl[U] - Graph - 1.32-1 1.32-3 - 1.32-2
-
Git


FTBFS
428 1.32
libregexp-common-perl[U] - Graph - 2017060201-1 2017060201-3 - 2017060201-2
-
Git


20641 2017060201
libregexp-debugger-perl[U] - Graph - 0.002001-1 0.002006-1 0.002006-2 - 0.002006-1
-
Git
0.002006-2+1


38 0.002006
libregexp-grammars-perl[U] - Graph - 1.049-1 1.057-1 1.058-2 - 1.057-1
1 bug
Git
S

29 1.058
librpc-xml-perl[U] - Graph - 0.80-2 0.82-1 - 0.82-1
1 bug
Git


493 0.82
librrdtool-oo-perl[U] - Graph - 0.36-2 0.36-3 - 0.36-3
-
Git
X

88 0.36
librunning-commentary-perl[U] - Graph - 0.000005-1 0.000005-1.1 0.000005-2 - 0.000005-2
-
Git


5 0.000005
libscalar-list-utils-perl[U] - Graph - 1:1.50-1 1:1.55-1 1:1.63-1 - 1:1.62-1
1 bug
Git

S T U

7213 1.63
libsearch-xapian-perl[U] - Graph - 1.2.25.2-1 1.2.25.4-1 1.2.25.5-2 - 1.2.25.5-1
-
Git

S T U
()
160 1.2.25.5
libset-scalar-perl[U] - Graph - 1.29-2 1.29-3 - 1.29-3
-
Git


2238 1.29
libsoftware-license-perl[U] 2 Graph - 0.103014-1 0.103014-2 0.104002-1 - 0.104002-1
-
Git


16137 0.104002
libstatistics-basic-perl[U] - Graph - 1.6611-1 1.6611-1.1 1.6611-3 - 1.6611-2
-
Git

()
152 1.6611
libstatistics-descriptive-perl[U] - Graph - 3.0702-1 3.0800-1 - 3.0800-1
-
Git
archive/debian/3.0800-1+2


915 3.0800
libstring-formatter-perl[U] - Graph - 0.102084-1 0.102084-1.1 1.234-1 - 1.234-1
-
Git


236 1.234
libstring-mkpasswd-perl[U] - Graph - 0.05-1 0.05-1.1 0.05-3 - 0.05-2
-
Git


86 0.05
libsvn-hooks-perl[U] - Graph - 1.34-2 1.36-1 - 1.34-3
-
Git
S

8 1.36
libsys-mmap-perl[U] - Graph - 0.19-1 0.20-1 0.20-2 - 0.20-2
1 bug
Git

T U

757 0.20
libsys-statistics-linux-perl[U] - Graph - 0.66-3 0.66-5 - 0.66-4
-
Git

()
190 0.66
libsys-virt-perl[U] - Graph - 5.0.0-1 7.0.0-1 8.9.0-1 - 8.5.0-1
-
Git

S T U
()
3212 8.9.0
libsysadm-install-perl[U] - Graph - 0.48-1 0.48-2 - 0.48-2
-
Git


66 0.48
libtap-formatter-html-perl[U] - Graph - 0.11+dfsg-2 0.11+dfsg-2.1 0.11+dfsg-3 - 0.11+dfsg-3
-
Git


9 0.11
libterm-progressbar-perl[U] - Graph - 2.22-1 2.23-1 - 2.22-1
-
Git


1784 2.23
libterm-readline-gnu-perl[U] - Graph - 1.36-1 1.37-1 1.44-1 - 1.42-2
-
Git

S T U
()
6269 1.44
libterm-table-perl[U] - Graph - 0.013-1 0.015-2 0.016-2 - 0.016-1
-
Git

()
47 0.016
libtest-class-perl[U] - Graph - 0.50-1 0.52-1 - 0.52-1
-
Git


55 0.52
libtest-effects-perl[U] - Graph - 0.001005-2 0.001005-3 - 0.001005-3
-
Git


6 0.001005
libtest-file-perl[U] 1 Graph - 1.443-1 1.444-1 1.992-2 - 1.992-1
-
Git
1.992-2+1


64 1.992
libtest-minimumversion-perl[U] - Graph - 0.101082-2 0.101082-4 - 0.101082-3
-
Git

()
38 0.101082
libtest-mockrandom-perl[U] - Graph - 1.01-1 1.01-1.1 1.01-3 - 1.01-2
-
Git


20 1.01
libtest-regexp-perl[U] - Graph - 2017040101-1 2017040101-3 - 2017040101-2
-
Git


13 2017040101
libtest-simple-perl[U] - Graph - 1.302162-1 1.302183-1 1.302191-2 - 1.302191-1
-
Git


439 1.302191
libtest-synopsis-perl[U] - Graph - 0.15-1 0.16-1 0.17-1 - 0.17-1
-
Git

MA

24 0.17
libtext-asciitable-perl[U] - Graph - 0.22-1 0.22-3 - 0.22-2
-
Git


49 0.22
libtext-autoformat-perl[U] - Graph - 1.740000-2 1.750000-1 1.750000-2 - 1.750000-1
-
Git
1.750000-2+2

MA

1906 1.669007
libtext-csv-perl[U] - Graph - 1.99-1 2.00-1 2.02-2 - 2.02-1
-
Git


8016 2.02
libtext-diff-perl[U] - Graph - 1.45-1 - 1.45-1
-
Git
1.45-2WARN

MA

1853 1.45
libtext-format-perl[U] - Graph - 0.61-1 0.62-1 - 0.62-1
-
Git
archive/debian/0.62-1+3


623 0.62
libtext-formattable-perl[U] - Graph - 1.03-2 1.03-2.1 1.03-3 - 1.03-2.1
-
Git

()
41 1.03
libtext-recordparser-perl[U] - Graph - 1.6.5-1 1.6.5-2 1.6.5-4 - 1.6.5-2
1 bug
Git
1.6.5-4+1


501 1.6.5
libtext-reform-perl[U] - Graph - 1.20-3 1.20-5 - 1.20-4
-
Git

()
2030 1.20
libtext-tabulardisplay-perl[U] - Graph - 1.38-1 1.38-1.1 1.38-3 - 1.38-2
-
Git


506 1.38
libtext-textile-perl[U] - Graph - 2.13-2 2.13-4 - 2.13-3
-
Git


56 2.13
libtime-progress-perl[U] - Graph - 2.12-1 2.12-1.1 2.12-3 - 2.12-2
-
Git


32 2.12
libtry-tiny-perl[U] - Graph - 0.30-1 0.31-2 - 0.31-1
-
Git


112682 0.31
libvar-pairs-perl[U] - Graph - 0.004001-1 - 0.004001-1
-
Git
0.004001-2WARN
S

12 0.004001
libwww-curl-perl[U] - Graph - 4.17-5 4.17-7 4.17-8 - 4.17-7
1 bug
Git
4.17-8+1

S T U

1673 4.17
linux[U] 752
(794) Graph
4 4.19.249-2
4.19.260-1
5.10.127-2~bpo10+1
5.10.140-1
5.10.149-2
6.0.3-1~bpo11+1
6.0.8-1
Excuse
6.0.10-1 6.1~rc6-1~exp1
Excuse
5.19.0-21.21
8046 bugs (300 patches)
Git !7 



S T U X
()
FTBFS
1812 6.1~rc6
linux-5.10[U] - Graph - -
5.10.149-2~deb10u1
- - Buildd
Logs
-
--
-
24660 -
linux-base[U] 3 Graph - 4.6 4.9 - 4.5u9
7 bugs
Git !1 

--
207273 -
linux-latest[U] - Graph - 105+deb10u16
105+deb10u17
- - - Buildd
Logs

--
-
185127 -
linux-signed-5.10-amd64[U] - Graph - -
5.10.149+2~deb10u1
- - Buildd
Logs
-
--
-
25 -
linux-signed-5.10-arm64[U] - Graph - -
5.10.149+2~deb10u1
- - Buildd
Logs
-
--
-
- -
linux-signed-5.10-i386[U] - Graph - -
5.10.149+2~deb10u1
- - Buildd
Logs
-
--
-
2 -
linux-signed-amd64[U] 4 Graph - 4.19.249+2
4.19.260+1
5.10.127+2~bpo10+1
5.10.140+1
5.10.149+2
6.0.3+1~bpo11+1
6.0.8+1
Excuse
6.0.10+1 6.1~rc6+1~exp1
Excuse
- Git
ERROR

T U
--
- -
linux-signed-arm64[U] 1 Graph - 4.19.249+2
4.19.260+1
5.10.127+2~bpo10+1
5.10.140+1
5.10.149+2
6.0.3+1~bpo11+1
6.0.8+1 6.1~rc6+1~exp1
Excuse
- Git
ERROR

T U -
--
- -
linux-signed-i386[U] - Graph - 4.19.249+2
4.19.260+1
5.10.127+2~bpo10+1
5.10.140+1
5.10.149+2
6.0.3+1~bpo11+1
6.0.8+1
new: 6.0.10+1
6.1~rc5+1~exp1
6.1~rc6+1~exp1
Excuse
- Git
ERROR

T U -
--
- -
lnav 2 Graph - 0.8.4-5 0.9.0-1 0.11.1-1 - 0.10.1-6
-
Git failed


--
1438 0.11.1-test1
nfs-utils[U] 74
(77) Graph
- 1:1.3.4-2.5+deb10u1 1:1.3.4-6 1:2.6.2-1
Excuse
1:2.6.2-2 - 1:2.6.1-2u4
180 bugs (3 patches)
Git !6 

F
MA
()
FTBR
57476 2.6.2
nfswatch 2 Graph - 4.99.11-6 4.99.11-8 4.99.12-1 - 4.99.12-1
-
Git failed


--
552 4.99.12
nmon - Graph - 16i+debian-2 16m+debian-1 16n+debian-1 - 16n+debian-1
1 bug
Git 

S
--
3536 16n
nodau - Graph - 0.3.8-3 0.3.8-4 - 0.3.8-4
-
Git !1 


--
13 0.3.8
pamtester - Graph - 0.1.2-4 - 0.1.2-4
-
Git 


--
122 0.1.2
pkg-perl-tools[U] 8 Graph - 0.51 0.64 0.72 - 0.71
-
Git
0.73
S

64 -
shelldap 2 Graph - 1.4.0-4+deb10u1 1.5.1-1 - 1.5.1-1
1 bug
Git failed


136 1.5.1
w2do - Graph - 2.3.1-8 - 2.3.1-8
-
Git !2 
2.3.1-8+1

MA
--
11 ERROR
when - Graph - 1.1.38-2 1.1.44-1 - 1.1.42-1
-
Git !2 

MA

59 1.1.44
yapet - Graph - 2.3-1 2.5-1 2.6-1 - 2.6-1
1 bug
Git !1 



28 2.6

non-free (1)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
firmware-nonfree[U] 50
(55) Graph
- 20190114-2
20210315-3~bpo10+1
20210315-3
20210818-1~bpo11+1
20221109-2 - - Git !2 
20221109-3
S T U -
--
(-)
43039 20221109

Owned WNPP bugs (2)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
libcrypt-perl-perl[ITP] - Graph - - - - Buildd
Logs
-
--
-
- -
libnet-acme2-perl[ITP] - Graph - - - - Buildd
Logs
-
--
-
- -

Non-maintainer uploads (6)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
das-watchdog* 1 Graph - 0.9.0-3.2 - 0.9.0-3.2
-
Git
0.9.0-4WARN


--
37 ERROR
imagemagick*[RFH] 118
(122) Graph
1 8:6.9.10.23+dfsg-2.1+deb10u1 8:6.9.11.60+dfsg-1.3 8:6.9.12.20+dfsg1-1.2
Excuse
8:6.9.11.60+dfsg-1.3
87 bugs
Git failed
8:6.9.12.20+dfsg1-2



S T U X

FTBR
75703 6.9.12.67
libxml2* 45 Graph - 2.9.4+dfsg1-7+deb10u4
2.9.4+dfsg1-7+deb10u5
2.9.10+dfsg-6.7+deb11u2
2.9.10+dfsg-6.7+deb11u3
2.9.14+dfsg-1.1 - 2.9.14+dfsg-1
22 bugs
Git !1
2.9.14+dfsg-1



207178 2.10.3
pam-u2f* 4 Graph - 1.0.7-1+deb10u1 1.1.0-1.1 - 1.1.0-1.1
3 bugs
Git !4 
1.1.0-1


MA
--
224 1.2.1
poppler* 126
(133) Graph
1
(2)
0.71.0-5
0.71.0-5+deb10u1
20.09.0-3.1
20.09.0-3.1+deb11u1
22.08.0-2.1 22.11.0-1
Excuse
22.08.0-2.1
99 bugs (5 patches)
Git



X
MA

FTBR
96703 22.11.0
xmlrpc-epi* 3 Graph - 0.54.2-1.2 - 0.54.2-1.2
-
Git
ERROR


MA
--
5718 0.54.1

Sponsored/other uploads (9)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
libacme-damn-perl* - Graph - 0.08-1 0.08-2 - 0.08-2
-
Git

T U

203 0.08
libalias-perl* - Graph - 2.32-11 2.32-12 - 2.32-12
-
Git

T U

16 2.32
libanydata-perl* - Graph - 0.12-1 0.12-1.1 0.12-2 - 0.12-2
-
Git
S T U

187 0.12
libanyevent-cachedns-perl* - Graph - 0.08-2 0.08-2.1 0.08-3 - 0.08-3
-
Git


143 0.08
libanyevent-dbd-pg-perl* - Graph - 0.03-5 0.03-6 - 0.03-6
-
Git


16 0.03
libanyevent-http-scopedclient-perl - Graph - 0.0.5-2 0.0.5-3 - 0.0.5-3
-
Git


5 0.0.5
libanyevent-httpd-perl* - Graph - 0.93-5 0.93-6 - 0.93-6
-
Git


21 0.93
libcgi-application-plugin-requiressl-perl - Graph - 0.04-2 0.04-2.1 0.04-3 - 0.04-3
-
Git


9 0.04
postsrsd[RFA] 1 Graph - 1.5-2+deb10u2 1.10-2 - 1.10-2
1 bug
Git 
1.10-3

X

278 ERROR

Back to main page

Display configuration:
You need to allow cookies if you want the configuration to be stored. If not, remember/bookmark the right URL that will be provided after submitting changes. You can override the settings by providing an extra arg to the URL (e.g. &buildd=1 if you want to display the buildd column). These args will not change the custom settings you defined before (the cookie is not modified).
Co-maintained
(&comaint=)



Description
(&description=)


Bugs
(&bugs=)




Version
(&version=)






VCS
(&vcs=)


Ubuntu
(&ubuntu=)


Excuses
(&excuses=)


Binary Package
(&bin=)


Buildd
(&buildd=)



Lintian
(&lintian=)


Debcheck
(&problems=)


Piuparts
(&piuparts=)


CI
(&ci=)


Popcon
(&popc=)


Watch
(&watch=)


Section
(&section=)


Ordering
(&ordering=)



Uploads
(&uploads=)


Additionally show packages: uploaders:

Help (click to collapse)
The description of the package is available as mouseover title from the package name.
An asterisk (*) indicates the presence of co-maintainers (Uploaders: control field)
Blue packages are co-maintained by this developer
The 'Bugs' columns display the real number of bugs. If there are merged bugs, the total is in parentheses
Version columns are color-coded, mouseover titles show more information:
 Cyan: package in stable
 Red: package in stable security (not shown if also in stable)
 Dark blue: package in stable proposed updates (not shown if also in stable security)
 Light blue: package pending for stable proposed updates (not shown if also in stable security)
 Dark purple: package on backports
 Purple: testing version
 Green: unstable version
 Red: non-maintainer upload
 Grey: version in new
 Orange: version in incoming
 Light Red: version in delayed
Ubuntu column:
  green: Ubuntu version is in sync with version in unstable
  magenta: Ubuntu version is greater than version in unstable
  navy blue: Ubuntu version is lower than version in unstable
The 'Popcon' column displays the maximal install count for any binary in the source package
Watch column:
  green: upstream found version is in sync with version in unstable/experimental
  magenta: upstream found version is greater than version in unstable
  navy blue: upstream found version is lower than version in unstable (a bug in the watch file?)
  Error: uscan had problems following the watch file
The 'pending uploads' section shows packages uploaded/Changed-By this developer in incoming, new, and delayed
The 'uploads' sections show all packages in the archive signed by this developer's key (NMUs, sponsored, QA uploads)

Updated: general information: Sun Nov 27 21:15:39 UTC 2022, projectb: Mon Nov 28 02:30:18 UTC 2022, bugs: Mon Nov 28 02:19:02 UTC 2022. Time needed to generate page: 0.24s
Git repository | Report problems with DDPO to the qa.debian.org pseudopackage.