Packages overview for Emmanuel Bourg

Emmanuel Bourg <ebourg@apache.org> — Bugs: open - RC - all - submitted - WNPP - Graph — Reports: Dashboard - Buildd - Lintian - Debtags - Piuparts - Janitor - Contributions - Repology - Portfolio

main (309)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
abego-treelayout[U] - Graph - 1.0.3-1 1.0.3-2 - 1.0.3-2
-
Git

MA
--
258 1.0.3
aether-ant-tasks[U] - Graph - 1.0.1-4 1.0.1-5 1.0.1-6 - 1.0.1-6
-
Git

--
5 ERROR
airlift-airline[U] - Graph - 0.7-2 0.7-3 - 0.7-3
-
Git

--
4 0.9
airlift-slice[U] - Graph - 0.10-2 0.10-2.1 - 0.10-2.1
-
Git
0.10-2WARN

MA
--
4 0.43
ant[U] 4 Graph - 1.10.5-2
1.10.9-3~bpo10+1
1.10.9-4
1.10.12-1~bpo11+1
1.10.12-3 - 1.10.12-3
7 bugs
Git

--
38566 1.10.12
antlr-maven-plugin[U] - Graph - 2.2-4 - 2.2-4
-
Git
WARN

--
8 ERROR
antlr3[U] 3
(4) Graph
- 3.5.2-9 - 3.5.2-9
3 bugs (1 patch)
Git
WARN

MA
--
3299 3.5.3
antlr3.2[U] - Graph - 3.2-16 - - - Buildd
Logs

--
-
597 -
antlr4[U] 2 Graph - 4.7.2-1 4.7.2-5 - 4.7.2-5
-
Git !1

--
1294 4.11.1
apache-curator[U] - Graph - 2.7.1-2 2.7.1-3 5.2.1-1 - 5.2.1-1
-
Git

MA
--
4 5.3.0
apache-directory-api[U] - Graph - 1.0.0-1 1.0.0-2 - 1.0.0-2
-
Git

--
37 2.1.2
apache-directory-jdbm[U] - Graph - 2.0.0~M2-2 - 2.0.0~M2-2
-
Git
WARN

--
37 2.0.0~M3
apache-directory-server[U] - Graph - 2.0.0~M24-3 2.0.0~M24-4 - 2.0.0~M24-4
14 bugs (1 patch)
Git

MA
--
50 2.0.0.AM26
apache-log4j1.2[U] - Graph - 1.2.17-8+deb10u2
1.2.17-8+deb10u1
1.2.17-10+deb11u1 1.2.17-11 - 1.2.17-11
-
Git

MA
--
FTBR
35239 1.2.17
apache-log4j2[U] - Graph - 2.17.1-1~deb10u1
2.17.0-1~deb10u1
2.17.1-1~deb11u1
2.17.0-1~deb11u1
2.17.2-1 - 2.17.2-1
-
Git

--
4254 2.19.0
apache-mime4j[U] 1 Graph - 0.8.2-1 - 0.8.2-1
-
Git
0.8.1-1+3

MA
--
78 0.8.7
apiguardian[U] - Graph - - 1.1.0-2 1.1.2-1 - 1.1.2-1
-
Git

MA
--
180 1.1.2
asm[U] - Graph - 7.0-1 9.1-1 9.3-1 - 9.3-1
-
Git

MA
--
24075 9.3
aspectj[U] 1 Graph - 1.9.2-1 1.9.2-2 1.9.5-1 - 1.9.5-1
1 bug
Git

MA
--
FTBR
1280 1.9.9.1
aspectj-maven-plugin[U] - Graph - 1.11-1 1.11-2 - 1.11-2
-
Git

--
FTBFS
9 1.14.0
assertj-core[U] - Graph - 2.3.0-4 - 2.3.0-4
-
Git
WARN

--
7 3.23.1
async-http-client[U] - Graph - 2.6.0-1 2.12.2-1 2.12.3-1 - 2.12.3-1
-
Git

--
192 2.12.3
avalon-framework[U] - Graph - 4.2.0-10 - 4.2.0-10
-
Git
WARN

MA
--
5271 4.2.0
avro-java[U] - Graph - 1.7.7-3 1.8.2-1 - 1.8.2-1
-
Git

--
11 1.11.1
axis[U] 2 Graph - 1.4-28 - 1.4-28
2 bugs
Git

MA
--
226 1.4
bcel[U] - Graph - 6.2-1 6.5.0-1 - 6.5.0-1
-
Git

--
FTBR
3189 ERROR
biglybt[U] 2 Graph - -
2.6.0.0-1~bpo10+1
2.6.0.0-1 3.0.0.0-1
Excuse
3.1.0.0-1 - 3.0.0.0-1
3 bugs
Git
S T U X
--
83 3.1.0.0
bnd[U] - Graph - 3.5.0-4
5.0.1-3~bpo10+1
5.0.1-3 - 5.0.1-3
-
Git
5.0.1-4

--
FTBR
2350 ERROR
boilerpipe[U] - Graph - 1.2.0-1 1.2.0-2 - 1.2.0-2
-
Git

--
13 ERROR
bookkeeper[U] 1 Graph 1 -
Excuse
4.4.0-1 - 4.4.0-1
1 bug
Git
WARN

--
-
- 4.15.1
bouncycastle[U] 1 Graph - 1.60-1 1.68-2 1.71-1 - 1.71-1
1 bug
Git

MA
--
39671 1.72
bsh[U] 1 Graph - 2.0b4-19 2.0b4-20 - 2.0b4-20
2 bugs
Git
S T U
MA
--
FTBR
29505 ERROR
build-helper-maven-plugin[U] 1 Graph - 3.0.0-1 - 3.0.0-1
-
Git
WARN

--
16 3.3.0
c3p0[U] 2 Graph - 0.9.1.2-10 - 0.9.1.2-10u1
1 bug
Git

MA
--
FTBR
365 0.9.5.5
caffeine-cache[U] - Graph - 2.6.2-1 2.6.2-1.1 - 2.6.2-1.1
-
Git
2.6.2-1

--
4 3.1.1
cglib[U] 2 Graph - 3.2.10-1 3.2.12-1 3.3.0-1 - 3.3.0-1
1 bug
Git

MA
--
21840 3.3.0
checkstyle[U] - Graph - 8.15-1+deb10u1 8.36.1-1 - 8.36.1-1
1 bug
Git

--
107 10.3.4
classmate[U] 1 Graph - - 1.3.4-1.1 - 1.3.4-1.1
-
Git
1.3.4-1

MA
--
94 1.5.1
clirr[U] - Graph - 0.6-7 - 0.6-7
-
Git
WARN

--
11 0.6
cobertura[U] - Graph - 2.1.1-2 - 2.1.1-2
2 bugs
Git

--
FTBR
30 2.1.1
commons-beanutils[U] - Graph - 1.9.3-1 1.9.4-1 - 1.9.4-1
-
Git

--
3582 1.9.4
commons-configuration[U] 1 Graph - 1.10-5 - 1.10-5
-
Git
1.10-4+6WARN

MA
--
598 1.10
commons-configuration2[U] - Graph - 2.2-1+deb10u1 2.7-2 2.8.0-1 - 2.8.0-1
-
Git

MA
--
850 2.8.0
commons-csv[U] - Graph - 1.5-1 1.8-1 1.9.0-1 - 1.9.0-1
-
Git

--
FTBR
260 1.9.0
commons-daemon[U] 2 Graph - 1.0.15-8+deb10u1 1.0.15-8+deb11u1 1.0.15-10 - 1.0.15-10
7 bugs
Git

S T U
MA
--
3191 1.3.1
commons-exec[U] - Graph - 1.3-1 1.3-2 - 1.3-2
-
Git

MA
--
2553 1.3
commons-httpclient[U] 1 Graph - 3.1-15 3.1-16 - 3.1-16
1 bug
Git

--
2562 3.1
commons-io[U] - Graph - 2.6-2+deb10u1 2.8.0-1 2.11.0-2 - 2.11.0-2
2 bugs
Git

--
FTBR
33606 2.11.0
commons-jci[U] - Graph - 1.1-5 1.1-6 - 1.1-6
-
Git
1.1-5+10

--
28 1.1
commons-math[U] - Graph - 2.2-7 2.2-8 - 2.2-8
-
Git !1

MA
--
1986 3_6_1
commons-math3[U] - Graph - 3.6.1-3 - 3.6.1-3
-
Git
WARN

MA
--
FTBFS
23188 3.6.1
commons-parent[U] - Graph - 43-1 - 43-1
-
Git
WARN

--
46798 ERROR
commons-pool[U] - Graph - 1.6-3 1.6-4 - 1.6-4
-
Git

MA
--
2695 ERROR
commons-pool2[U] - Graph - 2.6.0-1 2.8.0-1 2.11.1-1 - 2.11.1-1
-
Git

MA
--
1096 2.11.1
conversant-disruptor[U] 1 Graph - 1.2.11-1 1.2.15-1 - 1.2.15-1
-
Git

--
40 1.2.20
curvesapi[U] - Graph - 1.05-1 1.06-1 - 1.06-1
-
Git

MA
--
22830 1.07
derby[U] - Graph - 10.14.2.0-1 10.14.2.0-2 - 10.14.2.0-2
-
Git

MA
--
FTBFS
80 10.16.1.1
disruptor[U] - Graph - 3.4.2-2 3.4.4-1 - 3.4.4-1
-
Git

--
39 ERROR
dom4j[U] - Graph - 2.1.1-2 2.1.3-1 2.1.3-2 - 2.1.3-2
1 bug
Git

(MA)
--
FTBFS
33185 2.1.3
ecj[U] 1
(2) Graph
- 3.16.0-1 - 3.16.0-1
1 bug
Git
3.16.0-2

MA
--
3993 4.19.0
eclipse-debian-helper[U] - Graph - 1.5 1.8 - 1.8
-
Git

--
53 -
eclipse-jdt-core[U] - Graph - 4.10-1
4.12-1~bpo10+1
4.18-1 4.21-1 - 4.21-1
1 bug
Git

(MA)
--
1971 4.23
eclipse-jdt-debug[U] - Graph - 4.10-2 4.15-2 4.21-1 - 4.21-1
-
Git
4.18-1+5
S T U X
--
15 4.23
eclipse-jdt-ui[U] - Graph - 4.10-1 4.15-1 4.21-1 - 4.21-1
-
Git
4.18-1+5
S T U X
--
22 4.23
eclipse-platform-debug[U] - Graph - 4.10-1 4.18-1 4.21-1 - 4.21-1
-
Git
S T U X
--
25 4.23
eclipse-platform-resources[U] - Graph - 4.10-1 4.18-1
4.21-1~bpo11+1
4.21-1 - 4.21-1
-
Git
S T U
(MA)
--
164 4.23
eclipse-platform-runtime[U] 1 Graph - 4.10-1 4.18-1 4.19-1 - 4.19-1
-
Git
S T U
(MA)
--
183 4.23
eclipse-platform-team[U] 1 Graph - 4.10-1 4.18-1 4.22-1 - 4.22-1
-
Git failed
S T U X
--
29 4.22
eclipse-platform-text[U] - Graph - 4.10-1 4.18-1 4.21-1 - 4.21-1
-
Git
S T U X
--
135 4.23
eclipse-platform-ua[U] - Graph - 4.10-1 4.18-1 4.23-1 - 4.23-1
-
Git failed
4.23-1+1

--
154 4.23
eclipse-platform-ui[U] - Graph - 4.10-1 4.18-2 4.21-1 - 4.21-1
-
Git !1
S T U X
(MA)
--
168 4.23
ehcache[U] 1 Graph - 2.6.11-3 2.6.11-5 - 2.6.11-5
-
Git
2.6.11-4+3

--
31783 2.6.11
el-api[U] - Graph - 3.0.0-2+deb10u1 3.0.0-3 - 3.0.0-3
-
Git

MA
--
30684 3.0.0
equinox-bundles[U] - Graph - 4.10-1 4.18-1 4.19-1 - 4.19-1
-
Git !1
S T U
(MA)
--
189 4.22
equinox-framework[U] - Graph - 4.10-1 4.18-1 4.21-1 - 4.21-1
-
Git

S T U
--
194 4.22
equinox-p2[U] 1 Graph - 4.10-1 4.18-1 4.21-1 - 4.21-1
-
Git
S T U X
(MA)
--
43 4.23
excalibur-logger[U] - Graph - 2.1-7 - 2.1-7
-
Git
WARN

--
203 2.1
excalibur-logkit[U] - Graph - 2.0-12 - 2.0-12
1 bug
Git
2.0-13WARN

MA
--
1384 2.0
geronimo-annotation-1.3-spec[U] - Graph - 1.0-1 1.3-1 - 1.3-1
-
Git

MA
--
27412 1.3
geronimo-concurrent-1.0-spec[U] - Graph - 1.0~alpha-1-1 1.0~alpha-1-1.1 - 1.0~alpha-1-1.1
-
Git
1.0~alpha-1-1WARN

MA
--
5 1.0~alpha-1
geronimo-ejb-3.2-spec[U] - Graph - 1.0~alpha-1-2 1.0~alpha-1-3 - 1.0~alpha-1-3
-
Git

MA
--
426 1.0~alpha-1
geronimo-j2ee-connector-1.5-spec[U] - Graph - 2.0.0-1.1 2.0.0-2 - 2.0.0-2
1 bug
Git

MA
--
421 2.0.0
geronimo-j2ee-management-1.1-spec[U] - Graph - 1.0.1-1 1.0.1-1.1 - 1.0.1-1.1
-
Git
1.0.1-1WARN

MA
--
51 1.0.1
geronimo-jcache-1.0-spec[U] - Graph - 1.0~alpha-1-1 1.0~alpha-1-2 - 1.0~alpha-1-2
-
Git
1.0_alpha-1-1+7

MA
--
5 1.0~alpha-1
geronimo-jms-1.1-spec[U] 2 Graph - 1.1-1.2 1.1.1-1 - 1.1.1-1u2
1 bug
Git

MA
--
933 1.1.1
geronimo-jta-1.2-spec[U] - Graph - 1.0~alpha-1-2 - 1.0~alpha-1-2
-
Git
WARN

MA
--
343 1.0~alpha-1
geronimo-validation-1.0-spec[U] - Graph - 1.1-3 - 1.1-3
-
Git
WARN

MA
--
2002 1.1
geronimo-validation-1.1-spec[U] - Graph - 1.0-2 - 1.0-2
1 bug
Git
WARN

MA
--
1237 1.0
gettext-ant-tasks[U] - Graph - 0.9.7+svn206-1 0.9.7+svn206-1.1 - 0.9.7+svn206-1.1
-
Git
0.9.7+svn206-1WARN

MA
--
9 ERROR
gmavenplus[U] - Graph - 1.5-3 1.8.1-1 - 1.8.1-1
-
Git

--
3 ERROR
gmbal[U] - Graph - 4.0.0-b002-1 4.0.0-b002-1.1 - 4.0.0-b002-1.1
1 bug
Git
4.0.0-b002-1

--
82 ERROR
gmbal-commons[U] - Graph - 3.2.1-b003-1 3.2.1-b003-1.1 - 3.2.1-b003-1.1
1 bug
Git
3.2.1-b003-1

MA
--
82 management-api-3.2.1-b002
gmbal-pfl[U] - Graph - 4.0.1-b003-2 - 4.0.1-b003-2
-
Git

MA
--
82 refs/tags/pfl-4.0.1-b002
gossip[U] - Graph - 1.8-2 1.8-2.1 - 1.8-2.1
-
Git
1.8-2WARN

--
4 ERROR
gradle-debian-helper[U] 3 Graph - 2.0.2 2.1 2.3 - 2.3
-
Git
2.3+1

--
64 -
gradle-plugin-protobuf[U] 1 Graph - 0.9.2-1 0.9.2-1.1 - 0.9.2-1.1
-
Git
0.9.2-1WARN

MA
--
19 ERROR
gradle-propdeps-plugin[U] - Graph - 0.0.7-3 0.0.7-3.1 - 0.0.7-3.1
-
Git
0.0.7-3WARN

MA
--
22 0.0.7
graxxia[U] - Graph - 1.0~20150714-2 -
Excuse
1.0~20150714-2 - 1.0~20150714-2
-
Git
WARN

--
-
2 1.0.1
groovycsv[U] 1 Graph - 1.0-2 1.3-2 - 1.3-2
-
Git !1

--
4 1.3
gs-collections[U] - Graph - 5.1.0-3 5.1.0-4 5.1.0-5 - 5.1.0-5
-
Git

MA
--
5 7.0.3
gtetrinet avatargtetrinet[U] 10 Graph - -
0.7.11+git20200916.46e7ade-2~bpo10+1
0.7.11+git20200916.46e7ade-2 - 0.7.11+git20200916.46e7ade-2
-
Git

X
--
168 0.7.11
guava-libraries[U] - Graph - 19.0-1
29.0-6~bpo10+1
29.0-6 - 29.0-6
-
Git

--
28735 31.1
guice[U] - Graph - 4.2.1-1
4.2.3-2~bpo10+2
4.2.3-2 - 4.2.3-2
1 bug
Git

--
27732 5.1.0
h2database[U] - Graph - 1.4.197-4+deb10u1 1.4.197-4+deb11u1 2.1.214-1 - 2.1.212-1
-
Git

MA
--
FTBR
837 2.1.214
hawtbuf[U] - Graph - 1.11-1 1.11-2 - 1.11-2
-
Git

MA
--
56 1.11
hawtdispatch[U] - Graph - 1.22-2 1.22-2.1 1.22-3 - 1.22-3
-
Git

MA
--
16 1.22
hawtjni[U] - Graph - 1.16-1 1.17-1 1.18-1 - 1.18-1
-
Git

MA
--
27338 1.18
hdrhistogram[U] - Graph - 2.1.11-1 - 2.1.11-1
-
Git

MA
--
4 2.1.12
hessian[U] 1 Graph - 4.0.38-2 4.0.38-2.1 - 4.0.38-2.1
-
Git
4.0.38-3WARN

MA
--
15 ERROR
htrace[U] - Graph - 3.1.0-2 3.1.0-2.1 - 3.1.0-2.1
-
Git
3.1.0-2WARN

--
3 ERROR
httpcomponents-asyncclient[U] - Graph - 4.1.4-1 - 4.1.4-1
-
Git

--
931 4.1.5
httpcomponents-client[U] 2 Graph - 4.5.7-1+deb10u1 4.5.13-2 4.5.13-3 - 4.5.13-3
1 bug
Git !1

--
FTBR
28229 4.5.13
httpcomponents-core[U] - Graph - 4.4.11-1 4.4.14-1 4.4.15-1 - 4.4.15-1
1 bug
Git

MA
--
28249 4.4.15
ivy[U] - Graph - 2.4.0-5 2.5.0-1 2.5.0-2 - 2.5.0-2
1 bug
Git

--
3403 2.5.0
ivy-debian-helper[U] 1 Graph - 1.0 1.1 - 1.1
-
Git

--
12 -
jakarta-activation[U] - Graph - - 2.0.0-1 - 2.0.0-1
-
Git

MA
--
5 2.1.0
jakarta-annotation-api[U] - Graph - - 2.0.0-1 - 2.0.0-1
-
Git

MA
--
5 2.1.1
jakarta-el-api[U] - Graph - - 4.0.0-2 - 4.0.0-2
-
Git

MA
--
3 ERROR
jakarta-jmeter[U] 6 Graph - 2.13-4 2.13-5 - 2.13-5
3 bugs (1 patch)
Git
2.13-6

MA
--
FTBR
194 5.5
jakarta-mail[U] - Graph - - 2.0.0-2 - 2.0.0-2
-
Git

--
4 2.1.0
jakarta-servlet-api[U] - Graph - - 5.0.0-2 - 5.0.0-2
-
Git

MA
--
4 6.0.0
japi-compliance-checker[U] - Graph - 2.4-2 - 2.4-2
-
Git

--
6 ERROR
japitools[U] - Graph - 0.9.7-1 0.9.7+git20150619-1 - 0.9.7+git20150619-1
-
Git

--
12 0.9.7+git20150619
jarjar-maven-plugin[U] - Graph - 1.9-8 - 1.9-8
-
Git

--
9 1.9
jasmin-sable[U] - Graph - 2.5.0-2 - 2.5.0-2
-
Git
WARN

--
20 ERROR
jatl[U] - Graph - 0.2.3-1 0.2.3-1.1 - 0.2.3-1.1
-
Git
0.2.3-1WARN

MA
--
1725 0.2.3
java-policy[U] 15 Graph - 0.56 0.57 - 0.57
-
Git !1
0.56+9

MA
--
FTBR
58 -
java3d[U] 1 Graph - 1.5.2+dfsg-16 1.5.2+dfsg-17 - 1.5.2+dfsg-17
1 bug
Git
1.5.2+dfsg-18


MA
--
3353 ERROR
javabeans-activation-framework[U] - Graph - 1.2.0-2 - 1.2.0-2
-
Git

MA
--
29833 1.2.0
javacc[U] - Graph - 5.0-8 5.0-8.1 7.0.11-1 - 7.0.11-1
1 bug
Git

--
938 7.0.12
javacc4[U] - Graph - 4.0-2 4.0-3 - 4.0-3
-
Git
ERROR

--
38 4.0
javacc5[U] - Graph - - 5.0-11 - 5.0-11
-
Git
ERROR

--
5 7.0.9
javamail[U] - Graph - 1.6.2-1 1.6.5-1 - 1.6.5-1
-
Git !1

--
35547 1.6.7
javatools[U] 12 Graph - 0.72.9 0.78 - 0.78
-
Git !1
S T U
MA
--
3176 -
jaxrpc-api[U] - Graph - 1.1.2-2 - 1.1.2-2
-
Git

MA
--
5 1.1.2
jaxrs-api[U] 1 Graph - 2.1.2-2 - 2.1.2-2
1 bug
Git

MA
--
351 3.1.0
jaxws[U] 1 Graph - 2.3.0.2-1 2.3.0.2-1.1 2.3.0.2-2 - 2.3.0.2-2
-
Git

--
81 2.3.1
jaxws-api[U] - Graph - 2.3.0-1 2.3.0-1.1 - 2.3.0-1.1
2 bugs
Git
2.3.0-1

--
86 2.4.0
jayway-jsonpath[U] - Graph - 2.0.0-5 - 2.0.0-5
-
Git

--
6 2.7.0
jcifs[U] - Graph - 1.3.19-2 - 1.3.19-2
-
Git
WARN

MA
--
2199 1.3.19
jctools[U] 1 Graph - 2.0.2-1 - 2.0.2-1
-
Git
WARN

MA
--
FTBFS
770 4.0.1
jdeb[U] - Graph - 1.6-3 1.8-1 1.9-1 - 1.9-1
-
Git

--
6 ERROR
jdependency[U] - Graph - 1.4-1 - 1.4-1
-
Git

--
107 ERROR
jeromq[U] - Graph - 0.3.6-1 0.3.6-1.1 - 0.3.6-1.1
-
Git
0.3.6-1WARN

MA
--
39 0.5.2
jersey1[U] - Graph - 1.19.3-6 1.19.3-7 - 1.19.3-7
-
Git

--
58 1.19.3
jetty9[U] 1 Graph - 9.4.16-0+deb10u1
9.4.16-0+deb10u2
9.4.39-1~bpo10+1
9.4.39-3+deb11u1 9.4.49-1 - 9.4.48-1
5 bugs
Git
X
--
3211 9.4.49
jhighlight[U] - Graph - 1.0-3 1.0-3.1 - 1.0-3.1
-
Git
1.0-3WARN

MA
--
8 ERROR
jmock[U] - Graph - 1.2.0-5 1.2.0-5.1 - 1.2.0-5.1
-
Git
1.2.0-5WARN

MA
--
8 ERROR
joda-convert[U] - Graph - 1.9.2-1 - 1.9.2-1
-
Git
WARN

MA
--
130 ERROR
jodd[U] 2 Graph 1 3.8.6-1 -
Excuse
3.8.6-1.1 - 3.8.6-1.1
-
Git
3.8.6-1

--
-
2 5.3.0
jsch[U] - Graph - 0.1.55-1 - 0.1.55-1
-
Git

MA
--
7010 0.1.55
jsch-agent-proxy[U] - Graph - 0.0.8-2 0.0.9-1 - 0.0.9-1
-
Git

--
465 ERROR
json-smart[U] - Graph - 2.2-2 - 2.2-2
-
Git
WARN

--
9 -
jsonb-api[U] - Graph - 1.0-1 1.0-2 - 1.0-2
-
Git

MA
--
7 2
jsoup[U] - Graph - 1.10.2-2
1.14.3-1~bpo11+1
1.15.3-1 - 1.15.2-1
-
Git

MA
--
FTBR
25609 1.15.3
jsp-api[U] - Graph - 2.3.4-2+deb10u1 2.3.4-3 - 2.3.4-3
-
Git

MA
--
30429 2.3.4
jtidy[U] - Graph - 7+svn20110807-5 - 7+svn20110807-5
-
Git
WARN

MA
--
3166 -
junit4[U] - Graph - 4.12-8 4.13.1-2 4.13.2-1
Excuse
4.13.2-2 - 4.13.2-1
-
Git

MA
--
9656 4.13.2
junit5[U] 1 Graph - - 5.3.2-4 5.3.2-5 - 5.3.2-5
-
Git

--
180 5.9.1
junixsocket[U] - Graph - 2.0.4-1 2.0.4-1.1 - 2.0.4-1.1
-
Git
2.0.4-1


MA
--
9 2.5.1
jws-api[U] - Graph - 1.1-1 1.1-2 - 1.1-2
2 bugs
Git

MA
--
87 1.1
jzlib[U] 1 Graph - 1.1.3-2 - 1.1.3-2
-
Git
1.1.3-3WARN

MA
--
6962 1.1.3
kryo-serializers[U] 1 Graph 1 -
Excuse
0.22-3 - 0.22-3
-
Git
WARN

--
-
1 0.45
leveldb-java[U] - Graph - 0.7-2 - 0.7-2
-
Git

MA
--
7 ERROR
libapache-poi-java[U] 3 Graph 1 4.0.1-1 4.0.1-4 - 4.0.1-4
-
Git !1
4.0.1-5

MA
--
FTBR
29380 5.0.0
libbsf-java[U] 1 Graph - 1:2.4.0-8 - 1:2.4.0-8
1 bug
Git

MA
--
6113 2.4.0
libcommons-cli-java[U] - Graph - 1.4-1 1.4-2 - 1.4-2
-
Git

MA
--
29850 1.5.0
libcommons-codec-java[U] 1 Graph - 1.11-1 1.15-1 - 1.15-1
2 bugs
Git
1.14-1+6

--
FTBR
35655 1.15
libcommons-collections3-java[U] - Graph - 3.2.2-2 - 3.2.2-2
1 bug
Git

MA
--
35983 3.2.2
libcommons-collections4-java[U] - Graph - 4.2-1 - 4.2-1
1 bug
Git

--
22905 4.2
libcommons-compress-java[U] - Graph - 1.18-2+deb10u1 1.20-1 1.21-1 - 1.21-1
-
Git

--
FTBR
29483 1.21
libcommons-dbcp-java[U] - Graph - 1.4-6 1.4-7 - 1.4-7
-
Git

--
2608 1.4
libcommons-digester-java[U] - Graph - 1.8.1-5 - 1.8.1-5
-
Git
WARN

MA
--
3407 1.8.1
libcommons-el-java[U] - Graph - 1.0-9 1.0-10 - 1.0-10
-
Git

MA
--
171 1.0
libcommons-fileupload-java[U] - Graph - 1.3.3-1 1.4-1 - 1.4-1
-
Git

--
FTBR
198 1.4
libcommons-jexl2-java[U] - Graph - 2.1.1-4 2.1.1-5 2.1.1-6 - 2.1.1-6
-
Git
2.1.1-5+3

--
FTBR
769 2.1.1
libcommons-jexl3-java[U] - Graph - 3.1-1 3.1-2 3.1-3 - 3.1-3
-
Git
3.1-2+4

--
FTBR
12 3.2.1
libcommons-jxpath-java[U] - Graph - 1.3-9 1.3-10 - 1.3-10
-
Git

MA
--
FTBR
322 1.3
libcommons-lang-java[U] - Graph - 2.6-8 2.6-9 2.6-10 - 2.6-10
-
Git

MA
--
4925 2.6
libcommons-lang3-java[U] - Graph - 3.8-2 3.11-1 3.12.0-2 - 3.12.0-2
-
Git

--
FTBFS
33111 3.12.0
libcommons-launcher-java[U] - Graph - 1.1-8 - - - Buildd
Logs

--
-
91 -
libcommons-logging-java[U] - Graph - 1.2-2 1.2-3 - 1.2-3
1 bug
Git

MA
--
44106 1.2
libcommons-net-java[U] - Graph - 3.6-1 - 3.6-1
-
Git
3.5-1+4WARN

MA
--
FTBR
4766 ERROR
libcommons-validator-java[U] 1 Graph - 1:1.6-2 - 1:1.6-2
-
Git
WARN

MA
--
433 ERROR
libfreemarker-java[U] 1 Graph - 2.3.23-9 2.3.23-11 2.3.31-1 - 2.3.31-1
-
Git

(MA)
--
395 2.3.31
libgoogle-gson-java[U] - Graph - 2.8.5-3
2.8.5-3+deb10u1
2.8.6-1
2.8.6-1+deb11u1
2.9.1-1 - 2.9.1-1
-
Git
S T U
--
6174 2.9.1
libhamcrest-java[U] - Graph - 1.3-9
Excuse
2.2-1 - 1.3-9
-
Git

(MA)
--
9706 2.2
libhibernate3-java[U] - Graph - 3.6.10.Final-9+deb10u1 3.6.10.Final-11 - 3.6.10.Final-11
-
Git

--
76 3.6.10.Final
libitext-java[U] 2 Graph - 2.1.7-12 2.1.7-13 - 2.1.7-13
3 bugs
Git

--
33623 2.1.7
libitext1-java[U] 1 Graph - 1.4-7 - 1.4-7
-
Git

MA
--
571 ERROR
libitext5-java[U] 1 Graph - 5.5.13-1 5.5.13.2-1 5.5.13.3-1 - 5.5.13.3-1
-
Git

MA
--
FTBFS
348 5.5.13.3
libj2ssh-java[U] - Graph - 0.2.9-5 - 0.2.9-5
-
Git
WARN

MA
--
152 0.2.9
libjaxen-java[U] - Graph - 1.1.6-4 - 1.1.6-4
-
Git

MA
--
34107 1.1.6
libjdepend-java[U] - Graph - 2.9.1-1 2.9.1-2 - 2.9.1-2
-
Git

MA
--
209 2.10
libjdom1-java[U] - Graph - 1.1.3-2 1.1.3-2.1 - 1.1.3-2.1
1 bug
Git
1.1.3-2

MA
--
32915 ERROR
libjdom2-intellij-java[U] 1 Graph - 2.0.6+git20180529-2 2.0.6+git20180529-3 - 2.0.6+git20180529-3
-
Git

--
4 2.0.6+git20180917
libjdom2-java[U] - Graph - 2.0.6-1 2.0.6-2.1 2.0.6.1-1 - 2.0.6.1-1
-
Git

--
1037 ERROR
libjgroups-java[U] 1 Graph - 2.12.2.Final-5 - 2.12.2.Final-5
-
Git
WARN

MA
--
8 5.0.0
libjoda-time-java[U] 1 Graph - 2.10.1-1 2.10.10-1 2.10.14-1 - 2.10.14-1
-
Git

MA
--
1187 2.11.2
libjson-java[U] 1 Graph - 2.4-3 2.4-3.1 - 2.4-3.1
-
Git
2.4-3WARN

--
37 2.4
libjtype-java[U] - Graph - 0.1.3-4 0.1.3-4.1 - 0.1.3-4.1
-
Git
0.1.3-4WARN

MA
--
4 ERROR
libjuniversalchardet-java[U] - Graph - 1.0.3-1 1.0.3-1.1
2.4.0-2~bpo11+1
2.4.0-3 - 2.4.0-2
-
Git

--
165 2.4.0
libmetadata-extractor-java[U] - Graph - 2.11.0-1 - 2.11.0-1
-
Git

--
1647 2.18.0
liboro-java[U] - Graph - 2.0.8a-13 2.0.8a-14 - 2.0.8a-14
-
Git

MA
--
2017 2.0.8
libpdfbox-java[U] 2 Graph - 1:1.8.16-2 - 1:1.8.16-2
1 bug
Git
1:1.8.16-3

MA
--
11577 2.0.26
libpicocontainer1-java[U] - Graph - - 1.3-2 1.3-4 - 1.3-4
-
Git !1

MA
--
2 1.3
libproxool-java[U] - Graph - 0.9.1-10 0.9.1-11 - 0.9.1-11
-
Git

MA
--
9 0.9.1
libpulse-java[U] - Graph - 2.4.7-2 - 2.4.7-2
-
Git


MA
--
74 3.19.0
librelaxng-datatype-java[U] - Graph - 1.0+ds1-3 1.0+ds1-3.1 - 1.0+ds1-3.1
-
Git
1.0+ds1-3WARN

MA
--
32048 1.0
libslf4j-java[U] 1 Graph - 1.7.25-3 1.7.30-1 1.7.32-1 - 1.7.32-1
-
Git

MA
--
30601 2.0.3
libxbean-java[U] - Graph - 4.5-8 - 4.5-8
-
Git

MA
--
2170 4.20
libxerces2-java[U] 5 Graph - 2.12.0-1 2.12.1-1 2.12.2-1 - 2.12.2-1
-
Git
S T U
MA
--
40659 2.12.2
libxml-security-java[U] - Graph - 2.0.10-2+deb10u1 2.0.10-2+deb11u1 2.1.7-2 - 2.1.7-2
-
Git

--
22 3.0.1
libxmlenc-java[U] - Graph - 0.52+dfsg-5 - 0.52+dfsg-5
-
Git
WARN

MA
--
7 0.52
libxmlrpc3-java[U] - Graph - 3.1.3-9+deb10u1 - - - Buildd
Logs

--
-
122 -
libxmpcore-java[U] - Graph - 5.1.3-1 - 5.1.3-1
-
Git

MA
--
1649 ERROR
libxpp2-java[U] - Graph - 2.1.10-8 - 2.1.10-8
1 bug
Git
upstream/2.1.10+11WARN

MA
--
15347 ERROR
libxstream-java[U] - Graph - 1.4.11.1-1+deb10u3 1.4.15-3+deb11u1 1.4.19-1 - 1.4.19-1
1 bug
Git 

--
3630 1.4.19
lightcouch[U] - Graph - 0.0.6-1 0.0.6-1.1 - 0.0.6-1.1
-
Git
0.0.6-1WARN

--
4207 ERROR
mariadb-connector-java[U] 1 Graph - 2.3.0-1 2.7.2-1 2.7.6-1 - 2.7.5-1
1 bug
Git

--
1548 3.0.8
maven[U] 2 Graph - 3.6.0-1
3.6.3-5~bpo10+1
3.6.3-5
Excuse
3.8.6-1 - 3.6.3-5u1
16 bugs
Git

--
27690 3.8.6
maven-antrun-plugin[U] - Graph - 1.8-3 - 1.8-3
-
Git
WARN

--
22 1.8
maven-artifact-transfer[U] - Graph - 0.9.1-4 0.11.0-1
Excuse
0.13.1-1 - 0.11.0-1
-
Git

--
154 0.13.1
maven-bundle-plugin[U] 1 Graph - 3.5.1-2 - 3.5.1-2
-
Git

--
49 5.1.8
maven-cache-cleanup[U] - Graph - 1.0.4-1 1.0.4-1.2 - 1.0.4-1.2
-
Git

--
FTBFS
28 1.0.0
maven-clean-plugin[U] - Graph - 3.1.0-1
Excuse
3.2.0-1 - 3.1.0-1
-
Git

--
191 3.2.0
maven-debian-helper[U] 27
(28) Graph
- 2.3.2
2.6~bpo10+1
2.6 2.6.1 - 2.6.1
-
Git !3

--
93 -
maven-deploy-plugin[U] - Graph - 2.8.2-3 - 2.8.2-3
-
Git
WARN

--
56 2.8.2
maven-mapping[U] - Graph - 3.0.0-1 3.0.0-1.1 - 3.0.0-1.1
-
Git
3.0.0-1WARN

--
15 3.0.0
maven-processor-plugin[U] - Graph - 3.3.3-1 - 3.3.3-1
-
Git

--
7 4.5
maven-repo-helper[U] 14 Graph - 1.9.3
1.10~bpo10+1
1.10 1.11 - 1.11
-
Git

--
332 -
maven-reporting-api[U] - Graph - 3.0-1 3.0-1.1 - 3.0-1.1
-
Git
3.0-1WARN

--
294 3.0
maven-reporting-exec[U] - Graph - 1.4-2 1.4-3 - 1.4-3
-
Git

--
106 1.6.0
maven-resolver[U] - Graph - 1.3.1-1 1.4.2-3 1.6.3-1 - 1.6.3-1
-
Git

--
27378 1.8.2
maven-script-interpreter[U] - Graph - 1.2-1 - 1.2-1
-
Git
WARN

--
9 1.2
mavibot[U] - Graph - 1.0.0~M8-1 - 1.0.0~M8-1
-
Git !1

--
35 1.0.0~M8
metro-policy[U] - Graph - 2.7.2-3 - 2.7.2-3
1 bug
Git

--
83 2.7.2
mimepull[U] - Graph - 1.9.7-1 1.9.7-1.1 - 1.9.7-1.1
1 bug
Git
1.9.7-2

MA
--
81 1.9.10
mina[U] - Graph - 1.1.7.dfsg-13 - 1.1.7.dfsg-13
-
Git
1.1.7.dfsg-12+4

MA
--
9 1.1.7
mina2[U] - Graph - 2.0.19-2 2.1.4-2 2.1.6-1 - 2.1.6-1
-
Git

MA
--
50 2.2.1
mongo-java-driver[U] - Graph - 3.6.3-2 - 3.6.3-2
1 bug
Git

MA
--
4322 ERROR
mp4parser[U] - Graph - 1.1.22-1 - 1.1.22-1
-
Git

--
FTBR
5 1.9.56
mqtt-client[U] - Graph - 1.14-1+deb10u1 1.16-1 - 1.16-1
-
Git

--
12 1.16
netty-reactive-streams[U] - Graph - 2.0.1-1 2.0.5-1 2.0.6-1 - 2.0.6-1
-
Git

--
69 2.0.6
netty-tcnative[U] - Graph - 2.0.20-1 2.0.28-1 - 2.0.28-1
-
Git


MA
--
19 2.0.54
noggit[U] - Graph - 0.7-1 0.8-1 - 0.8-1
-
Git

MA
--
6 0.8
opencsv[U] - Graph - 2.3-1 5.2-1 - 5.2-1
-
Git

--
7 5.3
openhft-affinity[U] - Graph - 2.2-2 3.1.7-1
Excuse
3.1.7-1
-
Git
2.2-2WARN


--
3 ERROR
openhft-chronicle-bytes[U] 2 Graph 2 - 1.1.15-2 1.16.25-1
Excuse
1.1.15-2
-
Git
1.1.15-2


--
3 2.23.30
openhft-chronicle-core[U] - Graph - 2.17.5-v1.1.8-2 - 2.17.5-v1.1.8-2
-
Git
WARN

--
3 2.23.35
openhft-chronicle-network[U] 1 Graph 1 - 1.0.58-2 1.16.5-1
Excuse
1.0.58-2
-
Git
1.0.58-2


--
2 2.23.22
openhft-chronicle-queue[U] - Graph - - 3.6.0-2 - 3.6.0-2
-
Git
WARN

--
2 5.23.35
openhft-chronicle-threads[U] 1 Graph 1 1.1.6-2 1.1.6-3 1.16.3-1
Excuse
1.1.6-3
1 bug
Git
1.1.6-3


--
2 2.23.25
openhft-chronicle-wire[U] 1 Graph 1 - 1.1.13-2 1.16.18-1
Excuse
1.1.13-2
-
Git !1
1.1.13-2


--
2 2.23.39
openhft-compiler[U] - Graph - 2.2.4-2 - 2.2.4-2
-
Git

--
3 2.4.1
openhft-lang[U] 1 Graph - 6.7.6-2 - 6.7.6-2
-
Git

--
3 6.8.18
openjdk-11-jre-dcevm[U] - Graph - 11.0.12+7-1~deb10u1 11.0.12+7-1 -
Excuse
11.0.15+1-1 - 11.0.15+1-1
2 bugs
Git



-
177 11.0.15+1
openjfx[U] 11 Graph 2 11.0.2+1-1 11.0.11+0-1
Excuse
11.0.11+1-1 - 11.0.11+1-1u1
1 bug
Git !1

S T U X
MA
--
FTBFS
4593 11.0.11+1
opentest4j[U] - Graph - - 1.2.0-2 1.2.0-4 - 1.2.0-4
-
Git

--
180 ERROR
parboiled[U] - Graph - 1.1.7-2 1.1.7-2.1 - 1.1.7-2.1
-
Git
1.1.7-2WARN

--
338 ERROR
pegdown[U] - Graph - 1.6.0-1 1.6.0-1.1 - 1.6.0-1.1
-
Git
1.6.0-1WARN

--
338 ERROR
piespy[U] - Graph - 0.4.0-4 0.4.0-5 - 0.4.0-5
-
Git

--
4 0.4.0
plexus-languages[U] 1 Graph 1 0.9.10-1 0.9.10-2 1.0.3-1
Excuse
0.9.10-2
-
Git
0.9.10-2


--
445 1.1.1
plexus-velocity[U] - Graph - 1.2-3 1.2-3.1 - 1.2-3.1
-
Git
1.2-3WARN

--
386 2.0
powermock[U] 1 Graph 1 -
Excuse
1.6.6-1 - 1.6.6-1
-
Git
WARN

--
-
1 2.0.9
procyon avatarprocyon[U] - Graph - 0.5.32-5 0.5.36-1 0.6.0-1 - 0.6.0-1
-
Git

MA
--
664 0.6.0
projectreactor[U] - Graph - -
Excuse
2.0.8-1 - 2.0.8-1
-
Git
WARN

--
-
1 ERROR
protobuf-java-format[U] - Graph - 1.3-1 1.3-1.1 - 1.3-1.1
-
Git
1.3-1WARN

MA
--
18 ERROR
reactive-streams[U] - Graph - 1.0.2-1 1.0.3-1 - 1.0.3-1
-
Git

MA
--
77 1.0.4
remotetea[U] - Graph - 1.0.7-3 1.0.7-3.1 - 1.0.7-3.1
1 bug
Git
1.0.7-3WARN

--
8 1.1.4
saaj[U] - Graph - 1.4.0-3 - 1.4.0-3
1 bug
Git

--
87 1.4.0
saaj-ri[U] - Graph - 1.4.1-1 1.4.1-1.1 - 1.4.1-1.1
1 bug
Git
1.4.1-1

--
81 1.5.0
scala-asm[U] - Graph - 5.2.0-scala-2-1 - 5.2.0-scala-2-1
-
Git
WARN

MA
--
9 9.3.0-scala-1
scala-parser-combinators[U] 1 Graph - 1.0.3-3 1.0.3-3.1 - 1.0.3-3.1
-
Git
1.0.3-3WARN

MA
--
FTBR
730 2.1.1
scala-tools-sbinary[U] - Graph - 0.4.2-1 0.4.2-on-scala-2.11.0~M5-1 - 0.4.2-on-scala-2.11.0~M5-1
-
Git

MA
--
FTBR
25 0.4.2-on-scala-2.11.0~M5
scala-xml[U] 1 Graph - 1.0.3-3 1.0.3-3.1 - 1.0.3-3.1
-
Git
1.0.3-3WARN

MA
--
FTBR
545 2.1.0
servlet-api[U] 3 Graph - 4.0.1-2 - 4.0.1-2
-
Git

MA
--
37825 4.0.1
shiro[U] 4 Graph - 1.3.2-4+deb10u1 1.3.2-4+deb11u1 1.3.2-5 - 1.3.2-5
-
Git
1.4.2-1

--
44 1.9.1
sisu-inject[U] - Graph - 0.3.3-1
0.3.4-2~bpo10+1
0.3.4-2 - 0.3.4-2
-
Git
0.3.4-3

--
27706 0.3.4
sisu-maven-plugin[U] - Graph - 1.4-1 - - - Buildd
Logs

--
-
4 -
sisu-mojos[U] - Graph - -
0.3.4-2~bpo10+1
0.3.4-2 - 0.3.4-2
-
Git

--
5 0.3.5
sisu-plexus[U] - Graph - 0.3.3-3
0.3.4-3~bpo10+1
0.3.4-3 - 0.3.4-3
-
Git

--
27700 0.3.4
sitemesh[U] - Graph - 2.4.1+dfsg-7 - 2.4.1+dfsg-7
-
Git

MA
--
5 ERROR
stringtemplate4[U] - Graph - 4.0.8-2 4.0.8-2.1 - 4.0.8-2.1
-
Git
4.0.8-2WARN

--
1817 4.3.3
taglibs-standard[U] - Graph - 1.2.5-2 1.2.5-2.1 1.2.5-3 - 1.2.5-3
-
Git

MA
--
624 1.2.5
tagsoup[U] - Graph - 1.2.1+-1 1.2.1+-1.1 - 1.2.1+-1.1
-
Svn
ERROR

MA
--
5423 ERROR
tika[U] 5 Graph 1 1.20-1 1.22-2 -
Excuse
1.22-2 - 1.22-2
-
Git
1.22-3
S U
--
-
44 ERROR
tiles-autotag[U] - Graph - 1.2-2 1.2-4 - 1.2-4
-
Git

--
15 1.2
tiles-request[U] - Graph - 1.0.7-1 1.0.7-2 - 1.0.7-2
-
Git

--
13 1.0.7
tomcat-jakartaee-migration[U] - Graph - - 0.2.0-1 - 0.2.0-1
-
Git

--
9 1.0.4
tomcat10[U] 2 Graph 2 - 10.0.0~M7-1
Excuse
- Git
10.0.0~M7-2

--
-
- 10.0.26
tomcat9[U] 8 Graph - 9.0.31-1~deb10u6 9.0.43-2~deb11u3 9.0.65-1
Excuse
9.0.67-1 - 9.0.65-1u1
19 bugs
Git !2
9.0.67-2
X
--
FTBR
1738 9.0.67
trilead-ssh2[U] 1 Graph - 6401+svn158-1 6401+svn158-1.1 - 6401+svn158-1.1
-
Git
6401+svn158-1WARN

MA
--
747 ERROR
uimaj[U] - Graph - 2.10.2-3 2.10.2-4 - 2.10.2-4
1 bug
Git

MA
--
24 3.3.0
univocity-parsers[U] - Graph - - 2.8.3-2 2.9.1-1 - 2.9.1-1
-
Git

MA
--
180 2.9.1
user-agent-utils[U] - Graph - 1.21-1 - 1.21-1
-
Git
WARN

MA
--
3 1.21
vecmath[U] - Graph - 1.5.2-7 - 1.5.2-7
-
Git

MA
--
3597 ERROR
visualvm[U] 1 Graph - 1.4.2-2
1.4.3-1~bpo10+1
2.0.6+dfsg-1 2.0.7-1 - 2.0.7-1
6 bugs (1 patch)
Git


--
FTBR
495 2.1.4
vorbis-java[U] - Graph - 0.8-3 -
Excuse
0.8-3 - 0.8-3
-
Git

--
-
12 ERROR
wagon[U] 1 Graph - 3.3.1-2 3.3.4-1 - 3.3.4-1
1 bug
Git

MA
--
27394 3.5.2
webjars-locator[U] - Graph - 0.32-1 0.32-1.1 - 0.32-1.1
-
Git
0.32-1WARN

--
17 0.45
webjars-locator-core[U] - Graph - 0.30-1 0.30-1.1 - 0.30-1.1
-
Git
0.30-1WARN

--
18 0.52
websocket-api[U] - Graph - 1.1-1+deb10u1 1.1-2 - 1.1-2
-
Git

MA
--
30423 1.1
wss4j[U] - Graph - 1.6.19-2 - 1.6.19-2
-
Git !1

--
5 ERROR
xml-commons-external[U] - Graph - 1.4.01-3 1.4.01-5 - 1.4.01-5
-
Git

--
40480 1.4.01
xmlbeans[U] - Graph - 3.0.2-1 4.0.0-2 - 4.0.0-2
-
Git

--
FTBR
29871 5.1.1
xmlunit[U] - Graph - 1.6-1 1.6-2 - 1.6-2
-
Git

--
853 1.6
xom[U] - Graph - 1.2.10-1 1.2.10-1.1 1.3.7+ds-3 - 1.3.7+ds-3
-
Git

MA
--
32559 1.3.8
xz-java[U] - Graph - 1.8-2 1.9-1 - 1.9-1
1 bug
Git

MA
--
29806 1.9

Pending uploads (1)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
plexus-testing[ITP] - Graph - -
new: 1.1.0-1
- - Buildd
Logs
-
--
-
- -

Owned WNPP bugs (1)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
qb64[ITP] - Graph - - - - Buildd
Logs
-
--
-
- -

Stable backports (1)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
mumble 19
(20) Graph
- 1.3.0~git20190125.440b173+dfsg-2+deb10u1 1.3.4-1 1.3.4-1.1 - 1.3.4-1u1
53 bugs (2 patches)
Git !4
1.3.4-1

X
--
FTBR
1683 1.4.287

Non-maintainer uploads (6)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
coco-java 3 Graph - 20110419-3.2 20110419-3.3 - 20110419-3.3
-
-
MA
--
11 -
drmips[RFA] 1 Graph 1 -
Excuse
2.0.1-2.1 - 2.0.1-2.1
-
Git
ERROR

--
-
6 ERROR
filler 7 Graph 2 1.02-6.2 1.02-6.3 -
Excuse
1.02-6.3 - 1.02-6.3
1 bug
- S U
--
-
79 1.02
lcm[O] 1 Graph - 1.3.1+repack1-2 1.3.1+repack1-2.3 1.3.1+repack1-2.4 - 1.3.1+repack1-2.4
1 bug
Git
ERROR


MA
--
FTBR
- ERROR
piccolo - Graph - 1.2-1.1 - 1.2-1.1
-
- S T U X
--
12 -
umlet 4 Graph 1 - 13.3-1.3 -
Excuse
13.3-1.3 - 13.3-1.3
3 bugs
-
--
-
139 ERROR

QA uploads (1)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
qdbm[O] 1 Graph - 1.8.78-9 1.8.78-10 1.8.78-11 - 1.8.78-11
1 bug
Git !1

S T U
--
15865 1.8.78

Sponsored/other uploads (289)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
access-modifier-checker* - Graph - 1.16-1 1.21-1 1.27-1 - 1.27-1
-
Git

--
8 1.27
afterburner.fx* - Graph - 1.7.0-2 1.7.0-3 - 1.7.0-3
-
Git
X
MA
--
17 1.7.0
animal-sniffer* - Graph - 1.16-1 - 1.16-1
-
Git
WARN

--
24 1.22
annotation-indexer* - Graph - 1.12-1 1.14-1 1.16-1 - 1.16-1
-
Git

MA
--
11 1.16
ant-contrib* 1 Graph - 1.0~b3+svn177-10 1.0~b3+svn177-12 - 1.0~b3+svn177-12
2 bugs
Git

--
12669 1.0~b3
antelope* - Graph - 3.5.1-4 3.5.1-5 - 3.5.1-5
-
Git

MA
--
12 ERROR
apache-log4j-extras1.2* - Graph - 1.2.17-2 - 1.2.17-2
-
Git
WARN

MA
--
34 1.2.17
apache-pom* 1 Graph - 18-1
Excuse
25-1 - 18-1
-
Git !1

MA
--
46818 27
atinject-jsr330* - Graph - 1.0+ds1-5 - 1.0+ds1-5
-
Git
WARN

MA
--
29393 1.0
autocomplete* - Graph - 2.5.3-1 2.5.3-2 - 2.5.3-2
-
Git

(MA)
--
163 3.3.0
axmlrpc* - Graph - 1.9.0-2 1.12.1-1 - 1.12.1-1
-
Git

MA
--
20 1.12.0
bindex* 2 Graph - 2.2+svn101-4 - 2.2+svn101-4
2 bugs
Git

--
2262 ERROR
byte-buddy* - Graph - 1.7.11-1 1.8.2-2 - 1.8.2-2
-
Git

MA
--
91 ERROR
castor - Graph - 1.3.2-7 - 1.3.2-7
1 bug
Git

MA
--
76 ERROR
cdi-api* - Graph - 1.2-2 1.2-3 - 1.2-3
-
Git

--
27887 4.0.1
cmdreader* - Graph - 1.5-2 1.5-3 - 1.5-3
-
Git
1.5-2+6

MA
--
7 1.5
codenarc* - Graph - 0.23-5 - 0.23-5
-
Git
WARN

MA
--
FTBR
26 ERROR
cofoja* 1 Graph - 1.3-4 - 1.3-4
-
Git 
1.3-5

--
31 1.3
com-hypirion-io-clojure* - Graph - 0.3.1-3 0.3.1-4 -
Excuse
0.3.1-4 - 0.3.1-4
-
Git
0.3.1-5
S U
--
-
7 0.3.1
commons-vfs* 1 Graph - 2.1-2 - 2.1-2
1 bug
Git
WARN

MA
--
FTBR
262 ERROR
compress-lzf - Graph - 1.0.4-1 - 1.0.4-1
-
Git

MA
--
71 ERROR
controlsfx - Graph - 9.0.0+hg20181001-1 11.0.0-1 - 11.0.0-1
-
Git
S T U
--
877 11.1.1
cpptasks* - Graph - 1.0~b5-2
1.0~b5-5~bpo10+1
1.0~b5-5 - 1.0~b5-5
1 bug
Git

--
32 1.0b5
css2xslfo* - Graph - 1.6.2-2 - 1.6.2-2
-
Git
WARN

--
12 1.6.2
cssparser* - Graph - 0.9.5-2 0.9.29-1 - 0.9.29-1
-
Git !3

--
11 0.9.29
csvjdbc* - Graph - 1.0.34-2 1.0.36+ds-1 1.0.37-1 - 1.0.37-1
-
Git
1.0.36+ds-1+8

(MA)
--
10 1.0.40
dictzip-java* - Graph - 0.8.2-2 0.8.2-2.1 0.8.2-4 - 0.8.2-4
-
Git

--
78 0.13.0
dnsjava* - Graph - 2.1.8-2 - 2.1.8-2
1 bug
Git
WARN

MA
--
226 ERROR
doctorj* 1 Graph - 5.0.0-5 5.0.0-6 - 5.0.0-6
1 bug
Git

--
15 5.2.0
dokujclient* - Graph - 3.9.0-1 3.9.1-1 - 3.9.1-1
-
Git
3.9.0-1+9

--
13 3.9.1
doxia* - Graph - 1.7-2 - 1.7-2
-
Git

--
881 1.7
doxia-sitetools* - Graph - 1.7.5-1 1.7.5-2 - 1.7.5-2
-
Git

--
367 2.0.0-M3
dropwizard-metrics* 1 Graph - 3.2.5-1 3.2.6-1 - 3.2.6-1
-
Git

MA
--
25 4.2.12
dtd-parser* - Graph - 1.2~svn20110404-1 1.2-1 - 1.2-1
-
Git

MA
--
23934 1.4
dumbster* - Graph - 1.6+debian-4 - 1.6+debian-4
1 bug
Git
WARN

--
3 1.6
dummydroid* 1 Graph - 1.2-2 - 1.2-2
-
Git !2

--
40 ERROR
easyconf* - Graph - 0.9.5-6 - 0.9.5-6
-
Git
WARN

MA
--
3 0.9.5
fastinfoset* - Graph - 1.2.12-3 - 1.2.12-3
-
Git
WARN

--
23923 ERROR
felix-bundlerepository* 1 Graph - 2.0.10-4 - 2.0.10-4
-
Git

--
720 2.0.10
felix-main* 2 Graph - 5.0.0-5 - 5.0.0-5
1 bug
Git
5.0.0-6WARN

--
1166 7.0.5
felix-osgi-obr* - Graph - 1.0.2-5 - 1.0.2-5fakesync1
2 bugs
Git

MA
--
2745 1.0.2
felix-resolver* - Graph - 1.14.0-1
1.16.0-1~bpo10+1
1.16.0-1 - 1.16.0-1
-
Git
1.16.0-1+1

--
2190 2.0.4
findbugs* 4 Graph - 3.1.0~preview2-3 - 3.1.0~preview2-3
-
Git
WARN

MA
--
1739 ERROR
flute* - Graph - 1:1.1.6-4 1:1.1.6-5 - 1:1.1.6-5
-
Git
1%1.1.6-4+6

MA
--
32324 1.2.0
fontchooser* 1 Graph - 1.0.0-3 - 1.0.0-3
-
Git

MA
--
180 -
ganymed-ssh2* - Graph - 250-3 - 250-3
-
Git
WARN

MA
--
301 ERROR
gentlyweb-utils* - Graph - 1.5-2 - 1.5-2
-
Git

MA
--
8 1.1
geogebra* 7 Graph - 4.0.34.0+dfsg1-7 4.0.34.0+dfsg1-9 - 4.0.34.0+dfsg1-9
4 bugs
Git

--
1765 -
geronimo-commonj-spec - Graph - 1.1.1-3 1.1.1-4 - 1.1.1-4
-
Git

MA
--
13 -
geronimo-interceptor-3.0-spec* - Graph - 1.0.1-4 - 1.0.1-4fakesync
1 bug
Git
WARN

MA
--
27952 1.0.1
geronimo-jacc-1.1-spec* - Graph - 1.0.1-2 1.0.3-1 - 1.0.3-1
1 bug
Git

MA
--
31 1.0.3
geronimo-jpa-2.0-spec - Graph - 1.1-3 1.1-4 - 1.1-4
-
Git

MA
--
589 1.1
geronimo-osgi-support - Graph - 1.1-1 1.1-2 - 1.1-2
-
Git

MA
--
617 1.1
hikaricp avatarhikaricp* - Graph - 2.7.1-2 2.7.9-1 - 2.7.9-1
-
Git

--
20 ERROR
httpunit* 1 Graph - 1.7+dfsg-14 - 1.7+dfsg-14
-
Git
WARN